<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
    <script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_teline_iv/';
var isRTL = false;
</script>

  <base href="http://www.mvariety.com/cnmi/cnmi-news/local/100451-vice-speaker-sued-over-12k-debt-denies-allegation" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Saipan, Marianas, marianas, saipan, CNMI, cnmi, Saipan News, CNMI News, Tinian, tinian, Rota, rota, Marianas Variety, marianas variety, Variety, variety, Northern Mariana Islands, Younis Arts Studio, Younis" />
  <meta name="rights" content="Content cannot be used unless given permission by Marianas Variety or Younis Arts Studios. " />
  <meta name="author" content="Marianas Variety" />
  <meta name="description" content="Marianas Variety - News &amp; Views - Micronesia's Leading Newspaper Since 1972 - Saipan's 1st Interactive News Website." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Marianas Variety - Vice speaker sued over $12K ‘debt,’ denies allegation</title>
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_6ebb8.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_3381a.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_33db4.css" type="text/css" />
  <style type="text/css">
#ty2udate287 {}
  </style>
  <script src="/index.php?jat3action=gzip&amp;jat3type=js&amp;jat3file=t3-assets%2Fjs_bfcc7.js" type="text/javascript"></script>
  <script type="text/javascript">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</script>
  <meta property="fb:app_id" content="373788246027539" />
  <meta property="og:title" content="Vice speaker sued over $12K ‘debt,’ denies allegation" />
  <meta property="og:type" content="ogtypes" />
  <meta property="og:url" content="http://www.mvariety.com/cnmi/cnmi-news/local/100451-vice-speaker-sued-over-12k-debt-denies-allegation" />
  <meta property="og:site_name" content="Marianas Variety" />

<!--[if ie]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie]><link href="/templates/ja_teline_iv/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/templates/ja_teline_iv/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 




<link href="/templates/ja_teline_iv/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    
    <style type="text/css">
/*dynamic css*/

    body.bd .main {width: 980px;}
    body.bd #ja-wrapper {min-width: 980px;}
</style></head>

<body id="bd" class="bd fs5 com_content">
<a name="Top" id="Top"></a>
<div id="ja-wrapper">


                <div id="ja-header"
            	class="wrap ">
                   <div class="main clearfix">
           <h1 class="logo">
		<a href="/index.php" title="Marianas Variety"><span>Marianas Variety</span></a>
	</h1>
		
	<div class="ja-header-r">
		

<div class="custom"  >
	<script>
  (function() {
    var cx = '008021793823546679917:qjf4zowrlcs';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

	</div>

	<div class="ja-header-clock">
                
        </div>            </div>
                        </div>
            <div id="ja-topmegamenu"
            	class="wrap ">
                   <div class="main clearfix">
           <div id="ja-topnav" class="clearfix">
	<div class="ja-megamenu clearfix" id="ja-topmega">
<ul class="megamenu level0"><li  class="mega first haschild nav-facebook"><a href="#"  class="mega first haschild nav-facebook" id="menu351" title="Facebook Like"><span class="menu-title">Facebook Like</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 353px;">	<div class="ja-moduletable moduletable  clearfix" id="Mod318">
						<div class="ja-box-ct clearfix">
		<style>.fbInner{width:340px;}</style><div class="fbInner"><div class="textwidget"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:fan profile_id="266082993493810" width ="340" height="520" connections ="25" stream ="0" logobar="1" css="http://www.mvariety.com/modules/mod_myfanbox_facebook/myfanbox.php?fanBoxColor=%23FFFFFF&textColor=%23000000&countFansSize=21&imgWidth=45&betweenImg=2&textShadow=0&fanLinkColor=%23000000&fanBoxinternalColor=%23FFFFFF&borderColor=%23000000&rand=230"></fb:fan><div dir="ltr" style="text-align: left;" trbidi="on"><div style="text-align: center;">
<span style="font-family: Verdana, sans-serif; font-size: xx-small;"></span></div>
</div></div></div> <noscript>JavaScript must be enabled in order for you to use the facebook Like Box. However, it seems JavaScript is either disabled or not supported by your browser. To use the facebook Like Box, enable JavaScript by changing your browser options, then <a href="http://www.mvariety.com/cnmi/cnmi-news/local/100451-vice-speaker-sued-over-12k-debt-denies-allegation">try again.</a></noscript>		</div>
    </div>
	</div>
</div></div></li><li  class="mega nav-feeds"><a href="/?format=feed&amp;type=rss" target="_blank"  class="mega nav-feeds" id="menu365" title="RSS"><span class="menu-title">RSS</span></a></li><li  class="mega last nav-youtube"><a href="http://www.youtube.com/mvariety" target="_blank"  class="mega last nav-youtube" id="menu249" title="Youtube"><span class="menu-title">Youtube</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-topmega', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            </div>
            </div>
                        </div>            <div id="ja-mainnav"
            	class="wrap ">
                   <div class="main clearfix">
           <div class="ja-megamenu clearfix" id="ja-megamenu">
<ul class="megamenu level0"><li  class="mega first haschild home"><a href="http://www.mvariety.com/"  class="mega first haschild home" id="menu137" title="Home"><span class="menu-title">Home</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/home-sp-445/about-us"  class="mega first" id="menu220" title="About Us"><span class="menu-title">About Us</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild active"><a href="/cnmi"  class="mega haschild active" id="menu138" title="CNMI"><span class="menu-title">CNMI</span></a><div class="childcontent cols3 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 900px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu211" title="CNMI News"><span class="menu-title">CNMI News</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first active"><a href="/cnmi/cnmi-news/local"  class="mega first active" id="menu107" title="Local"><span class="menu-title">Local</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/editorials"  class="mega" id="menu108" title="Editorials &amp; Columns"><span class="menu-title">Editorials &amp; Columns</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/letters-to-the-editor"  class="mega" id="menu112" title="Letters to the Editor"><span class="menu-title">Letters to the Editor</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/sports"  class="mega" id="menu109" title="Sports"><span class="menu-title">Sports</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/corrections"  class="mega" id="menu152" title="Corrections"><span class="menu-title">Corrections</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/obituaries"  class="mega" id="menu193" title="Obituaries"><span class="menu-title">Obituaries</span></a></li><li  class="mega last"><a href="/cnmi/cnmi-news/photo-gallery"  class="mega last" id="menu208" title="Photo Gallery"><span class="menu-title">Photo Gallery</span></a></li></ul></div></div></li></ul></div><div class="megacol column2" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu212" title="Latest News"><span class="menu-title">Latest News</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod210">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/special-features/my-marianas/100447-mva-partners-join-korea-travel-fair" class="mostread-image">
						<img src="/images/resized/images/photos/2017/11-Nov/29/mvaKorea2_30_30.jpg" alt="MVA, partners join Korea travel fair" title="MVA, partners join Korea travel fair" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/special-features/my-marianas/100447-mva-partners-join-korea-travel-fair" class="mostread">MVA, partners join Korea travel fair</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/100455-nmi-high-court-hears-former-dps-official-s-appeal" class="mostread-image">
						<img src="/images/resized/images/photos/2017/11-Nov/29/ambrosio_30_30.jpg" alt="NMI high court hears former DPS official’s appeal" title="NMI high court hears former DPS official’s appeal" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/100455-nmi-high-court-hears-former-dps-official-s-appeal" class="mostread">NMI high court hears former DPS official’s appeal</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/100450-sshs-to-hold-first-christmas-concert-on-dec-21" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/LaneHoyt01_30_30.jpg" alt="SSHS to hold first Christmas concert on Dec. 21" title="SSHS to hold first Christmas concert on Dec. 21" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/100450-sshs-to-hold-first-christmas-concert-on-dec-21" class="mostread">SSHS to hold first Christmas concert on Dec. 21</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/100449-walter-manglona-talks-about-his-musical-career" class="mostread-image">
						<img src="/images/resized/images/photos/2017/11-Nov/29/rotary_30_30.jpg" alt="Walter Manglona talks about his musical career" title="Walter Manglona talks about his musical career" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/100449-walter-manglona-talks-about-his-musical-career" class="mostread">Walter Manglona talks about his musical career</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/100448-new-saipan-teen-unity-leo-club-officers-inducted" class="mostread-image">
						<img src="/images/resized/images/photos/2017/11-Nov/29/leo_30_30.jpg" alt="New Saipan Teen Unity Leo Club officers inducted" title="New Saipan Teen Unity Leo Club officers inducted" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/100448-new-saipan-teen-unity-leo-club-officers-inducted" class="mostread">New Saipan Teen Unity Leo Club officers inducted</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  			//	var ul_wrapper = $('Mod210').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div><div class="megacol column3 last" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu229" title="Most Read This Week"><span class="menu-title">Most Read This Week</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod241">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/100406-sweden-raises-issues-on-human-rights-with-philippines" class="mostread-image">
						<img src="/images/resized/images/photos/misc/philippinesFlag08_30_30.jpg" alt="Sweden raises issues on human rights with Philippines" title="Sweden raises issues on human rights with Philippines" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/100406-sweden-raises-issues-on-human-rights-with-philippines" class="mostread">Sweden raises issues on human rights with Philippines</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/advertising/special-advertising-feature-2/100335-two-new-certified-personal-trainers-at-gold-s-gym-saipan" class="mostread-image">
						<img src="/images/resized/images/photos/misc/goldsGymLogo01_30_30.jpg" alt="Two new certified personal trainers at Gold’s Gym Saipan" title="Two new certified personal trainers at Gold’s Gym Saipan" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/advertising/special-advertising-feature-2/100335-two-new-certified-personal-trainers-at-gold-s-gym-saipan" class="mostread">Two new certified personal trainers at Gold’s Gym Saipan</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/100371-some-bali-flights-resume-after-volcano-interrupts-travel" class="mostread-image">
						<img src="/images/resized/images/photos/misc/bokan01s_30_30.jpg" alt="Some Bali flights resume after volcano interrupts travel" title="Some Bali flights resume after volcano interrupts travel" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/100371-some-bali-flights-resume-after-volcano-interrupts-travel" class="mostread">Some Bali flights resume after volcano interrupts travel</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/100372-duterte-aching-to-become-dictator-says-communist-party-founder" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/JoseMariaSison01_30_30.jpg" alt="Duterte aching to become dictator, says Communist Party founder" title="Duterte aching to become dictator, says Communist Party founder" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/100372-duterte-aching-to-become-dictator-says-communist-party-founder" class="mostread">Duterte aching to become dictator, says Communist Party founder</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/100355-family-life-in-micronesian-islands" class="mostread-image">
						<img src="/images/resized/images/photos/2017/11-Nov/24/sak1_30_30.jpg" alt="Family life in Micronesian islands" title="Family life in Micronesian islands" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/100355-family-life-in-micronesian-islands" class="mostread">Family life in Micronesian islands</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  					setStyleLinkWithRTLDirection();
						//	var ul_wrapper = $('Mod241').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/regional-news"  class="mega" id="menu210" title="Regional News"><span class="menu-title">Regional News</span></a></li><li  class="mega"><a href="/community-bulletin-sp-595"  class="mega" id="menu123" title="Community Bulletins"><span class="menu-title">Community Bulletins</span></a></li><li  class="mega haschild"><a  class="mega haschild" id="menu158" title="Variety Features"><span class="menu-title">Variety Features</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/special-features/green-tips"  class="mega first" id="menu159" title="Green Tips"><span class="menu-title">Green Tips</span></a></li><li  class="mega"><a href="/special-features/health-matters"  class="mega" id="menu142" title="Health Matters"><span class="menu-title">Health Matters</span></a></li><li  class="mega"><a href="/special-features/my-marianas"  class="mega" id="menu241" title="My Marianas"><span class="menu-title">My Marianas</span></a></li><li  class="mega"><a href="/special-features/special-advertising-feature"  class="mega" id="menu202" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/special-features/special-events"  class="mega last" id="menu200" title="Special Events"><span class="menu-title">Special Events</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="#"  class="mega haschild" id="menu195" title="Advertising"><span class="menu-title">Advertising</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/advertising/ad-rates"  class="mega first" id="menu132" title="Ad Rates"><span class="menu-title">Ad Rates</span></a></li><li  class="mega"><a href="/advertising/classifieds"  class="mega" id="menu439" title="Classifieds"><span class="menu-title">Classifieds</span></a></li><li  class="mega"><a href="/advertising/rfp-ifb"  class="mega" id="menu446" title="RFP &amp; IFB"><span class="menu-title">RFP &amp; IFB</span></a></li><li  class="mega"><a href="/advertising/special-advertising-feature-2"  class="mega" id="menu451" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/advertising/subscription" target="_blank"  class="mega last" id="menu116" title="Subscription"><span class="menu-title">Subscription</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/contacts-sp-124"  class="mega" id="menu228" title="Contact Us"><span class="menu-title">Contact Us</span></a></li><li  class="mega last"><a href="http://www.postguam.com/"  class="mega last" id="menu453" title="Guahan News"><span class="menu-title">Guahan News</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-megamenu', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            <!-- jdoc:include type="menu" level="0" / -->


<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>            </div>
                        </div>
                        <div id="ja-topbar"
            	class="wrap ">
                   <div class="main clearfix">
           <!--
	<p class="ja-day clearfix">
	  <span class="day">Tue</span><span class="month">11</span><span class="date">28</span><span class="year">2017</span>	</p>-->
	 
	<p class="ja-updatetime"><span>Last update</span><em>Thu, 30 Nov 2017 12am</em></p>
	
			<div class="ja-healineswrap">
		
<div class="ja-headelines-buttons">
	<a class="ja-headelines-pre" onclick="return false;" href="/"><span>PREVIOUS</span></a>
    <a class="ja-headelines-next" onclick="return false;" href="/"><span>NEXT</span></a> 
</div>
	
	<em>Headlines:</em>
	<div   id="jalh-modid198" class="ja-headlines ">
		<div style="white-space:nowrap; " id="jahl-wapper-items-jalh-modid198">
		<!-- HEADLINE CONTENT -->
								<div class="ja-headlines-item jahl-horizontal" style="visibility:visible">
					<a  title="ORIGINALLY from India, Mustafa F. Shakir has been a real estate agent on Saipan for many years."  href="/cnmi/cnmi-news/editorials/100430-young-informed-investing-in-the-cnmi"><span>Young & Informed: Investing in the CNMI</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Marianas Health) — As we near the end of Home Care and Hospice Month 2017, we continue to recognize and give thanks to all individuals who give of themselves to take care of others — particularly those who are unable to completely care for themselves at this time.&nbsp;"  href="/cnmi/cnmi-news/editorials/100431-feature-home-care-and-hospice-deliver-freedom"><span>FEATURE: Home care and hospice deliver freedom</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — Dolphin Club Saipan is holding another free adult swimming class this month."  href="/cnmi/cnmi-news/sports/100433-dolphins-club-saipan-adult-swim-classes-for-december"><span>Dolphins Club Saipan adult swim classes for December</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="NMI junior netter Jimin Woo is leaving for Melbourne Australia on Thursday to make his debut in the Tennis Australia’s December Showdown that will start on Dec. 2."  href="/cnmi/cnmi-news/sports/100434-woo-off-to-australia-for-december-showdown-debut"><span>Woo off to Australia for December Showdown debut</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="KANOA Football Club dominated the U12 Boys and U15 Girls division of the 2017 GFA Fall Gobblefest Weekend as they finished unscathed in all five matches at the GFA Training Center in Dededo, Guam."  href="/cnmi/cnmi-news/sports/100435-kanoa-fc-dominates-gfa-gobblefest-weekend-in-guam"><span>Kanoa FC dominates GFA Gobblefest Weekend in Guam</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="RELIEVE first baseman Lucian George fired a run-scoring single in the bottom of the sixth and the Boleros kept an unblemished record in the Saipan Baseball’s Masters League at the Francisco Tanko Palacios Baseball Field on Monday."  href="/cnmi/cnmi-news/sports/100436-boleros-keep-record-clean-over-gsm-masters"><span>Boleros keep record clean over GSM Masters</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE U18 Rollers were also recognized for their performance to win third place in the 2017 Thanksgiving Hoopfest held in Guam last week."  href="/cnmi/cnmi-news/sports/100437-u18-rollers-take-3rd-place-in-guam-thanksgiving-hoops"><span>U18 Rollers take 3rd place in Guam Thanksgiving hoops</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="BARANGAY 19, Manila (Reuters) — The police report was clear. Anti-drug officers shot and injured three men in this poor district of the Philippine capital, then “rushed” them to hospital where they were pronounced dead on arrival."  href="/regional-news/100438-philippine-police-tell-one-story-of-what-happened-in-barangay-19-security-cameras-tell-another"><span>Philippine police tell one story of what happened in Barangay 19; security cameras tell another</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Micronesia Humanities Project recognizes the Asahi softball team on Saipan and its individual members for their outstanding accomplishments, leadership and contributions to community athletics."  href="/cnmi/cnmi-news/sports/100439-celebrating-the-asahi-softball-team"><span>Celebrating the Asahi softball team </span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(CUC) — The Commonwealth Utilities Corp. would like to inform the general public that there will be a scheduled power interruption on Thursday, Nov. 30, 2017, from 9:30 a.m. to 10:30 a.m."  href="/cnmi/cnmi-news/local/100440-power-interruption-on-nov-30"><span>Power interruption on Nov. 30</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(MINA) — The Micronesia Islands Nature Alliance received word this week that “My Haggan Dream” has won the Best of Fest and People’s Choice Award at the My Hero Festival, an international event highlighting stories of unsung heroes throughout the world."  href="/cnmi/cnmi-news/local/100441-my-haggan-dream-wins-people-s-choice-award-at-film-festival"><span>‘My Haggan Dream’ wins People’s Choice Award at film festival</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(BECQ) — The Bureau of Environmental and Coastal Quality analyzes water samples collected from Saipan’s east and south recreational beaches this week as part of the regularly scheduled sampling."  href="/cnmi/cnmi-news/local/100442-green-flag-on-saipan-2017-11-29"><span>Green flag on Saipan</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="COLONIA, Yap (Habele blog) — Celebrating the rich heritage of traditional seafaring in the Pacific region of Micronesia, the Yap Visitors Bureau, in partnership with the Yap Traditional Navigation Society, has announced that the 8th annual Yap Canoe Festival will be held Dec. 8 and 9, 2017 in Colo..."  href="/regional-news/100443-yap-canoe-festival-set-for-dec-8-9"><span>Yap Canoe Festival set for Dec. 8-9</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="WHEN people ask for authors that can give them insight into the peculiar politics and ideas that animate us today, I often point them to Walker Percy (1916-1990), the author of six novels, a satirical self-help book, and dozens of essays — all of which aimed at grappling with the human condition i..."  href="/cnmi/cnmi-news/editorials/100444-opinion-walker-percy-and-the-politics-of-deranged-times"><span>OPINION: Walker Percy and the politics of deranged times</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="COMMUNITY volunteer Max Aguon said those who frequent Sugar Dock Beach also help clean and maintain it, but there’s still a need for an aggressive anti-littering campaign."  href="/cnmi/cnmi-news/local/100445-community-helps-clean-up-sugar-dock-beach"><span>Community helps clean up Sugar Dock Beach</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THIS year’s Next Top Chef competition generated $30,000 for the charitable organization Empty Vessel Ministry, its founding director Rose Smith said."  href="/cnmi/cnmi-news/local/100446-next-top-chef-raises-30k-for-empty-vessel-ministry"><span>Next Top Chef raises $30K for Empty Vessel Ministry</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Saipan Teen Unity Leo Club has installed new officers led by newly elected president Miguel Andrei Deleon Aninon."  href="/cnmi/cnmi-news/local/100448-new-saipan-teen-unity-leo-club-officers-inducted"><span>New Saipan Teen Unity Leo Club officers inducted</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="LOCAL singer Walter Manglona talked about his musical career at the Saipan Rotary Club meeting on Tuesday."  href="/cnmi/cnmi-news/local/100449-walter-manglona-talks-about-his-musical-career"><span>Walter Manglona talks about his musical career</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SAIPAN Southern High School will hold a Christmas concert in the cafeteria on Dec. 21."  href="/cnmi/cnmi-news/local/100450-sshs-to-hold-first-christmas-concert-on-dec-21"><span>SSHS to hold first Christmas concert on Dec. 21</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="VICE Speaker Janet U. Maratita was sued in Superior Court for non-payment of a $12,000 “debt,” according to the plaintiff, Martin A. Manglona, a resident of Guam who is represented by attorney Michael White."  href="/cnmi/cnmi-news/local/100451-vice-speaker-sued-over-12k-debt-denies-allegation"><span>Vice speaker sued over $12K ‘debt,’ denies allegation</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(U.S. Attorney’s Office) — Shawn N. Anderson, acting United States attorney for the Districts of Guam and the Northern Mariana Islands, announced that defendant Hong Mei Xu was sentenced in the District Court of the Northern Mariana Islands to 12 months and one day in prison for operating an unl..."  href="/cnmi/cnmi-news/local/100452-hong-mei-xu-sentenced-for-operating-unlicensed-money-transmitting-business"><span>Hong Mei Xu sentenced for operating unlicensed money-transmitting business</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HOUSE Minority Leader Edmund Villagomez said although his bill that would restrict the use of cellphones by motorists was vetoed by the governor, he is still discouraging the public from using cellphones when driving."  href="/cnmi/cnmi-news/local/100453-villagomez-discourages-public-from-using-cellphones-while-driving"><span>Villagomez discourages public from using cellphones while driving</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="FOLLOWING a stipulated motion from the parties, Superior Court Associate Judge Joseph N. Camacho dismissed with prejudice the discrimination lawsuit filed by Department of Public Safety Maj. Lawrence Camacho against DPS."  href="/cnmi/cnmi-news/local/100454-judge-dismisses-police-major-s-lawsuit-against-dps"><span>Judge dismisses police major’s lawsuit against DPS</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE local Supreme Court on Tuesday heard the arguments of former Department of Public Safety Commissioner Ambrosio Ogumuro who is appealing his conviction."  href="/cnmi/cnmi-news/local/100455-nmi-high-court-hears-former-dps-official-s-appeal"><span>NMI high court hears former DPS official’s appeal</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE chairman of the House Committee on Federal and Foreign Affairs said the proposal that the CNMI should acquire the American Memorial Park will require a thorough legal review as it involves the islands’ Covenant with the U.S."  href="/cnmi/cnmi-news/local/100456-house-panel-proposal-to-get-back-american-memorial-park-requires-legal-review"><span>House panel: Proposal to ‘get back’ American Memorial Park requires legal review</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MEMBERS of the House Committee on Federal and Foreign Affairs are hoping to meet with U.S. Citizenship and Immigration Services and U.S. Immigration and Customs Enforcement officials to discuss immigration issues, including illegal aliens."  href="/cnmi/cnmi-news/local/100457-lawmakers-want-to-meet-with-ice-uscis"><span>Lawmakers want to meet with ICE, USCIS</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="FORMER Department of Public Safety Deputy Commissioner Ambrosio Ogumoro is again urging the Office of the Attorney General to investigate DPS “corruption.”"  href="/cnmi/cnmi-news/local/100458-investigate-dps-corruption"><span>‘Investigate DPS corruption’</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) —&nbsp; As parents, we are always looking for ways to get our children to read more."  href="/cnmi/cnmi-news/editorials/100459-helping-your-child-succeed-magazines-provide-great-reading-for-the-whole-family-2017-11-29"><span>Helping your child succeed: Magazines provide great reading for the whole family</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE climate obsessions of the Obama administration yielded a substantial myopia with respect to the other central goals of energy policy, the cost and reliability of the electric power system in particular."  href="/cnmi/cnmi-news/editorials/100460-opinion-the-high-cost-of-unreliable-power"><span>OPINION: The high cost of unreliable power</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Department of Public Safety) — On Monday, Nov. 27, 2017 at 6:48 p.m., police responded to a stabbing incident in As Lito."  href="/community-bulletin-sp-595/100462-stabbing-incident-in-as-lito"><span>Stabbing incident in As Lito </span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — The Commonwealth Development Authority and the Department of Commerce are hosting a free innovation summit on Dec. 5, 2017 at Fiesta Resort &amp; Spa from 9 a.m. to 2 p.m."  href="/community-bulletin-sp-595/100463-innovation-summit-to-discuss-workforce-and-technology"><span>Innovation summit to discuss workforce and technology</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — Saipan Southern High School is reminding parents and students that the mid-progress report will be available on Friday, Dec. 1, 2017, from 3 p.m. to 5:30 p.m."  href="/community-bulletin-sp-595/100464-sshs-advisory-2017-11-29"><span>SSHS advisory</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — Sixty-seven competitors from three countries joined the 23rd Annual Rota Blue Triathlon on Saturday (Nov. 18), with elite long-distance triathlete Masayuki Matsumaru and Hiromi Matsumaru of Japan finishing first in the IRONMAN course."  href="/cnmi/cnmi-news/sports/100398-67-from-3-countries-join-2017-rota-blue-triathlon"><span>67 from 3 countries join 2017 Rota Blue Triathlon</span>
					</a> 
				</div>
						<!-- //HEADLINE CONTENT -->
		</div>	
	</div>
	
</div>
<script type="text/javascript">
// options setting
var options = { box:$('jalh-modid198'),
				items: $$('#jalh-modid198 .ja-headlines-item'),
				mode: 'horizontal',
				wrapper:$('jahl-wapper-items-jalh-modid198'),
				buttons:{next: $$('.ja-headelines-next'), previous: $$('.ja-headelines-pre')},
				interval:3000,
				fxOptions : { duration: 500,
							  transition: Fx.Transitions.linear ,
							  wait: false }	};

var jahl = new JANewSticker( options );
</script>

		
	
	         <div id="ja-headtools" class="ja-headtool">
  <ul>             
        <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html><span id="ty2udate287"><div style="margin:0px auto;width:auto;text-align:right;">Wednesday, November 29, 2017-12:47:49P.M.</div></span><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html>
    </ul>
</div>            </div>
                        </div>
            
    <!-- MAIN CONTAINER -->
    <div id="ja-container" class="wrap ja-r1">
               <div class="main">
                           <div class="main-inner1 clearfix">
                        <div id="ja-mainbody" style="width:83%">
            <!-- CONTENT -->
            <div id="ja-main" style="width:100%">
            <div class="inner clearfix">

                
<div id="system-message-container">
</div>
                
                <div id="ja-contentwrap" class="clearfix ">
                    <div id="ja-content" class="column" style="width:100%">
                        <div id="ja-current-content" class="column" style="width:100%">
                            
                                                        <div id="ja-content-main" class="ja-content-main clearfix">
                                <div class="item-page">
	<h2 class="contentheading">
			<a href="/cnmi/cnmi-news/local/100451-vice-speaker-sued-over-12k-debt-denies-allegation">
		Vice speaker sued over $12K ‘debt,’ denies allegation</a>
		</h2>

	
<div class="article-tools clearfix">
	<ul class="actions">
						<li class="print-icon">
			<a href="/cnmi/cnmi-news/local/100451-vice-speaker-sued-over-12k-debt-denies-allegation?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"  /></a>			</li>
		
					<li class="email-icon">
			<a href="/component/mailto/?tmpl=component&amp;template=ja_teline_iv&amp;link=fb12d4d5f1e9ee4b1adbc43abb487194b80b9e5d" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/media/system/images/emailButton.png" alt="Email"  /></a>			</li>
				
				
		
	</ul>



	<dl class="article-info">
	<dt class="article-info-term"></dt>
	<dd class="create ja-blog-date">
			<div class="inner clearfix">
								<span class="date">29</span>
				<span class="month-year">
					<strong>Nov</strong>
					<strong>2017</strong>
				</span>
							</div>
	</dd>
	<dd class="createdby"> 
				By Bryan Manabat - bryan@mvariety.com & Cherrie Anne E. Villahermosa - cherrie@mvariety.com - Variety News Staff		</dd>
	
	</dl>
</div>
	<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><img class="fb-share" src="http://www.mvariety.com//plugins/content/bt_socialshare/assets/share.png" onClick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent('http://www.mvariety.com/cnmi/cnmi-news/local/100451-vice-speaker-sued-over-12k-debt-denies-allegation')+'&t='+encodeURIComponent('Vice speaker sued over $12K ‘debt,’ denies allegation'),'sharer','toolbar=0,status=0,left='+((screen.width/2)-300)+',top='+((screen.height/2)-200)+',width=600,height=360');" href="javascript: void(0)" /></div><div class="bt-social-share-button bt-facebook-like-button"><fb:like send="false" colorscheme="light" font="arial" href="http://www.mvariety.com/cnmi/cnmi-news/local/100451-vice-speaker-sued-over-12k-debt-denies-allegation" layout="button_count" width="70" show_faces="true" action="like"></fb:like></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="Marianas Variety" 
						  data-url="http://www.mvariety.com/cnmi/cnmi-news/local/100451-vice-speaker-sued-over-12k-debt-denies-allegation" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.mvariety.com/cnmi/cnmi-news/local/100451-vice-speaker-sued-over-12k-debt-denies-allegation" annotation="bubble" height="20" ></g:plus></div></div>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) starts here -->

<span id="startOfPage"></span>


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p style="text-align: justify;">VICE Speaker Janet U. Maratita was sued in Superior Court for non-payment of a $12,000 “debt,” according to the plaintiff, Martin A. Manglona, a resident of Guam who is represented by attorney Michael White.</p>
 
<p style="text-align: justify;">The complaint stated that Maratita has failed, refused, and neglected, and still fails, refuses, and neglects to pay the money she owes to Manglona.</p>
<p style="text-align: justify;">The plaintiff is asking the court for an order against Maratita to pay the principal amount of $12,000, court costs, and interest on the total foregoing at the maximum rate provided by law.</p>
<p style="text-align: justify;">Judge Joseph N. Camacho scheduled a motion hearing for the defendant to answer the complaint on Jan. 9, 2018 at 1:30 p.m.</p>
<p style="text-align: justify;">Asked for comment, the vice speaker said: “Mr. Manglona’s claim is completely false. It’s the other way around. He hired me as his administrative officer at the Guam Veterans Office in Jan. 2016. He did not process my papers, and I didn’t get paid until April of 2016 and not the salary of $46,000 as promised. And it’s not only me but five others employees who he hired — our papers didn’t go through.”</p>
<p style="text-align: justify;">She said in June 2016, “I resigned and moved back to Saipan. Mr. Manglona wanted me to reimburse him the cost of about $5,000 he paid for my trip to Washington, D.C. to represent him at the Guam Veterans Cemetery grant conference. We processed the travel request but it was never approved by Guam officials because I was not legally an employees of GVAO.”</p>
<p style="text-align: justify;">Maratita said “there’s more to it than what he claims. I’ve hired [attorney] Mike Dotts to represent me, and we have already responded to his claim. Mr. Manglona threatened to ruin me and embarrassed me knowing I am in public office. He is a bitter guy because he resigned as an appointee of the Guam governor after he did not get what he wanted.”<img style="float: right;" src="/images/photos/misc/gumaHustisia11.jpg" alt="" width="1" height="1" /></p>
</body>
</html>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
<hr />
<img src="/plugins/content/jw_disqus/jw_disqus/tmpl/images/addacomment.png">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'mvariety';
				var disqus_url = 'http://www.mvariety.com/cnmi/cnmi-news/local/100451-vice-speaker-sued-over-12k-debt-denies-allegation';
				var disqus_identifier = 'd8d2d98882_id100451';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://mvariety.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="http://www.mvariety.com/cnmi/cnmi-news/local/100451-vice-speaker-sued-over-12k-debt-denies-allegation#Top">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) ends here -->
<div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>	
	</div>                            </div>
                            
                                                    </div>

                                            </div>

                    
                </div>

                            </div>
            </div>
            <!-- //CONTENT -->
            
        </div>
                <!-- RIGHT COLUMN-->
        <div id="ja-right" class="column sidebar" style="width:17%">

            
                        <div class="ja-colswrap clearfix ja-r1">
                                <div id="ja-right1" class="ja-col  column" style="width:100%">
                    	<div class="ja-moduletable moduletable  clearfix" id="Mod253">
						<h3><span>More News</span></h3>
				<div class="ja-box-ct clearfix">
		<ul class="latestnews">
	<li>
		<a href="/cnmi/cnmi-news/local/100440-power-interruption-on-nov-30">
			Power interruption on Nov. 30</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/100441-my-haggan-dream-wins-people-s-choice-award-at-film-festival">
			‘My Haggan Dream’ wins People’s Choice Award at film festival</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/100442-green-flag-on-saipan-2017-11-29">
			Green flag on Saipan</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/100445-community-helps-clean-up-sugar-dock-beach">
			Community helps clean up Sugar Dock Beach</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/100446-next-top-chef-raises-30k-for-empty-vessel-ministry">
			Next Top Chef raises $30K for Empty Vessel Ministry</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/100448-new-saipan-teen-unity-leo-club-officers-inducted">
			New Saipan Teen Unity Leo Club officers inducted</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/100449-walter-manglona-talks-about-his-musical-career">
			Walter Manglona talks about his musical career</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/100450-sshs-to-hold-first-christmas-concert-on-dec-21">
			SSHS to hold first Christmas concert on Dec. 21</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/100451-vice-speaker-sued-over-12k-debt-denies-allegation">
			Vice speaker sued over $12K ‘debt,’ denies allegation</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/100452-hong-mei-xu-sentenced-for-operating-unlicensed-money-transmitting-business">
			Hong Mei Xu sentenced for operating unlicensed money-transmitting business</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/100453-villagomez-discourages-public-from-using-cellphones-while-driving">
			Villagomez discourages public from using cellphones while driving</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/100454-judge-dismisses-police-major-s-lawsuit-against-dps">
			Judge dismisses police major’s lawsuit against DPS</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/100455-nmi-high-court-hears-former-dps-official-s-appeal">
			NMI high court hears former DPS official’s appeal</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/100456-house-panel-proposal-to-get-back-american-memorial-park-requires-legal-review">
			House panel: Proposal to ‘get back’ American Memorial Park requires legal review</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/100457-lawmakers-want-to-meet-with-ice-uscis">
			Lawmakers want to meet with ICE, USCIS</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/100458-investigate-dps-corruption">
			‘Investigate DPS corruption’</a>
	</li>
</ul>
		</div>
    </div>
	                </div>
                
                            </div>
                                </div>
        <!-- //RIGHT COLUMN-->
                            </div>
                            </div>
                </div>
        <!-- //MAIN CONTAINER -->

                <div id="ja-footer"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <div class="ja-footnav">
		
<ul class="menu-nav">
<li class="item-231"><a href="http://www.mvariety.com" >Home</a></li><li class="item-232"><a href="/cnmi-sp-769" >CNMI</a></li><li class="item-236"><a href="#" >Regional News</a></li><li class="item-230"><a href="/community-bulletin-sp-950" >Community Bulletin</a></li><li class="item-233"><a href="/special-features-sp-395" >Variety Features</a></li><li class="item-235"><a href="#" >Advertising</a></li><li class="item-204"><a href="/contact-us" >Contact Us</a></li><li class="item-203"><a href="/user-content-posting-rules" >User Content Posting Rules</a></li></ul>

				<ul class="ja-links">
						<li class="top"><a href="#Top" title="Back to Top">Top</a></li>
		</ul>
		
		<ul class="no-display">
			<li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
		</ul>
	</div>
		
	<div class="ja-copyright">
		

<div class="custom"  >
	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p><small>Copyright © 2013 Marianas Variety. All Rights Reserved. Published by Younis Art Studio Inc.</small></p>
</body>
</html></div>

	</div>                </div>
                            </div>
                        </div>
            
</div>



</body>

</html>