<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
    <script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_teline_iv/';
var isRTL = false;
</script>

  <base href="http://www.mvariety.com/cnmi/cnmi-news/local/89190-nmi-visitor-arrivals-up-63-in-august" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Saipan, Marianas, marianas, saipan, CNMI, cnmi, Saipan News, CNMI News, Tinian, tinian, Rota, rota, Marianas Variety, marianas variety, Variety, variety, Northern Mariana Islands, Younis Arts Studio, Younis" />
  <meta name="rights" content="Content cannot be used unless given permission by Marianas Variety or Younis Arts Studios. " />
  <meta name="author" content="Marianas Variety" />
  <meta name="description" content="Marianas Variety - Saipan News &amp; Views - Micronesia's Leading Newspaper Since 1972. Saipan's 1st Interactive News Website." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Marianas Variety - NMI visitor arrivals up 63% in August</title>
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_fcaf0.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7aea.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7035.css" type="text/css" />
  <style type="text/css">
#ty2udate287 {}
  </style>
  <script src="/index.php?jat3action=gzip&amp;jat3type=js&amp;jat3file=t3-assets%2Fjs_f278a.js" type="text/javascript"></script>
  <script type="text/javascript">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</script>
  <meta property="fb:app_id" content="373788246027539" />
  <meta property="og:title" content="NMI visitor arrivals up 63% in August" />
  <meta property="og:type" content="ogtypes" />
  <meta property="og:url" content="http://www.mvariety.com/cnmi/cnmi-news/local/89190-nmi-visitor-arrivals-up-63-in-august" />
  <meta property="og:site_name" content="Marianas Variety" />

<!--[if ie]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie]><link href="/templates/ja_teline_iv/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/templates/ja_teline_iv/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 




<link href="/templates/ja_teline_iv/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    
    <style type="text/css">
/*dynamic css*/

    body.bd .main {width: 980px;}
    body.bd #ja-wrapper {min-width: 980px;}
</style></head>

<body id="bd" class="bd fs5 com_content">
<a name="Top" id="Top"></a>
<div id="ja-wrapper">


                <div id="ja-header"
            	class="wrap ">
                   <div class="main clearfix">
           <h1 class="logo">
		<a href="/index.php" title="Marianas Variety"><span>Marianas Variety</span></a>
	</h1>
		
	<div class="ja-header-r">
		

<div class="custom"  >
	<script>
  (function() {
    var cx = '008021793823546679917:qjf4zowrlcs';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

	</div>

	<div class="ja-header-clock">
                
        </div>            </div>
                        </div>
            <div id="ja-topmegamenu"
            	class="wrap ">
                   <div class="main clearfix">
           <div id="ja-topnav" class="clearfix">
	<div class="ja-megamenu clearfix" id="ja-topmega">
<ul class="megamenu level0"><li  class="mega first haschild nav-facebook"><a href="#"  class="mega first haschild nav-facebook" id="menu351" title="Facebook Like"><span class="menu-title">Facebook Like</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 353px;">	<div class="ja-moduletable moduletable  clearfix" id="Mod318">
						<div class="ja-box-ct clearfix">
		<style>.fbInner{width:340px;}</style><div class="fbInner"><div class="textwidget"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:fan profile_id="266082993493810" width ="340" height="520" connections ="25" stream ="0" logobar="1" css="http://www.mvariety.com/modules/mod_myfanbox_facebook/myfanbox.php?fanBoxColor=%23FFFFFF&textColor=%23000000&countFansSize=21&imgWidth=45&betweenImg=2&textShadow=0&fanLinkColor=%23000000&fanBoxinternalColor=%23FFFFFF&borderColor=%23000000&rand=82"></fb:fan><div dir="ltr" style="text-align: left;" trbidi="on"><div style="text-align: center;">
<span style="font-family: Verdana, sans-serif; font-size: xx-small;"></span></div>
</div></div></div> <noscript>JavaScript must be enabled in order for you to use the facebook Like Box. However, it seems JavaScript is either disabled or not supported by your browser. To use the facebook Like Box, enable JavaScript by changing your browser options, then <a href="http://www.mvariety.com/cnmi/cnmi-news/local/89190-nmi-visitor-arrivals-up-63-in-august">try again.</a></noscript>		</div>
    </div>
	</div>
</div></div></li><li  class="mega nav-feeds"><a href="/?format=feed&amp;type=rss" target="_blank"  class="mega nav-feeds" id="menu365" title="RSS"><span class="menu-title">RSS</span></a></li><li  class="mega last nav-youtube"><a href="http://www.youtube.com/mvariety" target="_blank"  class="mega last nav-youtube" id="menu249" title="Youtube"><span class="menu-title">Youtube</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-topmega', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            </div>
            </div>
                        </div>            <div id="ja-mainnav"
            	class="wrap ">
                   <div class="main clearfix">
           <div class="ja-megamenu clearfix" id="ja-megamenu">
<ul class="megamenu level0"><li  class="mega first haschild home"><a href="http://www.mvariety.com/"  class="mega first haschild home" id="menu137" title="Home"><span class="menu-title">Home</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/home-sp-445/about-us"  class="mega first" id="menu220" title="About Us"><span class="menu-title">About Us</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild active"><a href="/cnmi"  class="mega haschild active" id="menu138" title="CNMI"><span class="menu-title">CNMI</span></a><div class="childcontent cols3 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 900px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu211" title="CNMI News"><span class="menu-title">CNMI News</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first active"><a href="/cnmi/cnmi-news/local"  class="mega first active" id="menu107" title="Local"><span class="menu-title">Local</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/editorials"  class="mega" id="menu108" title="Editorials &amp; Columns"><span class="menu-title">Editorials &amp; Columns</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/letters-to-the-editor"  class="mega" id="menu112" title="Letters to the Editor"><span class="menu-title">Letters to the Editor</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/sports"  class="mega" id="menu109" title="Sports"><span class="menu-title">Sports</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/corrections"  class="mega" id="menu152" title="Corrections"><span class="menu-title">Corrections</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/obituaries"  class="mega" id="menu193" title="Obituaries"><span class="menu-title">Obituaries</span></a></li><li  class="mega last"><a href="/cnmi/cnmi-news/photo-gallery"  class="mega last" id="menu208" title="Photo Gallery"><span class="menu-title">Photo Gallery</span></a></li></ul></div></div></li></ul></div><div class="megacol column2" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu212" title="Latest News"><span class="menu-title">Latest News</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod210">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/advertising/special-advertising-feature-2/89082-docomo-pacific-achieves-next-major-milestone-for-submarine-cable" class="mostread-image">
						<img src="/images/resized/images/photos/2016/09-Sept/09/docomo_30_30.jpg" alt="Docomo Pacific achieves next major milestone for submarine cable" title="Docomo Pacific achieves next major milestone for submarine cable" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/advertising/special-advertising-feature-2/89082-docomo-pacific-achieves-next-major-milestone-for-submarine-cable" class="mostread">Docomo Pacific achieves next major milestone for submarine cable</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/sports/89126-kanoa-leads-u12a-after-4-0-win-over-mp-united" class="mostread-image">
						<img src="/images/resized/images/photos/2016/09-Sept/13/pfc_30_30.jpg" alt="Kanoa leads U12A after 4-0 win over MP United" title="Kanoa leads U12A after 4-0 win over MP United" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/sports/89126-kanoa-leads-u12a-after-4-0-win-over-mp-united" class="mostread">Kanoa leads U12A after 4-0 win over MP United</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/community-bulletin-sp-595/89123-comprehensive-economic-development-strategy-commission-public-hearings" class="mostread-image">
						<img src="/images/resized/images/photos/misc/meeting01_30_30.jpg" alt="Comprehensive Economic Development Strategy Commission public hearings" title="Comprehensive Economic Development Strategy Commission public hearings" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/community-bulletin-sp-595/89123-comprehensive-economic-development-strategy-commission-public-hearings" class="mostread">Comprehensive Economic Development Strategy Commission public hearings</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/special-features/green-tips/89053-reef-tips-chamorrita-by-the-sea" class="mostread-image">
						<img src="/images/resized/images/photos/2016/09-Sept/09/chamorrita_30_30.jpg" alt="Reef Tips: Chamorrita By The Sea" title="Reef Tips: Chamorrita By The Sea" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/special-features/green-tips/89053-reef-tips-chamorrita-by-the-sea" class="mostread">Reef Tips: Chamorrita By The Sea</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/special-features/green-tips/89054-reef-tips-shoreline-monitoring-and-beach-profiling" class="mostread-image">
						<img src="/images/resized/images/photos/2016/09-Sept/09/teisha_30_30.jpg" alt="Reef Tips: Shoreline Monitoring and Beach Profiling" title="Reef Tips: Shoreline Monitoring and Beach Profiling" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/special-features/green-tips/89054-reef-tips-shoreline-monitoring-and-beach-profiling" class="mostread">Reef Tips: Shoreline Monitoring and Beach Profiling</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  			//	var ul_wrapper = $('Mod210').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div><div class="megacol column3 last" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu229" title="Most Read This Week"><span class="menu-title">Most Read This Week</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod241">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/89092-new-zealand-announces-5-million-package-for-renewable-energy-projects-in-micronesia" class="mostread">New Zealand announces $5 million package for renewable energy projects in Micronesia</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/89133-a-micronesian-princess-and-the-new-trend-of-islander-migration" class="mostread-image">
						<img src="/images/resized/images/photos/2016/09-Sept/13/Kotlaris_30_30.jpg" alt="A Micronesian princess and the new trend of islander migration" title="A Micronesian princess and the new trend of islander migration" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/89133-a-micronesian-princess-and-the-new-trend-of-islander-migration" class="mostread">A Micronesian princess and the new trend of islander migration</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/89098-palau-presidential-candidate-pierantozzi-faces-tough-odds" class="mostread-image">
						<img src="/images/resized/images/photos/2016/09-Sept/12/sandra1_30_30.jpg" alt="Palau presidential candidate Pierantozzi faces tough odds" title="Palau presidential candidate Pierantozzi faces tough odds" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/89098-palau-presidential-candidate-pierantozzi-faces-tough-odds" class="mostread">Palau presidential candidate Pierantozzi faces tough odds</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/advertising/special-advertising-feature-2/89082-docomo-pacific-achieves-next-major-milestone-for-submarine-cable" class="mostread-image">
						<img src="/images/resized/images/photos/2016/09-Sept/09/docomo_30_30.jpg" alt="Docomo Pacific achieves next major milestone for submarine cable" title="Docomo Pacific achieves next major milestone for submarine cable" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/advertising/special-advertising-feature-2/89082-docomo-pacific-achieves-next-major-milestone-for-submarine-cable" class="mostread">Docomo Pacific achieves next major milestone for submarine cable</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/advertising/special-advertising-feature-2/89084-best-sunshine-international-helps-restore-carolinian-utt" class="mostread-image">
						<img src="/images/resized/images/photos/misc/bestSunshineLogo04_30_30.png" alt="Best Sunshine International helps restore Carolinian Utt" title="Best Sunshine International helps restore Carolinian Utt" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/advertising/special-advertising-feature-2/89084-best-sunshine-international-helps-restore-carolinian-utt" class="mostread">Best Sunshine International helps restore Carolinian Utt</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  					setStyleLinkWithRTLDirection();
						//	var ul_wrapper = $('Mod241').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/regional-news"  class="mega" id="menu210" title="Regional News"><span class="menu-title">Regional News</span></a></li><li  class="mega"><a href="/community-bulletin-sp-595"  class="mega" id="menu123" title="Community Bulletins"><span class="menu-title">Community Bulletins</span></a></li><li  class="mega haschild"><a  class="mega haschild" id="menu158" title="Variety Features"><span class="menu-title">Variety Features</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/special-features/around-the-island"  class="mega first" id="menu161" title="Around the Islands"><span class="menu-title">Around the Islands</span></a></li><li  class="mega"><a href="/special-features/business-edge"  class="mega" id="menu162" title="Business Edge"><span class="menu-title">Business Edge</span></a></li><li  class="mega"><a href="/special-features/education-first"  class="mega" id="menu456" title="Education First"><span class="menu-title">Education First</span></a></li><li  class="mega"><a href="/special-features/gadgets-games"  class="mega" id="menu449" title="Gadgets &amp; Games"><span class="menu-title">Gadgets &amp; Games</span></a></li><li  class="mega"><a href="/special-features/green-tips"  class="mega" id="menu159" title="Green Tips"><span class="menu-title">Green Tips</span></a></li><li  class="mega"><a href="/special-features/health-matters"  class="mega" id="menu142" title="Health Matters"><span class="menu-title">Health Matters</span></a></li><li  class="mega"><a href="/special-features/mv-teen"  class="mega" id="menu146" title="MV Teen"><span class="menu-title">MV Teen</span></a></li><li  class="mega"><a href="/special-features/my-marianas"  class="mega" id="menu241" title="My Marianas"><span class="menu-title">My Marianas</span></a></li><li  class="mega"><a href="/special-features/special-advertising-feature"  class="mega" id="menu202" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega"><a href="/special-features/special-events"  class="mega" id="menu200" title="Special Events"><span class="menu-title">Special Events</span></a></li><li  class="mega"><a href="/special-features/spotlight"  class="mega" id="menu455" title="Spotlight"><span class="menu-title">Spotlight</span></a></li><li  class="mega last"><a href="/special-features/try"  class="mega last" id="menu457" title="Try!"><span class="menu-title">Try!</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="#"  class="mega haschild" id="menu195" title="Advertising"><span class="menu-title">Advertising</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/advertising/ad-rates"  class="mega first" id="menu132" title="Ad Rates"><span class="menu-title">Ad Rates</span></a></li><li  class="mega"><a href="/advertising/classifieds"  class="mega" id="menu439" title="Classifieds"><span class="menu-title">Classifieds</span></a></li><li  class="mega"><a href="/advertising/rfp-ifb"  class="mega" id="menu446" title="RFP &amp; IFB"><span class="menu-title">RFP &amp; IFB</span></a></li><li  class="mega"><a href="/advertising/special-advertising-feature-2"  class="mega" id="menu451" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/advertising/subscription" target="_blank"  class="mega last" id="menu116" title="Subscription"><span class="menu-title">Subscription</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/contacts-sp-124"  class="mega" id="menu228" title="Contact Us"><span class="menu-title">Contact Us</span></a></li><li  class="mega last"><a href="http://www.postguam.com/"  class="mega last" id="menu453" title="Guåhan News"><span class="menu-title">Guåhan News</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-megamenu', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            <!-- jdoc:include type="menu" level="0" / -->


<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>            </div>
                        </div>
                        <div id="ja-topbar"
            	class="wrap ">
                   <div class="main clearfix">
           <!--
	<p class="ja-day clearfix">
	  <span class="day">Tue</span><span class="month">09</span><span class="date">13</span><span class="year">2016</span>	</p>-->
	 
	<p class="ja-updatetime"><span>Last update</span><em>Thu, 15 Sep 2016 12am</em></p>
	
			<div class="ja-healineswrap">
		
<div class="ja-headelines-buttons">
	<a class="ja-headelines-pre" onclick="return false;" href="/"><span>PREVIOUS</span></a>
    <a class="ja-headelines-next" onclick="return false;" href="/"><span>NEXT</span></a> 
</div>
	
	<em>Headlines:</em>
	<div   id="jalh-modid198" class="ja-headlines ">
		<div style="white-space:nowrap; " id="jahl-wapper-items-jalh-modid198">
		<!-- HEADLINE CONTENT -->
								<div class="ja-headlines-item jahl-horizontal" style="visibility:visible">
					<a  title="NMI’S Rocball has come a long way that an inaugural world event of the new sports will be held next year, the Pakistan Observer reported."  href="/cnmi/cnmi-news/sports/89160-rocball-s-fame-leads-to-world-event"><span>Rocball’s fame leads to world event</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="OLEAI Nakayoshi gained the one-win advantage with 45 wins after taking down 6JMS Calamity Fun last Wednesday to hold the first place in the 2016 SEDA Bud Light Dart League Masters Division at the 6JMS Sports Bar."  href="/cnmi/cnmi-news/sports/89161-nakayoshi-holds-top-spot-in-masters-division"><span>Nakayoshi holds top spot in Masters Division</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="GSM BABES’ centerfielder Pauline Camacho reaped awards as the Belau Amateur Softball Association concluded this year’s Women’s League at the Dandan Softball Ball Field on Sunday."  href="/cnmi/cnmi-news/sports/89162-pauline-camacho-reaps-belau-women-s-softball-awards"><span>Pauline Camacho reaps Belau Women’s softball awards</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="TAN Holdings Football Club bagged their first win in the 2016 Fall Youth League U17 Boys division taking down MP United Football Club in a late game finish, 2-1 during last Saturday’s opening game at the Oleai Sports Complex football field."  href="/cnmi/cnmi-news/sports/89163-tan-holdings-fc-beats-mp-united-2-1"><span>Tan Holdings FC beats MP United, 2-1</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="VENICE (Reuters) — A nearly four-hour long movie about a woman’s thirst for revenge and her feelings of forgiveness after 30 years in jail for a crime she did not commit won the Venice Film Festival’s top prize on Saturday."  href="/regional-news/89164-philippine-revenge-drama-wins-venice-film-festival-s-top-prize"><span>Philippine revenge drama wins Venice Film Festival’s top prize</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MANILA (Reuters) — President Rodrigo Duterte on Monday called for the withdrawal of U.S. special forces troops from a group of islands in the southern Philippines, saying their presence could complicate offensives against Islamist militants notorious for beheading Westerners."  href="/regional-news/89166-duterte-says-he-wants-us-special-forces-out-of-southern-philippines"><span>Duterte says he wants US special forces out of southern Philippines</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SEOUL (Reuters) — Two U.S. B-1 bombers flew over South Korea on Tuesday in a show of force and solidarity with its ally after North Korea’s nuclear test last week, while a U.S. envoy called for a swift and strong response to Pyongyang from the United Nations."  href="/regional-news/89167-us-bombers-fly-over-south-korea-in-show-of-force-after-nuclear-test"><span>US bombers fly over South Korea in show of force after nuclear test</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — Senators of the Guam Legislature unanimously passed a measure that would remove the statute of limitations for civil cases involving child sex abuse."  href="/cnmi/cnmi-news/local/89168-guam-abuse-bill-passes"><span>Guam abuse bill passes</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — It may take a little longer than initially anticipated for the Cabras 1 generator to come back online."  href="/cnmi/cnmi-news/local/89169-guam-power-repairs-to-extend-into-weekend"><span>Guam power repairs to extend into weekend</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(MVA) — The Marianas Visitors Authority has hired market research agency Access, Inc. to market the Northern Mariana Islands of Saipan, Tinian, and Rota to Japan beginning next month."  href="/cnmi/cnmi-news/local/89170-mva-appoints-access-inc-for-japan-marketing"><span>MVA appoints Access Inc. for Japan marketing</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — On Sept. 12, 2016, the Supreme Court issued its decision in Commonwealth v. Jin Song Lin, 2016 MP 11."  href="/cnmi/cnmi-news/local/89171-nmi-supreme-court-vacates-trial-court-s-sentence-in-sexual-abuse-case"><span>NMI Supreme Court vacates trial court’s sentence in sexual abuse case</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — On Sept. 12, 2016, a commemoration for the 15th Anniversary of the tragic event that happened on 9/11 was held at the Benjamin T. Manglona International Airport on Rota."  href="/cnmi/cnmi-news/local/89172-rota-buck-battalion-takes-part-in-9-11-commemoration"><span>Rota Buck Battalion takes part in 9/11 commemoration</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(MVA) — Several leading golf booking and golf media companies from Hong Kong and China recently lauded the “world-class golf courses” of Saipan during a recent familiarization or fam tour organized by the Marianas Visitors Authority with major assistance from director of marketing and operatio..."  href="/cnmi/cnmi-news/local/89173-golf-group-lauds-saipan-courses"><span>Golf group lauds Saipan courses</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — Soroptimist International-Northern Mariana Islands meets quarterly with another local organization to learn more about what they do, and about how our organizations may benefit one another."  href="/cnmi/cnmi-news/local/89174-soroptimist-international-meeting-will-highlight-crime-stoppers"><span>Soroptimist International meeting will highlight Crime Stoppers</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA — Today, it is more important than ever to have a good education, and one of the key aspects to obtaining it is having good attendance in school."  href="/cnmi/cnmi-news/editorials/89176-helping-your-child-succeed-good-attendance-is-key-to-success-in-school-2016-09-14"><span>Helping your child succeed: Good attendance is key to success in school</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(BECQ) — The Bureau of Environmental and Coastal Quality analyzed water samples collected from Tinian’s recreational beaches and storm drainages this week."  href="/cnmi/cnmi-news/local/89178-red-flag-at-1-tinian-site"><span>Red flag at 1 Tinian site</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — The Marianas Alliance for Non-Government Organizations or MANGO, an umbrella organization for all non-government/non-profit organizations in the CNMI, will meet this Thursday, Sept. 15, 2016, Thursday, at 3 p.m. at the Office of Domestic Violence and Sexual Abuse, Springs Plaza, ..."  href="/cnmi/cnmi-news/local/89179-non-government-group-to-meet-on-thursday"><span>Non-government group to meet on Thursday</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Saipan Young Professionals are undergoing a four-part series of workshops with CNMI Small Business Development Center business advisor and director Orrin Pharmin."  href="/cnmi/cnmi-news/local/89180-saipan-young-professionals-participate-in-business-workshop"><span>Saipan Young Professionals participate in business workshop</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="NORTHERN Marianas College has 69 international students for the current fall semester, according to NMC International Student Services Counselor Christine Inos."  href="/cnmi/cnmi-news/local/89182-nmc-has-69-international-students"><span>NMC has 69 international students</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — About 22,000 U.S. military personnel have convened on Guam and in the waters around the island to take part in Exercise Valiant Shield 2016."  href="/cnmi/cnmi-news/local/89183-us-forces-kick-off-valiant-shield-2016-on-guam"><span>US forces kick off Valiant Shield 2016 on Guam</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Superior Court has found probable cause to move forward with the case against a 64-year-old retired employee of the Coastal Resources Management Office on Rota who was arrested for sexually abusing a minor in April and July this year."  href="/cnmi/cnmi-news/local/89184-court-finds-probable-cause-to-charge-retiree-with-sexual-abuse-of-minor"><span>Court finds probable cause to charge retiree with sexual abuse of minor</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="ASSOCIATE Judge Terera K. Kim-Tenorio sentenced a habitual offender to one year of imprisonment, all suspended except for 30 days after he admitted hitting his wife in March this year."  href="/cnmi/cnmi-news/local/89185-repeat-offender-pleads-guilty-to-hitting-wife-gets-30-days"><span>Repeat offender pleads guilty to hitting wife, gets 30 days</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="U.S. Citizenship and Immigration Services has asked the federal court to dismiss the lawsuit filed by Hong Kong Entertainment (Overseas) Investment Ltd. to set aside its decision to deny 151 CW-1 petitions filed from 2011 to 2014."  href="/cnmi/cnmi-news/local/89186-uscis-asks-court-to-dismiss-tinian-dynasty-s-cw-lawsuit"><span>USCIS asks court to dismiss Tinian Dynasty’s CW lawsuit</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Saipan mayor’s office is seeking the support of 60 local families who can host Japan cultural exchange students and their chaperons."  href="/cnmi/cnmi-news/local/89187-60-host-families-needed-for-japanese-exchange-students"><span>60 host families needed for Japanese exchange students</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="PUBLIC School System finance and budget director Derek Sasamoto has been the acting commissioner since Saturday."  href="/cnmi/cnmi-news/local/89188-derek-sasamoto-is-acting-education-commissioner"><span>Derek Sasamoto is acting education commissioner</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA — Guam Delegate Madeleine Z. Bordallo is asking the federal government to step in and help the local government to repatriate citizens of the Federated States of Micronesia who have been convicted of crimes on Guam."  href="/cnmi/cnmi-news/local/89189-guam-s-bordallo-seeks-us-intervention-in-deporting-errant-fas-citizens"><span>Guam’s Bordallo seeks US intervention in deporting errant FAS citizens</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(MVA) — Visitors arrivals to the Northern Mariana Islands catapulted 63 percent in August 2016 compared to August 2015."  href="/cnmi/cnmi-news/local/89190-nmi-visitor-arrivals-up-63-in-august"><span>NMI visitor arrivals up 63% in August</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="TWO power outages interrupted the Tuesday session of the Saipan and Northern Islands Legislative Delegation."  href="/cnmi/cnmi-news/local/89191-power-outages-interrupt-delegation-session"><span>Power outages interrupt delegation session</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="AFTER a lengthy discussion, the Saipan and Northern Islands Legislative Delegation on Tuesday passed a local measure amending the Saipan Zoning Law to rezone parts of San Roque."  href="/cnmi/cnmi-news/local/89192-saipan-delegation-oks-san-roque-rezoning"><span>Saipan delegation OKs San Roque rezoning</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SAIPAN Mayor David M. Apatang does not support House Bill 19-122 which will provide an immediate designation of existing public lands for homestead lots in the CNMI."  href="/cnmi/cnmi-news/local/89193-mayor-apatang-homestead-designation-bill-lacks-forward-vision"><span>Mayor Apatang: Homestead designation bill ‘lacks forward vision’</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MARIANAS Visitors Authority Managing Director Chris Concepcion says there are no unspent funds from the hotel occupancy tax collection for fiscal year 2016."  href="/cnmi/cnmi-news/local/89194-mva-no-leftover-funds-from-hotel-occupancy-tax"><span>MVA: No leftover funds from hotel occupancy tax</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="U.S. Congressman Gregorio Kilili Camacho Sablan says the U.S. Congress may not act on any immigration legislation introduced this year."  href="/cnmi/cnmi-news/local/89195-kilili-passing-immigration-bill-this-year-a-challenge"><span>Kilili: Passing immigration bill this year a challenge</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — Those interested in nominating a community hero for the 2016 Bridge of Light Award may submit completed nomination forms before the deadline on Sept/ 18, 2016."  href="/community-bulletin-sp-595/89196-nomination-deadline-approaches-for-the-2016-bridge-of-light-award"><span>Nomination deadline approaches for the 2016 Bridge of Light Award</span>
					</a> 
				</div>
						<!-- //HEADLINE CONTENT -->
		</div>	
	</div>
	
</div>
<script type="text/javascript">
// options setting
var options = { box:$('jalh-modid198'),
				items: $$('#jalh-modid198 .ja-headlines-item'),
				mode: 'horizontal',
				wrapper:$('jahl-wapper-items-jalh-modid198'),
				buttons:{next: $$('.ja-headelines-next'), previous: $$('.ja-headelines-pre')},
				interval:3000,
				fxOptions : { duration: 500,
							  transition: Fx.Transitions.linear ,
							  wait: false }	};

var jahl = new JANewSticker( options );
</script>

		
	
	         <div id="ja-headtools" class="ja-headtool">
  <ul>             
        <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html><span id="ty2udate287"><div style="margin:0px auto;width:auto;text-align:right;">Tuesday, September 13, 2016-10:34:17P.M.</div></span><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html>
    </ul>
</div>            </div>
                        </div>
            
    <!-- MAIN CONTAINER -->
    <div id="ja-container" class="wrap ja-r1">
               <div class="main">
                           <div class="main-inner1 clearfix">
                        <div id="ja-mainbody" style="width:83%">
            <!-- CONTENT -->
            <div id="ja-main" style="width:100%">
            <div class="inner clearfix">

                
<div id="system-message-container">
</div>
                
                <div id="ja-contentwrap" class="clearfix ">
                    <div id="ja-content" class="column" style="width:100%">
                        <div id="ja-current-content" class="column" style="width:100%">
                            
                                                        <div id="ja-content-main" class="ja-content-main clearfix">
                                <div class="item-page">
	<h2 class="contentheading">
			<a href="/cnmi/cnmi-news/local/89190-nmi-visitor-arrivals-up-63-in-august">
		NMI visitor arrivals up 63% in August</a>
		</h2>

	
<div class="article-tools clearfix">
	<ul class="actions">
						<li class="print-icon">
			<a href="/cnmi/cnmi-news/local/89190-nmi-visitor-arrivals-up-63-in-august?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"  /></a>			</li>
		
					<li class="email-icon">
			<a href="/component/mailto/?tmpl=component&amp;template=ja_teline_iv&amp;link=0002998340aea94e113b90bbfaeac6dde4e5dcfb" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/media/system/images/emailButton.png" alt="Email"  /></a>			</li>
				
				
		
	</ul>



	<dl class="article-info">
	<dt class="article-info-term"></dt>
	<dd class="create ja-blog-date">
			<div class="inner clearfix">
								<span class="date">14</span>
				<span class="month-year">
					<strong>Sep</strong>
					<strong>2016</strong>
				</span>
							</div>
	</dd>
	<dd class="createdby"> 
				 		</dd>
	
	</dl>
</div>
	<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><img class="fb-share" src="http://www.mvariety.com//plugins/content/bt_socialshare/assets/share.png" onClick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent('http://www.mvariety.com/cnmi/cnmi-news/local/89190-nmi-visitor-arrivals-up-63-in-august')+'&t='+encodeURIComponent('NMI visitor arrivals up 63% in August'),'sharer','toolbar=0,status=0,left='+((screen.width/2)-300)+',top='+((screen.height/2)-200)+',width=600,height=360');" href="javascript: void(0)" /></div><div class="bt-social-share-button bt-facebook-like-button"><fb:like send="false" colorscheme="light" font="arial" href="http://www.mvariety.com/cnmi/cnmi-news/local/89190-nmi-visitor-arrivals-up-63-in-august" layout="button_count" width="70" show_faces="true" action="like"></fb:like></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="Marianas Variety" 
						  data-url="http://www.mvariety.com/cnmi/cnmi-news/local/89190-nmi-visitor-arrivals-up-63-in-august" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.mvariety.com/cnmi/cnmi-news/local/89190-nmi-visitor-arrivals-up-63-in-august" annotation="bubble" height="20" ></g:plus></div></div>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) starts here -->

<span id="startOfPage"></span>


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p style="text-align: justify;"><strong>(MVA)</strong> — Visitors arrivals to the Northern Mariana Islands catapulted 63 percent in August 2016 compared to August 2015.</p>
 
<p style="text-align: justify;">According to the Marianas Visitors Authority, arrivals to the islands of Saipan, Tinian and Rota registered 48,971 visitors in August 2016, compared to 29,996 visitors in August 2015.&nbsp;&nbsp;</p>
<p style="text-align: justify;">The phenomenal percentage increase is due, in part, to lower arrivals in August 2015 following Typhoon Soudelor.</p>
<p style="text-align: justify;">Overall this fiscal year, visitor arrivals are 4 percent higher compared to the same period last fiscal year.</p>
<p style="text-align: justify;">Arrivals from Korea more than doubled in August, jumping 154 percent to 21,528 visitors.</p>
<p style="text-align: justify;">With direct double daily flights from Seoul by Jeju Air and double daily service from Seoul by Asiana Airlines in the summer season, arrivals from Korea to the NMI are projected to remain extremely strong through the end of this year.&nbsp;&nbsp;</p>
<p style="text-align: justify;">In addition to new flights launched in June by Korean Air’s low cost carrier Jin Air, Jeju Air is expected to launch new service from Busan to Saipan at the end of the year, driving continued rapid growth in Korean arrivals well into 2017.</p>
<p style="text-align: justify;">To continue boosting arrivals out of the Korean market, MVA’s Korea office launched a new Marianas Educational Seminar themed “Paradise For Everyone” on August 24 in Busan, targeting 80 key travel agents, with seven MVA partners attending the seminar.</p>
<p style="text-align: justify;">In addition, the Korea office appointed famous national network TV anchorwoman Park Ji-yoon and famous Korean singer Lee Jae-hoon as new tourism ambassadors for the NMI in Korea.&nbsp;&nbsp;</p>
<p style="text-align: justify;">Both celebrities will visit the Marianas three times during the coming year, and in conjunction with their visits, the Korea office will conduct consumer events, media tie-ups, new collateral production, and social media campaigns leveraging their celebrity power to reach target audiences nationwide throughout Korea.</p>
<p style="text-align: justify;">“The significant increase in visitor arrivals in August 2016 is largely due to the new flights coming in from Korea and the tremendous work of our office in Korea to build demand for the Northern Marianas and fill those flights,” said Marianas Visitors Authority Managing Director Christopher A. Concepcion.&nbsp;&nbsp; “At the same time, we continue to work diligently to sustain our other markets, including Japan. We also cannot overstate the importance of the continuing destination enhancement projects we are now undertaking to keep the destination safe, attractive and fresh. More tourists mean more public and private income for the CNMI.”</p>
<p style="text-align: justify;">Arrivals from China increased 47 percent compared to August 2015 to 18,786 visitors. MVA’s China office continued to run an outdoor advertising campaign in the new market of Hangzhou until mid-September to boost the NMI’s destination awareness in support of new flights from Hangzhou launched by Dynamic Airways.</p>
<p style="text-align: justify;">In addition, MVA worked with Century Tours to co-host a series of travel trade seminars in Huhehaote and Tangshanon to promote the NMI in new markets of north China.</p>
<p style="text-align: justify;">With heavy bookings by mainland Chinese visitors on PAL Express’ new flights via Manila, and on Hong Kong Airlines new flights via Hong Kong, the number of Chinese visitors to the NMI is expected to rapidly rise for the remainder of this year.</p>
<p style="text-align: justify;">Arrivals from Japan fell 10 percent to 6,313 visitors as the NMI continued to feel the effect of Delta Air Lines cutting its second Narita to Saipan night flight in October, a move that dropped airlift from the Japan market to just one daily flight.&nbsp;&nbsp; Asiana Airlines, however, operated 10 charter flights from Narita and one charter flight from Osaka in August, boosting total air seats for the month to 6,957.<img style="float: right;" src="/images/photos/misc/plane12XL.jpg" alt="" height="1" width="1" /></p>
</body>
</html>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
<hr />
<img src="/plugins/content/jw_disqus/jw_disqus/tmpl/images/addacomment.png">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'mvariety';
				var disqus_url = 'http://www.mvariety.com/cnmi/cnmi-news/local/89190-nmi-visitor-arrivals-up-63-in-august';
				var disqus_identifier = 'd8d2d98882_id89190';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://mvariety.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="http://www.mvariety.com/cnmi/cnmi-news/local/89190-nmi-visitor-arrivals-up-63-in-august#Top">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) ends here -->
<div class="fb-recommendations-bar" data-href="http://www.mvariety.com/cnmi/cnmi-news/local/89190-nmi-visitor-arrivals-up-63-in-august" data-read-time="30" data-action="like" data-trigger="onvisible" data-side="right" data-num_recommendations="2"></div><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>	
	</div>                            </div>
                            
                                                    </div>

                                            </div>

                    
                </div>

                            </div>
            </div>
            <!-- //CONTENT -->
            
        </div>
                <!-- RIGHT COLUMN-->
        <div id="ja-right" class="column sidebar" style="width:17%">

            
                        <div class="ja-colswrap clearfix ja-r1">
                                <div id="ja-right1" class="ja-col  column" style="width:100%">
                    	<div class="ja-moduletable moduletable  clearfix" id="Mod253">
						<h3><span>More News</span></h3>
				<div class="ja-box-ct clearfix">
		<ul class="latestnews">
	<li>
		<a href="/cnmi/cnmi-news/local/89168-guam-abuse-bill-passes">
			Guam abuse bill passes</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89169-guam-power-repairs-to-extend-into-weekend">
			Guam power repairs to extend into weekend</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89170-mva-appoints-access-inc-for-japan-marketing">
			MVA appoints Access Inc. for Japan marketing</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89171-nmi-supreme-court-vacates-trial-court-s-sentence-in-sexual-abuse-case">
			NMI Supreme Court vacates trial court’s sentence in sexual abuse case</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89172-rota-buck-battalion-takes-part-in-9-11-commemoration">
			Rota Buck Battalion takes part in 9/11 commemoration</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89173-golf-group-lauds-saipan-courses">
			Golf group lauds Saipan courses</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89174-soroptimist-international-meeting-will-highlight-crime-stoppers">
			Soroptimist International meeting will highlight Crime Stoppers</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89178-red-flag-at-1-tinian-site">
			Red flag at 1 Tinian site</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89179-non-government-group-to-meet-on-thursday">
			Non-government group to meet on Thursday</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89180-saipan-young-professionals-participate-in-business-workshop">
			Saipan Young Professionals participate in business workshop</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89182-nmc-has-69-international-students">
			NMC has 69 international students</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89183-us-forces-kick-off-valiant-shield-2016-on-guam">
			US forces kick off Valiant Shield 2016 on Guam</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89184-court-finds-probable-cause-to-charge-retiree-with-sexual-abuse-of-minor">
			Court finds probable cause to charge retiree with sexual abuse of minor</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89185-repeat-offender-pleads-guilty-to-hitting-wife-gets-30-days">
			Repeat offender pleads guilty to hitting wife, gets 30 days</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89186-uscis-asks-court-to-dismiss-tinian-dynasty-s-cw-lawsuit">
			USCIS asks court to dismiss Tinian Dynasty’s CW lawsuit</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89187-60-host-families-needed-for-japanese-exchange-students">
			60 host families needed for Japanese exchange students</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89188-derek-sasamoto-is-acting-education-commissioner">
			Derek Sasamoto is acting education commissioner</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89189-guam-s-bordallo-seeks-us-intervention-in-deporting-errant-fas-citizens">
			Guam’s Bordallo seeks US intervention in deporting errant FAS citizens</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89190-nmi-visitor-arrivals-up-63-in-august">
			NMI visitor arrivals up 63% in August</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89191-power-outages-interrupt-delegation-session">
			Power outages interrupt delegation session</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89192-saipan-delegation-oks-san-roque-rezoning">
			Saipan delegation OKs San Roque rezoning</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89193-mayor-apatang-homestead-designation-bill-lacks-forward-vision">
			Mayor Apatang: Homestead designation bill ‘lacks forward vision’</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89194-mva-no-leftover-funds-from-hotel-occupancy-tax">
			MVA: No leftover funds from hotel occupancy tax</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/89195-kilili-passing-immigration-bill-this-year-a-challenge">
			Kilili: Passing immigration bill this year a challenge</a>
	</li>
</ul>
		</div>
    </div>
	                </div>
                
                            </div>
                                </div>
        <!-- //RIGHT COLUMN-->
                            </div>
                            </div>
                </div>
        <!-- //MAIN CONTAINER -->

                <div id="ja-footer"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <div class="ja-footnav">
		
<ul class="menu-nav">
<li class="item-231"><a href="http://www.mvariety.com" >Home</a></li><li class="item-232"><a href="/cnmi-sp-769" >CNMI</a></li><li class="item-236"><a href="#" >Regional News</a></li><li class="item-230"><a href="/community-bulletin-sp-950" >Community Bulletin</a></li><li class="item-233"><a href="/special-features-sp-395" >Variety Features</a></li><li class="item-235"><a href="#" >Advertising</a></li><li class="item-204"><a href="/contact-us" >Contact Us</a></li><li class="item-203"><a href="/user-content-posting-rules" >User Content Posting Rules</a></li></ul>

				<ul class="ja-links">
						<li class="top"><a href="#Top" title="Back to Top">Top</a></li>
		</ul>
		
		<ul class="no-display">
			<li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
		</ul>
	</div>
		
	<div class="ja-copyright">
		

<div class="custom"  >
	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p><small>Copyright © 2013 Marianas Variety. All Rights Reserved. Published by Younis Art Studio Inc.</small></p>
</body>
</html></div>

	</div>                </div>
                            </div>
                        </div>
            
</div>



</body>

</html>