<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
    <script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_teline_iv/';
var isRTL = false;
</script>

  <base href="http://www.mvariety.com/cnmi/cnmi-news/local/90929-judge-manglona-recuses-self-from-hearing-mv-luta-lawsuits" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Saipan, Marianas, marianas, saipan, CNMI, cnmi, Saipan News, CNMI News, Tinian, tinian, Rota, rota, Marianas Variety, marianas variety, Variety, variety, Northern Mariana Islands, Younis Arts Studio, Younis" />
  <meta name="rights" content="Content cannot be used unless given permission by Marianas Variety or Younis Arts Studios. " />
  <meta name="author" content="Marianas Variety" />
  <meta name="description" content="Marianas Variety - Saipan News &amp; Views - Micronesia's Leading Newspaper Since 1972. Saipan's 1st Interactive News Website." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Marianas Variety - Judge Manglona recuses self from hearing MV Luta lawsuits</title>
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_fcaf0.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7aea.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7035.css" type="text/css" />
  <style type="text/css">
#ty2udate287 {}
  </style>
  <script src="/index.php?jat3action=gzip&amp;jat3type=js&amp;jat3file=t3-assets%2Fjs_f278a.js" type="text/javascript"></script>
  <script type="text/javascript">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</script>
  <meta property="fb:app_id" content="373788246027539" />
  <meta property="og:title" content="Judge Manglona recuses self from hearing MV Luta lawsuits" />
  <meta property="og:type" content="ogtypes" />
  <meta property="og:url" content="http://www.mvariety.com/cnmi/cnmi-news/local/90929-judge-manglona-recuses-self-from-hearing-mv-luta-lawsuits" />
  <meta property="og:site_name" content="Marianas Variety" />

<!--[if ie]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie]><link href="/templates/ja_teline_iv/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/templates/ja_teline_iv/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 




<link href="/templates/ja_teline_iv/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    
    <style type="text/css">
/*dynamic css*/

    body.bd .main {width: 980px;}
    body.bd #ja-wrapper {min-width: 980px;}
</style></head>

<body id="bd" class="bd fs5 com_content">
<a name="Top" id="Top"></a>
<div id="ja-wrapper">


                <div id="ja-header"
            	class="wrap ">
                   <div class="main clearfix">
           <h1 class="logo">
		<a href="/index.php" title="Marianas Variety"><span>Marianas Variety</span></a>
	</h1>
		
	<div class="ja-header-r">
		

<div class="custom"  >
	<script>
  (function() {
    var cx = '008021793823546679917:qjf4zowrlcs';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

	</div>

	<div class="ja-header-clock">
                
        </div>            </div>
                        </div>
            <div id="ja-topmegamenu"
            	class="wrap ">
                   <div class="main clearfix">
           <div id="ja-topnav" class="clearfix">
	<div class="ja-megamenu clearfix" id="ja-topmega">
<ul class="megamenu level0"><li  class="mega first haschild nav-facebook"><a href="#"  class="mega first haschild nav-facebook" id="menu351" title="Facebook Like"><span class="menu-title">Facebook Like</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 353px;">	<div class="ja-moduletable moduletable  clearfix" id="Mod318">
						<div class="ja-box-ct clearfix">
		<style>.fbInner{width:340px;}</style><div class="fbInner"><div class="textwidget"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:fan profile_id="266082993493810" width ="340" height="520" connections ="25" stream ="0" logobar="1" css="http://www.mvariety.com/modules/mod_myfanbox_facebook/myfanbox.php?fanBoxColor=%23FFFFFF&textColor=%23000000&countFansSize=21&imgWidth=45&betweenImg=2&textShadow=0&fanLinkColor=%23000000&fanBoxinternalColor=%23FFFFFF&borderColor=%23000000&rand=78"></fb:fan><div dir="ltr" style="text-align: left;" trbidi="on"><div style="text-align: center;">
<span style="font-family: Verdana, sans-serif; font-size: xx-small;"></span></div>
</div></div></div> <noscript>JavaScript must be enabled in order for you to use the facebook Like Box. However, it seems JavaScript is either disabled or not supported by your browser. To use the facebook Like Box, enable JavaScript by changing your browser options, then <a href="http://www.mvariety.com/cnmi/cnmi-news/local/90929-judge-manglona-recuses-self-from-hearing-mv-luta-lawsuits">try again.</a></noscript>		</div>
    </div>
	</div>
</div></div></li><li  class="mega nav-feeds"><a href="/?format=feed&amp;type=rss" target="_blank"  class="mega nav-feeds" id="menu365" title="RSS"><span class="menu-title">RSS</span></a></li><li  class="mega last nav-youtube"><a href="http://www.youtube.com/mvariety" target="_blank"  class="mega last nav-youtube" id="menu249" title="Youtube"><span class="menu-title">Youtube</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-topmega', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            </div>
            </div>
                        </div>            <div id="ja-mainnav"
            	class="wrap ">
                   <div class="main clearfix">
           <div class="ja-megamenu clearfix" id="ja-megamenu">
<ul class="megamenu level0"><li  class="mega first haschild home"><a href="http://www.mvariety.com/"  class="mega first haschild home" id="menu137" title="Home"><span class="menu-title">Home</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/home-sp-445/about-us"  class="mega first" id="menu220" title="About Us"><span class="menu-title">About Us</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild active"><a href="/cnmi"  class="mega haschild active" id="menu138" title="CNMI"><span class="menu-title">CNMI</span></a><div class="childcontent cols3 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 900px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu211" title="CNMI News"><span class="menu-title">CNMI News</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first active"><a href="/cnmi/cnmi-news/local"  class="mega first active" id="menu107" title="Local"><span class="menu-title">Local</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/editorials"  class="mega" id="menu108" title="Editorials &amp; Columns"><span class="menu-title">Editorials &amp; Columns</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/letters-to-the-editor"  class="mega" id="menu112" title="Letters to the Editor"><span class="menu-title">Letters to the Editor</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/sports"  class="mega" id="menu109" title="Sports"><span class="menu-title">Sports</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/corrections"  class="mega" id="menu152" title="Corrections"><span class="menu-title">Corrections</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/obituaries"  class="mega" id="menu193" title="Obituaries"><span class="menu-title">Obituaries</span></a></li><li  class="mega last"><a href="/cnmi/cnmi-news/photo-gallery"  class="mega last" id="menu208" title="Photo Gallery"><span class="menu-title">Photo Gallery</span></a></li></ul></div></div></li></ul></div><div class="megacol column2" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu212" title="Latest News"><span class="menu-title">Latest News</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod210">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/90930-sen-manglona-retains-seat-no-changes-in-precincts-1-3-house-results" class="mostread-image">
						<img src="/images/resized/images/photos/2016/11-Nov/23/p1pix_small_30_30.jpg" alt="Sen. Manglona retains seat; no changes in Precincts 1, 3 House results" title="Sen. Manglona retains seat; no changes in Precincts 1, 3 House results" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/90930-sen-manglona-retains-seat-no-changes-in-precincts-1-3-house-results" class="mostread">Sen. Manglona retains seat; no changes in Precincts 1, 3 House results</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/90929-judge-manglona-recuses-self-from-hearing-mv-luta-lawsuits" class="mostread-image">
						<img src="/images/resized/images/photos/2016/11-Nov/23/RamonaManglona03_30_30.jpg" alt="Judge Manglona recuses self from hearing MV Luta lawsuits" title="Judge Manglona recuses self from hearing MV Luta lawsuits" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/90929-judge-manglona-recuses-self-from-hearing-mv-luta-lawsuits" class="mostread">Judge Manglona recuses self from hearing MV Luta lawsuits</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/90928-advocate-says-military-buildup-in-nmi-will-kill-tourism-industry" class="mostread-image">
						<img src="/images/resized/images/photos/2016/11-Nov/23/perez_30_30.JPG" alt="Advocate says military buildup in NMI will kill tourism industry" title="Advocate says military buildup in NMI will kill tourism industry" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/90928-advocate-says-military-buildup-in-nmi-will-kill-tourism-industry" class="mostread">Advocate says military buildup in NMI will kill tourism industry</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/90923-corrections-rape-defendant-settle-lawsuit-over-soursop-tea" class="mostread-image">
						<img src="/images/resized/images/photos/2016/11-Nov/23/gaveJudge01XL_30_30.jpg" alt="Corrections, rape defendant settle lawsuit over soursop tea" title="Corrections, rape defendant settle lawsuit over soursop tea" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/90923-corrections-rape-defendant-settle-lawsuit-over-soursop-tea" class="mostread">Corrections, rape defendant settle lawsuit over soursop tea</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/90926-cabinet-members-undergo-leadership-training" class="mostread-image">
						<img src="/images/resized/images/photos/2016/11-Nov/23/training_30_30.jpg" alt="Cabinet members undergo leadership training" title="Cabinet members undergo leadership training" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/90926-cabinet-members-undergo-leadership-training" class="mostread">Cabinet members undergo leadership training</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  			//	var ul_wrapper = $('Mod210').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div><div class="megacol column3 last" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu229" title="Most Read This Week"><span class="menu-title">Most Read This Week</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod241">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/advertising/special-advertising-feature-2/90805-miniature-structures-colorful-lights-at-christmas-village" class="mostread-image">
						<img src="/images/resized/images/photos/2016/11-Nov/18/A_30_30.jpg" alt="Miniature structures, colorful lights at ‘Christmas Village’" title="Miniature structures, colorful lights at ‘Christmas Village’" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/advertising/special-advertising-feature-2/90805-miniature-structures-colorful-lights-at-christmas-village" class="mostread">Miniature structures, colorful lights at ‘Christmas Village’</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/advertising/special-advertising-feature-2/90853-duck-tours-now-on-saipan" class="mostread-image">
						<img src="/images/resized/images/photos/2016/11-Nov/21/duck_30_30.JPG" alt=" ‘Duck’ tours now on Saipan" title=" ‘Duck’ tours now on Saipan" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/advertising/special-advertising-feature-2/90853-duck-tours-now-on-saipan" class="mostread"> ‘Duck’ tours now on Saipan</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/90849-an-island-lifestyle-is-healthy-living" class="mostread-image">
						<img src="/images/resized/images/photos/2016/11-Nov/21/sak2_30_30.jpg" alt="An island lifestyle is healthy living" title="An island lifestyle is healthy living" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/90849-an-island-lifestyle-is-healthy-living" class="mostread">An island lifestyle is healthy living</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/90877-air-niugini-to-commence-fsm-service-in-december" class="mostread-image">
						<img src="/images/resized/images/photos/2016/11-Nov/22/air_30_30.jpg" alt="Air Niugini to commence FSM service in December " title="Air Niugini to commence FSM service in December " />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/90877-air-niugini-to-commence-fsm-service-in-december" class="mostread">Air Niugini to commence FSM service in December </a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/90870-american-samoa-election-results-certified" class="mostread-image">
						<img src="/images/resized/images/photos/2016/11-Nov/22/LoloMatalasiMoliga04_30_30.jpg" alt="American Samoa election results certified" title="American Samoa election results certified" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/90870-american-samoa-election-results-certified" class="mostread">American Samoa election results certified</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  					setStyleLinkWithRTLDirection();
						//	var ul_wrapper = $('Mod241').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/regional-news"  class="mega" id="menu210" title="Regional News"><span class="menu-title">Regional News</span></a></li><li  class="mega"><a href="/community-bulletin-sp-595"  class="mega" id="menu123" title="Community Bulletins"><span class="menu-title">Community Bulletins</span></a></li><li  class="mega haschild"><a  class="mega haschild" id="menu158" title="Variety Features"><span class="menu-title">Variety Features</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/special-features/around-the-island"  class="mega first" id="menu161" title="Around the Islands"><span class="menu-title">Around the Islands</span></a></li><li  class="mega"><a href="/special-features/business-edge"  class="mega" id="menu162" title="Business Edge"><span class="menu-title">Business Edge</span></a></li><li  class="mega"><a href="/special-features/education-first"  class="mega" id="menu456" title="Education First"><span class="menu-title">Education First</span></a></li><li  class="mega"><a href="/special-features/gadgets-games"  class="mega" id="menu449" title="Gadgets &amp; Games"><span class="menu-title">Gadgets &amp; Games</span></a></li><li  class="mega"><a href="/special-features/green-tips"  class="mega" id="menu159" title="Green Tips"><span class="menu-title">Green Tips</span></a></li><li  class="mega"><a href="/special-features/health-matters"  class="mega" id="menu142" title="Health Matters"><span class="menu-title">Health Matters</span></a></li><li  class="mega"><a href="/special-features/mv-teen"  class="mega" id="menu146" title="MV Teen"><span class="menu-title">MV Teen</span></a></li><li  class="mega"><a href="/special-features/my-marianas"  class="mega" id="menu241" title="My Marianas"><span class="menu-title">My Marianas</span></a></li><li  class="mega"><a href="/special-features/special-advertising-feature"  class="mega" id="menu202" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega"><a href="/special-features/special-events"  class="mega" id="menu200" title="Special Events"><span class="menu-title">Special Events</span></a></li><li  class="mega"><a href="/special-features/spotlight"  class="mega" id="menu455" title="Spotlight"><span class="menu-title">Spotlight</span></a></li><li  class="mega last"><a href="/special-features/try"  class="mega last" id="menu457" title="Try!"><span class="menu-title">Try!</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="#"  class="mega haschild" id="menu195" title="Advertising"><span class="menu-title">Advertising</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/advertising/ad-rates"  class="mega first" id="menu132" title="Ad Rates"><span class="menu-title">Ad Rates</span></a></li><li  class="mega"><a href="/advertising/classifieds"  class="mega" id="menu439" title="Classifieds"><span class="menu-title">Classifieds</span></a></li><li  class="mega"><a href="/advertising/rfp-ifb"  class="mega" id="menu446" title="RFP &amp; IFB"><span class="menu-title">RFP &amp; IFB</span></a></li><li  class="mega"><a href="/advertising/special-advertising-feature-2"  class="mega" id="menu451" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/advertising/subscription" target="_blank"  class="mega last" id="menu116" title="Subscription"><span class="menu-title">Subscription</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/contacts-sp-124"  class="mega" id="menu228" title="Contact Us"><span class="menu-title">Contact Us</span></a></li><li  class="mega last"><a href="http://www.postguam.com/"  class="mega last" id="menu453" title="Guåhan News"><span class="menu-title">Guåhan News</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-megamenu', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            <!-- jdoc:include type="menu" level="0" / -->


<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>            </div>
                        </div>
                        <div id="ja-topbar"
            	class="wrap ">
                   <div class="main clearfix">
           <!--
	<p class="ja-day clearfix">
	  <span class="day">Tue</span><span class="month">11</span><span class="date">22</span><span class="year">2016</span>	</p>-->
	 
	<p class="ja-updatetime"><span>Last update</span><em>Thu, 24 Nov 2016 12am</em></p>
	
			<div class="ja-healineswrap">
		
<div class="ja-headelines-buttons">
	<a class="ja-headelines-pre" onclick="return false;" href="/"><span>PREVIOUS</span></a>
    <a class="ja-headelines-next" onclick="return false;" href="/"><span>NEXT</span></a> 
</div>
	
	<em>Headlines:</em>
	<div   id="jalh-modid198" class="ja-headlines ">
		<div style="white-space:nowrap; " id="jahl-wapper-items-jalh-modid198">
		<!-- HEADLINE CONTENT -->
								<div class="ja-headlines-item jahl-horizontal" style="visibility:visible">
					<a  title="MANILA (Skynews) — Children as young as nine could be jailed in the Philippines for committing certain crimes under a proposed law backed by the president."  href="/regional-news/90903-philippines-considers-jailing-nine-year-olds-amid-crackdown-on-drug-crimes"><span>Philippines considers jailing nine-year-olds amid crackdown on drug crimes</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MANILA (Philippine Daily Inquirer) — Former President Fidel Ramos on Monday criticized the family of deposed dictator Ferdinand Marcos for playing innocent and refusing to apologize for the atrocities committed during the regime."  href="/regional-news/90904-ramos-imelda-knew-everything-about-martial-law-imee-was-no-baby"><span>Ramos: Imelda knew everything about martial law; Imee was no baby</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(MVA) — The Marianas Visitors Authority joined one of the biggest annual travel industry events in the Asia-Pacific region, the 2016 Taipei International Travel Fair on Nov. 4-7, 2016,"  href="/cnmi/cnmi-news/local/90905-mva-joins-taipei-travel-fair-11-230-16"><span>MVA joins Taipei travel fair</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — More than 30 bills are expected to be debated in the November session, one of the last for the 33rd Guam Legislature. Included in the agenda are Bills 343-33 and 344-33, two measures related to amending Guam’s medical marijuana law, including home cultivation."  href="/cnmi/cnmi-news/local/90906-guam-legislature-readies-for-november-session"><span>Guam Legislature readies for November session</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="ECONOMIC development is the main focus on many Micronesian islands so their residents can have comfortable lives."  href="/regional-news/90907-island-economic-indicators-and-hardship-as-a-way-of-life"><span>Island economic indicators and hardship as a way of life </span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="DONALD Trump’s rise was fueled in part by progressives who cried wolf about Republicans for years. During the so-called “invisible primary” and early contests in 2016, several liberal pundits entertained the idea that Donald Trump was not the worst possible GOP nominee, even if some ultimately..."  href="/cnmi/cnmi-news/editorials/90908-opinion-liberals-adored-trump-when-he-was-winning-the-gop-primary"><span>OPINION: Liberals adored Trump when he was winning the GOP primary</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA — In today’s schools, the fundamental skills of speaking and listening are given a high priority at all grade levels, and across the curriculum. Students are expected to listen attentively to instruction and advice from teachers, have the confidence to ask the teacher questions when th..."  href="/cnmi/cnmi-news/editorials/90909-helping-your-child-succeed-talking-with-children-leads-to-success-in-school-11-23-26"><span>Helping your child succeed: Talking with children leads to success in school</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="AMERICANS after WWII imposed labor and production celebration in Japan, as if Japan needed to be reminded how it worked and produced things after the ambitious reached of the Empire during the last World War, the holiday that coincided with Japan’s harvest holiday, is called “Kinrō Kansha no Hi..."  href="/cnmi/cnmi-news/editorials/90910-earthrise-a-day-before-pp-and-td"><span>earthrise: A Day before pp and TD</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="IN partnership with Humane Society International, the Saipan mayor’s office will hold another dog treatment program in December, special assistant to the mayor Henry Hofschneider said."  href="/cnmi/cnmi-news/local/90911-saipan-mayor-s-office-to-conduct-spay-neuter-services-in-december"><span>Saipan mayor’s office to conduct spay, neuter services in December</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(DPS) — The Department of Public Safety will conduct sobriety checkpoints on Saturday, Nov. 26, at the times listed below:"  href="/community-bulletin-sp-595/90912-dps-to-conduct-sobriety-checkpoints-11-23-16"><span>DPS to conduct sobriety checkpoints</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — Bank of Guam is announcing that it will be closed this Thanksgiving, Thursday, Nov. 24, and Friday Nov. 25."  href="/community-bulletin-sp-595/90913-bank-of-guam-closed-on-thanksgiving-and-friday"><span>Bank of Guam closed on Thanksgiving and Friday</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(DEQ) — The Division of Environmental Quality analyzes water samples collected from Saipan’s recreational western beaches and storm drainages every week as part of a regularly scheduled sampling program."  href="/cnmi/cnmi-news/local/90914-green-flag-on-saipan-11-23-16"><span>Green flag on Saipan</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Grace Christian Academy Eagles 1 continued to hold a clean slate as they swept the Mount Carmel School Knights 1, 25-10, 25-17 during last Monday’s semifinals match of the 2016 Coalition of Private School Sports Association Junior Varsity Volleyball League at the GCA court to secure a finals s..."  href="/cnmi/cnmi-news/sports/90915-eagles-sweep-knights-to-clinch-finals"><span>Eagles sweep Knights to clinch finals</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MEL Sakisat returned to the mound on Monday and helped the BSI Aces beat the Papa Bears, 17-10 in the Saipan Baseball League Inc.’s Masters at the Francisco Tanko Palacios Baseball Field."  href="/cnmi/cnmi-news/sports/90916-sakisat-back-to-help-aces-in-2-game-streak-over-papa-bears"><span>Sakisat back to help Aces in 2-game streak over Papa Bears </span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="ALI’I BlueHaus/Bayani’s strong second half performance secured the win against Save More/MIFICPA as they streaked during last Thursday’s game of the 2016 United Filipino Organization Basketball League Mix Masters Divisions at the Gilbert C. Ada Gym."  href="/cnmi/cnmi-news/sports/90917-bluehaus-finishes-strong-against-save-more-100-82"><span>BlueHaus finishes strong against Save More, 100-82</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SENIOR citizens at the Office on Aging received early Thanksgiving presents from U.S. Congressman Gregorio Kilili Camacho Sablan on Tuesday."  href="/cnmi/cnmi-news/local/90918-kilili-distributes-thanksgiving-gifts-to-manamko"><span>Kilili distributes Thanksgiving gifts to manamko’</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="ACTING Gov. Victor Hocog has appointed a former teacher of the year, Paul T. Miura, as a non-voting member of the Board of Education, and Zenie P. Mafnas as a regent of Northern Marianas College."  href="/cnmi/cnmi-news/local/90919-paul-miura-appointed-to-boe-zenie-mafnas-named-nmc-regent"><span>Paul Miura appointed to BOE; Zenie Mafnas named NMC regent </span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SPEAKER Ralph Demapan has introduced a measure that, he says, will improve the justice system’s response to domestic violence by adding strangulation and stalking to the list of domestic violence crimes."  href="/cnmi/cnmi-news/local/90920-bill-to-add-strangulation-and-stalking-to-list-of-domestic-violence-crimes"><span>Bill to add strangulation and stalking to list of domestic violence crimes</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE secondary landing strip for Saipan Adventure Tours’ skydiving activities in Kagman will also serve as a community activity center, attorney Robert T. Torres told the Zoning Board during a recent public hearing."  href="/cnmi/cnmi-news/local/90921-zoning-board-approves-saipan-adventure-tours-conditional-use-permit-for-secondary-landing-strip"><span>Zoning Board approves Saipan Adventure Tours’ conditional use permit for secondary landing strip</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Saipan Unity Lions Club on Sunday served 150 individuals during its health fair at Mt. Carmel Church’s Joeten Daidai Hall in Chalan Kanoa, club president Adrialen Dela Cruz said."  href="/cnmi/cnmi-news/local/90922-saipan-unity-lions-serve-150-at-health-fair"><span>Saipan Unity Lions serve 150 at health fair</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="A SETTLEMENT agreement has been reached between a pre-trial detainee and the Department of Corrections whose officials were sued for not allowing the detainee, a defendant in a rape case, a supply of soursop tea which he says he needs for his cancer."  href="/cnmi/cnmi-news/local/90923-corrections-rape-defendant-settle-lawsuit-over-soursop-tea"><span>Corrections, rape defendant settle lawsuit over soursop tea</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA — Although the Archdiocese of Agana has officially taken over the Redemptoris Mater Serminary building from the Neocatecumental Way, the conflicting accounts of acquisition and ownership of the property have become a contest of who’s telling the truth."  href="/cnmi/cnmi-news/local/90924-guam-church-s-toxic-environment-turns-more-toxic"><span>Guam church’s ‘toxic environment’ turns more toxic</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="REPRESENTATIVE Angel Demapan has introduced legislation that will allow the Marianas Visitors Authority to regulate tour guides and operators in the commonwealth"  href="/cnmi/cnmi-news/local/90925-rep-angel-demapan-mva-should-regulate-tour-guides-and-operators"><span>Rep. Angel Demapan: MVA should regulate tour guides and operators </span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Office of the CNMI Governor) — Cabinet members underwent leadership training this week in ongoing efforts to augment the interdependence of government agencies and foster cohesive leadership within the administration."  href="/cnmi/cnmi-news/local/90926-cabinet-members-undergo-leadership-training"><span>Cabinet members undergo leadership training</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Commonwealth Health Center Volunteers Association held its annual Thanksgiving turkey basket fundraising raffle draw on Tuesday at the CHC Gift Shop."  href="/cnmi/cnmi-news/local/90927-chc-volunteers-hold-fundraising-raffle-draw"><span>CHC volunteers hold fundraising raffle draw</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="PAGAN Watch co-founder Pete Perez was the presenter at Northern Marianas College’s Current Issue class on Nov. 17, 2016, and he talked about the U.S. military’s plans for Tinian and Pagan."  href="/cnmi/cnmi-news/local/90928-advocate-says-military-buildup-in-nmi-will-kill-tourism-industry"><span>Advocate says military buildup in NMI will kill tourism industry</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="DISTRICT Court for the NMI Chief Judge Ramona V. Manglona has recused herself from hearing the MV Luta lawsuits."  href="/cnmi/cnmi-news/local/90929-judge-manglona-recuses-self-from-hearing-mv-luta-lawsuits"><span>Judge Manglona recuses self from hearing MV Luta lawsuits</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SENATOR Paul A. Manglona of Rota received 279 of the 529 absentee ballots cast by island voters to beat Republican George Hocog who had a six-vote lead on Election Day."  href="/cnmi/cnmi-news/local/90930-sen-manglona-retains-seat-no-changes-in-precincts-1-3-house-results"><span>Sen. Manglona retains seat; no changes in Precincts 1, 3 House results</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SEOUL (Reuters) — South Korea’s opposition People’s Party will start collecting signatures for an impeachment motion against President Park Geun-hye, while the main opposition Democratic Party will review the conditions for impeachment, party spokesmen said on Monday."  href="/regional-news/90865-south-korea-s-opposition-parties-move-toward-president-park-impeachment"><span>South Korea’s opposition parties move toward President Park impeachment</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MANILA (AP) — Human rights victims who suffered during the regime of Philippine dictator Ferdinand Marcos filed petitions Monday asking the Supreme Court to order the exhumation of his remains that were buried last week at the country’s Heroes Cemetery."  href="/regional-news/90866-philippine-court-urged-to-order-marcos-remains-exhumed"><span>Philippine court urged to order Marcos’ remains exhumed </span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="LIMA, Peru (Reuters)— Japanese Prime Minister Shinzo Abe told Chinese President Xi Jinping on Sunday that he aims to improve ties with China by capitalizing on key anniversaries for bilateral relations in the next few years, a Japanese government spokesman said."  href="/regional-news/90867-japan-and-china-seek-improved-ties-in-impromptu-apec-talks"><span>Japan and China seek improved ties in impromptu APEC talks</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="LIMA, Peru (AP) — The latest on the summit of the 21-nation Asia-Pacific Economic Cooperation summit in Peru, Saturday (all times local):"  href="/regional-news/90868-philippine-leader-lambastes-us-others-in-west"><span>Philippine leader lambastes US, others in West</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="PAGO PAGO (Samoa News) — With no challenges filed, Chief Election Officer Uiagalelei Dr. Lealofi Uiagalelei has certified the results of the 2016 general election, with incumbent team of Gov. Lolo Matalasi Moliga and Lt. Gov. Lemanu Peleti Mauga re-elected for another four-year term."  href="/regional-news/90870-american-samoa-election-results-certified"><span>American Samoa election results certified</span>
					</a> 
				</div>
						<!-- //HEADLINE CONTENT -->
		</div>	
	</div>
	
</div>
<script type="text/javascript">
// options setting
var options = { box:$('jalh-modid198'),
				items: $$('#jalh-modid198 .ja-headlines-item'),
				mode: 'horizontal',
				wrapper:$('jahl-wapper-items-jalh-modid198'),
				buttons:{next: $$('.ja-headelines-next'), previous: $$('.ja-headelines-pre')},
				interval:3000,
				fxOptions : { duration: 500,
							  transition: Fx.Transitions.linear ,
							  wait: false }	};

var jahl = new JANewSticker( options );
</script>

		
	
	         <div id="ja-headtools" class="ja-headtool">
  <ul>             
        <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html><span id="ty2udate287"><div style="margin:0px auto;width:auto;text-align:right;">Tuesday, November 22, 2016-7:25:26A.M.</div></span><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html>
    </ul>
</div>            </div>
                        </div>
            
    <!-- MAIN CONTAINER -->
    <div id="ja-container" class="wrap ja-r1">
               <div class="main">
                           <div class="main-inner1 clearfix">
                        <div id="ja-mainbody" style="width:83%">
            <!-- CONTENT -->
            <div id="ja-main" style="width:100%">
            <div class="inner clearfix">

                
<div id="system-message-container">
</div>
                
                <div id="ja-contentwrap" class="clearfix ">
                    <div id="ja-content" class="column" style="width:100%">
                        <div id="ja-current-content" class="column" style="width:100%">
                            
                                                        <div id="ja-content-main" class="ja-content-main clearfix">
                                <div class="item-page">
	<h2 class="contentheading">
			<a href="/cnmi/cnmi-news/local/90929-judge-manglona-recuses-self-from-hearing-mv-luta-lawsuits">
		Judge Manglona recuses self from hearing MV Luta lawsuits</a>
		</h2>

	
<div class="article-tools clearfix">
	<ul class="actions">
						<li class="print-icon">
			<a href="/cnmi/cnmi-news/local/90929-judge-manglona-recuses-self-from-hearing-mv-luta-lawsuits?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"  /></a>			</li>
		
					<li class="email-icon">
			<a href="/component/mailto/?tmpl=component&amp;template=ja_teline_iv&amp;link=51ab4b7f5ac0b11779b1d817956ba004bc726461" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/media/system/images/emailButton.png" alt="Email"  /></a>			</li>
				
				
		
	</ul>



	<dl class="article-info">
	<dt class="article-info-term"></dt>
	<dd class="create ja-blog-date">
			<div class="inner clearfix">
								<span class="date">23</span>
				<span class="month-year">
					<strong>Nov</strong>
					<strong>2016</strong>
				</span>
							</div>
	</dd>
	<dd class="createdby"> 
				By Bryan Manabat - bryan@mvariety.com - Variety News Staff		</dd>
	
	</dl>
</div>
	<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><img class="fb-share" src="http://www.mvariety.com//plugins/content/bt_socialshare/assets/share.png" onClick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent('http://www.mvariety.com/cnmi/cnmi-news/local/90929-judge-manglona-recuses-self-from-hearing-mv-luta-lawsuits')+'&t='+encodeURIComponent('Judge Manglona recuses self from hearing MV Luta lawsuits'),'sharer','toolbar=0,status=0,left='+((screen.width/2)-300)+',top='+((screen.height/2)-200)+',width=600,height=360');" href="javascript: void(0)" /></div><div class="bt-social-share-button bt-facebook-like-button"><fb:like send="false" colorscheme="light" font="arial" href="http://www.mvariety.com/cnmi/cnmi-news/local/90929-judge-manglona-recuses-self-from-hearing-mv-luta-lawsuits" layout="button_count" width="70" show_faces="true" action="like"></fb:like></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="Marianas Variety" 
						  data-url="http://www.mvariety.com/cnmi/cnmi-news/local/90929-judge-manglona-recuses-self-from-hearing-mv-luta-lawsuits" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.mvariety.com/cnmi/cnmi-news/local/90929-judge-manglona-recuses-self-from-hearing-mv-luta-lawsuits" annotation="bubble" height="20" ></g:plus></div></div>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) starts here -->

<span id="startOfPage"></span>


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p style="text-align: justify;">DISTRICT Court for the NMI Chief Judge Ramona V. Manglona has recused herself from hearing the MV Luta lawsuits.</p>
 
<p style="text-align: justify;">She said District Court of Guam Chief Judge Frances Tydingco-Gatewood will preside over the cases.</p>
<p>Judge Manglona is the sister-in-law of Sen. Paul A. Manglona, the political opponent on Rota of Lt. Gov. Victor B. Hocog, one of the defendants in the lawsuit filed by Takahisa Yamamoto.<img src="/images/photos/2016/11-Nov/23/RamonaManglona03.jpg" alt="Ramona V. Manglona" title="Ramona V. Manglona" class="caption" style="float: right;" /></p>
<p style="text-align: justify;">The Japanese investor sued Hocog and the management of MV Luta for fraud, breach of contract and unjust enrichment.</p>
<p style="text-align: justify;">Yamamoto said Hocog and MV Luta owners Abelina, Fidel and Deron Mendiola owe him $3.4 million.</p>
<p style="text-align: justify;">The MV Luta owners have also been sued by crewmembers for unpaid salaries and wages amounting to $183,647.77.</p>
<p style="text-align: justify;">Two companies have joined the lawsuit against MV Luta: Long Consulting which is owed $300,000, and Norton Lilly International Inc. which is owed $131,801.</p>
<p style="text-align: justify;">In May 2016, CNMI taxpayerJohn Del Rosario sued Hocog and Finance Secretary Larrisa C. Larson in Superior Court, in their official capacities, for the release of $400,000 in government funds to Luta Mermaid LLC/MV Luta.</p>
<p style="text-align: justify;">Del Rosario said the private corporation is owned by Hocog’s relatives and the $400,000 was released to the company without introducing it in the House of Representatives for proper appropriation.</p>
<p style="text-align: justify;">Last week, Hocog’s lawyer Jeffrey A. Moots filed a motion to dismiss Yamamoto’s complaint, saying that the factual basis set forth in it has nothing to indicate that the lt. governor participated in any of the factual allegations.</p>
</body>
</html>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
<hr />
<img src="/plugins/content/jw_disqus/jw_disqus/tmpl/images/addacomment.png">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'mvariety';
				var disqus_url = 'http://www.mvariety.com/cnmi/cnmi-news/local/90929-judge-manglona-recuses-self-from-hearing-mv-luta-lawsuits';
				var disqus_identifier = 'd8d2d98882_id90929';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://mvariety.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="http://www.mvariety.com/cnmi/cnmi-news/local/90929-judge-manglona-recuses-self-from-hearing-mv-luta-lawsuits#Top">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) ends here -->
<div class="fb-recommendations-bar" data-href="http://www.mvariety.com/cnmi/cnmi-news/local/90929-judge-manglona-recuses-self-from-hearing-mv-luta-lawsuits" data-read-time="30" data-action="like" data-trigger="onvisible" data-side="right" data-num_recommendations="2"></div><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>	
	</div>                            </div>
                            
                                                    </div>

                                            </div>

                    
                </div>

                            </div>
            </div>
            <!-- //CONTENT -->
            
        </div>
                <!-- RIGHT COLUMN-->
        <div id="ja-right" class="column sidebar" style="width:17%">

            
                        <div class="ja-colswrap clearfix ja-r1">
                                <div id="ja-right1" class="ja-col  column" style="width:100%">
                    	<div class="ja-moduletable moduletable  clearfix" id="Mod253">
						<h3><span>More News</span></h3>
				<div class="ja-box-ct clearfix">
		<ul class="latestnews">
	<li>
		<a href="/cnmi/cnmi-news/local/90905-mva-joins-taipei-travel-fair-11-230-16">
			MVA joins Taipei travel fair</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/90906-guam-legislature-readies-for-november-session">
			Guam Legislature readies for November session</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/90911-saipan-mayor-s-office-to-conduct-spay-neuter-services-in-december">
			Saipan mayor’s office to conduct spay, neuter services in December</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/90914-green-flag-on-saipan-11-23-16">
			Green flag on Saipan</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/90918-kilili-distributes-thanksgiving-gifts-to-manamko">
			Kilili distributes Thanksgiving gifts to manamko’</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/90919-paul-miura-appointed-to-boe-zenie-mafnas-named-nmc-regent">
			Paul Miura appointed to BOE; Zenie Mafnas named NMC regent </a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/90920-bill-to-add-strangulation-and-stalking-to-list-of-domestic-violence-crimes">
			Bill to add strangulation and stalking to list of domestic violence crimes</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/90921-zoning-board-approves-saipan-adventure-tours-conditional-use-permit-for-secondary-landing-strip">
			Zoning Board approves Saipan Adventure Tours’ conditional use permit for secondary landing strip</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/90922-saipan-unity-lions-serve-150-at-health-fair">
			Saipan Unity Lions serve 150 at health fair</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/90923-corrections-rape-defendant-settle-lawsuit-over-soursop-tea">
			Corrections, rape defendant settle lawsuit over soursop tea</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/90924-guam-church-s-toxic-environment-turns-more-toxic">
			Guam church’s ‘toxic environment’ turns more toxic</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/90925-rep-angel-demapan-mva-should-regulate-tour-guides-and-operators">
			Rep. Angel Demapan: MVA should regulate tour guides and operators </a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/90926-cabinet-members-undergo-leadership-training">
			Cabinet members undergo leadership training</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/90927-chc-volunteers-hold-fundraising-raffle-draw">
			CHC volunteers hold fundraising raffle draw</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/90928-advocate-says-military-buildup-in-nmi-will-kill-tourism-industry">
			Advocate says military buildup in NMI will kill tourism industry</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/90929-judge-manglona-recuses-self-from-hearing-mv-luta-lawsuits">
			Judge Manglona recuses self from hearing MV Luta lawsuits</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/90930-sen-manglona-retains-seat-no-changes-in-precincts-1-3-house-results">
			Sen. Manglona retains seat; no changes in Precincts 1, 3 House results</a>
	</li>
</ul>
		</div>
    </div>
	                </div>
                
                            </div>
                                </div>
        <!-- //RIGHT COLUMN-->
                            </div>
                            </div>
                </div>
        <!-- //MAIN CONTAINER -->

                <div id="ja-footer"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <div class="ja-footnav">
		
<ul class="menu-nav">
<li class="item-231"><a href="http://www.mvariety.com" >Home</a></li><li class="item-232"><a href="/cnmi-sp-769" >CNMI</a></li><li class="item-236"><a href="#" >Regional News</a></li><li class="item-230"><a href="/community-bulletin-sp-950" >Community Bulletin</a></li><li class="item-233"><a href="/special-features-sp-395" >Variety Features</a></li><li class="item-235"><a href="#" >Advertising</a></li><li class="item-204"><a href="/contact-us" >Contact Us</a></li><li class="item-203"><a href="/user-content-posting-rules" >User Content Posting Rules</a></li></ul>

				<ul class="ja-links">
						<li class="top"><a href="#Top" title="Back to Top">Top</a></li>
		</ul>
		
		<ul class="no-display">
			<li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
		</ul>
	</div>
		
	<div class="ja-copyright">
		

<div class="custom"  >
	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p><small>Copyright © 2013 Marianas Variety. All Rights Reserved. Published by Younis Art Studio Inc.</small></p>
</body>
</html></div>

	</div>                </div>
                            </div>
                        </div>
            
</div>



</body>

</html>