<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
    <script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_teline_iv/';
var isRTL = false;
</script>

  <base href="http://www.mvariety.com/cnmi/cnmi-news/local/91968-becq-touts-land-use-app" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Saipan, Marianas, marianas, saipan, CNMI, cnmi, Saipan News, CNMI News, Tinian, tinian, Rota, rota, Marianas Variety, marianas variety, Variety, variety, Northern Mariana Islands, Younis Arts Studio, Younis" />
  <meta name="rights" content="Content cannot be used unless given permission by Marianas Variety or Younis Arts Studios. " />
  <meta name="author" content="Marianas Variety" />
  <meta name="description" content="Marianas Variety - Saipan News &amp; Views - Micronesia's Leading Newspaper Since 1972. Saipan's 1st Interactive News Website." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Marianas Variety - BECQ touts land-use app</title>
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_fcaf0.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7aea.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7035.css" type="text/css" />
  <style type="text/css">
#ty2udate287 {}
  </style>
  <script src="/index.php?jat3action=gzip&amp;jat3type=js&amp;jat3file=t3-assets%2Fjs_f278a.js" type="text/javascript"></script>
  <script type="text/javascript">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</script>
  <meta property="fb:app_id" content="373788246027539" />
  <meta property="og:title" content="BECQ touts land-use app" />
  <meta property="og:type" content="ogtypes" />
  <meta property="og:url" content="http://www.mvariety.com/cnmi/cnmi-news/local/91968-becq-touts-land-use-app" />
  <meta property="og:site_name" content="Marianas Variety" />

<!--[if ie]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie]><link href="/templates/ja_teline_iv/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/templates/ja_teline_iv/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 




<link href="/templates/ja_teline_iv/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    
    <style type="text/css">
/*dynamic css*/

    body.bd .main {width: 980px;}
    body.bd #ja-wrapper {min-width: 980px;}
</style></head>

<body id="bd" class="bd fs5 com_content">
<a name="Top" id="Top"></a>
<div id="ja-wrapper">


                <div id="ja-header"
            	class="wrap ">
                   <div class="main clearfix">
           <h1 class="logo">
		<a href="/index.php" title="Marianas Variety"><span>Marianas Variety</span></a>
	</h1>
		
	<div class="ja-header-r">
		

<div class="custom"  >
	<script>
  (function() {
    var cx = '008021793823546679917:qjf4zowrlcs';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

	</div>

	<div class="ja-header-clock">
                
        </div>            </div>
                        </div>
            <div id="ja-topmegamenu"
            	class="wrap ">
                   <div class="main clearfix">
           <div id="ja-topnav" class="clearfix">
	<div class="ja-megamenu clearfix" id="ja-topmega">
<ul class="megamenu level0"><li  class="mega first haschild nav-facebook"><a href="#"  class="mega first haschild nav-facebook" id="menu351" title="Facebook Like"><span class="menu-title">Facebook Like</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 353px;">	<div class="ja-moduletable moduletable  clearfix" id="Mod318">
						<div class="ja-box-ct clearfix">
		<style>.fbInner{width:340px;}</style><div class="fbInner"><div class="textwidget"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:fan profile_id="266082993493810" width ="340" height="520" connections ="25" stream ="0" logobar="1" css="http://www.mvariety.com/modules/mod_myfanbox_facebook/myfanbox.php?fanBoxColor=%23FFFFFF&textColor=%23000000&countFansSize=21&imgWidth=45&betweenImg=2&textShadow=0&fanLinkColor=%23000000&fanBoxinternalColor=%23FFFFFF&borderColor=%23000000&rand=882"></fb:fan><div dir="ltr" style="text-align: left;" trbidi="on"><div style="text-align: center;">
<span style="font-family: Verdana, sans-serif; font-size: xx-small;"></span></div>
</div></div></div> <noscript>JavaScript must be enabled in order for you to use the facebook Like Box. However, it seems JavaScript is either disabled or not supported by your browser. To use the facebook Like Box, enable JavaScript by changing your browser options, then <a href="http://www.mvariety.com/cnmi/cnmi-news/local/91968-becq-touts-land-use-app">try again.</a></noscript>		</div>
    </div>
	</div>
</div></div></li><li  class="mega nav-feeds"><a href="/?format=feed&amp;type=rss" target="_blank"  class="mega nav-feeds" id="menu365" title="RSS"><span class="menu-title">RSS</span></a></li><li  class="mega last nav-youtube"><a href="http://www.youtube.com/mvariety" target="_blank"  class="mega last nav-youtube" id="menu249" title="Youtube"><span class="menu-title">Youtube</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-topmega', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            </div>
            </div>
                        </div>            <div id="ja-mainnav"
            	class="wrap ">
                   <div class="main clearfix">
           <div class="ja-megamenu clearfix" id="ja-megamenu">
<ul class="megamenu level0"><li  class="mega first haschild home"><a href="http://www.mvariety.com/"  class="mega first haschild home" id="menu137" title="Home"><span class="menu-title">Home</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/home-sp-445/about-us"  class="mega first" id="menu220" title="About Us"><span class="menu-title">About Us</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild active"><a href="/cnmi"  class="mega haschild active" id="menu138" title="CNMI"><span class="menu-title">CNMI</span></a><div class="childcontent cols3 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 900px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu211" title="CNMI News"><span class="menu-title">CNMI News</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first active"><a href="/cnmi/cnmi-news/local"  class="mega first active" id="menu107" title="Local"><span class="menu-title">Local</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/editorials"  class="mega" id="menu108" title="Editorials &amp; Columns"><span class="menu-title">Editorials &amp; Columns</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/letters-to-the-editor"  class="mega" id="menu112" title="Letters to the Editor"><span class="menu-title">Letters to the Editor</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/sports"  class="mega" id="menu109" title="Sports"><span class="menu-title">Sports</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/corrections"  class="mega" id="menu152" title="Corrections"><span class="menu-title">Corrections</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/obituaries"  class="mega" id="menu193" title="Obituaries"><span class="menu-title">Obituaries</span></a></li><li  class="mega last"><a href="/cnmi/cnmi-news/photo-gallery"  class="mega last" id="menu208" title="Photo Gallery"><span class="menu-title">Photo Gallery</span></a></li></ul></div></div></li></ul></div><div class="megacol column2" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu212" title="Latest News"><span class="menu-title">Latest News</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod210">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/91968-becq-touts-land-use-app" class="mostread-image">
						<img src="/images/resized/images/photos/2017/01-Jan/09/Bouchillon_30_30.jpg" alt="BECQ touts land-use app" title="BECQ touts land-use app" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/91968-becq-touts-land-use-app" class="mostread">BECQ touts land-use app</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/91959-office-of-vocational-rehabilitation-state-rehabilitation-council-support-employment-opportunities-for-individuals-with-disabilities" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/EdithDeleonGuerrero06_30_30.jpg" alt="Office of Vocational Rehabilitation, State Rehabilitation Council  support employment opportunities for individuals with disabilities" title="Office of Vocational Rehabilitation, State Rehabilitation Council  support employment opportunities for individuals with disabilities" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/91959-office-of-vocational-rehabilitation-state-rehabilitation-council-support-employment-opportunities-for-individuals-with-disabilities" class="mostread">Office of Vocational Rehabilitation, State Rehabilitation Council  support employment opportunities for individuals with disabilities</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/91943-japan-to-recall-envoy-from-south-korea-over-comfort-women-statue" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/ShinzoAbe11_30_30.jpg" alt="Japan to recall envoy from South Korea over ‘comfort women’ statue" title="Japan to recall envoy from South Korea over ‘comfort women’ statue" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/91943-japan-to-recall-envoy-from-south-korea-over-comfort-women-statue" class="mostread">Japan to recall envoy from South Korea over ‘comfort women’ statue</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/91957-gout-in-the-micronesian-islands" class="mostread-image">
						<img src="/images/resized/images/photos/misc/micronesiaFSM01XL_30_30.jpg" alt="Gout in the Micronesian islands" title="Gout in the Micronesian islands" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/91957-gout-in-the-micronesian-islands" class="mostread">Gout in the Micronesian islands</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/advertising/special-advertising-feature-2/91923-marianas-elite-extends-rebirth-promotion" class="mostread-image">
						<img src="/images/resized/images/photos/2017/01-Jan/06/elite_30_30.jpg" alt="Marianas Elite extends ‘Rebirth’ promotion" title="Marianas Elite extends ‘Rebirth’ promotion" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/advertising/special-advertising-feature-2/91923-marianas-elite-extends-rebirth-promotion" class="mostread">Marianas Elite extends ‘Rebirth’ promotion</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  			//	var ul_wrapper = $('Mod210').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div><div class="megacol column3 last" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu229" title="Most Read This Week"><span class="menu-title">Most Read This Week</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod241">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/91963-ufo-donates-1-000-to-red-cross-karidat" class="mostread-image">
						<img src="/images/resized/images/photos/2017/01-Jan/09/ufoarc_30_30.jpg" alt="UFO donates $1,000 to Red Cross, Karidat" title="UFO donates $1,000 to Red Cross, Karidat" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/91963-ufo-donates-1-000-to-red-cross-karidat" class="mostread">UFO donates $1,000 to Red Cross, Karidat</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/91958-marijuana-legalization-on-guam-takes-a-new-turn" class="mostread-image">
						<img src="/images/resized/images/photos/misc/marijuanaMedical08XL_30_30.jpg" alt="Marijuana legalization on Guam takes a new turn" title="Marijuana legalization on Guam takes a new turn" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/91958-marijuana-legalization-on-guam-takes-a-new-turn" class="mostread">Marijuana legalization on Guam takes a new turn</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/91945-duterte-hopes-russia-will-become-philippines-ally-and-protector" class="mostread-image">
						<img src="/images/resized/images/photos/2017/01-Jan/09/dutae_30_30.jpg" alt="Duterte hopes Russia will become Philippines’ ally and protector" title="Duterte hopes Russia will become Philippines’ ally and protector" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/91945-duterte-hopes-russia-will-become-philippines-ally-and-protector" class="mostread">Duterte hopes Russia will become Philippines’ ally and protector</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/91952-james-cameron-writes-in-support-of-marianas-trench-sanctuary" class="mostread-image">
						<img src="/images/resized/images/photos/2017/01-Jan/09/james_30_30.jpg" alt="James Cameron writes in support of Marianas Trench Sanctuary" title="James Cameron writes in support of Marianas Trench Sanctuary" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/91952-james-cameron-writes-in-support-of-marianas-trench-sanctuary" class="mostread">James Cameron writes in support of Marianas Trench Sanctuary</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/91957-gout-in-the-micronesian-islands" class="mostread-image">
						<img src="/images/resized/images/photos/misc/micronesiaFSM01XL_30_30.jpg" alt="Gout in the Micronesian islands" title="Gout in the Micronesian islands" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/91957-gout-in-the-micronesian-islands" class="mostread">Gout in the Micronesian islands</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  					setStyleLinkWithRTLDirection();
						//	var ul_wrapper = $('Mod241').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/regional-news"  class="mega" id="menu210" title="Regional News"><span class="menu-title">Regional News</span></a></li><li  class="mega"><a href="/community-bulletin-sp-595"  class="mega" id="menu123" title="Community Bulletins"><span class="menu-title">Community Bulletins</span></a></li><li  class="mega haschild"><a  class="mega haschild" id="menu158" title="Variety Features"><span class="menu-title">Variety Features</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/special-features/around-the-island"  class="mega first" id="menu161" title="Around the Islands"><span class="menu-title">Around the Islands</span></a></li><li  class="mega"><a href="/special-features/business-edge"  class="mega" id="menu162" title="Business Edge"><span class="menu-title">Business Edge</span></a></li><li  class="mega"><a href="/special-features/education-first"  class="mega" id="menu456" title="Education First"><span class="menu-title">Education First</span></a></li><li  class="mega"><a href="/special-features/gadgets-games"  class="mega" id="menu449" title="Gadgets &amp; Games"><span class="menu-title">Gadgets &amp; Games</span></a></li><li  class="mega"><a href="/special-features/green-tips"  class="mega" id="menu159" title="Green Tips"><span class="menu-title">Green Tips</span></a></li><li  class="mega"><a href="/special-features/health-matters"  class="mega" id="menu142" title="Health Matters"><span class="menu-title">Health Matters</span></a></li><li  class="mega"><a href="/special-features/mv-teen"  class="mega" id="menu146" title="MV Teen"><span class="menu-title">MV Teen</span></a></li><li  class="mega"><a href="/special-features/my-marianas"  class="mega" id="menu241" title="My Marianas"><span class="menu-title">My Marianas</span></a></li><li  class="mega"><a href="/special-features/special-advertising-feature"  class="mega" id="menu202" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega"><a href="/special-features/special-events"  class="mega" id="menu200" title="Special Events"><span class="menu-title">Special Events</span></a></li><li  class="mega"><a href="/special-features/spotlight"  class="mega" id="menu455" title="Spotlight"><span class="menu-title">Spotlight</span></a></li><li  class="mega last"><a href="/special-features/try"  class="mega last" id="menu457" title="Try!"><span class="menu-title">Try!</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="#"  class="mega haschild" id="menu195" title="Advertising"><span class="menu-title">Advertising</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/advertising/ad-rates"  class="mega first" id="menu132" title="Ad Rates"><span class="menu-title">Ad Rates</span></a></li><li  class="mega"><a href="/advertising/classifieds"  class="mega" id="menu439" title="Classifieds"><span class="menu-title">Classifieds</span></a></li><li  class="mega"><a href="/advertising/rfp-ifb"  class="mega" id="menu446" title="RFP &amp; IFB"><span class="menu-title">RFP &amp; IFB</span></a></li><li  class="mega"><a href="/advertising/special-advertising-feature-2"  class="mega" id="menu451" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/advertising/subscription" target="_blank"  class="mega last" id="menu116" title="Subscription"><span class="menu-title">Subscription</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/contacts-sp-124"  class="mega" id="menu228" title="Contact Us"><span class="menu-title">Contact Us</span></a></li><li  class="mega last"><a href="http://www.postguam.com/"  class="mega last" id="menu453" title="Guåhan News"><span class="menu-title">Guåhan News</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-megamenu', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            <!-- jdoc:include type="menu" level="0" / -->


<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>            </div>
                        </div>
                        <div id="ja-topbar"
            	class="wrap ">
                   <div class="main clearfix">
           <!--
	<p class="ja-day clearfix">
	  <span class="day">Sun</span><span class="month">01</span><span class="date">08</span><span class="year">2017</span>	</p>-->
	 
	<p class="ja-updatetime"><span>Last update</span><em>Tue, 10 Jan 2017 12am</em></p>
	
			<div class="ja-healineswrap">
		
<div class="ja-headelines-buttons">
	<a class="ja-headelines-pre" onclick="return false;" href="/"><span>PREVIOUS</span></a>
    <a class="ja-headelines-next" onclick="return false;" href="/"><span>NEXT</span></a> 
</div>
	
	<em>Headlines:</em>
	<div   id="jalh-modid198" class="ja-headlines ">
		<div style="white-space:nowrap; " id="jahl-wapper-items-jalh-modid198">
		<!-- HEADLINE CONTENT -->
								<div class="ja-headlines-item jahl-horizontal" style="visibility:visible">
					<a  title="TEAM Smile, one of the amateur baseball groups from Korea spent three days of training at the Francisco Tanko Palacios Baseball Field."  href="/cnmi/cnmi-news/sports/91934-korean-celebrities-baseball-team-trains-on-saipan"><span>Korean celebrities’ baseball team trains on Saipan</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE NMI junior tennis players have earned ranking points from the 8th Annual Tan Holdings Tennis Classic in November last year."  href="/cnmi/cnmi-news/sports/91935-nmi-juniors-earn-rankings"><span>NMI juniors earn rankings</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Warehouse Homeboyz won the championship title holding down the 9Eleven MJD Warriors 9-4 during last Thursday’s championship game of the 2016 SBA Budweiser Open 8-Ball League held at the 9Eleven Resto-Bar."  href="/cnmi/cnmi-news/sports/91936-homeboyz-crowned-sba-thursday-league-champions"><span>Homeboyz crowned SBA Thursday League champions</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — Preparations are underway for the 3rd installment of the Marianas Bowl which will pit the Guam All-Stars versus the newly formed Knights football team that will represent the CNMI."  href="/cnmi/cnmi-news/sports/91937-guam-all-stars-vs-knights-in-marianas-bowl"><span>Guam All-Stars vs. Knights in Marianas Bowl</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — The play offs for the Mariana Islands Basketball Federation Men’s Outdoor Fall League will commence on Tuesday, January 10, 2017."  href="/cnmi/cnmi-news/sports/91938-marianas-basketball-s-outdoor-playoff-resumes-tomorrow"><span>Marianas Basketball’s outdoor playoff resumes tomorrow</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE DYS/Rollers 1 outscored the Ol’ Aces 1, 44-21 last Saturday’s game of the 2016 Tan Holdings Christmas Basketball Tournament U16 division at the Tan Siu Lin Sports Complex."  href="/cnmi/cnmi-news/sports/91939-dys-rollers-1-shut-down-ol-aces-1-44-21"><span>DYS/Rollers 1 shut down Ol’Aces 1, 44-21</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="LOS ANGELES (Reuters) — China’s moviegoers embraced big-screen superheroes, cartoon animals and a video game-turned-action flick in 2016, adding $1.8 billion in ticket sales to Hollywood’s 20 highest-grossing films of the year."  href="/regional-news/91940-hollywood-s-superheroes-family-fare-boosted-by-china-in-2016"><span>Hollywood’s superheroes, family fare boosted by China in 2016</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="TOKYO (Reuters) — President-elect Donald Trump has threatened Toyota Motor Corp. over its Mexican-built cars, but the biggest risk from a punitive tariff would be for its compatriot Nissan Motor Co., the largest automaker operating in the country."  href="/regional-news/91941-as-trump-targets-toyota-over-mexico-nissan-faces-bigger-risk"><span>As Trump targets Toyota over Mexico, Nissan faces bigger risk</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAMBANTOTA, Sri Lanka (Reuters) — Sri Lankan police used tear gas and water cannons on Saturday to disperse hundreds of stone-throwing demonstrators protesting against a planned investment zone supported by China."  href="/regional-news/91942-sri-lanka-launches-china-led-investment-zone-amid-protests"><span>Sri Lanka launches China-led investment zone amid protests</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="TOKYO (Reuters) — Japan said on Friday it was temporarily recalling its ambassador to South Korea over a statue commemorating Korean women forced to work in Japanese military brothels during World War II which it said violated an agreement to resolve the issue."  href="/regional-news/91943-japan-to-recall-envoy-from-south-korea-over-comfort-women-statue"><span>Japan to recall envoy from South Korea over ‘comfort women’ statue</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="BEIJING (Reuters) — China plans cuts in major sources of air pollution including sulphur dioxide and will promote more public transport in large cities, the government said late on Thursday, as the country’s north grapples with a lingering smog crisis."  href="/regional-news/91944-china-plans-emissions-cuts-public-transport-boost-as-smog-lingers"><span>China plans emissions cuts, public transport boost as smog lingers</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MANILA (Reuters) — President Rodrigo Duterte said on Friday that he hoped Moscow, a rival of the Philippine’s traditional ally the United States, would become his country’s ally and protector as he toured one of the two Russian warships on a four-day visit to Manila."  href="/regional-news/91945-duterte-hopes-russia-will-become-philippines-ally-and-protector"><span>Duterte hopes Russia will become Philippines’ ally and protector</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="IN chess, a good strategy is to move your pieces into position to strike but not to reveal your strength until you lower the boom. Lead your opponent into complacency then attack when there is nothing he can do."  href="/cnmi/cnmi-news/editorials/91946-bc-s-tales-of-the-pacific-china-s-strategy-in-the-south-china-sea"><span>BC’s Tales of the Pacific: China’s strategy in the South China Sea</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="LEAVE it to the English to find a reason to drag a plough around, folks tossing their coins in its wake.&nbsp; It is the first day of the Agricultural Year in the United Kingdom, and before they had city smokestacks, a farmer took his plough and paraded it around indicating that he was ready to turn..."  href="/cnmi/cnmi-news/editorials/91947-earthrise-plough-monday"><span>earthrise: Plough Monday</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="PALIKIR, Pohnpei (Press Release) — The 19th Congress of the Federated States of Micronesia has delayed its January Session or its sixth and final regular session from Jan. 10 to convene instead on the 23rd of January."  href="/regional-news/91951-fsm-congress-delays-january-regular-session"><span>FSM Congress delays January regular session</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — James Cameron, director of Hollywood blockbusters “Avatar,” “The Abyss” and “Titanic,” has penned a letter to President Barack Obama asking him to “finish the work of protecting the Mariana Trench Marine National Monument through a national marine sanctuary designat..."  href="/cnmi/cnmi-news/local/91952-james-cameron-writes-in-support-of-marianas-trench-sanctuary"><span>James Cameron writes in support of Marianas Trench Sanctuary</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="TINIAN (Press Release) — Mayor Joey P. San Nicolas led a public information hearing at the Tinian Public Library on Jan. 4, 2017 on Tinian’s proposed USDA Rural Development Community Facilities Direct Loan."  href="/cnmi/cnmi-news/local/91953-tinian-mayor-holds-public-information-hearing-on-proposed-usda-loan-application"><span>Tinian mayor holds public information hearing on proposed USDA loan application</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="KOLONIA, Pohnpei (The Kaselehlie Press) — During their arraignment on Dec. 20, 2016, Eric Elias and Ruthie Hadley pleadws not guilty to all charges related to over $123,000 that went missing from the Pohnpei Supreme Court between 2010 and 2014."  href="/regional-news/91954-pohnpei-supreme-court-employees-in-theft-case-deny-charges"><span>Pohnpei Supreme court employees in theft case deny charges</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — The Department of Lands and Natural Resources-Division of Fish and Wildlife would like to inform public, beach-goers, swimmers, divers and fishermen that there has been an increase in sightings of jellyfish within the Saipan lagoon."  href="/community-bulletin-sp-595/91955-jellyfish-sightings-within-saipan-lagoon"><span>Jellyfish sightings within Saipan lagoon</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="WASHINGTON, D.C. (Office of the Guam Congressional Delegate) — U.S. Congresswoman Madeleine Bordallo wrote to the U.S. Air Force to request information on claims that the defoliant Agent Orange was actively used to clear vegetation at Andersen Air Force Base in the 1960s and ‘70s."  href="/cnmi/cnmi-news/local/91956-guam-s-bordallo-disturbed-by-agent-orange-claims"><span>Guam’s Bordallo ‘disturbed’ by Agent Orange claims</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="GOUT is the result of excess uric acid in the body, a condition called hyperuricemia. Gout appears often in the form of a painfully swollen big toe or lower body joint. Uric acid is a substance that normally forms when the body breaks down purines which are found in human cells and in many foods."  href="/cnmi/cnmi-news/local/91957-gout-in-the-micronesian-islands"><span>Gout in the Micronesian islands</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — It looks like 2017 is the year that marijuana legalization finally takes off — a full three years after Guam voters approved the legal use of marijuana for medicinal purposes."  href="/cnmi/cnmi-news/local/91958-marijuana-legalization-on-guam-takes-a-new-turn"><span>Marijuana legalization on Guam takes a new turn</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — In collaboration with the State Rehabilitation Council including the Workforce Investment Agency under the Department of Labor, the Office of Vocational Rehabilitation successfully sought gainful employment and provided rehabilitation services for 48 clients at the closing of the..."  href="/cnmi/cnmi-news/local/91959-office-of-vocational-rehabilitation-state-rehabilitation-council-support-employment-opportunities-for-individuals-with-disabilities"><span>Office of Vocational Rehabilitation, State Rehabilitation Council  support employment opportunities ...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="COLONIA, Yap (Office of the AG/Civic Affairs) — On Friday, December 30, 2016, the Yap State Office of the Attorney General released the list of convictions made in November, 2016."  href="/regional-news/91960-yap-ag-s-office-issues-conviction-list-for-november-2016"><span>Yap AG’s office issues conviction list for November 2016</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE 14th Saipan and Northern Islands Municipal Council will hold its organizational session today, Monday, at the Leadership Memorial Courtyard in Chalan Kanoa."  href="/cnmi/cnmi-news/local/91961-saipan-municipal-council-to-hold-inaugural-session-in-ck"><span>Saipan municipal council to hold inaugural session in CK</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE office of the Philippine honorary consul to the CNMI is now distributing Philippine e-passports on Saipan."  href="/cnmi/cnmi-news/local/91962-philippine-e-passports-ready-for-pick-up"><span>Philippine e-passports ready for pick up</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE United Filipino Organization donated a total of $1,000 on Friday to the American Red Cross-NMI Chapter and Karidat Social Services."  href="/cnmi/cnmi-news/local/91963-ufo-donates-1-000-to-red-cross-karidat"><span>UFO donates $1,000 to Red Cross, Karidat</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HONOLULU (AP) — As traditional commercial fishing is threatening fish populations worldwide, U.S. officials are working on a plan to expand fish farming into federal waters around the Pacific Ocean."  href="/regional-news/91964-noaa-plans-to-open-federal-waters-in-pacific-to-fish-farming"><span>NOAA plans to open federal waters in Pacific to fish farming</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="COMMONWEALTH Utilities Corp. acting executive director Gary Camacho said they are working closely with U.S. Citizenship and Immigration Services on the renewal of the CW-1 permits for CUC’s guest workers at the power plant."  href="/cnmi/cnmi-news/local/91965-cuc-says-it-is-working-closely-with-uscis-on-cw-renewals"><span>CUC says it is ‘working closely’ with USCIS on CW renewals</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="CONTRACTS mutually agreed upon by both employers and employees must be honored, according to the chairman of the House Committee on Commerce and Tourism, Rep. Joseph Leepan Guerrero."  href="/cnmi/cnmi-news/local/91966-employer-worker-contracts-should-be-honored-says-lawmaker"><span>Employer-worker contracts should be honored, says lawmaker</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE incoming vice speaker of the 20th House of Representatives, Janet U. Maratita, said she will look into the CNMI’s primary healthcare services provided by the islands’ lone hospital."  href="/cnmi/cnmi-news/local/91967-incoming-vice-speaker-wants-primary-healthcare-services-improved"><span>Incoming vice speaker wants primary healthcare services improved</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Bureau of Environmental and Coastal Quality says its land-use information app has been on its website http://dcrm.maps.arcgis.com/home/index.html&nbsp;since Dec. 2014"  href="/cnmi/cnmi-news/local/91968-becq-touts-land-use-app"><span>BECQ touts land-use app</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE declaration of a state of significant emergency for the Commonwealth Utilities Corp. was extended on Dec. 16, Variety learned from the administration."  href="/cnmi/cnmi-news/local/91969-cuc-is-still-under-state-of-significant-emergency"><span>CUC is still under ‘state of significant emergency’</span>
					</a> 
				</div>
						<!-- //HEADLINE CONTENT -->
		</div>	
	</div>
	
</div>
<script type="text/javascript">
// options setting
var options = { box:$('jalh-modid198'),
				items: $$('#jalh-modid198 .ja-headlines-item'),
				mode: 'horizontal',
				wrapper:$('jahl-wapper-items-jalh-modid198'),
				buttons:{next: $$('.ja-headelines-next'), previous: $$('.ja-headelines-pre')},
				interval:3000,
				fxOptions : { duration: 500,
							  transition: Fx.Transitions.linear ,
							  wait: false }	};

var jahl = new JANewSticker( options );
</script>

		
	
	         <div id="ja-headtools" class="ja-headtool">
  <ul>             
        <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html><span id="ty2udate287"><div style="margin:0px auto;width:auto;text-align:right;">Monday, January 9, 2017-3:38:23P.M.</div></span><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html>
    </ul>
</div>            </div>
                        </div>
            
    <!-- MAIN CONTAINER -->
    <div id="ja-container" class="wrap ja-r1">
               <div class="main">
                           <div class="main-inner1 clearfix">
                        <div id="ja-mainbody" style="width:83%">
            <!-- CONTENT -->
            <div id="ja-main" style="width:100%">
            <div class="inner clearfix">

                
<div id="system-message-container">
</div>
                
                <div id="ja-contentwrap" class="clearfix ">
                    <div id="ja-content" class="column" style="width:100%">
                        <div id="ja-current-content" class="column" style="width:100%">
                            
                                                        <div id="ja-content-main" class="ja-content-main clearfix">
                                <div class="item-page">
	<h2 class="contentheading">
			<a href="/cnmi/cnmi-news/local/91968-becq-touts-land-use-app">
		BECQ touts land-use app</a>
		</h2>

	
<div class="article-tools clearfix">
	<ul class="actions">
						<li class="print-icon">
			<a href="/cnmi/cnmi-news/local/91968-becq-touts-land-use-app?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"  /></a>			</li>
		
					<li class="email-icon">
			<a href="/component/mailto/?tmpl=component&amp;template=ja_teline_iv&amp;link=7b5a693de7f01e62abf33846ab0537439c7060cf" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/media/system/images/emailButton.png" alt="Email"  /></a>			</li>
				
				
		
	</ul>



	<dl class="article-info">
	<dt class="article-info-term"></dt>
	<dd class="create ja-blog-date">
			<div class="inner clearfix">
								<span class="date">09</span>
				<span class="month-year">
					<strong>Jan</strong>
					<strong>2017</strong>
				</span>
							</div>
	</dd>
	<dd class="createdby"> 
				By Emmanuel T. Erediano - emmanuel@mvariety.com - Variety News Staff		</dd>
	
	</dl>
</div>
	<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><img class="fb-share" src="http://www.mvariety.com//plugins/content/bt_socialshare/assets/share.png" onClick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent('http://www.mvariety.com/cnmi/cnmi-news/local/91968-becq-touts-land-use-app')+'&t='+encodeURIComponent('BECQ touts land-use app'),'sharer','toolbar=0,status=0,left='+((screen.width/2)-300)+',top='+((screen.height/2)-200)+',width=600,height=360');" href="javascript: void(0)" /></div><div class="bt-social-share-button bt-facebook-like-button"><fb:like send="false" colorscheme="light" font="arial" href="http://www.mvariety.com/cnmi/cnmi-news/local/91968-becq-touts-land-use-app" layout="button_count" width="70" show_faces="true" action="like"></fb:like></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="Marianas Variety" 
						  data-url="http://www.mvariety.com/cnmi/cnmi-news/local/91968-becq-touts-land-use-app" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.mvariety.com/cnmi/cnmi-news/local/91968-becq-touts-land-use-app" annotation="bubble" height="20" ></g:plus></div></div>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) starts here -->

<span id="startOfPage"></span>


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p style="text-align: justify;">THE Bureau of Environmental and Coastal Quality says its land-use information app has been on its website <a href="http://dcrm.maps.arcgis.com/home/index.html" style="text-align: justify;"></a><a href="http://dcrm.maps.arcgis.com/home/index.html">http://dcrm.maps.arcgis.com/home/index.html</a>&nbsp;since Dec. 2014</p>
 
<p style="text-align: justify;">National Oceanic and Atmospheric Administration coastal management fellow Rachel Bouchillon on Thursday conducted a demonstration on BECQ’s “public maps and apps” at the American Memorial Park Visitor Center.&nbsp;</p>
<p style="text-align: justify;">BECQ geographic information system specialist Robbie Greene said they are continuously enhancing the app which provides the public with a variety of land-use information configured in numerous ways within various web applications.<br /><br /><img src="/images/photos/2017/01-Jan/09/Bouchillon.jpg" alt="National Oceanic and Atmospheric Administration coastal management fellow Rachel Bouchillon makes a presentation on the land-use app of the Bureau of Environmental and Coastal Quality at the American Memorial Park Visitor Center on Thursday." title="National Oceanic and Atmospheric Administration coastal management fellow Rachel Bouchillon makes a presentation on the land-use app of the Bureau of Environmental and Coastal Quality at the American Memorial Park Visitor Center on Thursday." class="caption" style="display: block; margin-left: auto; margin-right: auto;" /></p>
<p style="text-align: justify;">Bouchillon said the app will help developers, contractors and other government agencies get information on land-use, natural resource and other regulatory information.</p>
<p style="text-align: justify;">Greene said the app can also help students and teachers who are conducting research on the environment — it can also guide tourists who want to know more about the island’s scenic spots prior to visiting them.</p>
<p style="text-align: justify;">Local residents can use the app if they wish to know the environmental and permitting conditions of a particular parcel of land, Greene added.<br /><br /><img src="/images/photos/2017/01-Jan/09/Green.jpg" alt="Bureau of Environmental and Coastal Quality geographic information system specialist Robbie Green shows how the land-use app works.  Photos by Emmanuel T. Erediano" title="Bureau of Environmental and Coastal Quality geographic information system specialist Robbie Greene shows how the land-use app works.  Photos by Emmanuel T. Erediano" class="caption" style="display: block; margin-left: auto; margin-right: auto;" /></p>
<p style="text-align: justify;">BECQ Administrator Frank Rabauliman said the public and other government agencies will be informed as new layers of information are added to the system.</p>
<p style="text-align: justify;">Last month, Guam Sen.-elect Will Castro was on island to discuss the territory’s land mobile app which makes land and environmental data available to the community.</p>
<p style="text-align: justify;">CNMI officials expressed interest in the Guam app, but it turns out that the commonwealth already has one.</p>
</body>
</html>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
<hr />
<img src="/plugins/content/jw_disqus/jw_disqus/tmpl/images/addacomment.png">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'mvariety';
				var disqus_url = 'http://www.mvariety.com/cnmi/cnmi-news/local/91968-becq-touts-land-use-app';
				var disqus_identifier = 'd8d2d98882_id91968';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://mvariety.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="http://www.mvariety.com/cnmi/cnmi-news/local/91968-becq-touts-land-use-app#Top">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) ends here -->
<div class="fb-recommendations-bar" data-href="http://www.mvariety.com/cnmi/cnmi-news/local/91968-becq-touts-land-use-app" data-read-time="30" data-action="like" data-trigger="onvisible" data-side="right" data-num_recommendations="2"></div><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>	
	</div>                            </div>
                            
                                                    </div>

                                            </div>

                    
                </div>

                            </div>
            </div>
            <!-- //CONTENT -->
            
        </div>
                <!-- RIGHT COLUMN-->
        <div id="ja-right" class="column sidebar" style="width:17%">

            
                        <div class="ja-colswrap clearfix ja-r1">
                                <div id="ja-right1" class="ja-col  column" style="width:100%">
                    	<div class="ja-moduletable moduletable  clearfix" id="Mod253">
						<h3><span>More News</span></h3>
				<div class="ja-box-ct clearfix">
		<ul class="latestnews">
	<li>
		<a href="/cnmi/cnmi-news/local/91952-james-cameron-writes-in-support-of-marianas-trench-sanctuary">
			James Cameron writes in support of Marianas Trench Sanctuary</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91953-tinian-mayor-holds-public-information-hearing-on-proposed-usda-loan-application">
			Tinian mayor holds public information hearing on proposed USDA loan application</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91956-guam-s-bordallo-disturbed-by-agent-orange-claims">
			Guam’s Bordallo ‘disturbed’ by Agent Orange claims</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91957-gout-in-the-micronesian-islands">
			Gout in the Micronesian islands</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91958-marijuana-legalization-on-guam-takes-a-new-turn">
			Marijuana legalization on Guam takes a new turn</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91959-office-of-vocational-rehabilitation-state-rehabilitation-council-support-employment-opportunities-for-individuals-with-disabilities">
			Office of Vocational Rehabilitation, State Rehabilitation Council  support employment opportunities for individuals with disabilities</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91961-saipan-municipal-council-to-hold-inaugural-session-in-ck">
			Saipan municipal council to hold inaugural session in CK</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91962-philippine-e-passports-ready-for-pick-up">
			Philippine e-passports ready for pick up</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91963-ufo-donates-1-000-to-red-cross-karidat">
			UFO donates $1,000 to Red Cross, Karidat</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91965-cuc-says-it-is-working-closely-with-uscis-on-cw-renewals">
			CUC says it is ‘working closely’ with USCIS on CW renewals</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91966-employer-worker-contracts-should-be-honored-says-lawmaker">
			Employer-worker contracts should be honored, says lawmaker</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91967-incoming-vice-speaker-wants-primary-healthcare-services-improved">
			Incoming vice speaker wants primary healthcare services improved</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91968-becq-touts-land-use-app">
			BECQ touts land-use app</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91969-cuc-is-still-under-state-of-significant-emergency">
			CUC is still under ‘state of significant emergency’</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91970-us-military-to-conduct-urban-raid-training-on-guam">
			US military to conduct urban-raid training on Guam</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91971-20th-legislature-to-convene-today">
			20th Legislature to convene today </a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91972-intel-report-putin-directed-cyber-campaign-to-help-trump">
			Intel report: Putin directed cyber campaign to help Trump</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91973-us-job-growth-slows-but-wages-rebound-strongly">
			US job growth slows, but wages rebound strongly</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/91974-congress-certifies-trump-s-electoral-college-victory">
			Congress certifies Trump’s Electoral College victory</a>
	</li>
</ul>
		</div>
    </div>
	                </div>
                
                            </div>
                                </div>
        <!-- //RIGHT COLUMN-->
                            </div>
                            </div>
                </div>
        <!-- //MAIN CONTAINER -->

                <div id="ja-footer"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <div class="ja-footnav">
		
<ul class="menu-nav">
<li class="item-231"><a href="http://www.mvariety.com" >Home</a></li><li class="item-232"><a href="/cnmi-sp-769" >CNMI</a></li><li class="item-236"><a href="#" >Regional News</a></li><li class="item-230"><a href="/community-bulletin-sp-950" >Community Bulletin</a></li><li class="item-233"><a href="/special-features-sp-395" >Variety Features</a></li><li class="item-235"><a href="#" >Advertising</a></li><li class="item-204"><a href="/contact-us" >Contact Us</a></li><li class="item-203"><a href="/user-content-posting-rules" >User Content Posting Rules</a></li></ul>

				<ul class="ja-links">
						<li class="top"><a href="#Top" title="Back to Top">Top</a></li>
		</ul>
		
		<ul class="no-display">
			<li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
		</ul>
	</div>
		
	<div class="ja-copyright">
		

<div class="custom"  >
	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p><small>Copyright © 2013 Marianas Variety. All Rights Reserved. Published by Younis Art Studio Inc.</small></p>
</body>
</html></div>

	</div>                </div>
                            </div>
                        </div>
            
</div>



</body>

</html>