<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
    <script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_teline_iv/';
var isRTL = false;
</script>

  <base href="http://www.mvariety.com/cnmi/cnmi-news/local/93671-mva-seeks-commitment-of-government-tourism-stakeholders" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Saipan, Marianas, marianas, saipan, CNMI, cnmi, Saipan News, CNMI News, Tinian, tinian, Rota, rota, Marianas Variety, marianas variety, Variety, variety, Northern Mariana Islands, Younis Arts Studio, Younis" />
  <meta name="rights" content="Content cannot be used unless given permission by Marianas Variety or Younis Arts Studios. " />
  <meta name="author" content="Marianas Variety" />
  <meta name="description" content="Marianas Variety - Saipan News &amp; Views - Micronesia's Leading Newspaper Since 1972. Saipan's 1st Interactive News Website." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Marianas Variety - MVA seeks commitment of government, tourism stakeholders</title>
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_fcaf0.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7aea.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7035.css" type="text/css" />
  <style type="text/css">
#ty2udate287 {}
  </style>
  <script src="/index.php?jat3action=gzip&amp;jat3type=js&amp;jat3file=t3-assets%2Fjs_f278a.js" type="text/javascript"></script>
  <script type="text/javascript">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</script>
  <meta property="fb:app_id" content="373788246027539" />
  <meta property="og:title" content="MVA seeks commitment of government, tourism stakeholders" />
  <meta property="og:type" content="ogtypes" />
  <meta property="og:url" content="http://www.mvariety.com/cnmi/cnmi-news/local/93671-mva-seeks-commitment-of-government-tourism-stakeholders" />
  <meta property="og:site_name" content="Marianas Variety" />

<!--[if ie]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie]><link href="/templates/ja_teline_iv/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/templates/ja_teline_iv/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 




<link href="/templates/ja_teline_iv/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    
    <style type="text/css">
/*dynamic css*/

    body.bd .main {width: 980px;}
    body.bd #ja-wrapper {min-width: 980px;}
</style></head>

<body id="bd" class="bd fs5 com_content">
<a name="Top" id="Top"></a>
<div id="ja-wrapper">


                <div id="ja-header"
            	class="wrap ">
                   <div class="main clearfix">
           <h1 class="logo">
		<a href="/index.php" title="Marianas Variety"><span>Marianas Variety</span></a>
	</h1>
		
	<div class="ja-header-r">
		

<div class="custom"  >
	<script>
  (function() {
    var cx = '008021793823546679917:qjf4zowrlcs';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

	</div>

	<div class="ja-header-clock">
                
        </div>            </div>
                        </div>
            <div id="ja-topmegamenu"
            	class="wrap ">
                   <div class="main clearfix">
           <div id="ja-topnav" class="clearfix">
	<div class="ja-megamenu clearfix" id="ja-topmega">
<ul class="megamenu level0"><li  class="mega first haschild nav-facebook"><a href="#"  class="mega first haschild nav-facebook" id="menu351" title="Facebook Like"><span class="menu-title">Facebook Like</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 353px;">	<div class="ja-moduletable moduletable  clearfix" id="Mod318">
						<div class="ja-box-ct clearfix">
		<style>.fbInner{width:340px;}</style><div class="fbInner"><div class="textwidget"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:fan profile_id="266082993493810" width ="340" height="520" connections ="25" stream ="0" logobar="1" css="http://www.mvariety.com/modules/mod_myfanbox_facebook/myfanbox.php?fanBoxColor=%23FFFFFF&textColor=%23000000&countFansSize=21&imgWidth=45&betweenImg=2&textShadow=0&fanLinkColor=%23000000&fanBoxinternalColor=%23FFFFFF&borderColor=%23000000&rand=551"></fb:fan><div dir="ltr" style="text-align: left;" trbidi="on"><div style="text-align: center;">
<span style="font-family: Verdana, sans-serif; font-size: xx-small;"></span></div>
</div></div></div> <noscript>JavaScript must be enabled in order for you to use the facebook Like Box. However, it seems JavaScript is either disabled or not supported by your browser. To use the facebook Like Box, enable JavaScript by changing your browser options, then <a href="http://www.mvariety.com/cnmi/cnmi-news/local/93671-mva-seeks-commitment-of-government-tourism-stakeholders">try again.</a></noscript>		</div>
    </div>
	</div>
</div></div></li><li  class="mega nav-feeds"><a href="/?format=feed&amp;type=rss" target="_blank"  class="mega nav-feeds" id="menu365" title="RSS"><span class="menu-title">RSS</span></a></li><li  class="mega last nav-youtube"><a href="http://www.youtube.com/mvariety" target="_blank"  class="mega last nav-youtube" id="menu249" title="Youtube"><span class="menu-title">Youtube</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-topmega', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            </div>
            </div>
                        </div>            <div id="ja-mainnav"
            	class="wrap ">
                   <div class="main clearfix">
           <div class="ja-megamenu clearfix" id="ja-megamenu">
<ul class="megamenu level0"><li  class="mega first haschild home"><a href="http://www.mvariety.com/"  class="mega first haschild home" id="menu137" title="Home"><span class="menu-title">Home</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/home-sp-445/about-us"  class="mega first" id="menu220" title="About Us"><span class="menu-title">About Us</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild active"><a href="/cnmi"  class="mega haschild active" id="menu138" title="CNMI"><span class="menu-title">CNMI</span></a><div class="childcontent cols3 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 900px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu211" title="CNMI News"><span class="menu-title">CNMI News</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first active"><a href="/cnmi/cnmi-news/local"  class="mega first active" id="menu107" title="Local"><span class="menu-title">Local</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/editorials"  class="mega" id="menu108" title="Editorials &amp; Columns"><span class="menu-title">Editorials &amp; Columns</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/letters-to-the-editor"  class="mega" id="menu112" title="Letters to the Editor"><span class="menu-title">Letters to the Editor</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/sports"  class="mega" id="menu109" title="Sports"><span class="menu-title">Sports</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/corrections"  class="mega" id="menu152" title="Corrections"><span class="menu-title">Corrections</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/obituaries"  class="mega" id="menu193" title="Obituaries"><span class="menu-title">Obituaries</span></a></li><li  class="mega last"><a href="/cnmi/cnmi-news/photo-gallery"  class="mega last" id="menu208" title="Photo Gallery"><span class="menu-title">Photo Gallery</span></a></li></ul></div></div></li></ul></div><div class="megacol column2" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu212" title="Latest News"><span class="menu-title">Latest News</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod210">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/93684-stem-fair-entries-impress-pss-chief" class="mostread-image">
						<img src="/images/resized/images/photos/2017/03-Mar/13/stem_30_30.jpg" alt="STEM Fair entries impress PSS chief" title="STEM Fair entries impress PSS chief" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/93684-stem-fair-entries-impress-pss-chief" class="mostread">STEM Fair entries impress PSS chief</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/93678-i-love-saipan-launches-own-beer" class="mostread-image">
						<img src="/images/resized/images/photos/2017/03-Mar/13/beer_30_30.jpg" alt="I Love Saipan launches own beer" title="I Love Saipan launches own beer" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/93678-i-love-saipan-launches-own-beer" class="mostread">I Love Saipan launches own beer</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/93677-japanese-group-visits-saipan-tinian" class="mostread-image">
						<img src="/images/resized/images/photos/2017/03-Mar/13/tokowaka_30_30.jpg" alt="Japanese group visits Saipan, Tinian" title="Japanese group visits Saipan, Tinian" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/93677-japanese-group-visits-saipan-tinian" class="mostread">Japanese group visits Saipan, Tinian</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/special-features/health-matters/93673-high-socioeconomic-status-and-weight-loss" class="mostread-image">
						<img src="/images/resized/images/photos/misc/weight01XL_30_30.jpg" alt="High socioeconomic status and weight loss" title="High socioeconomic status and weight loss" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/special-features/health-matters/93673-high-socioeconomic-status-and-weight-loss" class="mostread">High socioeconomic status and weight loss</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/93672-palauan-candy-comes-to-pasifika" class="mostread-image">
						<img src="/images/resized/images/photos/2017/03-Mar/13/palaucandy_30_30.jpg" alt="Palauan candy comes to Pasifika" title="Palauan candy comes to Pasifika" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/93672-palauan-candy-comes-to-pasifika" class="mostread">Palauan candy comes to Pasifika</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  			//	var ul_wrapper = $('Mod210').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div><div class="megacol column3 last" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu229" title="Most Read This Week"><span class="menu-title">Most Read This Week</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod241">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/93582-philippines-protests-madam-secretary-portrayal-of-leader" class="mostread-image">
						<img src="/images/resized/images/photos/2017/03-Mar/09/sec_30_30.jpg" alt="Philippines protests ‘Madam Secretary’ portrayal of leader" title="Philippines protests ‘Madam Secretary’ portrayal of leader" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/93582-philippines-protests-madam-secretary-portrayal-of-leader" class="mostread">Philippines protests ‘Madam Secretary’ portrayal of leader</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/93558-american-samoa-declares-health-emergency-over-dengue" class="mostread-image">
						<img src="/images/resized/images/photos/misc/mosquito04XL_30_30.jpg" alt="American Samoa declares health emergency over dengue" title="American Samoa declares health emergency over dengue" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/93558-american-samoa-declares-health-emergency-over-dengue" class="mostread">American Samoa declares health emergency over dengue</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/93638-tsa-lines-at-saipan-airport-are-long-too" class="mostread-image">
						<img src="/images/resized/images/photos/misc/tsa01_30_30.jpg" alt="TSA lines at Saipan airport are long, too" title="TSA lines at Saipan airport are long, too" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/93638-tsa-lines-at-saipan-airport-are-long-too" class="mostread">TSA lines at Saipan airport are long, too</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/93671-mva-seeks-commitment-of-government-tourism-stakeholders" class="mostread-image">
						<img src="/images/resized/images/photos/2017/03-Mar/13/mva2_30_30.jpg" alt="MVA seeks commitment of government, tourism stakeholders" title="MVA seeks commitment of government, tourism stakeholders" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/93671-mva-seeks-commitment-of-government-tourism-stakeholders" class="mostread">MVA seeks commitment of government, tourism stakeholders</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/93584-china-says-north-korea-could-suspend-nukes-for-halt-in-us-drills" class="mostread-image">
						<img src="/images/resized/images/photos/2017/03-Mar/09/chn_30_30.jpg" alt="China says North Korea could suspend nukes for halt in US drills" title="China says North Korea could suspend nukes for halt in US drills" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/93584-china-says-north-korea-could-suspend-nukes-for-halt-in-us-drills" class="mostread">China says North Korea could suspend nukes for halt in US drills</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  					setStyleLinkWithRTLDirection();
						//	var ul_wrapper = $('Mod241').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/regional-news"  class="mega" id="menu210" title="Regional News"><span class="menu-title">Regional News</span></a></li><li  class="mega"><a href="/community-bulletin-sp-595"  class="mega" id="menu123" title="Community Bulletins"><span class="menu-title">Community Bulletins</span></a></li><li  class="mega haschild"><a  class="mega haschild" id="menu158" title="Variety Features"><span class="menu-title">Variety Features</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/special-features/green-tips"  class="mega first" id="menu159" title="Green Tips"><span class="menu-title">Green Tips</span></a></li><li  class="mega"><a href="/special-features/health-matters"  class="mega" id="menu142" title="Health Matters"><span class="menu-title">Health Matters</span></a></li><li  class="mega"><a href="/special-features/my-marianas"  class="mega" id="menu241" title="My Marianas"><span class="menu-title">My Marianas</span></a></li><li  class="mega"><a href="/special-features/special-advertising-feature"  class="mega" id="menu202" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/special-features/special-events"  class="mega last" id="menu200" title="Special Events"><span class="menu-title">Special Events</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="#"  class="mega haschild" id="menu195" title="Advertising"><span class="menu-title">Advertising</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/advertising/ad-rates"  class="mega first" id="menu132" title="Ad Rates"><span class="menu-title">Ad Rates</span></a></li><li  class="mega"><a href="/advertising/classifieds"  class="mega" id="menu439" title="Classifieds"><span class="menu-title">Classifieds</span></a></li><li  class="mega"><a href="/advertising/rfp-ifb"  class="mega" id="menu446" title="RFP &amp; IFB"><span class="menu-title">RFP &amp; IFB</span></a></li><li  class="mega"><a href="/advertising/special-advertising-feature-2"  class="mega" id="menu451" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/advertising/subscription" target="_blank"  class="mega last" id="menu116" title="Subscription"><span class="menu-title">Subscription</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/contacts-sp-124"  class="mega" id="menu228" title="Contact Us"><span class="menu-title">Contact Us</span></a></li><li  class="mega last"><a href="http://www.postguam.com/"  class="mega last" id="menu453" title="Guahan News"><span class="menu-title">Guahan News</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-megamenu', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            <!-- jdoc:include type="menu" level="0" / -->


<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>            </div>
                        </div>
                        <div id="ja-topbar"
            	class="wrap ">
                   <div class="main clearfix">
           <!--
	<p class="ja-day clearfix">
	  <span class="day">Mon</span><span class="month">03</span><span class="date">13</span><span class="year">2017</span>	</p>-->
	 
	<p class="ja-updatetime"><span>Last update</span><em>Tue, 14 Mar 2017 12am</em></p>
	
			<div class="ja-healineswrap">
		
<div class="ja-headelines-buttons">
	<a class="ja-headelines-pre" onclick="return false;" href="/"><span>PREVIOUS</span></a>
    <a class="ja-headelines-next" onclick="return false;" href="/"><span>NEXT</span></a> 
</div>
	
	<em>Headlines:</em>
	<div   id="jalh-modid198" class="ja-headlines ">
		<div style="white-space:nowrap; " id="jahl-wapper-items-jalh-modid198">
		<!-- HEADLINE CONTENT -->
								<div class="ja-headlines-item jahl-horizontal" style="visibility:visible">
					<a  title="BESIDES the long lines at the immigration counters, authorities should also look into the long lines in the departure area, particularly at the Transportation Security Administration counters, Marianas Visitors Authority board member Jerry Tan said."  href="/cnmi/cnmi-news/local/93638-tsa-lines-at-saipan-airport-are-long-too"><span>TSA lines at Saipan airport are long, too</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="KOREA’S Lee Kwang Hoon won the 2017 title of Ironman 70.3 that Saipan hosted for the first time."  href="/cnmi/cnmi-news/sports/93649-korea-s-lee-wins-saipan-s-first-ironman-70-3"><span>Korea’s Lee wins Saipan’s first Ironman 70.3</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="DOUGLAS Schmidt was honored with the most valuable player award after stealing the spotlight with 31 points to carry Team Red to victory over Team Blue, 105-61 during last Friday’s 2017 JEM Corporation LTD Customer Appreciation Basketball Tournament All-Star Game held at the Tan Siu Lin Sports Com..."  href="/cnmi/cnmi-news/sports/93650-schmidt-wins-all-star-mvp-scores-31-points-to-lead-team-red"><span>Schmidt wins All-Star MVP, scores 31 points to lead Team Red</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Northern Mariana Athletics on Wednesday last week hosted a “Thank You So Much” banquet at the Oleai Beach Bar and Grill to honor the generous sponsors of the islands’ athletics event in 2016."  href="/cnmi/cnmi-news/sports/93651-nma-hosts-thank-you-so-much-banquet"><span>NMA hosts ‘Thank You So Much’ banquet</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE opening of the Francisco M. Diaz Memorial Youth Basketball League will be on Wednesday, March 15 at the Gilbert C. Ada Gym, Mariana Islands Basketball Federation development officer Elias Rangamar announced last week."  href="/cnmi/cnmi-news/sports/93652-diaz-memorial-youth-caging-opens-on-wednesday"><span>Diaz Memorial Youth caging opens on Wednesday</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="TSUNAMI Saipan Swimming Center competitors and their coach, Hiro Kimura, returned to Saipan last Wednesday following a very successful feat at Tokyo Junior Sprint 2017."  href="/cnmi/cnmi-news/sports/93653-tsunami-saipan-thanks-supporters"><span>Tsunami Saipan thanks supporters</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — The Palau Softball League Association will open its 2017 season at the end of this month, according to PSLA board."  href="/cnmi/cnmi-news/sports/93654-palau-softball-league-opens-end-of-the-month"><span>Palau Softball League opens end of the month</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="AGAPE Christian School filled the final spot to face the Mount Carmel School Knights for the championship title of the 2016-2017 Commonwealth Coalition of Private School Sports Association Middle School Basketball League held at ACS court."  href="/cnmi/cnmi-news/sports/93655-agape-to-face-mcs-knights-in-private-school-caging-finals"><span>Agape to face MCS Knights in private school caging finals</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SEOUL (Reuters) — The South Korean politician likely to emerge as the next president promised justice and common sense on Sunday as workers renovated the home of ousted leader Park Geun-hye to prepare for her departure from the presidential Blue House."  href="/regional-news/93656-south-korean-opposition-vows-justice-as-park-prepares-blue-house-exit"><span>South Korean opposition vows justice as Park prepares Blue House exit</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="DAVAO CITY (Philippine Daily Inquirer) — Despite the word war and fighting on the ground, the government and the National Democratic Front of the Philippines on Sunday agreed to resume formal peace talks. The NDFP is the political arm of the Maoist Communist Party of the Philippines which has been..."  href="/regional-news/93657-philippine-government-maoists-peace-talks-to-resume"><span>Philippine government, Maoists peace talks to resume</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MANILA (Reuters) — Philippine President Rodrigo Duterte has signed an executive order creating a joint command to mobilize 21 state agencies behind his bloody war on drugs, prioritizing “high-value” targets and going after all levels of the illicit trade."  href="/regional-news/93658-philippine-drugs-war-gets-complex-as-duterte-creates-new-super-agency"><span>Philippine drugs war gets complex as Duterte creates new super-agency</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THERE are times when I am ashamed to be a man.&nbsp;"  href="/cnmi/cnmi-news/editorials/93663-bc-s-tales-of-the-pacific-king-alvarez-and-his-rule-of-rape-and-murder"><span>BC’s Tales of the Pacific: King Alvarez and his rule of rape and murder</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="IT must be the matrilineal nature of the society that the Auntie’s house is always the referred location rather than the Uncle’s.&nbsp; I suppose, the Uncle lights up the coal, and prepares the meat for the barbecue, put’s on his apron, holds the ladle and gets the show on the road.&nbsp; The ..."  href="/cnmi/cnmi-news/editorials/93664-earthrise-bbq-at-auntie-s-house"><span>earthrise: BBQ at Auntie’s House</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SAN FRANCISCO (Press Release) — Elizabeth A. “Libby” Smith, currently the clerk of court for the federal courts in Idaho, has been selected as the new circuit executive of the Ninth Circuit. The appointment was announced by Chief Judge Sidney R. Thomas of the United States Court of Appeals for..."  href="/cnmi/cnmi-news/local/93665-idaho-clerk-elizabeth-smith-named-ninth-circuit-s-new-executive"><span>Idaho clerk Elizabeth Smith named Ninth Circuit’s new executive</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="PAGO PAGO (Samoa News/Pacnews) — The United Nations has “strongly urged” the United States to refrain from using American Samoa as, among other things, a tax haven as well as for harmful and unproductive activities, that are not aligned with the interest of the people of the territory, accordi..."  href="/regional-news/93666-un-decolonization-committee-urges-us-to-not-exploit-american-samoa"><span>UN Decolonization Committee urges US to not ‘exploit’ American Samoa</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="WASHINGTON, D.C. (Press Release) — Acting Assistant Secretary of the Interior for Insular Areas Nikolao Pula has approved three technical assistance grants totaling over $1.7 million."  href="/cnmi/cnmi-news/local/93667-1-7m-in-technical-assistance-grants-announced-for-us-territories-and-freely-associated-states"><span>$1.7M in technical assistance grants announced for US territories and Freely Associated States</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — Marpac Distributors was able to donate $4,000 to Karidat from proceeds raised at the recent Augie T Comedy Show."  href="/cnmi/cnmi-news/local/93668-marpac-donates-4-000-to-karidat-2017-03-13"><span>Marpac donates $4,000 to Karidat</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — The Guam Visitors Bureau board of directors officially named Antonio “Tony” Muna Jr. as the new GVB Vice President. During a board meeting, president and CEO Nathan Denight announced his appointment of Muna to the position. The board then unanimously confirmed Muna’s appoin..."  href="/cnmi/cnmi-news/local/93669-muna-named-vice-president-of-guam-visitors-bureau"><span>Muna named vice president of Guam Visitors Bureau</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — Alfred “Al” C. Ysrael, a longtime Guam businessman, philanthropist, former senator and former education board member, has died."  href="/cnmi/cnmi-news/local/93670-guam-business-legend-al-ysrael-dies-at-86"><span>Guam business legend Al Ysrael dies at 86</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Marianas Visitors Authority will continue to reach out to government agencies and other tourism stakeholders to achieve development sustainability for the tourism industry, MVA board chairwoman Marianne Aldan-Pierce said."  href="/cnmi/cnmi-news/local/93671-mva-seeks-commitment-of-government-tourism-stakeholders"><span>MVA seeks commitment of government, tourism stakeholders</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="AUCKLAND, New Zealand (Pacific Periscope/Pacnews) — Palauan Made is a family owned, home based enterprise run by owner, operator Tarita Holm."  href="/regional-news/93672-palauan-candy-comes-to-pasifika"><span>Palauan candy comes to Pasifika</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Philippine Consulate General on Guam will hold a four-day mobile consular outreach next week on Saipan, its communications/information and protocol officer Allan Tangayan said."  href="/cnmi/cnmi-news/local/93674-four-day-philippine-mobile-consular-outreach-next-week"><span>Four-day Philippine mobile consular outreach next week</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="TWO of the five individuals who assaulted three men in Chalan Kanoa appeared before Superior Court Associate Judge Joseph Camacho for a bail hearing on Friday."  href="/cnmi/cnmi-news/local/93675-10k-bail-imposed-on-each-of-2-assault-suspects"><span>$10K bail imposed on each of 2 assault suspects</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Senate on Friday did not act on any legislation on the session calendar as senators instead discussed the “Report to the President on 902 Consultations.”"  href="/cnmi/cnmi-news/local/93676-senate-discusses-902-report"><span>Senate discusses 902 report</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MEMBERS of the Tokowaka Chokokukai group from Nagano, Japan visited Saipan and Tinian for four days."  href="/cnmi/cnmi-news/local/93677-japanese-group-visits-saipan-tinian"><span>Japanese group visits Saipan, Tinian</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE I LOVE Saipan store has launched its own beer, according to Joel Salvoza, coordinator for entertainment, promotion and marketing."  href="/cnmi/cnmi-news/local/93678-i-love-saipan-launches-own-beer"><span>I Love Saipan launches own beer</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="WASHINGTON, D.C. (Office of the CNMI Congressional Delegate) — Insular areas must be included in the $1 trillion infrastructure plan that President Trump has promised, says U.S. Congressman Gregorio Kilili Camacho Sablan."  href="/cnmi/cnmi-news/local/93679-kilili-wants-insular-areas-included-in-trump-infrastructure-plan"><span>Kilili wants insular areas included in Trump infrastructure plan</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — Imperial Pacific International LLC asked to amend the Casino License Agreement in order to extend the deadline to complete construction of its hotels and casinos."  href="/cnmi/cnmi-news/local/93680-imperial-seeks-casino-license-deadline-extension"><span>Imperial seeks casino license deadline extension</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="ATTORNEY Stephen C. Woodruff has been disbarred from practicing law in the District Court for the NMI."  href="/cnmi/cnmi-news/local/93681-federal-court-disbars-woodruff"><span>Federal court disbars Woodruff</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(USCIS) — On April 3, 2017, U.S. Citizenship and Immigration Services will begin accepting CW-1 petitions subject to the fiscal year 2018 cap."  href="/cnmi/cnmi-news/local/93682-uscis-will-accept-cw-1-petitions-for-fiscal-year-2018-beginning-april-3-2017"><span>USCIS will accept CW-1 petitions for fiscal year 2018 beginning April 3, 2017</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="IS the “five-second rule” for real?"  href="/cnmi/cnmi-news/local/93684-stem-fair-entries-impress-pss-chief"><span>STEM Fair entries impress PSS chief</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="IN response to a request from the National Governors Association and the new administration, Gov. Ralph D.L.G. Torres submitted to the Trump White House a list of five priorities for CNMI infrastructure projects more than a month ago."  href="/cnmi/cnmi-news/local/93685-governor-s-priority-list-already-with-trump"><span>Governor’s priority list already with Trump</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="A FEDERAL grand jury on Thursday indicted Curtwill Corporation president Arlene Hart on two counts of mail fraud, and three counts of fraud in foreign labor contracting."  href="/cnmi/cnmi-news/local/93686-manpower-agency-president-indicted-on-fraud-charges"><span>Manpower agency president indicted on fraud charges</span>
					</a> 
				</div>
						<!-- //HEADLINE CONTENT -->
		</div>	
	</div>
	
</div>
<script type="text/javascript">
// options setting
var options = { box:$('jalh-modid198'),
				items: $$('#jalh-modid198 .ja-headlines-item'),
				mode: 'horizontal',
				wrapper:$('jahl-wapper-items-jalh-modid198'),
				buttons:{next: $$('.ja-headelines-next'), previous: $$('.ja-headelines-pre')},
				interval:3000,
				fxOptions : { duration: 500,
							  transition: Fx.Transitions.linear ,
							  wait: false }	};

var jahl = new JANewSticker( options );
</script>

		
	
	         <div id="ja-headtools" class="ja-headtool">
  <ul>             
        <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html><span id="ty2udate287"><div style="margin:0px auto;width:auto;text-align:right;">Monday, March 13, 2017-10:54:04A.M.</div></span><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html>
    </ul>
</div>            </div>
                        </div>
            
    <!-- MAIN CONTAINER -->
    <div id="ja-container" class="wrap ja-r1">
               <div class="main">
                           <div class="main-inner1 clearfix">
                        <div id="ja-mainbody" style="width:83%">
            <!-- CONTENT -->
            <div id="ja-main" style="width:100%">
            <div class="inner clearfix">

                
<div id="system-message-container">
</div>
                
                <div id="ja-contentwrap" class="clearfix ">
                    <div id="ja-content" class="column" style="width:100%">
                        <div id="ja-current-content" class="column" style="width:100%">
                            
                                                        <div id="ja-content-main" class="ja-content-main clearfix">
                                <div class="item-page">
	<h2 class="contentheading">
			<a href="/cnmi/cnmi-news/local/93671-mva-seeks-commitment-of-government-tourism-stakeholders">
		MVA seeks commitment of government, tourism stakeholders</a>
		</h2>

	
<div class="article-tools clearfix">
	<ul class="actions">
						<li class="print-icon">
			<a href="/cnmi/cnmi-news/local/93671-mva-seeks-commitment-of-government-tourism-stakeholders?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"  /></a>			</li>
		
					<li class="email-icon">
			<a href="/component/mailto/?tmpl=component&amp;template=ja_teline_iv&amp;link=e6d43422174623e56d491a026229aa537ac57e56" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/media/system/images/emailButton.png" alt="Email"  /></a>			</li>
				
				
		
	</ul>



	<dl class="article-info">
	<dt class="article-info-term"></dt>
	<dd class="create ja-blog-date">
			<div class="inner clearfix">
								<span class="date">13</span>
				<span class="month-year">
					<strong>Mar</strong>
					<strong>2017</strong>
				</span>
							</div>
	</dd>
	<dd class="createdby"> 
				By Junhan B. Todiño - junhan@mvariety.com - Variety News Staff		</dd>
	
	</dl>
</div>
	<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><img class="fb-share" src="http://www.mvariety.com//plugins/content/bt_socialshare/assets/share.png" onClick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent('http://www.mvariety.com/cnmi/cnmi-news/local/93671-mva-seeks-commitment-of-government-tourism-stakeholders')+'&t='+encodeURIComponent('MVA seeks commitment of government, tourism stakeholders'),'sharer','toolbar=0,status=0,left='+((screen.width/2)-300)+',top='+((screen.height/2)-200)+',width=600,height=360');" href="javascript: void(0)" /></div><div class="bt-social-share-button bt-facebook-like-button"><fb:like send="false" colorscheme="light" font="arial" href="http://www.mvariety.com/cnmi/cnmi-news/local/93671-mva-seeks-commitment-of-government-tourism-stakeholders" layout="button_count" width="70" show_faces="true" action="like"></fb:like></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="Marianas Variety" 
						  data-url="http://www.mvariety.com/cnmi/cnmi-news/local/93671-mva-seeks-commitment-of-government-tourism-stakeholders" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.mvariety.com/cnmi/cnmi-news/local/93671-mva-seeks-commitment-of-government-tourism-stakeholders" annotation="bubble" height="20" ></g:plus></div></div>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) starts here -->

<span id="startOfPage"></span>


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p style="text-align: justify;">THE Marianas Visitors Authority will continue to reach out to government agencies and other tourism stakeholders to achieve development sustainability for the tourism industry, MVA board chairwoman Marianne Aldan-Pierce said.</p>
 
<p style="text-align: justify;">She said while MVA is aware of the “strengths and weaknesses” of local tourism as mentioned in the study by Horwath HTL, they cannot follow their consultant’s recommendation without the support of other agencies and the central government.</p>
<p style="text-align: justify;">MVA has commissioned the study to get the community to start talking about what is needed for the CNMI to sustain the development of the local tourism industry, she added.<br /><br /><img src="/images/photos/2017/03-Mar/13/mva2.jpg" alt="MVA board chair Marianne Aldan-Pierce says MVA will continue to reach out to government agencies and other tourism stakeholders." title="MVA board chair Marianne Aldan-Pierce says MVA will continue to reach out to government agencies and other tourism stakeholders." class="caption" style="display: block; margin-left: auto; margin-right: auto;" /></p>
<p style="text-align: justify;">MVA, she said, needs the commitment of the CNMI leadership and other stakeholders of the tourism industry.</p>
<p style="text-align: justify;">One of the recommendations of the Horwath HTL study is to immediately address the long lines at the Saipan airport’s immigration counter.</p>
<p style="text-align: justify;">Aldan-Pierce said they are planning to meet with lawmakers to present MVA’s sustainable growth plan.<br /><br /><img src="/images/photos/2017/03-Mar/13/mva3.jpg" alt="Over 120 tourism industry stakeholders attended MVA’s general membership meeting in the Royal Taga Hall of Saipan World Resort last week.  Photos by Junhan B. Todiño" title="Over 120 tourism industry stakeholders attended MVA’s general membership meeting in the Royal Taga Hall of Saipan World Resort last week.  Photos by Junhan B. Todiño" class="caption" style="display: block; margin-left: auto; margin-right: auto;" /></p>
<p style="text-align: justify;">They have recently met with Gov. Ralph Torres and presented their plan to the governor’s Strategic Economic Development Council, she added.</p>
<p style="text-align: justify;">For his part, Sen. Jude Hofschneider said lawmaker will assist MVA meet its goals, and are willing to have a dialogue with the agency and other tourism stakeholders to discuss what needs to be done to achieve tourism development and growth.</p>
<p style="text-align: justify;">As for the recommendation that the CNMI should offer different attractions on its three main islands, he said Tinian can host facilities for high-end tourists who seek relaxation and retreat that Saipan and Rota may not be able to offer.</p>
</body>
</html>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
<hr />
<img src="/plugins/content/jw_disqus/jw_disqus/tmpl/images/addacomment.png">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'mvariety';
				var disqus_url = 'http://www.mvariety.com/cnmi/cnmi-news/local/93671-mva-seeks-commitment-of-government-tourism-stakeholders';
				var disqus_identifier = 'd8d2d98882_id93671';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://mvariety.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="http://www.mvariety.com/cnmi/cnmi-news/local/93671-mva-seeks-commitment-of-government-tourism-stakeholders#Top">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) ends here -->
<div class="fb-recommendations-bar" data-href="http://www.mvariety.com/cnmi/cnmi-news/local/93671-mva-seeks-commitment-of-government-tourism-stakeholders" data-read-time="30" data-action="like" data-trigger="onvisible" data-side="right" data-num_recommendations="2"></div><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>	
	</div>                            </div>
                            
                                                    </div>

                                            </div>

                    
                </div>

                            </div>
            </div>
            <!-- //CONTENT -->
            
        </div>
                <!-- RIGHT COLUMN-->
        <div id="ja-right" class="column sidebar" style="width:17%">

            
                        <div class="ja-colswrap clearfix ja-r1">
                                <div id="ja-right1" class="ja-col  column" style="width:100%">
                    	<div class="ja-moduletable moduletable  clearfix" id="Mod253">
						<h3><span>More News</span></h3>
				<div class="ja-box-ct clearfix">
		<ul class="latestnews">
	<li>
		<a href="/cnmi/cnmi-news/local/93638-tsa-lines-at-saipan-airport-are-long-too">
			TSA lines at Saipan airport are long, too</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93665-idaho-clerk-elizabeth-smith-named-ninth-circuit-s-new-executive">
			Idaho clerk Elizabeth Smith named Ninth Circuit’s new executive</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93667-1-7m-in-technical-assistance-grants-announced-for-us-territories-and-freely-associated-states">
			$1.7M in technical assistance grants announced for US territories and Freely Associated States</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93668-marpac-donates-4-000-to-karidat-2017-03-13">
			Marpac donates $4,000 to Karidat</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93669-muna-named-vice-president-of-guam-visitors-bureau">
			Muna named vice president of Guam Visitors Bureau</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93670-guam-business-legend-al-ysrael-dies-at-86">
			Guam business legend Al Ysrael dies at 86</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93671-mva-seeks-commitment-of-government-tourism-stakeholders">
			MVA seeks commitment of government, tourism stakeholders</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93674-four-day-philippine-mobile-consular-outreach-next-week">
			Four-day Philippine mobile consular outreach next week</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93675-10k-bail-imposed-on-each-of-2-assault-suspects">
			$10K bail imposed on each of 2 assault suspects</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93676-senate-discusses-902-report">
			Senate discusses 902 report</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93677-japanese-group-visits-saipan-tinian">
			Japanese group visits Saipan, Tinian</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93678-i-love-saipan-launches-own-beer">
			I Love Saipan launches own beer</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93679-kilili-wants-insular-areas-included-in-trump-infrastructure-plan">
			Kilili wants insular areas included in Trump infrastructure plan</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93680-imperial-seeks-casino-license-deadline-extension">
			Imperial seeks casino license deadline extension</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93681-federal-court-disbars-woodruff">
			Federal court disbars Woodruff</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93682-uscis-will-accept-cw-1-petitions-for-fiscal-year-2018-beginning-april-3-2017">
			USCIS will accept CW-1 petitions for fiscal year 2018 beginning April 3, 2017</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93684-stem-fair-entries-impress-pss-chief">
			STEM Fair entries impress PSS chief</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93685-governor-s-priority-list-already-with-trump">
			Governor’s priority list already with Trump</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/93686-manpower-agency-president-indicted-on-fraud-charges">
			Manpower agency president indicted on fraud charges</a>
	</li>
</ul>
		</div>
    </div>
	                </div>
                
                            </div>
                                </div>
        <!-- //RIGHT COLUMN-->
                            </div>
                            </div>
                </div>
        <!-- //MAIN CONTAINER -->

                <div id="ja-footer"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <div class="ja-footnav">
		
<ul class="menu-nav">
<li class="item-231"><a href="http://www.mvariety.com" >Home</a></li><li class="item-232"><a href="/cnmi-sp-769" >CNMI</a></li><li class="item-236"><a href="#" >Regional News</a></li><li class="item-230"><a href="/community-bulletin-sp-950" >Community Bulletin</a></li><li class="item-233"><a href="/special-features-sp-395" >Variety Features</a></li><li class="item-235"><a href="#" >Advertising</a></li><li class="item-204"><a href="/contact-us" >Contact Us</a></li><li class="item-203"><a href="/user-content-posting-rules" >User Content Posting Rules</a></li></ul>

				<ul class="ja-links">
			<li class="layout-switcher"><a class="ja-tool-switchlayout" href="http://www.mvariety.com/?ui=desktop" title="Desktop Version"><span>Desktop Version</span></a></li>			<li class="top"><a href="#Top" title="Back to Top">Top</a></li>
		</ul>
		
		<ul class="no-display">
			<li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
		</ul>
	</div>
		
	<div class="ja-copyright">
		

<div class="custom"  >
	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p><small>Copyright © 2013 Marianas Variety. All Rights Reserved. Published by Younis Art Studio Inc.</small></p>
</body>
</html></div>

	</div>                </div>
                            </div>
                        </div>
            
</div>



</body>

</html>