<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
    <script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_teline_iv/';
var isRTL = false;
</script>

  <base href="http://www.mvariety.com/cnmi/cnmi-news/local/94729-guam-speaker-convenes-ethics-committee" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Saipan, Marianas, marianas, saipan, CNMI, cnmi, Saipan News, CNMI News, Tinian, tinian, Rota, rota, Marianas Variety, marianas variety, Variety, variety, Northern Mariana Islands, Younis Arts Studio, Younis" />
  <meta name="rights" content="Content cannot be used unless given permission by Marianas Variety or Younis Arts Studios. " />
  <meta name="author" content="Marianas Variety" />
  <meta name="description" content="Marianas Variety - Saipan News &amp; Views - Micronesia's Leading Newspaper Since 1972. Saipan's 1st Interactive News Website." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Marianas Variety - Guam speaker convenes ethics committee</title>
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_fcaf0.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7aea.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7035.css" type="text/css" />
  <style type="text/css">
#ty2udate287 {}
  </style>
  <script src="/index.php?jat3action=gzip&amp;jat3type=js&amp;jat3file=t3-assets%2Fjs_f278a.js" type="text/javascript"></script>
  <script type="text/javascript">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</script>
  <meta property="fb:app_id" content="373788246027539" />
  <meta property="og:title" content="Guam speaker convenes ethics committee" />
  <meta property="og:type" content="ogtypes" />
  <meta property="og:url" content="http://www.mvariety.com/cnmi/cnmi-news/local/94729-guam-speaker-convenes-ethics-committee" />
  <meta property="og:site_name" content="Marianas Variety" />

<!--[if ie]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie]><link href="/templates/ja_teline_iv/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/templates/ja_teline_iv/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 




<link href="/templates/ja_teline_iv/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    
    <style type="text/css">
/*dynamic css*/

    body.bd .main {width: 980px;}
    body.bd #ja-wrapper {min-width: 980px;}
</style></head>

<body id="bd" class="bd fs5 com_content">
<a name="Top" id="Top"></a>
<div id="ja-wrapper">


                <div id="ja-header"
            	class="wrap ">
                   <div class="main clearfix">
           <h1 class="logo">
		<a href="/index.php" title="Marianas Variety"><span>Marianas Variety</span></a>
	</h1>
		
	<div class="ja-header-r">
		

<div class="custom"  >
	<script>
  (function() {
    var cx = '008021793823546679917:qjf4zowrlcs';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

	</div>

	<div class="ja-header-clock">
                
        </div>            </div>
                        </div>
            <div id="ja-topmegamenu"
            	class="wrap ">
                   <div class="main clearfix">
           <div id="ja-topnav" class="clearfix">
	<div class="ja-megamenu clearfix" id="ja-topmega">
<ul class="megamenu level0"><li  class="mega first haschild nav-facebook"><a href="#"  class="mega first haschild nav-facebook" id="menu351" title="Facebook Like"><span class="menu-title">Facebook Like</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 353px;">	<div class="ja-moduletable moduletable  clearfix" id="Mod318">
						<div class="ja-box-ct clearfix">
		<style>.fbInner{width:340px;}</style><div class="fbInner"><div class="textwidget"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:fan profile_id="266082993493810" width ="340" height="520" connections ="25" stream ="0" logobar="1" css="http://www.mvariety.com/modules/mod_myfanbox_facebook/myfanbox.php?fanBoxColor=%23FFFFFF&textColor=%23000000&countFansSize=21&imgWidth=45&betweenImg=2&textShadow=0&fanLinkColor=%23000000&fanBoxinternalColor=%23FFFFFF&borderColor=%23000000&rand=912"></fb:fan><div dir="ltr" style="text-align: left;" trbidi="on"><div style="text-align: center;">
<span style="font-family: Verdana, sans-serif; font-size: xx-small;"></span></div>
</div></div></div> <noscript>JavaScript must be enabled in order for you to use the facebook Like Box. However, it seems JavaScript is either disabled or not supported by your browser. To use the facebook Like Box, enable JavaScript by changing your browser options, then <a href="http://www.mvariety.com/cnmi/cnmi-news/local/94729-guam-speaker-convenes-ethics-committee">try again.</a></noscript>		</div>
    </div>
	</div>
</div></div></li><li  class="mega nav-feeds"><a href="/?format=feed&amp;type=rss" target="_blank"  class="mega nav-feeds" id="menu365" title="RSS"><span class="menu-title">RSS</span></a></li><li  class="mega last nav-youtube"><a href="http://www.youtube.com/mvariety" target="_blank"  class="mega last nav-youtube" id="menu249" title="Youtube"><span class="menu-title">Youtube</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-topmega', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            </div>
            </div>
                        </div>            <div id="ja-mainnav"
            	class="wrap ">
                   <div class="main clearfix">
           <div class="ja-megamenu clearfix" id="ja-megamenu">
<ul class="megamenu level0"><li  class="mega first haschild home"><a href="http://www.mvariety.com/"  class="mega first haschild home" id="menu137" title="Home"><span class="menu-title">Home</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/home-sp-445/about-us"  class="mega first" id="menu220" title="About Us"><span class="menu-title">About Us</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild active"><a href="/cnmi"  class="mega haschild active" id="menu138" title="CNMI"><span class="menu-title">CNMI</span></a><div class="childcontent cols3 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 900px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu211" title="CNMI News"><span class="menu-title">CNMI News</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first active"><a href="/cnmi/cnmi-news/local"  class="mega first active" id="menu107" title="Local"><span class="menu-title">Local</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/editorials"  class="mega" id="menu108" title="Editorials &amp; Columns"><span class="menu-title">Editorials &amp; Columns</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/letters-to-the-editor"  class="mega" id="menu112" title="Letters to the Editor"><span class="menu-title">Letters to the Editor</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/sports"  class="mega" id="menu109" title="Sports"><span class="menu-title">Sports</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/corrections"  class="mega" id="menu152" title="Corrections"><span class="menu-title">Corrections</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/obituaries"  class="mega" id="menu193" title="Obituaries"><span class="menu-title">Obituaries</span></a></li><li  class="mega last"><a href="/cnmi/cnmi-news/photo-gallery"  class="mega last" id="menu208" title="Photo Gallery"><span class="menu-title">Photo Gallery</span></a></li></ul></div></div></li></ul></div><div class="megacol column2" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu212" title="Latest News"><span class="menu-title">Latest News</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod210">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/community-bulletin-sp-595/94712-dolphin-club-saipan-to-hold-free-adult-swim-classes" class="mostread-image">
						<img src="/images/resized/images/photos/misc/swimmer01XL_30_30.jpg" alt="Dolphin Club Saipan to hold free adult swim classes" title="Dolphin Club Saipan to hold free adult swim classes" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/community-bulletin-sp-595/94712-dolphin-club-saipan-to-hold-free-adult-swim-classes" class="mostread">Dolphin Club Saipan to hold free adult swim classes</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/sports/94684-cnmi-enforcers-are-2017-battle-of-the-badges-champions" class="mostread-image">
						<img src="/images/resized/images/photos/2017/04-Apr/24/Goodwill_30_30.jpg" alt="CNMI Enforcers are 2017 ‘Battle of the Badges’ champions" title="CNMI Enforcers are 2017 ‘Battle of the Badges’ champions" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/sports/94684-cnmi-enforcers-are-2017-battle-of-the-badges-champions" class="mostread">CNMI Enforcers are 2017 ‘Battle of the Badges’ champions</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/home-sp-445/about-us" class="mostread-image">
						<img src="/images/resized/images/photos/misc/mv03s_30_30.jpg" alt="Younis Art Studio Inc. - Marianas Variety News &amp; Views" title="Younis Art Studio Inc. - Marianas Variety News &amp; Views" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/home-sp-445/about-us" class="mostread">Younis Art Studio Inc. - Marianas Variety News &amp; Views</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div style="padding-left:40px" class="box-right">
				<a href="/community-bulletin-sp-595/94401-yellow-pages-ink-phonebook-roundup-contest-extended-to-may-21" class="mostread">Yellow Pages Ink phonebook roundup contest extended to May 21</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/special-features/my-marianas/94112-599-join-saipan-marathon-2017" class="mostread-image">
						<img src="/images/resized/images/photos/2017/03-Mar/30/mvaMarathon2_30_30.jpg" alt="599 join Saipan Marathon 2017" title="599 join Saipan Marathon 2017" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/special-features/my-marianas/94112-599-join-saipan-marathon-2017" class="mostread">599 join Saipan Marathon 2017</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  			//	var ul_wrapper = $('Mod210').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div><div class="megacol column3 last" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu229" title="Most Read This Week"><span class="menu-title">Most Read This Week</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod241">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/94647-marshalls-red-cross-in-high-gear-for-international-recognition" class="mostread-image">
						<img src="/images/resized/images/photos/2017/04-Apr/21/giff_30_30.jpg" alt="Marshalls Red Cross in high gear for international recognition" title="Marshalls Red Cross in high gear for international recognition" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/94647-marshalls-red-cross-in-high-gear-for-international-recognition" class="mostread">Marshalls Red Cross in high gear for international recognition</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/94583-marshalls-politics-still-co-opted-by-us-says-filmmaker" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/JohnPilger01_30_30.jpg" alt="Marshalls politics still co-opted by US, says filmmaker" title="Marshalls politics still co-opted by US, says filmmaker" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/94583-marshalls-politics-still-co-opted-by-us-says-filmmaker" class="mostread">Marshalls politics still co-opted by US, says filmmaker</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/94609-police-describe-kill-rewards-staged-crime-scenes-in-duterte-s-drug-war" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/RodrigoDuterte06_30_30.jpg" alt="Police describe kill rewards, staged crime scenes in Duterte’s drug war" title="Police describe kill rewards, staged crime scenes in Duterte’s drug war" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/94609-police-describe-kill-rewards-staged-crime-scenes-in-duterte-s-drug-war" class="mostread">Police describe kill rewards, staged crime scenes in Duterte’s drug war</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/94589-american-samoa-marks-117th-flag-day" class="mostread-image">
						<img src="/images/resized/images/photos/misc/americanSamoaFlag02XL_30_30.jpg" alt="American Samoa marks 117th Flag Day" title="American Samoa marks 117th Flag Day" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/94589-american-samoa-marks-117th-flag-day" class="mostread">American Samoa marks 117th Flag Day</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/advertising/special-advertising-feature-2/94679-hyatt-regency-saipan-21st-annual-charity-golf-classic-receives-generous-in-kind-donations-from-marpac-philippine-airlines" class="mostread-image">
						<img src="/images/resized/images/photos/2017/04-Apr/21/hyatt1_30_30.jpg" alt="Hyatt Regency Saipan 21st Annual Charity Golf Classic receives  generous in-kind donations from Marpac, Philippine Airlines" title="Hyatt Regency Saipan 21st Annual Charity Golf Classic receives  generous in-kind donations from Marpac, Philippine Airlines" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/advertising/special-advertising-feature-2/94679-hyatt-regency-saipan-21st-annual-charity-golf-classic-receives-generous-in-kind-donations-from-marpac-philippine-airlines" class="mostread">Hyatt Regency Saipan 21st Annual Charity Golf Classic receives  generous in-kind donations from Marpac, Philippine Airlines</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  					setStyleLinkWithRTLDirection();
						//	var ul_wrapper = $('Mod241').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/regional-news"  class="mega" id="menu210" title="Regional News"><span class="menu-title">Regional News</span></a></li><li  class="mega"><a href="/community-bulletin-sp-595"  class="mega" id="menu123" title="Community Bulletins"><span class="menu-title">Community Bulletins</span></a></li><li  class="mega haschild"><a  class="mega haschild" id="menu158" title="Variety Features"><span class="menu-title">Variety Features</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/special-features/green-tips"  class="mega first" id="menu159" title="Green Tips"><span class="menu-title">Green Tips</span></a></li><li  class="mega"><a href="/special-features/health-matters"  class="mega" id="menu142" title="Health Matters"><span class="menu-title">Health Matters</span></a></li><li  class="mega"><a href="/special-features/my-marianas"  class="mega" id="menu241" title="My Marianas"><span class="menu-title">My Marianas</span></a></li><li  class="mega"><a href="/special-features/special-advertising-feature"  class="mega" id="menu202" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/special-features/special-events"  class="mega last" id="menu200" title="Special Events"><span class="menu-title">Special Events</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="#"  class="mega haschild" id="menu195" title="Advertising"><span class="menu-title">Advertising</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/advertising/ad-rates"  class="mega first" id="menu132" title="Ad Rates"><span class="menu-title">Ad Rates</span></a></li><li  class="mega"><a href="/advertising/classifieds"  class="mega" id="menu439" title="Classifieds"><span class="menu-title">Classifieds</span></a></li><li  class="mega"><a href="/advertising/rfp-ifb"  class="mega" id="menu446" title="RFP &amp; IFB"><span class="menu-title">RFP &amp; IFB</span></a></li><li  class="mega"><a href="/advertising/special-advertising-feature-2"  class="mega" id="menu451" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/advertising/subscription" target="_blank"  class="mega last" id="menu116" title="Subscription"><span class="menu-title">Subscription</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/contacts-sp-124"  class="mega" id="menu228" title="Contact Us"><span class="menu-title">Contact Us</span></a></li><li  class="mega last"><a href="http://www.postguam.com/"  class="mega last" id="menu453" title="Guahan News"><span class="menu-title">Guahan News</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-megamenu', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            <!-- jdoc:include type="menu" level="0" / -->


<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>            </div>
                        </div>
                        <div id="ja-topbar"
            	class="wrap ">
                   <div class="main clearfix">
           <!--
	<p class="ja-day clearfix">
	  <span class="day">Mon</span><span class="month">04</span><span class="date">24</span><span class="year">2017</span>	</p>-->
	 
	<p class="ja-updatetime"><span>Last update</span><em>Wed, 26 Apr 2017 12am</em></p>
	
			<div class="ja-healineswrap">
		
<div class="ja-headelines-buttons">
	<a class="ja-headelines-pre" onclick="return false;" href="/"><span>PREVIOUS</span></a>
    <a class="ja-headelines-next" onclick="return false;" href="/"><span>NEXT</span></a> 
</div>
	
	<em>Headlines:</em>
	<div   id="jalh-modid198" class="ja-headlines ">
		<div style="white-space:nowrap; " id="jahl-wapper-items-jalh-modid198">
		<!-- HEADLINE CONTENT -->
								<div class="ja-headlines-item jahl-horizontal" style="visibility:visible">
					<a  title="(CUC) — The Commonwealth Utilities Corp. has scheduled water service interruption for Wednesday, April 26, 2017, from 8 a.m. to 5 p.m. in the Gualo Rai area. Customers in the area should expect restoration of water services soon thereafter."  href="/cnmi/cnmi-news/local/94713-water-service-interruption-in-gualo-rai-2017-04-25"><span>Water service interruption in Gualo Rai</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="GOVERNOR Ralph Deleon Guerrero Torres on Thursday signed separate proclamations for Emergency Medical Services Week, CNMI Safe Boating Week, Emergency Medical Services for Children Day, CNMI Police Week, Peace Officers Memorial Day, and CNMI Click It or Ticket Enforcement Mobilization Campaign."  href="/cnmi/cnmi-news/local/94714-governor-signs-6-proclamations"><span>Governor signs 6 proclamations</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — On Monday, Shawn N. Anderson, acting United States Attorney for the Districts of Guam and the Northern Mariana Islands, announced that defendant Michael V. Bamba, age 33, from Tamuning, was sentenced in District Court to a 57-month term of imprisonment, to be followed by three ye..."  href="/cnmi/cnmi-news/local/94715-guam-resident-sentenced-to-prison-in-ice-trafficking-case"><span>Guam resident sentenced to prison in ice trafficking case</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="CARMELITA II captained by Chief Justice Alexandro Castro caught the biggest Mahi-Mahi—28.95 pounds—to win the title in the 13th Annual Mahi-Mahi Fishing Derby on Saturday."  href="/cnmi/cnmi-news/sports/94716-carmelita-ii-tops-2017-mahi-derby"><span>Carmelita II tops 2017 Mahi derby </span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="GUAM Racing Federation President and Guam International Raceway General Manager Henry Simpson met with Gov. Ralph D.L.G. Torres in the governor’s conference room in Capitol Hill on Friday."  href="/cnmi/cnmi-news/sports/94717-grf-s-simpson-meets-with-gov-torres"><span>GRF’s Simpson meets with Gov. Torres</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Nipa Hut Exquisites are off to a strong start in the Ladies division of the 48th Saipan Electronics Darts Association’s Bud Light Dart League keeping the top spot with 11 wins after latest victory over the Chow Time Momshies, 11-4 last Monday held at the Chow Time restaurant."  href="/cnmi/cnmi-news/sports/94718-exquisites-start-strong-in-ladies-division"><span>Exquisites start strong in Ladies division</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="FRANK Sablan’s 4-under in the qualifying round helped him poise to win the Amigos Golf Club Saipan’s April Ace of the Month Tournament at the Marianas Country Club and Kingfisher Golf Links on April 2 and April 23."  href="/cnmi/cnmi-news/sports/94719-frank-sablan-is-amigos-april-ace"><span>Frank Sablan is Amigos April Ace</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="KANOA Football Club nipped a victory thanks to Ian Maniago’s last-second goal for an upset win over the top contender MP United, 2-1 during last Saturday’s game of the 2017 Spring Youth League U14 Boys division held at the Koblerville Elementary School soccer field."  href="/cnmi/cnmi-news/sports/94720-kanoa-fc-upsets-mp-united-2-1"><span>Kanoa FC upsets MP United, 2-1</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MANILA (AP) — Philippine President Rodrigo Duterte warned Sunday that he could be “50 times” more brutal than Muslim militants who stage beheadings and said he could even “eat” the extremists if they’re captured alive by troops."  href="/regional-news/94722-duterte-says-he-can-be-50-times-more-brutal-than-terrorists"><span>Duterte says he can be 50 times more brutal than terrorists</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SEOUL/WASHINGTON (Reuters) — North Korea said on Sunday it was ready to sink a U.S. aircraft carrier to demonstrate its military might, in the latest sign of rising tension as President Donald Trump prepared to call the leaders of China and Japan."  href="/regional-news/94723-north-korea-says-it-is-ready-to-strike-us-aircraft-carrier"><span>North Korea says it is ready to strike US aircraft carrier</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MY wife nudged me out of bed Good Friday to inform me that the time was past 7:30 a.m., a good 15 minutes after I usually leave for school on weekdays.&nbsp;"  href="/cnmi/cnmi-news/editorials/94724-earthrise-the-hit-on-the-tummy"><span>earthrise: The hit on the tummy</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(MINA) — The Micronesia Islands Nature Alliance in partnership with the Saipan Fishermen’s Association, held its Marine Debris Contest at the Mahi Mahi Fishing Derby on Saturday, April 22, 2017."  href="/cnmi/cnmi-news/local/94725-fishermen-bring-in-over-80-pounds-of-trash"><span>Fishermen bring in over 80 pounds of trash</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE senior citizens from Palau who participated in the recently concluded Flame Tree Arts Festival met their Saipan counterparts at the Senior Citizens Center in Chinatown on Monday."  href="/cnmi/cnmi-news/local/94726-palau-senior-citizens-meet-their-saipan-counterparts"><span>Palau senior citizens meet their Saipan counterparts</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="DISTRICT Court for the NMI Chief Judge Ramona V. Manglona has granted attorney Vincent D.L.G. Torres’s request to remand to the CNMI Superior Court the four remaining claims in his lawsuit against E-Land World Ltd., Suwaso Corp., Micronesian Resort Inc. and Coral Ocean Point Golf Resort operations..."  href="/cnmi/cnmi-news/local/94727-federal-judge-remands-lawsuit-against-e-land-to-nmi-trial-court"><span>Federal judge remands lawsuit against E-Land to NMI trial court</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="DIABETES continues to spread worldwide, but particularly in Micronesia, Dr. Aliza Norwood told Rotary Club of Saipan last week."  href="/cnmi/cnmi-news/local/94728-doctor-talks-about-diabetes-at-rotary-club-meeting"><span>Doctor talks about diabetes at Rotary Club meeting</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="TAMUNING, Guam (Press Release) — Amid recent media reports on possible violations of ethics and standards by certain members of the 34th Guam Legislature, Sen. Joe S. San Agustin asked that the speaker convene the Committee on Ethics and Standards. In response, Speaker Benjamin J.F. Cruz confirmed..."  href="/cnmi/cnmi-news/local/94729-guam-speaker-convenes-ethics-committee"><span>Guam speaker convenes ethics committee</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Commonwealth Utilities Corp. had installed 430 Nighthawk prepaid meters on Saipan as of March, CUC Executive Director Gary Camacho said."  href="/cnmi/cnmi-news/local/94730-cuc-installs-nighthawk-pre-paid-meters"><span>CUC installs Nighthawk pre-paid meters</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Lions Clubs International District 204 Region 2 will conduct its annual health fair on April 30, Sunday, from 8 a.m. to 12 p.m., in the Daidai Social Hall at Mount Carmel Cathedral."  href="/cnmi/cnmi-news/local/94731-lions-to-hold-health-fair-on-saipan"><span>Lions to hold health fair on Saipan</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE woman arrested and charged for hitting her 8-year-old son and leaving him at the old La Fiesta Mall in San Roque was released to her parents as third-party custodians after posting $500 cash."  href="/cnmi/cnmi-news/local/94732-woman-charged-with-child-abuse-released-to-third-party-custodians"><span>Woman charged with child abuse released to third-party custodians</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE House of Representatives on Friday passed House Bill 20-26 which proposes to penalize businesses engaged in drug-related activities."  href="/cnmi/cnmi-news/local/94733-house-passes-measure-to-penalize-businesses-engaged-in-drug-activities"><span>House passes measure to penalize businesses engaged in drug activities</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="EIGHTY-THREE prospective jurors were in Superior Court on Monday morning for jury selection in the trial of former Department of Public Safety Deputy Commissioner Ambrosio Ogumoro and Herman Manglona."  href="/cnmi/cnmi-news/local/94734-jury-selection-begins-in-trial-of-ambrosio-ogumoro-herman-manglona"><span>Jury selection begins in trial of Ambrosio Ogumoro, Herman Manglona</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MANNY Pangelinan, who was earlier reassigned to another office in the Department of Lands and Natural Resources, has been reinstated as director of Fish and Wildlife."  href="/cnmi/cnmi-news/local/94735-pangelinan-reinstated-as-fish-and-wildlife-director"><span>Pangelinan reinstated as Fish and Wildlife director</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA — The U.S. Navy’s plan to conduct underwater detonation training in Outer Apra Harbor without soliciting community input has angered Guam residents, who took to social media to voice their concerns."  href="/cnmi/cnmi-news/local/94736-navy-s-underwater-detonation-plan-angers-guam-residents"><span>Navy’s underwater detonation plan angers Guam residents</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="TWENTY-FIVE Junior Reserve Officer Training Corps cadets at Marianas High School received various awards for the exemplary service they have extended to the community and school."  href="/cnmi/cnmi-news/local/94737-25-mhs-cadets-receive-various-awards"><span>25 MHS cadets receive various awards</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="GOVERNOR Ralph D.L.G. Torres has not made a decision yet regarding the Commonwealth Utilities Corp. board because he had to fly to Washington, D.C. to appear before a U.S. Senate committee, the administration said on Monday."  href="/cnmi/cnmi-news/local/94738-administration-no-decision-yet-on-cuc"><span>Administration: No decision yet on CUC</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="REPRESENTATIVE Edwin Propst encouraged students at Northern Marianas College to be inquisitive and never be afraid to ask questions."  href="/cnmi/cnmi-news/local/94740-propst-to-nmc-students-don-t-be-afraid-to-ask-questions"><span>Propst to NMC students: Don’t be afraid to ask questions</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="DEPARTMENT of Finance Secretary Larrisa Larson has indicated that she is satisfied with the representation she is receiving from the Office of the Attorney General in the taxpayer lawsuit filed against her."  href="/cnmi/cnmi-news/local/94741-court-ag-s-office-will-continue-to-represent-larson-in-john-del-rosario-lawsuit"><span>Court: AG’s office will continue to represent Larson in John Del Rosario lawsuit</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Commonwealth Ports Authority’s Aircraft Rescue Fire Fighters and the CNMI Department of Fire and Emergency Medical Services bagged first place in a recent firefighting competition on Guam."  href="/cnmi/cnmi-news/local/94742-cpa-arff-dfems-top-guam-competition"><span>CPA ARFF, DFEMS top Guam competition</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="WASHINGTON (Reuters) — President Donald Trump put pressure on Democrats on Sunday as U.S. lawmakers worked to avoid a government shutdown, saying Obamacare would die without a cash infusion the White House has offered in exchange for their agreement to fund his border wall."  href="/cnmi/cnmi-news/local/94743-trump-pressures-democrats-on-obamacare-to-get-border-wall-deal"><span>Trump pressures Democrats on Obamacare to get border wall deal</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — On behalf of the people of Tinian, Mayor Joey P. San Nicolas and the rest of the island’s leadership would like to invite you all to this year’s annual Tinian San Jose Fiesta.&nbsp;&nbsp;"  href="/community-bulletin-sp-595/94744-tinian-san-jose-fiesta-on-april-28-30"><span>Tinian San Jose Fiesta on April 28-30</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(SHRM) — The Society for Human Resource Management-NMI Chapter is pleased to have its former chapter president and HR consultant, Frank L. Gibson, speak on the topic of employers’ concerns with Equal Employment Opportunity programs."  href="/community-bulletin-sp-595/94745-frank-gibson-to-discuss-employer-responsibilities"><span>Frank Gibson to discuss employer responsibilities</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(NMC) — Northern Marianas College is inviting vendors to take part in NMC’s 36th annual Charter Day celebration on Friday, May 12, 2017."  href="/community-bulletin-sp-595/94746-nmc-charter-day-committee-invites-vendors-for-charter-day"><span>NMC Charter Day committee invites vendors for Charter Day</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — Open enrollment and re-enrollment for school year 2017-2018 is ongoing at Kagman High School from now until July."  href="/community-bulletin-sp-595/94747-khs-advisory"><span>KHS advisory</span>
					</a> 
				</div>
						<!-- //HEADLINE CONTENT -->
		</div>	
	</div>
	
</div>
<script type="text/javascript">
// options setting
var options = { box:$('jalh-modid198'),
				items: $$('#jalh-modid198 .ja-headlines-item'),
				mode: 'horizontal',
				wrapper:$('jahl-wapper-items-jalh-modid198'),
				buttons:{next: $$('.ja-headelines-next'), previous: $$('.ja-headelines-pre')},
				interval:3000,
				fxOptions : { duration: 500,
							  transition: Fx.Transitions.linear ,
							  wait: false }	};

var jahl = new JANewSticker( options );
</script>

		
	
	         <div id="ja-headtools" class="ja-headtool">
  <ul>             
        <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html><span id="ty2udate287"><div style="margin:0px auto;width:auto;text-align:right;">Tuesday, April 25, 2017-1:40:32P.M.</div></span><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html>
    </ul>
</div>            </div>
                        </div>
            
    <!-- MAIN CONTAINER -->
    <div id="ja-container" class="wrap ja-r1">
               <div class="main">
                           <div class="main-inner1 clearfix">
                        <div id="ja-mainbody" style="width:83%">
            <!-- CONTENT -->
            <div id="ja-main" style="width:100%">
            <div class="inner clearfix">

                
<div id="system-message-container">
</div>
                
                <div id="ja-contentwrap" class="clearfix ">
                    <div id="ja-content" class="column" style="width:100%">
                        <div id="ja-current-content" class="column" style="width:100%">
                            
                                                        <div id="ja-content-main" class="ja-content-main clearfix">
                                <div class="item-page">
	<h2 class="contentheading">
			<a href="/cnmi/cnmi-news/local/94729-guam-speaker-convenes-ethics-committee">
		Guam speaker convenes ethics committee</a>
		</h2>

	
<div class="article-tools clearfix">
	<ul class="actions">
						<li class="print-icon">
			<a href="/cnmi/cnmi-news/local/94729-guam-speaker-convenes-ethics-committee?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"  /></a>			</li>
		
					<li class="email-icon">
			<a href="/component/mailto/?tmpl=component&amp;template=ja_teline_iv&amp;link=980c1f1ef6199ec1acdf915c94564b48b77e0bc8" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/media/system/images/emailButton.png" alt="Email"  /></a>			</li>
				
				
		
	</ul>



	<dl class="article-info">
	<dt class="article-info-term"></dt>
	<dd class="create ja-blog-date">
			<div class="inner clearfix">
								<span class="date">25</span>
				<span class="month-year">
					<strong>Apr</strong>
					<strong>2017</strong>
				</span>
							</div>
	</dd>
	<dd class="createdby"> 
				 		</dd>
	
	</dl>
</div>
	<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><img class="fb-share" src="http://www.mvariety.com//plugins/content/bt_socialshare/assets/share.png" onClick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent('http://www.mvariety.com/cnmi/cnmi-news/local/94729-guam-speaker-convenes-ethics-committee')+'&t='+encodeURIComponent('Guam speaker convenes ethics committee'),'sharer','toolbar=0,status=0,left='+((screen.width/2)-300)+',top='+((screen.height/2)-200)+',width=600,height=360');" href="javascript: void(0)" /></div><div class="bt-social-share-button bt-facebook-like-button"><fb:like send="false" colorscheme="light" font="arial" href="http://www.mvariety.com/cnmi/cnmi-news/local/94729-guam-speaker-convenes-ethics-committee" layout="button_count" width="70" show_faces="true" action="like"></fb:like></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="Marianas Variety" 
						  data-url="http://www.mvariety.com/cnmi/cnmi-news/local/94729-guam-speaker-convenes-ethics-committee" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.mvariety.com/cnmi/cnmi-news/local/94729-guam-speaker-convenes-ethics-committee" annotation="bubble" height="20" ></g:plus></div></div>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) starts here -->

<span id="startOfPage"></span>


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p style="text-align: justify;"><strong>TAMUNING, Guam (Press Release)</strong> — Amid recent media reports on possible violations of ethics and standards by certain members of the 34th Guam Legislature, Sen. Joe S. San Agustin asked that the speaker convene the Committee on Ethics and Standards. In response, Speaker Benjamin J.F. Cruz confirmed that the Committee on Ethics and Standards convened last week to appoint a chair.</p>
 
<p style="text-align: justify;">“As a senator I am deeply troubled that these questionable matters are being publicly exposed in the media and now, we appear to be in a gridlock with our own standing rules — that the process to investigate these allegations cannot happen until a formal complaint has been made,” Senator San Agustin stated. “Elected officials should always be held to a higher standard and we owe it to ourselves and especially to the people to ensure observance of the Code of Ethics and Standards by all members and employees of the Guam Legislature.”</p>
<p style="text-align: justify;">He added, “Whether it is an allegation or fact, reputable media outlets and government officials have placed their own names on the line for the sake of transparency. So, if the rest of the public is like me, I rely heavily on what these media reports tell me and right now I believe there is a need to investigate these allegations, and either condemn or exonerate those members in question. I have attached various media articles and editorials, to include a letter from Mike Duenas, director of [Guam Housing &amp; Urban Renewal Authority ], and an interview from Saipan Rep. Ed Propst, both of which is concerning to me.”<img src="/images/photos/Mugshots/BJCruz03.jpg" alt="" style="float: right;" width="1" height="1" /></p>
</body>
</html>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
<hr />
<img src="/plugins/content/jw_disqus/jw_disqus/tmpl/images/addacomment.png">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'mvariety';
				var disqus_url = 'http://www.mvariety.com/cnmi/cnmi-news/local/94729-guam-speaker-convenes-ethics-committee';
				var disqus_identifier = 'd8d2d98882_id94729';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://mvariety.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="http://www.mvariety.com/cnmi/cnmi-news/local/94729-guam-speaker-convenes-ethics-committee#Top">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) ends here -->
<div class="fb-recommendations-bar" data-href="http://www.mvariety.com/cnmi/cnmi-news/local/94729-guam-speaker-convenes-ethics-committee" data-read-time="30" data-action="like" data-trigger="onvisible" data-side="right" data-num_recommendations="2"></div><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>	
	</div>                            </div>
                            
                                                    </div>

                                            </div>

                    
                </div>

                            </div>
            </div>
            <!-- //CONTENT -->
            
        </div>
                <!-- RIGHT COLUMN-->
        <div id="ja-right" class="column sidebar" style="width:17%">

            
                        <div class="ja-colswrap clearfix ja-r1">
                                <div id="ja-right1" class="ja-col  column" style="width:100%">
                    	<div class="ja-moduletable moduletable  clearfix" id="Mod253">
						<h3><span>More News</span></h3>
				<div class="ja-box-ct clearfix">
		<ul class="latestnews">
	<li>
		<a href="/cnmi/cnmi-news/local/94713-water-service-interruption-in-gualo-rai-2017-04-25">
			Water service interruption in Gualo Rai</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94714-governor-signs-6-proclamations">
			Governor signs 6 proclamations</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94715-guam-resident-sentenced-to-prison-in-ice-trafficking-case">
			Guam resident sentenced to prison in ice trafficking case</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94725-fishermen-bring-in-over-80-pounds-of-trash">
			Fishermen bring in over 80 pounds of trash</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94726-palau-senior-citizens-meet-their-saipan-counterparts">
			Palau senior citizens meet their Saipan counterparts</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94727-federal-judge-remands-lawsuit-against-e-land-to-nmi-trial-court">
			Federal judge remands lawsuit against E-Land to NMI trial court</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94728-doctor-talks-about-diabetes-at-rotary-club-meeting">
			Doctor talks about diabetes at Rotary Club meeting</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94729-guam-speaker-convenes-ethics-committee">
			Guam speaker convenes ethics committee</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94730-cuc-installs-nighthawk-pre-paid-meters">
			CUC installs Nighthawk pre-paid meters</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94731-lions-to-hold-health-fair-on-saipan">
			Lions to hold health fair on Saipan</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94732-woman-charged-with-child-abuse-released-to-third-party-custodians">
			Woman charged with child abuse released to third-party custodians</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94733-house-passes-measure-to-penalize-businesses-engaged-in-drug-activities">
			House passes measure to penalize businesses engaged in drug activities</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94734-jury-selection-begins-in-trial-of-ambrosio-ogumoro-herman-manglona">
			Jury selection begins in trial of Ambrosio Ogumoro, Herman Manglona</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94735-pangelinan-reinstated-as-fish-and-wildlife-director">
			Pangelinan reinstated as Fish and Wildlife director</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94736-navy-s-underwater-detonation-plan-angers-guam-residents">
			Navy’s underwater detonation plan angers Guam residents</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94737-25-mhs-cadets-receive-various-awards">
			25 MHS cadets receive various awards</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94738-administration-no-decision-yet-on-cuc">
			Administration: No decision yet on CUC</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94740-propst-to-nmc-students-don-t-be-afraid-to-ask-questions">
			Propst to NMC students: Don’t be afraid to ask questions</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94741-court-ag-s-office-will-continue-to-represent-larson-in-john-del-rosario-lawsuit">
			Court: AG’s office will continue to represent Larson in John Del Rosario lawsuit</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94742-cpa-arff-dfems-top-guam-competition">
			CPA ARFF, DFEMS top Guam competition</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/94743-trump-pressures-democrats-on-obamacare-to-get-border-wall-deal">
			Trump pressures Democrats on Obamacare to get border wall deal</a>
	</li>
</ul>
		</div>
    </div>
	                </div>
                
                            </div>
                                </div>
        <!-- //RIGHT COLUMN-->
                            </div>
                            </div>
                </div>
        <!-- //MAIN CONTAINER -->

                <div id="ja-footer"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <div class="ja-footnav">
		
<ul class="menu-nav">
<li class="item-231"><a href="http://www.mvariety.com" >Home</a></li><li class="item-232"><a href="/cnmi-sp-769" >CNMI</a></li><li class="item-236"><a href="#" >Regional News</a></li><li class="item-230"><a href="/community-bulletin-sp-950" >Community Bulletin</a></li><li class="item-233"><a href="/special-features-sp-395" >Variety Features</a></li><li class="item-235"><a href="#" >Advertising</a></li><li class="item-204"><a href="/contact-us" >Contact Us</a></li><li class="item-203"><a href="/user-content-posting-rules" >User Content Posting Rules</a></li></ul>

				<ul class="ja-links">
						<li class="top"><a href="#Top" title="Back to Top">Top</a></li>
		</ul>
		
		<ul class="no-display">
			<li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
		</ul>
	</div>
		
	<div class="ja-copyright">
		

<div class="custom"  >
	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p><small>Copyright © 2013 Marianas Variety. All Rights Reserved. Published by Younis Art Studio Inc.</small></p>
</body>
</html></div>

	</div>                </div>
                            </div>
                        </div>
            
</div>



</body>

</html>