<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
    <script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_teline_iv/';
var isRTL = false;
</script>

  <base href="http://www.mvariety.com/cnmi/cnmi-news/local/95826-ana-mendiola-us-government-settle-lawsuit" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Saipan, Marianas, marianas, saipan, CNMI, cnmi, Saipan News, CNMI News, Tinian, tinian, Rota, rota, Marianas Variety, marianas variety, Variety, variety, Northern Mariana Islands, Younis Arts Studio, Younis" />
  <meta name="rights" content="Content cannot be used unless given permission by Marianas Variety or Younis Arts Studios. " />
  <meta name="author" content="Marianas Variety" />
  <meta name="description" content="Marianas Variety - Saipan News &amp; Views - Micronesia's Leading Newspaper Since 1972. Saipan's 1st Interactive News Website." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Marianas Variety - Ana Mendiola, US government settle lawsuit</title>
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_fcaf0.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7aea.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7035.css" type="text/css" />
  <style type="text/css">
#ty2udate287 {}
  </style>
  <script src="/index.php?jat3action=gzip&amp;jat3type=js&amp;jat3file=t3-assets%2Fjs_f278a.js" type="text/javascript"></script>
  <script type="text/javascript">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</script>
  <meta property="fb:app_id" content="373788246027539" />
  <meta property="og:title" content="Ana Mendiola, US government settle lawsuit" />
  <meta property="og:type" content="ogtypes" />
  <meta property="og:url" content="http://www.mvariety.com/cnmi/cnmi-news/local/95826-ana-mendiola-us-government-settle-lawsuit" />
  <meta property="og:site_name" content="Marianas Variety" />

<!--[if ie]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie]><link href="/templates/ja_teline_iv/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/templates/ja_teline_iv/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 




<link href="/templates/ja_teline_iv/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    
    <style type="text/css">
/*dynamic css*/

    body.bd .main {width: 980px;}
    body.bd #ja-wrapper {min-width: 980px;}
</style></head>

<body id="bd" class="bd fs5 com_content">
<a name="Top" id="Top"></a>
<div id="ja-wrapper">


                <div id="ja-header"
            	class="wrap ">
                   <div class="main clearfix">
           <h1 class="logo">
		<a href="/index.php" title="Marianas Variety"><span>Marianas Variety</span></a>
	</h1>
		
	<div class="ja-header-r">
		

<div class="custom"  >
	<script>
  (function() {
    var cx = '008021793823546679917:qjf4zowrlcs';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

	</div>

	<div class="ja-header-clock">
                
        </div>            </div>
                        </div>
            <div id="ja-topmegamenu"
            	class="wrap ">
                   <div class="main clearfix">
           <div id="ja-topnav" class="clearfix">
	<div class="ja-megamenu clearfix" id="ja-topmega">
<ul class="megamenu level0"><li  class="mega first haschild nav-facebook"><a href="#"  class="mega first haschild nav-facebook" id="menu351" title="Facebook Like"><span class="menu-title">Facebook Like</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 353px;">	<div class="ja-moduletable moduletable  clearfix" id="Mod318">
						<div class="ja-box-ct clearfix">
		<style>.fbInner{width:340px;}</style><div class="fbInner"><div class="textwidget"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:fan profile_id="266082993493810" width ="340" height="520" connections ="25" stream ="0" logobar="1" css="http://www.mvariety.com/modules/mod_myfanbox_facebook/myfanbox.php?fanBoxColor=%23FFFFFF&textColor=%23000000&countFansSize=21&imgWidth=45&betweenImg=2&textShadow=0&fanLinkColor=%23000000&fanBoxinternalColor=%23FFFFFF&borderColor=%23000000&rand=137"></fb:fan><div dir="ltr" style="text-align: left;" trbidi="on"><div style="text-align: center;">
<span style="font-family: Verdana, sans-serif; font-size: xx-small;"></span></div>
</div></div></div> <noscript>JavaScript must be enabled in order for you to use the facebook Like Box. However, it seems JavaScript is either disabled or not supported by your browser. To use the facebook Like Box, enable JavaScript by changing your browser options, then <a href="http://www.mvariety.com/cnmi/cnmi-news/local/95826-ana-mendiola-us-government-settle-lawsuit">try again.</a></noscript>		</div>
    </div>
	</div>
</div></div></li><li  class="mega nav-feeds"><a href="/?format=feed&amp;type=rss" target="_blank"  class="mega nav-feeds" id="menu365" title="RSS"><span class="menu-title">RSS</span></a></li><li  class="mega last nav-youtube"><a href="http://www.youtube.com/mvariety" target="_blank"  class="mega last nav-youtube" id="menu249" title="Youtube"><span class="menu-title">Youtube</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-topmega', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            </div>
            </div>
                        </div>            <div id="ja-mainnav"
            	class="wrap ">
                   <div class="main clearfix">
           <div class="ja-megamenu clearfix" id="ja-megamenu">
<ul class="megamenu level0"><li  class="mega first haschild home"><a href="http://www.mvariety.com/"  class="mega first haschild home" id="menu137" title="Home"><span class="menu-title">Home</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/home-sp-445/about-us"  class="mega first" id="menu220" title="About Us"><span class="menu-title">About Us</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild active"><a href="/cnmi"  class="mega haschild active" id="menu138" title="CNMI"><span class="menu-title">CNMI</span></a><div class="childcontent cols3 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 900px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu211" title="CNMI News"><span class="menu-title">CNMI News</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first active"><a href="/cnmi/cnmi-news/local"  class="mega first active" id="menu107" title="Local"><span class="menu-title">Local</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/editorials"  class="mega" id="menu108" title="Editorials &amp; Columns"><span class="menu-title">Editorials &amp; Columns</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/letters-to-the-editor"  class="mega" id="menu112" title="Letters to the Editor"><span class="menu-title">Letters to the Editor</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/sports"  class="mega" id="menu109" title="Sports"><span class="menu-title">Sports</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/corrections"  class="mega" id="menu152" title="Corrections"><span class="menu-title">Corrections</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/obituaries"  class="mega" id="menu193" title="Obituaries"><span class="menu-title">Obituaries</span></a></li><li  class="mega last"><a href="/cnmi/cnmi-news/photo-gallery"  class="mega last" id="menu208" title="Photo Gallery"><span class="menu-title">Photo Gallery</span></a></li></ul></div></div></li></ul></div><div class="megacol column2" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu212" title="Latest News"><span class="menu-title">Latest News</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod210">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/sports/95774-rop-21-prelims-furious-finishes-part-2" class="mostread-image">
						<img src="/images/resized/images/photos/2017/06-Jun/05/ROPCK1_30_30.jpg" alt="ROP 21 prelims’ furious finishes (Part 2)" title="ROP 21 prelims’ furious finishes (Part 2)" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/sports/95774-rop-21-prelims-furious-finishes-part-2" class="mostread">ROP 21 prelims’ furious finishes (Part 2)</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/sports/95733-mma-rianas-conduct-and-consequences" class="mostread-image">
						<img src="/images/resized/images/photos/2017/06-Jun/02/Fitial_30_30.jpg" alt="MMA-rianas: Conduct and Consequences" title="MMA-rianas: Conduct and Consequences" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/sports/95733-mma-rianas-conduct-and-consequences" class="mostread">MMA-rianas: Conduct and Consequences</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/editorials/95696-opinion-the-ny-times-green-baloney" class="mostread-image">
						<img src="/images/resized/images/photos/2017/05-May/31/NY_30_30.jpg" alt="OPINION: The NY Times' green baloney" title="OPINION: The NY Times' green baloney" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/editorials/95696-opinion-the-ny-times-green-baloney" class="mostread">OPINION: The NY Times' green baloney</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/editorials/95697-opinion-suffering-is-venezuela-s-new-normal" class="mostread-image">
						<img src="/images/resized/images/photos/2017/05-May/31/ven_30_30.jpg" alt="OPINION: Suffering is Venezuela’s new normal" title="OPINION: Suffering is Venezuela’s new normal" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/editorials/95697-opinion-suffering-is-venezuela-s-new-normal" class="mostread">OPINION: Suffering is Venezuela’s new normal</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/home-sp-445/about-us" class="mostread-image">
						<img src="/images/resized/images/photos/misc/mv03s_30_30.jpg" alt="Younis Art Studio Inc. - Marianas Variety News &amp; Views" title="Younis Art Studio Inc. - Marianas Variety News &amp; Views" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/home-sp-445/about-us" class="mostread">Younis Art Studio Inc. - Marianas Variety News &amp; Views</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  			//	var ul_wrapper = $('Mod210').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div><div class="megacol column3 last" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu229" title="Most Read This Week"><span class="menu-title">Most Read This Week</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod241">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/95704-interior-provides-grant-funding-to-american-samoa" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/NikolaoPula01_30_30.jpg" alt="Interior provides grant funding to American Samoa" title="Interior provides grant funding to American Samoa" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/95704-interior-provides-grant-funding-to-american-samoa" class="mostread">Interior provides grant funding to American Samoa</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/95779-us-provides-6-5m-in-compact-infrastructure-grants-for-marshalls" class="mostread-image">
						<img src="/images/resized/images/photos/misc/marshallsFlag01XL_30_30.jpg" alt="US provides $6.5M in Compact infrastructure grants for Marshalls" title="US provides $6.5M in Compact infrastructure grants for Marshalls" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/95779-us-provides-6-5m-in-compact-infrastructure-grants-for-marshalls" class="mostread">US provides $6.5M in Compact infrastructure grants for Marshalls</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/95785-the-treasures-from-micronesia-s-past" class="mostread-image">
						<img src="/images/resized/images/photos/2017/06-Jun/05/sak1_30_30.jpg" alt="The treasures from Micronesia’s past" title="The treasures from Micronesia’s past" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/95785-the-treasures-from-micronesia-s-past" class="mostread">The treasures from Micronesia’s past</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/95744-micronesia-s-beauties-models-and-families-of-the-month-2017-06-02" class="mostread-image">
						<img src="/images/resized/images/photos/misc/calendar09XL_30_30.jpg" alt="Micronesia’s beauties, models and families of the month" title="Micronesia’s beauties, models and families of the month" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/95744-micronesia-s-beauties-models-and-families-of-the-month-2017-06-02" class="mostread">Micronesia’s beauties, models and families of the month</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/advertising/special-advertising-feature-2/95794-hyatt-to-feature-30-filipino-dishes-on-june-9" class="mostread-image">
						<img src="/images/resized/images/photos/2017/06-Jun/05/hyatt1_30_30.jpg" alt="Hyatt to feature 30 Filipino dishes on June 9" title="Hyatt to feature 30 Filipino dishes on June 9" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/advertising/special-advertising-feature-2/95794-hyatt-to-feature-30-filipino-dishes-on-june-9" class="mostread">Hyatt to feature 30 Filipino dishes on June 9</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  					setStyleLinkWithRTLDirection();
						//	var ul_wrapper = $('Mod241').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/regional-news"  class="mega" id="menu210" title="Regional News"><span class="menu-title">Regional News</span></a></li><li  class="mega"><a href="/community-bulletin-sp-595"  class="mega" id="menu123" title="Community Bulletins"><span class="menu-title">Community Bulletins</span></a></li><li  class="mega haschild"><a  class="mega haschild" id="menu158" title="Variety Features"><span class="menu-title">Variety Features</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/special-features/green-tips"  class="mega first" id="menu159" title="Green Tips"><span class="menu-title">Green Tips</span></a></li><li  class="mega"><a href="/special-features/health-matters"  class="mega" id="menu142" title="Health Matters"><span class="menu-title">Health Matters</span></a></li><li  class="mega"><a href="/special-features/my-marianas"  class="mega" id="menu241" title="My Marianas"><span class="menu-title">My Marianas</span></a></li><li  class="mega"><a href="/special-features/special-advertising-feature"  class="mega" id="menu202" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/special-features/special-events"  class="mega last" id="menu200" title="Special Events"><span class="menu-title">Special Events</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="#"  class="mega haschild" id="menu195" title="Advertising"><span class="menu-title">Advertising</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/advertising/ad-rates"  class="mega first" id="menu132" title="Ad Rates"><span class="menu-title">Ad Rates</span></a></li><li  class="mega"><a href="/advertising/classifieds"  class="mega" id="menu439" title="Classifieds"><span class="menu-title">Classifieds</span></a></li><li  class="mega"><a href="/advertising/rfp-ifb"  class="mega" id="menu446" title="RFP &amp; IFB"><span class="menu-title">RFP &amp; IFB</span></a></li><li  class="mega"><a href="/advertising/special-advertising-feature-2"  class="mega" id="menu451" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/advertising/subscription" target="_blank"  class="mega last" id="menu116" title="Subscription"><span class="menu-title">Subscription</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/contacts-sp-124"  class="mega" id="menu228" title="Contact Us"><span class="menu-title">Contact Us</span></a></li><li  class="mega last"><a href="http://www.postguam.com/"  class="mega last" id="menu453" title="Guahan News"><span class="menu-title">Guahan News</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-megamenu', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            <!-- jdoc:include type="menu" level="0" / -->


<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>            </div>
                        </div>
                        <div id="ja-topbar"
            	class="wrap ">
                   <div class="main clearfix">
           <!--
	<p class="ja-day clearfix">
	  <span class="day">Mon</span><span class="month">06</span><span class="date">05</span><span class="year">2017</span>	</p>-->
	 
	<p class="ja-updatetime"><span>Last update</span><em>Wed, 07 Jun 2017 12am</em></p>
	
			<div class="ja-healineswrap">
		
<div class="ja-headelines-buttons">
	<a class="ja-headelines-pre" onclick="return false;" href="/"><span>PREVIOUS</span></a>
    <a class="ja-headelines-next" onclick="return false;" href="/"><span>NEXT</span></a> 
</div>
	
	<em>Headlines:</em>
	<div   id="jalh-modid198" class="ja-headlines ">
		<div style="white-space:nowrap; " id="jahl-wapper-items-jalh-modid198">
		<!-- HEADLINE CONTENT -->
								<div class="ja-headlines-item jahl-horizontal" style="visibility:visible">
					<a  title="NMI junior players, Robbie Schorr, Maria Isabel Heras and Carol Lee are in New Caledonia for the Oceania Tennis Federation’s ITF Junior that opens today at the Ligue Caledonienne De Tennis in Noumea."  href="/cnmi/cnmi-news/sports/95802-schorr-heras-lee-in-caledonia-for-itf-junior"><span>Schorr, Heras, Lee in Caledonia for ITF Junior</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="PRIOR to the mixed martial arts undercard matches, the Rites of Passage 21: Throwdown crowd was treated to two exciting stand up striking bouts—a Muay Thai and a boxing bout."  href="/cnmi/cnmi-news/sports/95803-rop-21-boxing-muay-thai-bouts-excite-fans"><span>ROP 21 boxing, Muay Thai bouts excite fans</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SANDS Team SCS keeps their third spot in the 2017 SBA Budweiser Open 8-Ball Thursday League by beating Tasha’s Extreme 10-3 during last Thursday’s game held at Tasha’s Chicken."  href="/cnmi/cnmi-news/sports/95804-sands-bar-keeps-third-seat-in-sba-thursday-league"><span>Sands Bar keeps third seat in SBA Thursday League</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(MARPAC) — Bud Light &amp; Budweiser company management renewed their commitment for the support of2017 dart &amp;billiard leaguesby presentingan annual sponsorship check to the Saipan Electronic Darts Association and Saipan Billiards Association."  href="/cnmi/cnmi-news/sports/95805-marpac-renews-support-for-seda-sba"><span>MARPAC renews support for SEDA & SBA</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Saipan Little League Baseball has completed its all-star team that will compete in the junior division of the NMI District and Asia-Pacific Regional tournaments."  href="/cnmi/cnmi-news/sports/95806-saipan-little-league-completes-junior-all-star-team"><span>Saipan Little League completes junior all-star team</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="JSN/CELL PRO strengthened their stance drawing closer to the playoffs of the 2017 San Antonio Summer Basketball League after defeating Armatech 94-80 last Friday held at the San Antonio basketball court."  href="/cnmi/cnmi-news/sports/95807-jsn-cell-pro-edges-armatech-94-80"><span>JSN/Cell Pro edges Armatech, 94-80</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MANILA (AP) — Philippine President Rodrigo Duterte said Sunday that he will not negotiate with militants aligned with the Islamic State group who are holding hostages in a besieged southern city, and that he has ordered troops to kill the gunmen even if they slaughter the hostages."  href="/regional-news/95809-duterte-to-extremists-no-talks-even-if-you-kill-hostages"><span>Duterte to extremists: No talks even if you kill hostages</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="LET us have an open conversation regarding issues affecting our people of the commonwealth today."  href="/cnmi/cnmi-news/editorials/95810-opinion-the-demons-of-the-past"><span>OPINION: The demons of the past</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="I USED to be deeply insecure for entering my 20s and never having a relationship."  href="/cnmi/cnmi-news/editorials/95811-opinionated-on-a-necessary-paradigm-shift"><span>Opinionated: On a necessary paradigm shift</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="IT was Dec. 12, 2015, when headlines in the world’s leading newspapers, in implausibly bold type, celebrated the “historic” agreement in Paris between all nations of the world to curb carbon emissions and thereby stop climate change: or so they said, as if elites get to say what is and is not ..."  href="/cnmi/cnmi-news/editorials/95812-opinion-the-amazing-arrogance-of-the-paris-climate-agreement"><span>OPINION: The amazing arrogance of the Paris climate agreement</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="IT is becoming extremely difficult to disguise or defend the Affordable Care Act’s collapsing individual health insurance marketplace, but that isn’t keeping the left from trying."  href="/cnmi/cnmi-news/editorials/95813-opinion-the-news-only-gets-worse-for-obamacare-and-democrats"><span>OPINION: The news only gets worse for Obamacare — and Democrats</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="PAGO PAGO (RNZI/Pacnews) — American Samoa’s delegate to the U.S. Congress, Aumua Amata, says she can understand the disappointment Pacific Islanders feel about the U.S. withdrawal from the Paris Climate Change Pact."  href="/regional-news/95814-american-samoa-s-aumua-backs-fresh-climate-talks"><span>American Samoa’s Aumua backs fresh climate talks</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(MVA) — Popular Japanese women’s magazine CanCam is planning a second feature on the Marianas for their young female readers."  href="/cnmi/cnmi-news/local/95815-japan-magazine-to-feature-marianas-again"><span>Japan magazine to feature Marianas, again</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(NMC) — Northern Marianas College is asking parents of recent high school graduates to encourage their son or daughter to take advantage of the services offered at the Cash for College workshop on Saturday, June 17, 2017, at NMC’s Building A at the As Terlaje campus."  href="/cnmi/cnmi-news/local/95816-parents-urged-to-encourage-their-high-school-graduates-to-attend-cash-for-college-workshop-on-june-17"><span>Parents urged to encourage  their high school graduates to attend Cash for College workshop on June ...</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="NADI, Fiji (Press Release) — Auditors general, public auditors or heads of supreme audit institutions from around the Pacific attended a three-day workshop here on “Enhancing Effective Communication with Stakeholders” from May 29 to 31, 2017."  href="/regional-news/95817-audit-institutions-communicate-citizens-assured"><span>Audit institutions communicate, citizens assured</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — The cost of a gram of crystal methamphetamine in Guam has gone down by half since law enforcement officials waged the original “War on Ice” in the 1990s. The relative cheapness of the substance and an abundance on island have made methamphetamine, or ice, a dr..."  href="/cnmi/cnmi-news/local/95818-on-guam-price-of-meth-drops-as-availability-grows"><span>On Guam, price of meth drops as availability grows</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="TWENTY-SEVEN new members have been inducted into three Lions Clubs on Saipan."  href="/cnmi/cnmi-news/local/95819-new-members-join-elected-officers-at-lions-induction-night"><span>New members join elected officers at Lions induction night</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — Incoming Tinian senior high school student Mariah Manuel Cruz was sworn in Monday as the new non-voting member of the Board of Education, the policymaking body of the Public School System."  href="/cnmi/cnmi-news/local/95820-tinian-s-mariah-manuel-cruz-is-new-student-representative-to-board-of-education"><span>Tinian’s Mariah Manuel Cruz is new student representative to Board of Education</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THIRTY children from the northern part of Saipan have signed up for the annual summer program of the Empty Vessel Ministry Foundation, its founding director Rose Smith said on Monday."  href="/cnmi/cnmi-news/local/95821-empty-vessel-ministry-summer-program-begins"><span>Empty Vessel Ministry summer program begins</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="GARAPAN Elementary School received a grant from True Value Foundation, which provides 40 gallons of paint to a school annually under its Painting a Brighter Future program."  href="/cnmi/cnmi-news/local/95822-garapan-elementary-school-receives-40-gallons-of-paint-from-true-value"><span>Garapan Elementary School receives 40 gallons of paint from True Value</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="REPRESENTATIVE Angel Demapan said the CNMI government should build a new museum to better educate the community about local history and culture."  href="/cnmi/cnmi-news/local/95823-rep-angel-demapan-nmi-should-have-a-new-museum"><span>Rep. Angel Demapan: NMI should have a new museum</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="REPRESENTATIVE Joseph Leepan T. Guerrero, chairman of the House Committee on Commerce and Tourism, said Imperial Pacific contractors MCC, Gold Mantis and Beilida Overseas should pay the back wages of their workers so they can return to China."  href="/cnmi/cnmi-news/local/95824-leepan-to-casino-contractors-pay-your-workers"><span>Leepan to casino contractors: Pay your workers</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="POLICE arrested Vicente Sablan Basa, 65, for hitting his pregnant niece’s husband, and then attempting to strike him with a tire wrench in a Koblerville poker arcade on Thursday."  href="/cnmi/cnmi-news/local/95825-65-year-old-man-arrested-for-assaulting-niece-s-husband"><span>65-year-old man arrested for assaulting niece’s husband</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="DISTRICT Court for the NMI Chief Judge Ramona V. Manglona granted the voluntary dismissal for good cause of the lawsuit filed against a woman accused of defrauding the Army National Guard."  href="/cnmi/cnmi-news/local/95826-ana-mendiola-us-government-settle-lawsuit"><span>Ana Mendiola, US government settle lawsuit</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SUPERIOR Court Associate Judge Kenneth Govendo found probable cause to charge a 33-year-old man for the Viva Poker robbery incident."  href="/cnmi/cnmi-news/local/95827-judge-finds-probable-cause-to-charge-viva-poker-robbery-suspect"><span>Judge finds probable cause to charge Viva Poker robbery suspect</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE late mayor of the Northern Islands, Jerome Aldan, was awarded an honorary doctor of laws degree by Eucon International School on Friday during its 19th annual commencement exercise."  href="/cnmi/cnmi-news/local/95828-late-northern-islands-mayor-jerome-aldan-receives-honorary-doctor-of-laws-degree"><span>Late Northern Islands Mayor Jerome Aldan receives honorary doctor of laws degree</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="REPRESENTATIVE Angel Demapan said the commonwealth must propose federal legislation that will offer a long-term policy regarding the islands’ workforce issues."  href="/cnmi/cnmi-news/local/95830-lawmaker-nmi-needs-long-term-policy-to-address-workforce-issues"><span>Lawmaker: NMI needs long-term policy to address workforce issues</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MARK Tyquienco has been indicted on charges of mail theft and theft of mail by a postal service employee."  href="/cnmi/cnmi-news/local/95831-us-postal-service-employee-indicted-for-mail-theft"><span>US Postal Service employee indicted for mail theft</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="FORMER Department of Labor Secretary Edith Deleon Guerrero on Monday said she was removed from her position because she didn’t do what Gov. Ralph Torres asked her to do which was to put 92 construction workers on a 1:30 a.m. flight back to China."  href="/cnmi/cnmi-news/local/95832-ex-dol-chief-says-she-was-removed-because-she-didn-t-follow-governor-s-instruction"><span>Ex-DOL chief says she was removed because she didn’t follow governor’s instruction</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Bantalan Boys, Team Kinosuke, Team Victoria and Team Nana topped their respective categories in the Marianas Trench Fishing &amp; Seafood Festival Family Fun Fishing Derby that launched form the Fishing Base in Garapan last week."  href="/cnmi/cnmi-news/sports/95772-bantalan-boys-kinosuke-victoria-nana-top-marianas-trench-derby"><span>Bantalan Boys, Kinosuke, Victoria, Nana top Marianas Trench derby</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="BOWLERS Simon Manacop and Janice Camacho were named May’s Athletes of the Month by the Northern Marianas Sports Association during its monthly general membership meeting at the Gilbert C. Ada Gym conference room."  href="/cnmi/cnmi-news/sports/95773-manacop-camacho-are-may-athletes-of-the-month"><span>Manacop, Camacho are May Athletes of the Month</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE thrill of furious finishes at May 26’s Rites of Passage 21: Throwdown did not only belong to main card headliners Frank “The Crank” Camacho and Kelvin “The Big Hit” Fitial."  href="/cnmi/cnmi-news/sports/95774-rop-21-prelims-furious-finishes-part-2"><span>ROP 21 prelims’ furious finishes (Part 2)</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="ABU, Japan (Reuters) — About 100 school children and their parents are holding a clean-up on the field of the local elementary school in this small fishing and farming town, when an alarm warns of an impending missile attack and they run for the school gymnasium."  href="/regional-news/95775-japan-holds-evacuation-drills-as-north-korea-presses-on-with-missile-tests"><span>Japan holds evacuation drills as North Korea presses on with missile tests</span>
					</a> 
				</div>
						<!-- //HEADLINE CONTENT -->
		</div>	
	</div>
	
</div>
<script type="text/javascript">
// options setting
var options = { box:$('jalh-modid198'),
				items: $$('#jalh-modid198 .ja-headlines-item'),
				mode: 'horizontal',
				wrapper:$('jahl-wapper-items-jalh-modid198'),
				buttons:{next: $$('.ja-headelines-next'), previous: $$('.ja-headelines-pre')},
				interval:3000,
				fxOptions : { duration: 500,
							  transition: Fx.Transitions.linear ,
							  wait: false }	};

var jahl = new JANewSticker( options );
</script>

		
	
	         <div id="ja-headtools" class="ja-headtool">
  <ul>             
        <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html><span id="ty2udate287"><div style="margin:0px auto;width:auto;text-align:right;">Tuesday, June 6, 2017-1:36:09P.M.</div></span><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html>
    </ul>
</div>            </div>
                        </div>
            
    <!-- MAIN CONTAINER -->
    <div id="ja-container" class="wrap ja-r1">
               <div class="main">
                           <div class="main-inner1 clearfix">
                        <div id="ja-mainbody" style="width:83%">
            <!-- CONTENT -->
            <div id="ja-main" style="width:100%">
            <div class="inner clearfix">

                
<div id="system-message-container">
</div>
                
                <div id="ja-contentwrap" class="clearfix ">
                    <div id="ja-content" class="column" style="width:100%">
                        <div id="ja-current-content" class="column" style="width:100%">
                            
                                                        <div id="ja-content-main" class="ja-content-main clearfix">
                                <div class="item-page">
	<h2 class="contentheading">
			<a href="/cnmi/cnmi-news/local/95826-ana-mendiola-us-government-settle-lawsuit">
		Ana Mendiola, US government settle lawsuit</a>
		</h2>

	
<div class="article-tools clearfix">
	<ul class="actions">
						<li class="print-icon">
			<a href="/cnmi/cnmi-news/local/95826-ana-mendiola-us-government-settle-lawsuit?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"  /></a>			</li>
		
					<li class="email-icon">
			<a href="/component/mailto/?tmpl=component&amp;template=ja_teline_iv&amp;link=f8aa00991b27b45848195577cc4f62107f32d4db" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/media/system/images/emailButton.png" alt="Email"  /></a>			</li>
				
				
		
	</ul>



	<dl class="article-info">
	<dt class="article-info-term"></dt>
	<dd class="create ja-blog-date">
			<div class="inner clearfix">
								<span class="date">06</span>
				<span class="month-year">
					<strong>Jun</strong>
					<strong>2017</strong>
				</span>
							</div>
	</dd>
	<dd class="createdby"> 
				By Bryan Manabat - bryan@mvariety.com - Variety News Staff		</dd>
	
	</dl>
</div>
	<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><img class="fb-share" src="http://www.mvariety.com//plugins/content/bt_socialshare/assets/share.png" onClick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent('http://www.mvariety.com/cnmi/cnmi-news/local/95826-ana-mendiola-us-government-settle-lawsuit')+'&t='+encodeURIComponent('Ana Mendiola, US government settle lawsuit'),'sharer','toolbar=0,status=0,left='+((screen.width/2)-300)+',top='+((screen.height/2)-200)+',width=600,height=360');" href="javascript: void(0)" /></div><div class="bt-social-share-button bt-facebook-like-button"><fb:like send="false" colorscheme="light" font="arial" href="http://www.mvariety.com/cnmi/cnmi-news/local/95826-ana-mendiola-us-government-settle-lawsuit" layout="button_count" width="70" show_faces="true" action="like"></fb:like></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="Marianas Variety" 
						  data-url="http://www.mvariety.com/cnmi/cnmi-news/local/95826-ana-mendiola-us-government-settle-lawsuit" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.mvariety.com/cnmi/cnmi-news/local/95826-ana-mendiola-us-government-settle-lawsuit" annotation="bubble" height="20" ></g:plus></div></div>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) starts here -->

<span id="startOfPage"></span>


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p style="text-align: justify;">DISTRICT Court for the NMI Chief Judge Ramona V. Manglona granted the voluntary dismissal for good cause of the lawsuit filed against a woman accused of defrauding the Army National Guard.</p>
 
<p style="text-align: justify;">Upon granting the voluntary dismissal order on Monday, the judge also dismissed the matter with prejudice and ordered the parties to pay their own fees and costs.</p>
<p style="text-align: justify;">On April 3, 2017 Ana Maria Mendiola, through her counsel Robert T. Torres, agreed to settle her case with the Army National Guard by paying $15,000 over the next three years without admitting to any criminal or wrongful behavior.</p>
<p style="text-align: justify;">She was earlier sued by the U.S. government, represented by Assistant U.S. Attorney Mikel Schwab, for four counts of violation of False Claims Act, one count of unjust enrichment, and one count of payment by mistake.</p>
<p style="text-align: justify;">The U.S. government said Mendiola defrauded the Army National Guard by claiming to have nominated four potential soldiers over a two-year period.</p>
<p style="text-align: justify;">Mendiola, Rota resident, received a total of $7,000 for the four fraudently claimed potential soldiers, the U.S. government said.</p>
<p style="text-align: justify;">It originally wanted the court to find Mendiola liable to pay the U.S. government a total of $21,000 for damages as well as penalties and court costs.<img style="float: right;" src="/images/photos/misc/gavelLaw02XL.jpg" alt="" width="1" height="1" /></p>
</body>
</html>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
<hr />
<img src="/plugins/content/jw_disqus/jw_disqus/tmpl/images/addacomment.png">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'mvariety';
				var disqus_url = 'http://www.mvariety.com/cnmi/cnmi-news/local/95826-ana-mendiola-us-government-settle-lawsuit';
				var disqus_identifier = 'd8d2d98882_id95826';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://mvariety.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="http://www.mvariety.com/cnmi/cnmi-news/local/95826-ana-mendiola-us-government-settle-lawsuit#Top">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) ends here -->
<div class="fb-recommendations-bar" data-href="http://www.mvariety.com/cnmi/cnmi-news/local/95826-ana-mendiola-us-government-settle-lawsuit" data-read-time="30" data-action="like" data-trigger="onvisible" data-side="right" data-num_recommendations="2"></div><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>	
	</div>                            </div>
                            
                                                    </div>

                                            </div>

                    
                </div>

                            </div>
            </div>
            <!-- //CONTENT -->
            
        </div>
                <!-- RIGHT COLUMN-->
        <div id="ja-right" class="column sidebar" style="width:17%">

            
                        <div class="ja-colswrap clearfix ja-r1">
                                <div id="ja-right1" class="ja-col  column" style="width:100%">
                    	<div class="ja-moduletable moduletable  clearfix" id="Mod253">
						<h3><span>More News</span></h3>
				<div class="ja-box-ct clearfix">
		<ul class="latestnews">
	<li>
		<a href="/cnmi/cnmi-news/local/95815-japan-magazine-to-feature-marianas-again">
			Japan magazine to feature Marianas, again</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/95816-parents-urged-to-encourage-their-high-school-graduates-to-attend-cash-for-college-workshop-on-june-17">
			Parents urged to encourage  their high school graduates to attend Cash for College workshop on June 17</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/95818-on-guam-price-of-meth-drops-as-availability-grows">
			On Guam, price of meth drops as availability grows</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/95819-new-members-join-elected-officers-at-lions-induction-night">
			New members join elected officers at Lions induction night</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/95820-tinian-s-mariah-manuel-cruz-is-new-student-representative-to-board-of-education">
			Tinian’s Mariah Manuel Cruz is new student representative to Board of Education</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/95821-empty-vessel-ministry-summer-program-begins">
			Empty Vessel Ministry summer program begins</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/95822-garapan-elementary-school-receives-40-gallons-of-paint-from-true-value">
			Garapan Elementary School receives 40 gallons of paint from True Value</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/95823-rep-angel-demapan-nmi-should-have-a-new-museum">
			Rep. Angel Demapan: NMI should have a new museum</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/95824-leepan-to-casino-contractors-pay-your-workers">
			Leepan to casino contractors: Pay your workers</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/95825-65-year-old-man-arrested-for-assaulting-niece-s-husband">
			65-year-old man arrested for assaulting niece’s husband</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/95826-ana-mendiola-us-government-settle-lawsuit">
			Ana Mendiola, US government settle lawsuit</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/95827-judge-finds-probable-cause-to-charge-viva-poker-robbery-suspect">
			Judge finds probable cause to charge Viva Poker robbery suspect</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/95828-late-northern-islands-mayor-jerome-aldan-receives-honorary-doctor-of-laws-degree">
			Late Northern Islands Mayor Jerome Aldan receives honorary doctor of laws degree</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/95830-lawmaker-nmi-needs-long-term-policy-to-address-workforce-issues">
			Lawmaker: NMI needs long-term policy to address workforce issues</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/95831-us-postal-service-employee-indicted-for-mail-theft">
			US Postal Service employee indicted for mail theft</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/95832-ex-dol-chief-says-she-was-removed-because-she-didn-t-follow-governor-s-instruction">
			Ex-DOL chief says she was removed because she didn’t follow governor’s instruction</a>
	</li>
</ul>
		</div>
    </div>
	                </div>
                
                            </div>
                                </div>
        <!-- //RIGHT COLUMN-->
                            </div>
                            </div>
                </div>
        <!-- //MAIN CONTAINER -->

                <div id="ja-footer"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <div class="ja-footnav">
		
<ul class="menu-nav">
<li class="item-231"><a href="http://www.mvariety.com" >Home</a></li><li class="item-232"><a href="/cnmi-sp-769" >CNMI</a></li><li class="item-236"><a href="#" >Regional News</a></li><li class="item-230"><a href="/community-bulletin-sp-950" >Community Bulletin</a></li><li class="item-233"><a href="/special-features-sp-395" >Variety Features</a></li><li class="item-235"><a href="#" >Advertising</a></li><li class="item-204"><a href="/contact-us" >Contact Us</a></li><li class="item-203"><a href="/user-content-posting-rules" >User Content Posting Rules</a></li></ul>

				<ul class="ja-links">
						<li class="top"><a href="#Top" title="Back to Top">Top</a></li>
		</ul>
		
		<ul class="no-display">
			<li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
		</ul>
	</div>
		
	<div class="ja-copyright">
		

<div class="custom"  >
	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p><small>Copyright © 2013 Marianas Variety. All Rights Reserved. Published by Younis Art Studio Inc.</small></p>
</body>
</html></div>

	</div>                </div>
                            </div>
                        </div>
            
</div>



</body>

</html>