<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
    <script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_teline_iv/';
var isRTL = false;
</script>

  <base href="http://www.mvariety.com/cnmi/cnmi-news/local/96808-who-commends-nmi-for-reducing-hepatitis-b-prevalence-among-children" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Saipan, Marianas, marianas, saipan, CNMI, cnmi, Saipan News, CNMI News, Tinian, tinian, Rota, rota, Marianas Variety, marianas variety, Variety, variety, Northern Mariana Islands, Younis Arts Studio, Younis" />
  <meta name="rights" content="Content cannot be used unless given permission by Marianas Variety or Younis Arts Studios. " />
  <meta name="author" content="Marianas Variety" />
  <meta name="description" content="Marianas Variety - Saipan News &amp; Views - Micronesia's Leading Newspaper Since 1972. Saipan's 1st Interactive News Website." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Marianas Variety - WHO commends NMI for reducing hepatitis B prevalence among children</title>
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_fcaf0.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7aea.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7035.css" type="text/css" />
  <style type="text/css">
#ty2udate287 {}
  </style>
  <script src="/index.php?jat3action=gzip&amp;jat3type=js&amp;jat3file=t3-assets%2Fjs_f278a.js" type="text/javascript"></script>
  <script type="text/javascript">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</script>
  <meta property="fb:app_id" content="373788246027539" />
  <meta property="og:title" content="WHO commends NMI for reducing hepatitis B prevalence among children" />
  <meta property="og:type" content="ogtypes" />
  <meta property="og:url" content="http://www.mvariety.com/cnmi/cnmi-news/local/96808-who-commends-nmi-for-reducing-hepatitis-b-prevalence-among-children" />
  <meta property="og:site_name" content="Marianas Variety" />

<!--[if ie]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie]><link href="/templates/ja_teline_iv/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/templates/ja_teline_iv/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 




<link href="/templates/ja_teline_iv/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    
    <style type="text/css">
/*dynamic css*/

    body.bd .main {width: 980px;}
    body.bd #ja-wrapper {min-width: 980px;}
</style></head>

<body id="bd" class="bd fs5 com_content">
<a name="Top" id="Top"></a>
<div id="ja-wrapper">


                <div id="ja-header"
            	class="wrap ">
                   <div class="main clearfix">
           <h1 class="logo">
		<a href="/index.php" title="Marianas Variety"><span>Marianas Variety</span></a>
	</h1>
		
	<div class="ja-header-r">
		

<div class="custom"  >
	<script>
  (function() {
    var cx = '008021793823546679917:qjf4zowrlcs';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

	</div>

	<div class="ja-header-clock">
                
        </div>            </div>
                        </div>
            <div id="ja-topmegamenu"
            	class="wrap ">
                   <div class="main clearfix">
           <div id="ja-topnav" class="clearfix">
	<div class="ja-megamenu clearfix" id="ja-topmega">
<ul class="megamenu level0"><li  class="mega first haschild nav-facebook"><a href="#"  class="mega first haschild nav-facebook" id="menu351" title="Facebook Like"><span class="menu-title">Facebook Like</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 353px;">	<div class="ja-moduletable moduletable  clearfix" id="Mod318">
						<div class="ja-box-ct clearfix">
		<style>.fbInner{width:340px;}</style><div class="fbInner"><div class="textwidget"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:fan profile_id="266082993493810" width ="340" height="520" connections ="25" stream ="0" logobar="1" css="http://www.mvariety.com/modules/mod_myfanbox_facebook/myfanbox.php?fanBoxColor=%23FFFFFF&textColor=%23000000&countFansSize=21&imgWidth=45&betweenImg=2&textShadow=0&fanLinkColor=%23000000&fanBoxinternalColor=%23FFFFFF&borderColor=%23000000&rand=991"></fb:fan><div dir="ltr" style="text-align: left;" trbidi="on"><div style="text-align: center;">
<span style="font-family: Verdana, sans-serif; font-size: xx-small;"></span></div>
</div></div></div> <noscript>JavaScript must be enabled in order for you to use the facebook Like Box. However, it seems JavaScript is either disabled or not supported by your browser. To use the facebook Like Box, enable JavaScript by changing your browser options, then <a href="http://www.mvariety.com/cnmi/cnmi-news/local/96808-who-commends-nmi-for-reducing-hepatitis-b-prevalence-among-children">try again.</a></noscript>		</div>
    </div>
	</div>
</div></div></li><li  class="mega nav-feeds"><a href="/?format=feed&amp;type=rss" target="_blank"  class="mega nav-feeds" id="menu365" title="RSS"><span class="menu-title">RSS</span></a></li><li  class="mega last nav-youtube"><a href="http://www.youtube.com/mvariety" target="_blank"  class="mega last nav-youtube" id="menu249" title="Youtube"><span class="menu-title">Youtube</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-topmega', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            </div>
            </div>
                        </div>            <div id="ja-mainnav"
            	class="wrap ">
                   <div class="main clearfix">
           <div class="ja-megamenu clearfix" id="ja-megamenu">
<ul class="megamenu level0"><li  class="mega first haschild home"><a href="http://www.mvariety.com/"  class="mega first haschild home" id="menu137" title="Home"><span class="menu-title">Home</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/home-sp-445/about-us"  class="mega first" id="menu220" title="About Us"><span class="menu-title">About Us</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild active"><a href="/cnmi"  class="mega haschild active" id="menu138" title="CNMI"><span class="menu-title">CNMI</span></a><div class="childcontent cols3 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 900px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu211" title="CNMI News"><span class="menu-title">CNMI News</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first active"><a href="/cnmi/cnmi-news/local"  class="mega first active" id="menu107" title="Local"><span class="menu-title">Local</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/editorials"  class="mega" id="menu108" title="Editorials &amp; Columns"><span class="menu-title">Editorials &amp; Columns</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/letters-to-the-editor"  class="mega" id="menu112" title="Letters to the Editor"><span class="menu-title">Letters to the Editor</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/sports"  class="mega" id="menu109" title="Sports"><span class="menu-title">Sports</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/corrections"  class="mega" id="menu152" title="Corrections"><span class="menu-title">Corrections</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/obituaries"  class="mega" id="menu193" title="Obituaries"><span class="menu-title">Obituaries</span></a></li><li  class="mega last"><a href="/cnmi/cnmi-news/photo-gallery"  class="mega last" id="menu208" title="Photo Gallery"><span class="menu-title">Photo Gallery</span></a></li></ul></div></div></li></ul></div><div class="megacol column2" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu212" title="Latest News"><span class="menu-title">Latest News</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod210">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/96810-torres-says-us-hasn-t-fulfilled-marine-monument-promises" class="mostread-image">
						<img src="/images/resized/images/photos/misc/mtmnm01_30_30.jpg" alt="Torres says US hasn’t fulfilled marine monument promises" title="Torres says US hasn’t fulfilled marine monument promises" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/96810-torres-says-us-hasn-t-fulfilled-marine-monument-promises" class="mostread">Torres says US hasn’t fulfilled marine monument promises</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/sports/96778-adult-learn-to-swim-graduates-complete-7-25-km-swim-from-paupau-to-managaha" class="mostread-image">
						<img src="/images/resized/images/photos/2017/07-Jul/12/swim_30_30.jpg" alt="Adult learn-to-swim graduates complete 7.25 km swim from Paupau to Managaha" title="Adult learn-to-swim graduates complete 7.25 km swim from Paupau to Managaha" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/sports/96778-adult-learn-to-swim-graduates-complete-7-25-km-swim-from-paupau-to-managaha" class="mostread">Adult learn-to-swim graduates complete 7.25 km swim from Paupau to Managaha</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/96749-china-continues-to-support-pacific-islands-forum" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/ZhangPing01_30_30.jpg" alt="China continues to support Pacific Islands Forum" title="China continues to support Pacific Islands Forum" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/96749-china-continues-to-support-pacific-islands-forum" class="mostread">China continues to support Pacific Islands Forum</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/sports/96740-saipan-little-league-official-donates-bats-to-philippine-leaguers" class="mostread-image">
						<img src="/images/resized/images/photos/2017/07-Jul/11/JamesDell_30_30.jpg" alt="Saipan Little League official donates bats to Philippine leaguers" title="Saipan Little League official donates bats to Philippine leaguers" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/sports/96740-saipan-little-league-official-donates-bats-to-philippine-leaguers" class="mostread">Saipan Little League official donates bats to Philippine leaguers</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/special-features/my-marianas/96753-happy-children-in-paradise-returns" class="mostread-image">
						<img src="/images/resized/images/photos/2017/07-Jul/11/saipanda_30_30.jpg" alt="‘Happy Children in Paradise’ returns" title="‘Happy Children in Paradise’ returns" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/special-features/my-marianas/96753-happy-children-in-paradise-returns" class="mostread">‘Happy Children in Paradise’ returns</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  			//	var ul_wrapper = $('Mod210').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div><div class="megacol column3 last" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu229" title="Most Read This Week"><span class="menu-title">Most Read This Week</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod241">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/96748-yap-cultural-delegation-performs-in-china" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/TonyGanngiyan03_30_30.jpg" alt="Yap cultural delegation performs in China" title="Yap cultural delegation performs in China" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/96748-yap-cultural-delegation-performs-in-china" class="mostread">Yap cultural delegation performs in China</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/advertising/special-advertising-feature-2/96699-marianas-legal-strategy-group-joins-nextlaw-global-referral-network" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/SeanFrink01_30_30.jpg" alt="Marianas Legal Strategy Group joins Nextlaw Global Referral Network" title="Marianas Legal Strategy Group joins Nextlaw Global Referral Network" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/advertising/special-advertising-feature-2/96699-marianas-legal-strategy-group-joins-nextlaw-global-referral-network" class="mostread">Marianas Legal Strategy Group joins Nextlaw Global Referral Network</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/advertising/special-advertising-feature-2/96735-saipan-chamber-of-commerce-and-island-training-solutions-present-supervisory-leadership-seminars" class="mostread-image">
						<img src="/images/resized/images/photos/2017/07-Jul/10/lightbulbLeadership01_30_30.jpg" alt="Saipan Chamber of Commerce and Island Training Solutions present supervisory leadership seminars" title="Saipan Chamber of Commerce and Island Training Solutions present supervisory leadership seminars" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/advertising/special-advertising-feature-2/96735-saipan-chamber-of-commerce-and-island-training-solutions-present-supervisory-leadership-seminars" class="mostread">Saipan Chamber of Commerce and Island Training Solutions present supervisory leadership seminars</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/advertising/special-advertising-feature-2/96733-new-novel-about-the-importance-of-the-human-mind" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/JoseS_30_30.jpg" alt="New novel about the importance of the human mind" title="New novel about the importance of the human mind" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/advertising/special-advertising-feature-2/96733-new-novel-about-the-importance-of-the-human-mind" class="mostread">New novel about the importance of the human mind</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/96749-china-continues-to-support-pacific-islands-forum" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/ZhangPing01_30_30.jpg" alt="China continues to support Pacific Islands Forum" title="China continues to support Pacific Islands Forum" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/96749-china-continues-to-support-pacific-islands-forum" class="mostread">China continues to support Pacific Islands Forum</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  					setStyleLinkWithRTLDirection();
						//	var ul_wrapper = $('Mod241').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/regional-news"  class="mega" id="menu210" title="Regional News"><span class="menu-title">Regional News</span></a></li><li  class="mega"><a href="/community-bulletin-sp-595"  class="mega" id="menu123" title="Community Bulletins"><span class="menu-title">Community Bulletins</span></a></li><li  class="mega haschild"><a  class="mega haschild" id="menu158" title="Variety Features"><span class="menu-title">Variety Features</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/special-features/green-tips"  class="mega first" id="menu159" title="Green Tips"><span class="menu-title">Green Tips</span></a></li><li  class="mega"><a href="/special-features/health-matters"  class="mega" id="menu142" title="Health Matters"><span class="menu-title">Health Matters</span></a></li><li  class="mega"><a href="/special-features/my-marianas"  class="mega" id="menu241" title="My Marianas"><span class="menu-title">My Marianas</span></a></li><li  class="mega"><a href="/special-features/special-advertising-feature"  class="mega" id="menu202" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/special-features/special-events"  class="mega last" id="menu200" title="Special Events"><span class="menu-title">Special Events</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="#"  class="mega haschild" id="menu195" title="Advertising"><span class="menu-title">Advertising</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/advertising/ad-rates"  class="mega first" id="menu132" title="Ad Rates"><span class="menu-title">Ad Rates</span></a></li><li  class="mega"><a href="/advertising/classifieds"  class="mega" id="menu439" title="Classifieds"><span class="menu-title">Classifieds</span></a></li><li  class="mega"><a href="/advertising/rfp-ifb"  class="mega" id="menu446" title="RFP &amp; IFB"><span class="menu-title">RFP &amp; IFB</span></a></li><li  class="mega"><a href="/advertising/special-advertising-feature-2"  class="mega" id="menu451" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/advertising/subscription" target="_blank"  class="mega last" id="menu116" title="Subscription"><span class="menu-title">Subscription</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/contacts-sp-124"  class="mega" id="menu228" title="Contact Us"><span class="menu-title">Contact Us</span></a></li><li  class="mega last"><a href="http://www.postguam.com/"  class="mega last" id="menu453" title="Guahan News"><span class="menu-title">Guahan News</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-megamenu', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            <!-- jdoc:include type="menu" level="0" / -->


<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>            </div>
                        </div>
                        <div id="ja-topbar"
            	class="wrap ">
                   <div class="main clearfix">
           <!--
	<p class="ja-day clearfix">
	  <span class="day">Tue</span><span class="month">07</span><span class="date">11</span><span class="year">2017</span>	</p>-->
	 
	<p class="ja-updatetime"><span>Last update</span><em>Thu, 13 Jul 2017 12am</em></p>
	
			<div class="ja-healineswrap">
		
<div class="ja-headelines-buttons">
	<a class="ja-headelines-pre" onclick="return false;" href="/"><span>PREVIOUS</span></a>
    <a class="ja-headelines-next" onclick="return false;" href="/"><span>NEXT</span></a> 
</div>
	
	<em>Headlines:</em>
	<div   id="jalh-modid198" class="ja-headlines ">
		<div style="white-space:nowrap; " id="jahl-wapper-items-jalh-modid198">
		<!-- HEADLINE CONTENT -->
								<div class="ja-headlines-item jahl-horizontal" style="visibility:visible">
					<a  title="FOR young athletes to compete in an international event for the first time, the CNMI’s representatives to the Oceania Athletics Association Area Championships in Suva, Fiji from June 26 to July 1 did really well according to coach Preston Basa."  href="/cnmi/cnmi-news/sports/96776-nmi-young-athletes-feat-in-fiji-still-promising"><span>NMI young athletes’ feat in Fiji still promising</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HE was competing on only one week’s notice, for a new team he had never competed with before and in the highest profile event of his young weightlifting career. Yet that did not deter Saipan’s Angel San Nicolas from giving his all and showing the world the tremendous heart and resolve of a Maria..."  href="/cnmi/cnmi-news/sports/96777-san-nicolas-takes-4th-place-in-hidilyn-diaz-open"><span>San Nicolas takes 4th place in Hidilyn Diaz Open</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — Four Dolphin Club Saipan swimmers walked out of the water and onto the sand of Managaha Island on Saturday to the cheers of friends and family after swimming to the island from Paupau beach, a distance of 7.25 kilometers (4.5 miles)."  href="/cnmi/cnmi-news/sports/96778-adult-learn-to-swim-graduates-complete-7-25-km-swim-from-paupau-to-managaha"><span>Adult learn-to-swim graduates complete 7.25 km swim from Paupau to Managaha</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Ol’ Aces and the NMI/DYS Rollers secured championship spots in the 2nd Annual Francisco M. Diaz Memorial Youth Basketball League after nipping double- digit victories over their respective opponents during last Monday’s semifinals games held at the Gilbert C. Ada Gym."  href="/cnmi/cnmi-news/sports/96779-ol-aces-rollers-cruise-to-finals"><span>Ol’ Aces, Rollers cruise to finals </span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="NIPA Hut Shot climbed to share the second seat in the Chichirika C Division after powering past the 6JMS Scorpions 11-4 during last Wednesday’s game of the 2017 SEDA Bud Light Dart League held at the 6JMS Bar."  href="/cnmi/cnmi-news/sports/96780-nipa-hut-shot-climbs-to-second-place"><span>Nipa Hut Shot climbs to second place</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MOSCOW (Reuters) — Russia’s minister for culture had a long conversation with the Bolshoi Theatre before it announced it was postponing the world premiere of Nureyev, a ballet about the famous Russian dancer, the TASS news agency reported on Monday."  href="/regional-news/96781-russian-minister-had-long-chat-with-bolshoi-before-ballet-premiere-pulled-report"><span>Russian minister had ‘long chat’ with Bolshoi before ballet premiere pulled: report</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="WASHINGTON (Reuters) — A U.S. Army sergeant who served in Iraq and Afghanistan and is now stationed in Hawaii has been arrested on charges of providing material support to Islamic State extremists, the Federal Bureau of Investigation said on Monday."  href="/regional-news/96782-us-army-soldier-arrested-in-hawaii-on-terrorism-charges"><span>US Army soldier arrested in Hawaii on terrorism charges</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SEOUL (Reuters) — Long within reach of most conventional North Korean artillery and missiles, South Korea and Japan are far from prepared if an all-out military conflict breaks out as tensions escalate over Pyongyang’s rapidly advancing nuclear weapons program."  href="/regional-news/96783-south-korea-bomb-shelters-forgotten-with-no-food-water-as-north-korea-threat-grows"><span>South Korea bomb shelters forgotten with no food, water as North Korea threat grows</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="UNITED NATIONS (Reuters) — United States Ambassador to the United Nations Nikki Haley aims to put to a vote within weeks a U.N. Security Council resolution to impose stronger sanctions on North Korea over its long-range ballistic missile test, said several senior U.N. diplomats."  href="/regional-news/96784-us-aims-for-un-vote-on-north-korea-sanctions-within-weeks-diplomats"><span>US aims for UN vote on North Korea sanctions within weeks: diplomats</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="NEW DELHI (Reuters) — A U.S. aircraft carrier strike group began naval exercises with India and Japan on Monday that the U.S. navy said would help the three countries tackle maritime threats in the Asia-Pacific region."  href="/regional-news/96785-us-carrier-group-leads-biggest-yet-drills-with-india-and-japan"><span>US carrier group leads biggest yet drills with India and Japan</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — One of the most important things parents can do for their children’s health, physical and mental well-being, and academic success is to establish regular sleeping patterns for them."  href="/cnmi/cnmi-news/editorials/96788-helping-your-child-succeed-getting-enough-sleep-is-key-to-children-s-academic-success-2017-07-12"><span>Helping your child succeed: Getting enough sleep is key to children’s academic success</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Bronx, the only one of New York City’s five boroughs that is on the American mainland, once had a sociological as well as geographical distinction."  href="/cnmi/cnmi-news/editorials/96789-opinion-listen-up-millennials-there-s-sequence-to-success"><span>OPINION: Listen up, millennials.  There’s sequence to success.</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THERE’S been an awful lot of news in recent days.&nbsp;"  href="/cnmi/cnmi-news/editorials/96790-opinion-media-overreach-not-tweets-getting-journalism-killed"><span>OPINION: Media overreach, not tweets, getting journalism killed</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="ISLANDERS love yams, but you usually won’t find them in restaurants."  href="/regional-news/96791-micronesia-loves-yam"><span>Micronesia loves yam</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="PORT MORESBY (The Australian/Pacnews) — Mekere Morauta who served as Papua New Guinea’s sixth prime minister between 1999 and 2002, says Australia must take some of the blame for the chaos."  href="/regional-news/96792-australia-partly-blamed-for-election-chaos-in-png-by-former-pm"><span>Australia partly blamed for election chaos in PNG by former PM</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — The Pacific Association of Supreme Audit Institutions or PASAI was in Tuvalu last week conducting a communications workshop, “Communicating and Promoting Value and Benefits of SAI.” This workshop is the fourth SAI specific communications training that PASAI has delivered over..."  href="/regional-news/96793-tuvalu-communications-training-for-stakeholder-engagement"><span>Tuvalu communications training for stakeholder engagement</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — The A.B. Won Pat Guam International Airport Authority retained its BBB investment rating with Standard &amp; Poor’s, which called GIAA’s financial outlook stable."  href="/cnmi/cnmi-news/local/96794-guam-airport-financial-outlook-stable-but-high-debt-raises-concern"><span>Guam airport financial outlook ‘stable,’ but high debt raises concern</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Office of the Governor) — The Federal Emergency Management Agency recently awarded $4,518,008 to the Commonwealth Utilities Cor. for its water system mitigation project through the Hazard Mitigation Grant Program."  href="/cnmi/cnmi-news/local/96795-governor-announces-4-5m-award-for-cuc-water-system-mitigation-project"><span>Governor announces $4.5M award for CUC water system mitigation project</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Saipan Unity Lions Club will hold its second annual fundraising mountain- and road-bike race this month, club public relations officer Lucy de Guzman Buensalido said."  href="/cnmi/cnmi-news/local/96796-saipan-unity-lions-club-to-hold-second-fundraising-bike-race"><span>Saipan Unity Lions Club to hold second fundraising bike race</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — At least 11 of the 66 clergy-sex-abuse cases pending in federal court will begin moving forward again after a federal judge vacated the order which temporarily halted action in the cases as parties began talking about potential settlements."  href="/cnmi/cnmi-news/local/96797-federal-court-to-proceed-in-11-guam-clergy-sex-abuse-cases"><span>Federal court to proceed in 11 Guam clergy-sex-abuse cases</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Senate has confirmed the nominations of Commonwealth Utilities Corp. board member Weston Thomas Deleon Guerrero, and Northern Marianas College regents Zenie P. Mafnas and Charles Cepeda."  href="/cnmi/cnmi-news/local/96798-senate-confirms-nmc-cuc-board-nominees"><span>Senate confirms NMC, CUC board nominees</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="A 48-year-old housekeeping staffer at Aqua Resort Club was arrested after he was accused of sexually abusing two girls, 8 and 10 years old."  href="/cnmi/cnmi-news/local/96799-miguel-arrozal-arrested-for-sexually-abusing-2-girls"><span>Miguel Arrozal arrested for sexually abusing 2 girls</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MARTIN T. Castro Jr., 31, a repeat offender with multiple criminal priors who was released last month, is back in jail, this time for theft."  href="/cnmi/cnmi-news/local/96800-repeat-offender-charged-with-theft"><span>Repeat offender charged with theft</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="DARWIN Barbo, 34, has been charged with two counts of disturbing the peace, Assistant Attorney General Betsy Weintraub said."  href="/cnmi/cnmi-news/local/96801-darwin-barbo-accused-of-disturbing-the-peace-of-a-woman"><span>Darwin Barbo accused of disturbing the peace of a woman</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="A LAWYER has filed a complaint against two companies, saying their dogs — a pit bull and a Doberman Pinscher — attacked him while he was walking his brother’s dog near his property in Gualo Rai in July 2015."  href="/cnmi/cnmi-news/local/96802-lawyer-sues-2-companies-after-being-attacked-by-dogs"><span>Lawyer sues 2 companies after being attacked by dogs</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Superior Court found no probable cause to charge 34-year-old Alvin Pua Lizama, a registered sex offender, for non-compliance with the sex offender registry law and for failure to update his registration information."  href="/cnmi/cnmi-news/local/96803-no-probable-cause-found-in-case-against-registered-sex-offender"><span>No probable cause found in case against registered sex offender</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Senate on Tuesday adopted a resolution calling for the restoration of the CNMI’s fishing rights and mineral-extraction rights that were taken away when the Marianas Trench Marine National Monument was established in 2009."  href="/cnmi/cnmi-news/local/96804-senate-wants-nmi-fishing-rights-restored"><span>Senate wants NMI fishing rights restored</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Northern Marianas Humanities Council wants to improve its online presence with the help of Northern Marianas College and the CNMI Archives."  href="/cnmi/cnmi-news/local/96805-humanities-council-aims-to-strengthen-online-presence"><span>Humanities Council aims to strengthen online presence</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="JUDGE Joseph Camacho on Tuesday ordered the parties to file supplemental briefings on the defendant’s motion to reconsider, and motion to dismiss the citations against Department of Corrections Director Gregory Frank Taitano Castro who is accused of, among other things, misusing a government vehic..."  href="/cnmi/cnmi-news/local/96806-judge-asks-parties-to-submit-supplemental-briefings-in-traffic-case-involving-doc-director"><span>Judge asks parties to submit supplemental briefings in traffic case involving DOC director</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Marianas is becoming a household name in China and this is one of the reasons there are now more China flights to Saipan, Marianas Visitors Authority Managing Director Chris Concepcion said."  href="/cnmi/cnmi-news/local/96807-nmi-to-become-premier-destination-for-high-end-chinese-tourists-mva-official-says"><span>NMI to become premier destination for high-end Chinese tourists, MVA official says</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE World Health Organization regional director for the Western Pacific, Dr. Shin Young-soo, congratulated the CNMI for successfully reducing hepatitis B infection among children to less than 1 percent."  href="/cnmi/cnmi-news/local/96808-who-commends-nmi-for-reducing-hepatitis-b-prevalence-among-children"><span>WHO commends NMI for reducing hepatitis B prevalence among children</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE local Rotary Club’s 2017 Citizen of the Year is McDonald’s Saipan owner and operator Jose C. Ayuyu Sr."  href="/cnmi/cnmi-news/local/96809-rotary-club-of-saipan-names-jose-c-ayuyu-sr-citizen-of-the-year"><span>Rotary Club of Saipan names Jose C. Ayuyu Sr. Citizen of the Year</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="GOVERNOR Ralph D.L.G. Torres said the federal government has failed to provide the necessary resources to realize the promises made to the CNMI during the negotiations which led to the creation of the Marianas Trench Marine National Monument or MTMNM."  href="/cnmi/cnmi-news/local/96810-torres-says-us-hasn-t-fulfilled-marine-monument-promises"><span>Torres says US hasn’t fulfilled marine monument promises</span>
					</a> 
				</div>
						<!-- //HEADLINE CONTENT -->
		</div>	
	</div>
	
</div>
<script type="text/javascript">
// options setting
var options = { box:$('jalh-modid198'),
				items: $$('#jalh-modid198 .ja-headlines-item'),
				mode: 'horizontal',
				wrapper:$('jahl-wapper-items-jalh-modid198'),
				buttons:{next: $$('.ja-headelines-next'), previous: $$('.ja-headelines-pre')},
				interval:3000,
				fxOptions : { duration: 500,
							  transition: Fx.Transitions.linear ,
							  wait: false }	};

var jahl = new JANewSticker( options );
</script>

		
	
	         <div id="ja-headtools" class="ja-headtool">
  <ul>             
        <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html><span id="ty2udate287"><div style="margin:0px auto;width:auto;text-align:right;">Wednesday, July 12, 2017-2:33:05P.M.</div></span><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html>
    </ul>
</div>            </div>
                        </div>
            
    <!-- MAIN CONTAINER -->
    <div id="ja-container" class="wrap ja-r1">
               <div class="main">
                           <div class="main-inner1 clearfix">
                        <div id="ja-mainbody" style="width:83%">
            <!-- CONTENT -->
            <div id="ja-main" style="width:100%">
            <div class="inner clearfix">

                
<div id="system-message-container">
</div>
                
                <div id="ja-contentwrap" class="clearfix ">
                    <div id="ja-content" class="column" style="width:100%">
                        <div id="ja-current-content" class="column" style="width:100%">
                            
                                                        <div id="ja-content-main" class="ja-content-main clearfix">
                                <div class="item-page">
	<h2 class="contentheading">
			<a href="/cnmi/cnmi-news/local/96808-who-commends-nmi-for-reducing-hepatitis-b-prevalence-among-children">
		WHO commends NMI for reducing hepatitis B prevalence among children</a>
		</h2>

	
<div class="article-tools clearfix">
	<ul class="actions">
						<li class="print-icon">
			<a href="/cnmi/cnmi-news/local/96808-who-commends-nmi-for-reducing-hepatitis-b-prevalence-among-children?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"  /></a>			</li>
		
					<li class="email-icon">
			<a href="/component/mailto/?tmpl=component&amp;template=ja_teline_iv&amp;link=3c881b4377997440178c3c8580a7f43dbef8c642" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/media/system/images/emailButton.png" alt="Email"  /></a>			</li>
				
				
		
	</ul>



	<dl class="article-info">
	<dt class="article-info-term"></dt>
	<dd class="create ja-blog-date">
			<div class="inner clearfix">
								<span class="date">12</span>
				<span class="month-year">
					<strong>Jul</strong>
					<strong>2017</strong>
				</span>
							</div>
	</dd>
	<dd class="createdby"> 
				By Lori Lyn C. Lirio - lyn@mvariety.com - Variety News Staff		</dd>
	
	</dl>
</div>
	<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><img class="fb-share" src="http://www.mvariety.com//plugins/content/bt_socialshare/assets/share.png" onClick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent('http://www.mvariety.com/cnmi/cnmi-news/local/96808-who-commends-nmi-for-reducing-hepatitis-b-prevalence-among-children')+'&t='+encodeURIComponent('WHO commends NMI for reducing hepatitis B prevalence among children'),'sharer','toolbar=0,status=0,left='+((screen.width/2)-300)+',top='+((screen.height/2)-200)+',width=600,height=360');" href="javascript: void(0)" /></div><div class="bt-social-share-button bt-facebook-like-button"><fb:like send="false" colorscheme="light" font="arial" href="http://www.mvariety.com/cnmi/cnmi-news/local/96808-who-commends-nmi-for-reducing-hepatitis-b-prevalence-among-children" layout="button_count" width="70" show_faces="true" action="like"></fb:like></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="Marianas Variety" 
						  data-url="http://www.mvariety.com/cnmi/cnmi-news/local/96808-who-commends-nmi-for-reducing-hepatitis-b-prevalence-among-children" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.mvariety.com/cnmi/cnmi-news/local/96808-who-commends-nmi-for-reducing-hepatitis-b-prevalence-among-children" annotation="bubble" height="20" ></g:plus></div></div>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) starts here -->

<span id="startOfPage"></span>


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p style="text-align: justify;">THE World Health Organization regional director for the Western Pacific, Dr. Shin Young-soo, congratulated the CNMI for successfully reducing hepatitis B infection among children to less than 1 percent.</p>
 
<p style="text-align: justify;">“On behalf of WHO, I wholeheartedly congratulate the Northern Mariana Islands for reaching this important public health milestone,” he said in a letter to Esther Muna, chief executive officer of the Commonwealth Healthcare Corp.</p>
<p style="text-align: justify;">Shin said “reducing hepatitis B infection among children to less than 1 percent means a generation of children virtually free of hepatitis B infection. They will grow up with a greatly reduced risk of developing diseases like liver cancer later in life.”</p>
<p style="text-align: justify;">WHO said the CNMI used to have an estimated 7 percent prevalence of chronic infection among five-year-old children.</p>
<p style="text-align: justify;">Muna said the CNMI, through CHCC, has a hepatitis B vaccination program which provides babies three shots of hepatitis B vaccines. One is given in the first 24 hours of birth and two more doses within the next 12 months.</p>
<p style="text-align: justify;">“They [WHO] come here once in a while to look at our data and work with our team to address health issues in the CNMI,” Muna said in an interview.</p>
<p style="text-align: justify;">“WHO understands that we are focusing on improving people’s health. That has always been our mission, that has always been our focus. We will continue to focus on that.”</p>
<p style="text-align: justify;">Muna commended CHCC’s immunization team led by Jeremy Sasamoto and Margaret Alden for implementing a strong program.</p>
<p style="text-align: justify;">Globally, according to a WHO report, there are almost 260 million people around the world living with the disease. Every year, about 800,000 people die from liver disease because of hepatitis B.</p>
<p style="text-align: justify;">In the Western Pacific Region, 115 million people live with chronic hepatitis B infection, WHO stated.</p>
<p style="text-align: justify;">Hepatitis B is a virus that is transmitted through blood and other bodily fluids. It is often transmitted during childbirth. Hepatitis B is known as a “silent killer” since people with chronic hepatitis B acquire the infection in early childhood and usually do not have symptoms for many years. They are often unaware of the infection until it is too late, when progressive liver disease has already developed, leading to liver cirrhosis or liver cancer.</p>
<p style="text-align: justify;">The CNMI is among the 17 countries or jurisdictions that have been verified as having achieved the 2017 goal of less than 1 percent prevalence among five-year-old children.<img src="/images/photos/misc/worldHealthOrg01XL.jpg" alt="" style="float: right;" width="1" height="1" /></p>
</body>
</html>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
<hr />
<img src="/plugins/content/jw_disqus/jw_disqus/tmpl/images/addacomment.png">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'mvariety';
				var disqus_url = 'http://www.mvariety.com/cnmi/cnmi-news/local/96808-who-commends-nmi-for-reducing-hepatitis-b-prevalence-among-children';
				var disqus_identifier = 'd8d2d98882_id96808';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://mvariety.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="http://www.mvariety.com/cnmi/cnmi-news/local/96808-who-commends-nmi-for-reducing-hepatitis-b-prevalence-among-children#Top">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) ends here -->
<div class="fb-recommendations-bar" data-href="http://www.mvariety.com/cnmi/cnmi-news/local/96808-who-commends-nmi-for-reducing-hepatitis-b-prevalence-among-children" data-read-time="30" data-action="like" data-trigger="onvisible" data-side="right" data-num_recommendations="2"></div><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>	
	</div>                            </div>
                            
                                                    </div>

                                            </div>

                    
                </div>

                            </div>
            </div>
            <!-- //CONTENT -->
            
        </div>
                <!-- RIGHT COLUMN-->
        <div id="ja-right" class="column sidebar" style="width:17%">

            
                        <div class="ja-colswrap clearfix ja-r1">
                                <div id="ja-right1" class="ja-col  column" style="width:100%">
                    	<div class="ja-moduletable moduletable  clearfix" id="Mod253">
						<h3><span>More News</span></h3>
				<div class="ja-box-ct clearfix">
		<ul class="latestnews">
	<li>
		<a href="/cnmi/cnmi-news/local/96794-guam-airport-financial-outlook-stable-but-high-debt-raises-concern">
			Guam airport financial outlook ‘stable,’ but high debt raises concern</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96795-governor-announces-4-5m-award-for-cuc-water-system-mitigation-project">
			Governor announces $4.5M award for CUC water system mitigation project</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96796-saipan-unity-lions-club-to-hold-second-fundraising-bike-race">
			Saipan Unity Lions Club to hold second fundraising bike race</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96797-federal-court-to-proceed-in-11-guam-clergy-sex-abuse-cases">
			Federal court to proceed in 11 Guam clergy-sex-abuse cases</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96798-senate-confirms-nmc-cuc-board-nominees">
			Senate confirms NMC, CUC board nominees</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96799-miguel-arrozal-arrested-for-sexually-abusing-2-girls">
			Miguel Arrozal arrested for sexually abusing 2 girls</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96800-repeat-offender-charged-with-theft">
			Repeat offender charged with theft</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96801-darwin-barbo-accused-of-disturbing-the-peace-of-a-woman">
			Darwin Barbo accused of disturbing the peace of a woman</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96802-lawyer-sues-2-companies-after-being-attacked-by-dogs">
			Lawyer sues 2 companies after being attacked by dogs</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96803-no-probable-cause-found-in-case-against-registered-sex-offender">
			No probable cause found in case against registered sex offender</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96804-senate-wants-nmi-fishing-rights-restored">
			Senate wants NMI fishing rights restored</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96805-humanities-council-aims-to-strengthen-online-presence">
			Humanities Council aims to strengthen online presence</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96806-judge-asks-parties-to-submit-supplemental-briefings-in-traffic-case-involving-doc-director">
			Judge asks parties to submit supplemental briefings in traffic case involving DOC director</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96807-nmi-to-become-premier-destination-for-high-end-chinese-tourists-mva-official-says">
			NMI to become premier destination for high-end Chinese tourists, MVA official says</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96808-who-commends-nmi-for-reducing-hepatitis-b-prevalence-among-children">
			WHO commends NMI for reducing hepatitis B prevalence among children</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96809-rotary-club-of-saipan-names-jose-c-ayuyu-sr-citizen-of-the-year">
			Rotary Club of Saipan names Jose C. Ayuyu Sr. Citizen of the Year</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96810-torres-says-us-hasn-t-fulfilled-marine-monument-promises">
			Torres says US hasn’t fulfilled marine monument promises</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/96811-mva-board-member-visitors-turning-managaha-into-big-ash-tray">
			MVA board member: Visitors turning Managaha into ‘big ash tray’</a>
	</li>
</ul>
		</div>
    </div>
	                </div>
                
                            </div>
                                </div>
        <!-- //RIGHT COLUMN-->
                            </div>
                            </div>
                </div>
        <!-- //MAIN CONTAINER -->

                <div id="ja-footer"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <div class="ja-footnav">
		
<ul class="menu-nav">
<li class="item-231"><a href="http://www.mvariety.com" >Home</a></li><li class="item-232"><a href="/cnmi-sp-769" >CNMI</a></li><li class="item-236"><a href="#" >Regional News</a></li><li class="item-230"><a href="/community-bulletin-sp-950" >Community Bulletin</a></li><li class="item-233"><a href="/special-features-sp-395" >Variety Features</a></li><li class="item-235"><a href="#" >Advertising</a></li><li class="item-204"><a href="/contact-us" >Contact Us</a></li><li class="item-203"><a href="/user-content-posting-rules" >User Content Posting Rules</a></li></ul>

				<ul class="ja-links">
						<li class="top"><a href="#Top" title="Back to Top">Top</a></li>
		</ul>
		
		<ul class="no-display">
			<li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
		</ul>
	</div>
		
	<div class="ja-copyright">
		

<div class="custom"  >
	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p><small>Copyright © 2013 Marianas Variety. All Rights Reserved. Published by Younis Art Studio Inc.</small></p>
</body>
</html></div>

	</div>                </div>
                            </div>
                        </div>
            
</div>



</body>

</html>