<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
    <script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_teline_iv/';
var isRTL = false;
</script>

  <base href="http://www.mvariety.com/cnmi/cnmi-news/local/98153-guam-catholic-school-teacher-arrested" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Saipan, Marianas, marianas, saipan, CNMI, cnmi, Saipan News, CNMI News, Tinian, tinian, Rota, rota, Marianas Variety, marianas variety, Variety, variety, Northern Mariana Islands, Younis Arts Studio, Younis" />
  <meta name="rights" content="Content cannot be used unless given permission by Marianas Variety or Younis Arts Studios. " />
  <meta name="author" content="Marianas Variety" />
  <meta name="description" content="Marianas Variety - Saipan News &amp; Views - Micronesia's Leading Newspaper Since 1972. Saipan's 1st Interactive News Website." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Marianas Variety - Guam Catholic school teacher arrested</title>
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_fcaf0.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7aea.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7035.css" type="text/css" />
  <style type="text/css">
#ty2udate287 {}
  </style>
  <script src="/index.php?jat3action=gzip&amp;jat3type=js&amp;jat3file=t3-assets%2Fjs_f278a.js" type="text/javascript"></script>
  <script type="text/javascript">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</script>
  <meta property="fb:app_id" content="373788246027539" />
  <meta property="og:title" content="Guam Catholic school teacher arrested" />
  <meta property="og:type" content="ogtypes" />
  <meta property="og:url" content="http://www.mvariety.com/cnmi/cnmi-news/local/98153-guam-catholic-school-teacher-arrested" />
  <meta property="og:site_name" content="Marianas Variety" />

<!--[if ie]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie]><link href="/templates/ja_teline_iv/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/templates/ja_teline_iv/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 




<link href="/templates/ja_teline_iv/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    
    <style type="text/css">
/*dynamic css*/

    body.bd .main {width: 980px;}
    body.bd #ja-wrapper {min-width: 980px;}
</style></head>

<body id="bd" class="bd fs5 com_content">
<a name="Top" id="Top"></a>
<div id="ja-wrapper">


                <div id="ja-header"
            	class="wrap ">
                   <div class="main clearfix">
           <h1 class="logo">
		<a href="/index.php" title="Marianas Variety"><span>Marianas Variety</span></a>
	</h1>
		
	<div class="ja-header-r">
		

<div class="custom"  >
	<script>
  (function() {
    var cx = '008021793823546679917:qjf4zowrlcs';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

	</div>

	<div class="ja-header-clock">
                
        </div>            </div>
                        </div>
            <div id="ja-topmegamenu"
            	class="wrap ">
                   <div class="main clearfix">
           <div id="ja-topnav" class="clearfix">
	<div class="ja-megamenu clearfix" id="ja-topmega">
<ul class="megamenu level0"><li  class="mega first haschild nav-facebook"><a href="#"  class="mega first haschild nav-facebook" id="menu351" title="Facebook Like"><span class="menu-title">Facebook Like</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 353px;">	<div class="ja-moduletable moduletable  clearfix" id="Mod318">
						<div class="ja-box-ct clearfix">
		<style>.fbInner{width:340px;}</style><div class="fbInner"><div class="textwidget"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:fan profile_id="266082993493810" width ="340" height="520" connections ="25" stream ="0" logobar="1" css="http://www.mvariety.com/modules/mod_myfanbox_facebook/myfanbox.php?fanBoxColor=%23FFFFFF&textColor=%23000000&countFansSize=21&imgWidth=45&betweenImg=2&textShadow=0&fanLinkColor=%23000000&fanBoxinternalColor=%23FFFFFF&borderColor=%23000000&rand=380"></fb:fan><div dir="ltr" style="text-align: left;" trbidi="on"><div style="text-align: center;">
<span style="font-family: Verdana, sans-serif; font-size: xx-small;"></span></div>
</div></div></div> <noscript>JavaScript must be enabled in order for you to use the facebook Like Box. However, it seems JavaScript is either disabled or not supported by your browser. To use the facebook Like Box, enable JavaScript by changing your browser options, then <a href="http://www.mvariety.com/cnmi/cnmi-news/local/98153-guam-catholic-school-teacher-arrested">try again.</a></noscript>		</div>
    </div>
	</div>
</div></div></li><li  class="mega nav-feeds"><a href="/?format=feed&amp;type=rss" target="_blank"  class="mega nav-feeds" id="menu365" title="RSS"><span class="menu-title">RSS</span></a></li><li  class="mega last nav-youtube"><a href="http://www.youtube.com/mvariety" target="_blank"  class="mega last nav-youtube" id="menu249" title="Youtube"><span class="menu-title">Youtube</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-topmega', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            </div>
            </div>
                        </div>            <div id="ja-mainnav"
            	class="wrap ">
                   <div class="main clearfix">
           <div class="ja-megamenu clearfix" id="ja-megamenu">
<ul class="megamenu level0"><li  class="mega first haschild home"><a href="http://www.mvariety.com/"  class="mega first haschild home" id="menu137" title="Home"><span class="menu-title">Home</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/home-sp-445/about-us"  class="mega first" id="menu220" title="About Us"><span class="menu-title">About Us</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild active"><a href="/cnmi"  class="mega haschild active" id="menu138" title="CNMI"><span class="menu-title">CNMI</span></a><div class="childcontent cols3 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 900px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu211" title="CNMI News"><span class="menu-title">CNMI News</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first active"><a href="/cnmi/cnmi-news/local"  class="mega first active" id="menu107" title="Local"><span class="menu-title">Local</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/editorials"  class="mega" id="menu108" title="Editorials &amp; Columns"><span class="menu-title">Editorials &amp; Columns</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/letters-to-the-editor"  class="mega" id="menu112" title="Letters to the Editor"><span class="menu-title">Letters to the Editor</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/sports"  class="mega" id="menu109" title="Sports"><span class="menu-title">Sports</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/corrections"  class="mega" id="menu152" title="Corrections"><span class="menu-title">Corrections</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/obituaries"  class="mega" id="menu193" title="Obituaries"><span class="menu-title">Obituaries</span></a></li><li  class="mega last"><a href="/cnmi/cnmi-news/photo-gallery"  class="mega last" id="menu208" title="Photo Gallery"><span class="menu-title">Photo Gallery</span></a></li></ul></div></div></li></ul></div><div class="megacol column2" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu212" title="Latest News"><span class="menu-title">Latest News</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod210">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/98147-the-shack-signs-on-as-an-emerald-sponsor-for-mina-s-green-gala" class="mostread-image">
						<img src="/images/resized/images/photos/2017/08-Aug/31/shack_30_30.jpg" alt="The Shack signs on as an Emerald Sponsor for MINA’s Green Gala" title="The Shack signs on as an Emerald Sponsor for MINA’s Green Gala" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/98147-the-shack-signs-on-as-an-emerald-sponsor-for-mina-s-green-gala" class="mostread">The Shack signs on as an Emerald Sponsor for MINA’s Green Gala</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/sports/98095-team-nmi-shines-in-guam-rugby-sevens-2017" class="mostread-image">
						<img src="/images/resized/images/photos/2017/08-Aug/30/stan_30_30.jpg" alt="Team NMI shines in Guam Rugby Sevens 2017" title="Team NMI shines in Guam Rugby Sevens 2017" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/sports/98095-team-nmi-shines-in-guam-rugby-sevens-2017" class="mostread">Team NMI shines in Guam Rugby Sevens 2017</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/community-bulletin-sp-595/98171-2017-folk-arts-know-how-project" class="mostread-image">
						<img src="/images/resized/images/photos/misc/mwars03L_30_30.jpg" alt="2017 Folk Arts ‘Know How Project’" title="2017 Folk Arts ‘Know How Project’" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/community-bulletin-sp-595/98171-2017-folk-arts-know-how-project" class="mostread">2017 Folk Arts ‘Know How Project’</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/sports/98138-25u-summer-fall-league-cancelled" class="mostread-image">
						<img src="/images/resized/images/photos/misc/baseball06XL_30_30.jpg" alt="25U Summer/Fall league cancelled " title="25U Summer/Fall league cancelled " />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/sports/98138-25u-summer-fall-league-cancelled" class="mostread">25U Summer/Fall league cancelled </a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/98162-administration-wages-across-the-board-up-by-42-since-2014" class="mostread-image">
						<img src="/images/resized/images/photos/misc/arrowDollars01XL_30_30.jpg" alt="Administration: Wages across the board up by 42% since 2014" title="Administration: Wages across the board up by 42% since 2014" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/98162-administration-wages-across-the-board-up-by-42-since-2014" class="mostread">Administration: Wages across the board up by 42% since 2014</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  			//	var ul_wrapper = $('Mod210').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div><div class="megacol column3 last" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu229" title="Most Read This Week"><span class="menu-title">Most Read This Week</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod241">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/advertising/special-advertising-feature-2/97970-saipan-cares-for-animals-saved-my-life" class="mostread-image">
						<img src="/images/resized/images/photos/2017/08-Aug/24/cinderella_30_30.jpg" alt="Saipan Cares for animals saved my life!" title="Saipan Cares for animals saved my life!" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/advertising/special-advertising-feature-2/97970-saipan-cares-for-animals-saved-my-life" class="mostread">Saipan Cares for animals saved my life!</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/97990-nuclear-protests-in-new-york-involve-representatives-from-marshall-islands" class="mostread-image">
						<img src="/images/resized/images/photos/2017/08-Aug/25/n4016s_30_30.jpg" alt="Nuclear protests in New York involve representatives from Marshall Islands" title="Nuclear protests in New York involve representatives from Marshall Islands" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/97990-nuclear-protests-in-new-york-involve-representatives-from-marshall-islands" class="mostread">Nuclear protests in New York involve representatives from Marshall Islands</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/98042-us-military-to-install-radar-in-palau" class="mostread-image">
						<img src="/images/resized/images/photos/misc/palauFlag06_30_30.jpg" alt="US military to install radar in Palau " title="US military to install radar in Palau " />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/98042-us-military-to-install-radar-in-palau" class="mostread">US military to install radar in Palau </a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/97985-access-to-micronesia-key-to-tourism-development" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/PeterM_30_30.jpg" alt="Access to Micronesia: key to tourism development" title="Access to Micronesia: key to tourism development" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/97985-access-to-micronesia-key-to-tourism-development" class="mostread">Access to Micronesia: key to tourism development</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/advertising/special-advertising-feature-2/98019-docomo-pacific-launches-online-mobile-tv-and-home-phone-services-in-the-marianas-announces-500-000-community-investment" class="mostread-image">
						<img src="/images/resized/images/photos/2017/08-Aug/25/doc_30_30.jpg" alt="Docomo Pacific launches online, mobile, TV,  and home-phone services in the Marianas;  announces $500,000 community investment" title="Docomo Pacific launches online, mobile, TV,  and home-phone services in the Marianas;  announces $500,000 community investment" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/advertising/special-advertising-feature-2/98019-docomo-pacific-launches-online-mobile-tv-and-home-phone-services-in-the-marianas-announces-500-000-community-investment" class="mostread">Docomo Pacific launches online, mobile, TV,  and home-phone services in the Marianas;  announces $500,000 community investment</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  					setStyleLinkWithRTLDirection();
						//	var ul_wrapper = $('Mod241').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/regional-news"  class="mega" id="menu210" title="Regional News"><span class="menu-title">Regional News</span></a></li><li  class="mega"><a href="/community-bulletin-sp-595"  class="mega" id="menu123" title="Community Bulletins"><span class="menu-title">Community Bulletins</span></a></li><li  class="mega haschild"><a  class="mega haschild" id="menu158" title="Variety Features"><span class="menu-title">Variety Features</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/special-features/green-tips"  class="mega first" id="menu159" title="Green Tips"><span class="menu-title">Green Tips</span></a></li><li  class="mega"><a href="/special-features/health-matters"  class="mega" id="menu142" title="Health Matters"><span class="menu-title">Health Matters</span></a></li><li  class="mega"><a href="/special-features/my-marianas"  class="mega" id="menu241" title="My Marianas"><span class="menu-title">My Marianas</span></a></li><li  class="mega"><a href="/special-features/special-advertising-feature"  class="mega" id="menu202" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/special-features/special-events"  class="mega last" id="menu200" title="Special Events"><span class="menu-title">Special Events</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="#"  class="mega haschild" id="menu195" title="Advertising"><span class="menu-title">Advertising</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/advertising/ad-rates"  class="mega first" id="menu132" title="Ad Rates"><span class="menu-title">Ad Rates</span></a></li><li  class="mega"><a href="/advertising/classifieds"  class="mega" id="menu439" title="Classifieds"><span class="menu-title">Classifieds</span></a></li><li  class="mega"><a href="/advertising/rfp-ifb"  class="mega" id="menu446" title="RFP &amp; IFB"><span class="menu-title">RFP &amp; IFB</span></a></li><li  class="mega"><a href="/advertising/special-advertising-feature-2"  class="mega" id="menu451" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/advertising/subscription" target="_blank"  class="mega last" id="menu116" title="Subscription"><span class="menu-title">Subscription</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/contacts-sp-124"  class="mega" id="menu228" title="Contact Us"><span class="menu-title">Contact Us</span></a></li><li  class="mega last"><a href="http://www.postguam.com/"  class="mega last" id="menu453" title="Guahan News"><span class="menu-title">Guahan News</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-megamenu', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            <!-- jdoc:include type="menu" level="0" / -->


<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>            </div>
                        </div>
                        <div id="ja-topbar"
            	class="wrap ">
                   <div class="main clearfix">
           <!--
	<p class="ja-day clearfix">
	  <span class="day">Wed</span><span class="month">08</span><span class="date">30</span><span class="year">2017</span>	</p>-->
	 
	<p class="ja-updatetime"><span>Last update</span><em>Fri, 01 Sep 2017 12am</em></p>
	
			<div class="ja-healineswrap">
		
<div class="ja-headelines-buttons">
	<a class="ja-headelines-pre" onclick="return false;" href="/"><span>PREVIOUS</span></a>
    <a class="ja-headelines-next" onclick="return false;" href="/"><span>NEXT</span></a> 
</div>
	
	<em>Headlines:</em>
	<div   id="jalh-modid198" class="ja-headlines ">
		<div style="white-space:nowrap; " id="jahl-wapper-items-jalh-modid198">
		<!-- HEADLINE CONTENT -->
								<div class="ja-headlines-item jahl-horizontal" style="visibility:visible">
					<a  title="THE Safe House Bulls Hitters are at now risk of losing the fourth seat in the Chichirika C Division of the 2017 SEDA Bud Light Dart League as the 6JMS Scorpions moved four wins closer after the win against VFW Bull-It 10-5 during last Wednesday’s game held at the 6JMS Sports Bar."  href="/cnmi/cnmi-news/sports/98136-scorpions-close-in-for-seda-division-title"><span>Scorpions close in for SEDA Division title</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="RAY Matsunaga redeemed himself as he took down previous champion Jerry Soriano to claim the second week of the SBA Saturday Pool Tourney held at the 9Eleven Restobar last Saturday."  href="/cnmi/cnmi-news/sports/98137-matsunaga-beats-soriano-to-claim-2nd-sba-saturday-pool-tourney"><span>Matsunaga beats Soriano to claim 2nd SBA Saturday Pool Tourney</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE heavy rains continued yesterday keeping the Francisco Tanko Palacios Baseball still unplayable for the 25U Summer/Fall Baseball League that was supposed to open on Tuesday."  href="/cnmi/cnmi-news/sports/98138-25u-summer-fall-league-cancelled"><span>25U Summer/Fall league cancelled </span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HIS nearly two year hiatus from active mixed martial arts competition was initially a tough pill for Trench Warz featherweight champion and Pacific Xtreme Combat veteran Roman “Sonic Boom” Alvarez to swallow."  href="/cnmi/cnmi-news/sports/98139-one-on-one-with-sonic-boom"><span>One-on-one with ‘Sonic Boom’</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MANILA (AP) — Philippine President Rodrigo Duterte said Tuesday the family of former President Ferdinand Marcos has indicated a willingness to return a still-unspecified amount of money and “a few gold bars” to help ease the government’s expected budget deficit."  href="/regional-news/98140-duterte-says-marcos-family-eyeing-return-of-money-gold-bars"><span>Duterte says Marcos family eyeing return of money, gold bars</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SEOUL/UNITED NATIONS (Reuters) — The United Nations condemned North Korea’s “outrageous” firing of a ballistic missile over Japan on Tuesday, demanding Pyongyang halt its weapons program but holding back on any threat of new sanctions on the isolated regime."  href="/regional-news/98141-un-condemns-outrageous-north-korea-missile-launch-pyongyang-says-more-to-come"><span>UN condemns ‘outrageous’ North Korea missile launch, Pyongyang says more to come</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — Grammy award-winning singer Yvonne Elliman-Alexander and her husband, Allen, have been allowed to return to Hawaii and be monitored in the Aloha state while they wait for their criminal case to proceed in the Superior Court of Guam."  href="/cnmi/cnmi-news/local/98142-grammy-singer-husband-allowed-to-leave-guam-after-drug-arrest"><span>Grammy singer, husband allowed to leave Guam after drug arrest</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Federal Emergency Management Agency) — The compassion and generosity of the American people is never more evident than during and after a disaster."  href="/cnmi/cnmi-news/editorials/98145-feature-how-to-help-disaster-survivors-in-texas"><span>FEATURE: How to help disaster survivors in Texas</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="A WEEK ago I expressed the hope that President Donald Trump’s lamentable performance after the Charlottesville protests would hurt his standing in the polls."  href="/cnmi/cnmi-news/editorials/98146-opinion-why-people-still-support-trump"><span>OPINION: Why people still support Trump</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(MINA) — Glen Hunter, owner of The Shack in Oleai, said they are committed to the continuing to support the work of Micronesia Islands Nature Alliance in continuing to foster communities for conservation:"  href="/cnmi/cnmi-news/local/98147-the-shack-signs-on-as-an-emerald-sponsor-for-mina-s-green-gala"><span>The Shack signs on as an Emerald Sponsor for MINA’s Green Gala</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(MINA) — The owners of Saipan Brewing Company, Steve Sablan and Jay Wolf, recently presented their sponsorship commitment to Micronesia Islands Nature Alliance board member Somia Quan as part of their commitment to MINA’s fundraising efforts."  href="/cnmi/cnmi-news/local/98148-saipan-brewing-company-proud-to-sponsor-2017-green-gala"><span>Saipan Brewing Company proud to sponsor 2017 Green Gala</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — Bank of Hawaii Foundation reiterated its unwavering commitment to Pacific Century Fellows-Marianas Chapter by donating $10,000 for PCF’s Class of 2017."  href="/cnmi/cnmi-news/local/98149-boh-foundation-donates-10k-to-pacific-century-fellows"><span>BOH Foundation donates $10K to Pacific Century Fellows</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — The Nippon Domonnaka Festival or Domatsuri for short which was held in Nagoya Japan last August 25 to August 27 saw the participation of CNMI cultural dance group representatives."  href="/cnmi/cnmi-news/local/98150-nmi-participates-in-japan-festival"><span>NMI participates in Japan festival</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE MICRONESIA Islands Nature Alliance received a total of $7,000 in donations from Joeten Motors and Joeten Enterprises, according to MINA executive director Roberta Guerrero who said companies like Joeten help them protect the environment."  href="/cnmi/cnmi-news/local/98151-mina-receives-7-000-donation-from-joeten"><span>MINA receives $7,000 donation from Joeten</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — Hundreds of community members rallied Tuesday, calling for the Calvo administration to halt the development of the federal government’s planned live-fire training range."  href="/cnmi/cnmi-news/local/98152-protesters-rally-against-proposed-military-firing-range-on-guam"><span>Protesters rally against proposed military firing range on Guam</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — The Archdiocese of Agana said a Bishop Baumgartner Memorial Catholic School teacher was arrested for criminal sexual conduct after school officials filed a report to the Guam Police Department on Wednesday morning."  href="/cnmi/cnmi-news/local/98153-guam-catholic-school-teacher-arrested"><span>Guam Catholic school teacher arrested</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MARIANAS Visitors Authority board vice chairman Vincent Calvo said his proposed new tourist attraction for Rota, bird watching, is “doable.”"  href="/cnmi/cnmi-news/local/98154-mva-board-member-pushes-rota-bird-watching-project"><span>MVA board member pushes Rota bird- watching project</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Commonwealth Utilities Corp. will sign a memorandum of understanding with the Sacramento Municipal Utility District for a disaster-support program, CUC Executive Director Gary Camacho said."  href="/cnmi/cnmi-news/local/98155-cuc-eyes-disaster-support-from-sacramento-utility"><span>CUC eyes disaster support from Sacramento utility</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Non-Communicable Disease Bureau of the Division of Public Health will conduct a tobacco intervention program that will help smokers assess whether or not they are ready to quit."  href="/cnmi/cnmi-news/local/98156-tobacco-intervention-program-to-help-those-who-want-to-quit-smoking"><span>Tobacco intervention program to help those who want to quit smoking</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="REPRESENTATIVE Francisco Aguon is looking for a funding source for a lighting project in Kagman."  href="/cnmi/cnmi-news/local/98157-lawmaker-seeks-funding-for-kagman-lighting-project"><span>Lawmaker seeks funding for Kagman lighting project</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — The Hotel Association of the Northern Mariana Islands reported 94.93 percent occupancy among 11 member hotels for July 2017, a 3 percent Increase compared to the prior record of 91.84 percent in July 2016."  href="/cnmi/cnmi-news/local/98158-hanmi-occupancy-94-9-percent-in-july-2017"><span>HANMI occupancy: 94.9 percent in July 2017</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="DEPARTMENT of Public Lands Secretary Marianne Concepcion-Teregeyo said she is set to meet with Imperial Pacific International to discuss the casino investor’s request to release the $10 million security deposit for its public land lease in Garapan."  href="/cnmi/cnmi-news/local/98159-dpl-imperial-pacific-to-discuss-10m-security-deposit"><span>DPL, Imperial Pacific to discuss $10M security deposit</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SUPERIOR Court Judge Teresa Kim-Tenorio on Tuesday sanctioned Assistant Attorney General Elizabeth “Betsy” Weintraub for prosecutorial harassment and lack of diligence in a sexual-abuse-of-a-minor case.Weintraub was told to donate $500 to a non-profit group of her choice that helps children who ..."  href="/cnmi/cnmi-news/local/98160-judge-sanctions-assistant-ag"><span>Judge sanctions assistant AG</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE House of Representatives on Wednesday approved a measure appropriating $7.1 million for the Settlement Fund."  href="/cnmi/cnmi-news/local/98161-7m-for-settlement-fund"><span>$7M for Settlement Fund</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — The CNMI Office of the Governor, through the CNMI Department of Commerce, is pleased to announce the results of the 2016 Prevailing Wage and Workforce Assessment Study on the CNMI’s occupational titles and their wages."  href="/cnmi/cnmi-news/local/98162-administration-wages-across-the-board-up-by-42-since-2014"><span>Administration: Wages across the board up by 42% since 2014</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="A MEASURE which allots $22 million in Saipan casino gross revenue taxes for the restoration of the retirees’ 25 percent pension cut now goes to the governor after the House on Wednesday accepted the Senate amendments to H.B. 20-99."  href="/cnmi/cnmi-news/local/98163-house-ok-s-bill-allotting-22m-in-casino-revenues-for-retirees"><span>House OK’s bill allotting $22M in casino revenues for retirees</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(BECQ) — The Bureau of Environmental and Coastal Quality analyzes water samples collected from Saipan’s recreational beaches and storm drainages every Tuesday."  href="/cnmi/cnmi-news/local/98164-red-flag-at-21-saipan-sites"><span>Red flag at 21 Saipan sites</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Department of Public Safety) — On Tuesday, Aug. 29, 2017 at 5:03 p.m., police responded to a report regarding a distressed swimmer at Obyan Beach, south of the Francisco C. Ada/Saipan International Airport."  href="/cnmi/cnmi-news/local/98165-woman-drowns-at-obyan"><span>Woman drowns at Obyan</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="GILBERT Pinaula, 44, admitted on Tuesday that he sexually abused an 8-year-old child and will serve 12 years in prison without the possibility of parole."  href="/cnmi/cnmi-news/local/98166-gilbert-pinaula-gets-12-years-for-sexually-abusing-child"><span>Gilbert Pinaula gets 12 years for sexually abusing child</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="NINETY percent of the passengers on flights arriving at the Francisco C. Ada/Saipan International Airport are foreign nationals, according to U.S. Customs and Border Protection-CNMI Director Robert Havens."  href="/cnmi/cnmi-news/local/98167-official-cbp-working-hard-to-catch-violators"><span>Official: CBP working hard to catch violators</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="COMMONWEALTH Utilities Corp. Executive Director Gary Camacho announced on Wednesday an increase in the fuel-adjustment charge due to a rise in fuel prices."  href="/cnmi/cnmi-news/local/98168-cuc-announces-power-rate-hike-2017-08-31"><span>CUC announces power-rate hike</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — The Nutrition Assistance Program office will remain open this Friday, Sept. 1, 2017. The distribution of NAP benefits and re-certification of eligibility for Sept. 2017 will proceed as originally scheduled, from 8 a.m. to 3 p.m."  href="/cnmi/cnmi-news/local/98169-food-stamp-office-open-on-friday"><span>Food stamp office open on Friday</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HOUSTON (Reuters) — President Donald Trump visited Texas on Tuesday to survey damage from the first major natural disaster to test his leadership in a crisis, as record rainfall from Tropical Storm Harvey lashed Houston and tens of thousands of people fled deluged homes."  href="/cnmi/cnmi-news/local/98170-trump-surveys-devastated-texas-as-harvey-rages-on"><span>Trump surveys devastated Texas as Harvey rages on</span>
					</a> 
				</div>
						<!-- //HEADLINE CONTENT -->
		</div>	
	</div>
	
</div>
<script type="text/javascript">
// options setting
var options = { box:$('jalh-modid198'),
				items: $$('#jalh-modid198 .ja-headlines-item'),
				mode: 'horizontal',
				wrapper:$('jahl-wapper-items-jalh-modid198'),
				buttons:{next: $$('.ja-headelines-next'), previous: $$('.ja-headelines-pre')},
				interval:3000,
				fxOptions : { duration: 500,
							  transition: Fx.Transitions.linear ,
							  wait: false }	};

var jahl = new JANewSticker( options );
</script>

		
	
	         <div id="ja-headtools" class="ja-headtool">
  <ul>             
        <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html><span id="ty2udate287"><div style="margin:0px auto;width:auto;text-align:right;">Thursday, August 31, 2017-2:41:33P.M.</div></span><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html>
    </ul>
</div>            </div>
                        </div>
            
    <!-- MAIN CONTAINER -->
    <div id="ja-container" class="wrap ja-r1">
               <div class="main">
                           <div class="main-inner1 clearfix">
                        <div id="ja-mainbody" style="width:83%">
            <!-- CONTENT -->
            <div id="ja-main" style="width:100%">
            <div class="inner clearfix">

                
<div id="system-message-container">
</div>
                
                <div id="ja-contentwrap" class="clearfix ">
                    <div id="ja-content" class="column" style="width:100%">
                        <div id="ja-current-content" class="column" style="width:100%">
                            
                                                        <div id="ja-content-main" class="ja-content-main clearfix">
                                <div class="item-page">
	<h2 class="contentheading">
			<a href="/cnmi/cnmi-news/local/98153-guam-catholic-school-teacher-arrested">
		Guam Catholic school teacher arrested</a>
		</h2>

	
<div class="article-tools clearfix">
	<ul class="actions">
						<li class="print-icon">
			<a href="/cnmi/cnmi-news/local/98153-guam-catholic-school-teacher-arrested?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"  /></a>			</li>
		
					<li class="email-icon">
			<a href="/component/mailto/?tmpl=component&amp;template=ja_teline_iv&amp;link=e8ca1cd22511665cc941ef2fa5dd2d05c310a2b7" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/media/system/images/emailButton.png" alt="Email"  /></a>			</li>
				
				
		
	</ul>



	<dl class="article-info">
	<dt class="article-info-term"></dt>
	<dd class="create ja-blog-date">
			<div class="inner clearfix">
								<span class="date">31</span>
				<span class="month-year">
					<strong>Aug</strong>
					<strong>2017</strong>
				</span>
							</div>
	</dd>
	<dd class="createdby"> 
				 		</dd>
	
	</dl>
</div>
	<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><img class="fb-share" src="http://www.mvariety.com//plugins/content/bt_socialshare/assets/share.png" onClick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent('http://www.mvariety.com/cnmi/cnmi-news/local/98153-guam-catholic-school-teacher-arrested')+'&t='+encodeURIComponent('Guam Catholic school teacher arrested'),'sharer','toolbar=0,status=0,left='+((screen.width/2)-300)+',top='+((screen.height/2)-200)+',width=600,height=360');" href="javascript: void(0)" /></div><div class="bt-social-share-button bt-facebook-like-button"><fb:like send="false" colorscheme="light" font="arial" href="http://www.mvariety.com/cnmi/cnmi-news/local/98153-guam-catholic-school-teacher-arrested" layout="button_count" width="70" show_faces="true" action="like"></fb:like></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="Marianas Variety" 
						  data-url="http://www.mvariety.com/cnmi/cnmi-news/local/98153-guam-catholic-school-teacher-arrested" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.mvariety.com/cnmi/cnmi-news/local/98153-guam-catholic-school-teacher-arrested" annotation="bubble" height="20" ></g:plus></div></div>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) starts here -->

<span id="startOfPage"></span>


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p style="text-align: justify;"><strong>HAGÅTÑA (The Guam Daily Post)</strong> — The Archdiocese of Agana said a Bishop Baumgartner Memorial Catholic School teacher was arrested for criminal sexual conduct after school officials filed a report to the Guam Police Department on Wednesday morning.</p>
 
<p style="text-align: justify;">According to police, Peregrine Corpuz San Nicolas, 52, was arrested on suspicion of second degree criminal sexual conduct and child abuse.
<table align="right"><caption><span style="font-size: x-small;"><em><strong>Click to enlarge</strong></em></span></caption>
<tbody>
<tr>
<td><a rel="width[700];height[500]" class="jcepopup" target="_blank" title="Bishop Baumgartner Catholic School in Sinajana, Guam.  Photo by Norman Taruc |The Guam Daily Post" href="/images/photos/2017/08-Aug/31/arrest.jpg"><img src="/images/photos/2017/08-Aug/31/arrest.jpg" alt="Bishop Baumgartner Catholic School in Sinajana, Guam.  Photo by Norman Taruc |The Guam Daily Post" title="Bishop Baumgartner Catholic School in Sinajana, Guam.  Photo by Norman Taruc |The Guam Daily Post" width="140" height="100" /></a></td>
</tr>
</tbody>
</table>
</p>
<p style="text-align: justify;">San Nicolas is listed on the school website as a sports director.</p>
<p style="text-align: justify;">The teacher was not named in the archdiocese statement.</p>
<p style="text-align: justify;">A parent of the student met with Baumgartner school administration Wednesday morning reporting that her daughter was inappropriately touched by the teacher.</p>
<p style="text-align: justify;">The school administration immediately took appropriate action and reported the incident to Child Protective Services and the Guam Police, according to the archdiocese.</p>
<p style="text-align: justify;">With parental permission, GPD interviewed the student, other students as witnesses and the accused teacher.</p>
<p style="text-align: justify;">GPD confirmed on Wednesday afternoon that the teacher had been arrested for criminal sexual conduct and was detained.</p>
<p style="text-align: justify;">The teacher has been placed on administrative leave.</p>
<p style="text-align: justify;">“The Archdiocese and the Bishop Baumgartner administration assure parents of Bishop Baumgartner students that the school has taken appropriate measures,” according to the archdiocese. “We take all allegations of sexual abuse very seriously and are committed to ensuring the safety of all children entrusted to our care.”</p>
</body>
</html>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
<hr />
<img src="/plugins/content/jw_disqus/jw_disqus/tmpl/images/addacomment.png">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'mvariety';
				var disqus_url = 'http://www.mvariety.com/cnmi/cnmi-news/local/98153-guam-catholic-school-teacher-arrested';
				var disqus_identifier = 'd8d2d98882_id98153';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://mvariety.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="http://www.mvariety.com/cnmi/cnmi-news/local/98153-guam-catholic-school-teacher-arrested#Top">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) ends here -->
<div class="fb-recommendations-bar" data-href="http://www.mvariety.com/cnmi/cnmi-news/local/98153-guam-catholic-school-teacher-arrested" data-read-time="30" data-action="like" data-trigger="onvisible" data-side="right" data-num_recommendations="2"></div><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>	
	</div>                            </div>
                            
                                                    </div>

                                            </div>

                    
                </div>

                            </div>
            </div>
            <!-- //CONTENT -->
            
        </div>
                <!-- RIGHT COLUMN-->
        <div id="ja-right" class="column sidebar" style="width:17%">

            
                        <div class="ja-colswrap clearfix ja-r1">
                                <div id="ja-right1" class="ja-col  column" style="width:100%">
                    	<div class="ja-moduletable moduletable  clearfix" id="Mod253">
						<h3><span>More News</span></h3>
				<div class="ja-box-ct clearfix">
		<ul class="latestnews">
	<li>
		<a href="/cnmi/cnmi-news/local/98142-grammy-singer-husband-allowed-to-leave-guam-after-drug-arrest">
			Grammy singer, husband allowed to leave Guam after drug arrest</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98147-the-shack-signs-on-as-an-emerald-sponsor-for-mina-s-green-gala">
			The Shack signs on as an Emerald Sponsor for MINA’s Green Gala</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98148-saipan-brewing-company-proud-to-sponsor-2017-green-gala">
			Saipan Brewing Company proud to sponsor 2017 Green Gala</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98149-boh-foundation-donates-10k-to-pacific-century-fellows">
			BOH Foundation donates $10K to Pacific Century Fellows</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98150-nmi-participates-in-japan-festival">
			NMI participates in Japan festival</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98151-mina-receives-7-000-donation-from-joeten">
			MINA receives $7,000 donation from Joeten</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98152-protesters-rally-against-proposed-military-firing-range-on-guam">
			Protesters rally against proposed military firing range on Guam</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98153-guam-catholic-school-teacher-arrested">
			Guam Catholic school teacher arrested</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98154-mva-board-member-pushes-rota-bird-watching-project">
			MVA board member pushes Rota bird- watching project</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98155-cuc-eyes-disaster-support-from-sacramento-utility">
			CUC eyes disaster support from Sacramento utility</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98156-tobacco-intervention-program-to-help-those-who-want-to-quit-smoking">
			Tobacco intervention program to help those who want to quit smoking</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98157-lawmaker-seeks-funding-for-kagman-lighting-project">
			Lawmaker seeks funding for Kagman lighting project</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98158-hanmi-occupancy-94-9-percent-in-july-2017">
			HANMI occupancy: 94.9 percent in July 2017</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98159-dpl-imperial-pacific-to-discuss-10m-security-deposit">
			DPL, Imperial Pacific to discuss $10M security deposit</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98160-judge-sanctions-assistant-ag">
			Judge sanctions assistant AG</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98161-7m-for-settlement-fund">
			$7M for Settlement Fund</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98162-administration-wages-across-the-board-up-by-42-since-2014">
			Administration: Wages across the board up by 42% since 2014</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98163-house-ok-s-bill-allotting-22m-in-casino-revenues-for-retirees">
			House OK’s bill allotting $22M in casino revenues for retirees</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98164-red-flag-at-21-saipan-sites">
			Red flag at 21 Saipan sites</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98165-woman-drowns-at-obyan">
			Woman drowns at Obyan</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98166-gilbert-pinaula-gets-12-years-for-sexually-abusing-child">
			Gilbert Pinaula gets 12 years for sexually abusing child</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98167-official-cbp-working-hard-to-catch-violators">
			Official: CBP working hard to catch violators</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98168-cuc-announces-power-rate-hike-2017-08-31">
			CUC announces power-rate hike</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98169-food-stamp-office-open-on-friday">
			Food stamp office open on Friday</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98170-trump-surveys-devastated-texas-as-harvey-rages-on">
			Trump surveys devastated Texas as Harvey rages on</a>
	</li>
</ul>
		</div>
    </div>
	                </div>
                
                            </div>
                                </div>
        <!-- //RIGHT COLUMN-->
                            </div>
                            </div>
                </div>
        <!-- //MAIN CONTAINER -->

                <div id="ja-footer"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <div class="ja-footnav">
		
<ul class="menu-nav">
<li class="item-231"><a href="http://www.mvariety.com" >Home</a></li><li class="item-232"><a href="/cnmi-sp-769" >CNMI</a></li><li class="item-236"><a href="#" >Regional News</a></li><li class="item-230"><a href="/community-bulletin-sp-950" >Community Bulletin</a></li><li class="item-233"><a href="/special-features-sp-395" >Variety Features</a></li><li class="item-235"><a href="#" >Advertising</a></li><li class="item-204"><a href="/contact-us" >Contact Us</a></li><li class="item-203"><a href="/user-content-posting-rules" >User Content Posting Rules</a></li></ul>

				<ul class="ja-links">
						<li class="top"><a href="#Top" title="Back to Top">Top</a></li>
		</ul>
		
		<ul class="no-display">
			<li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
		</ul>
	</div>
		
	<div class="ja-copyright">
		

<div class="custom"  >
	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p><small>Copyright © 2013 Marianas Variety. All Rights Reserved. Published by Younis Art Studio Inc.</small></p>
</body>
</html></div>

	</div>                </div>
                            </div>
                        </div>
            
</div>



</body>

</html>