<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
    <script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_teline_iv/';
var isRTL = false;
</script>

  <base href="http://www.mvariety.com/cnmi/cnmi-news/local/98344-parade-of-cultures-start-at-4-30-p-m-on-sept-9" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Saipan, Marianas, marianas, saipan, CNMI, cnmi, Saipan News, CNMI News, Tinian, tinian, Rota, rota, Marianas Variety, marianas variety, Variety, variety, Northern Mariana Islands, Younis Arts Studio, Younis" />
  <meta name="rights" content="Content cannot be used unless given permission by Marianas Variety or Younis Arts Studios. " />
  <meta name="author" content="Marianas Variety" />
  <meta name="description" content="Marianas Variety - Saipan News &amp; Views - Micronesia's Leading Newspaper Since 1972. Saipan's 1st Interactive News Website." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Marianas Variety - Parade of Cultures start at 4:30 p.m. on Sept. 9</title>
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_fcaf0.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7aea.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_f7035.css" type="text/css" />
  <style type="text/css">
#ty2udate287 {}
  </style>
  <script src="/index.php?jat3action=gzip&amp;jat3type=js&amp;jat3file=t3-assets%2Fjs_f278a.js" type="text/javascript"></script>
  <script type="text/javascript">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</script>
  <meta property="fb:app_id" content="373788246027539" />
  <meta property="og:title" content="Parade of Cultures start at 4:30 p.m. on Sept. 9" />
  <meta property="og:type" content="ogtypes" />
  <meta property="og:url" content="http://www.mvariety.com/cnmi/cnmi-news/local/98344-parade-of-cultures-start-at-4-30-p-m-on-sept-9" />
  <meta property="og:site_name" content="Marianas Variety" />

<!--[if ie]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie]><link href="/templates/ja_teline_iv/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/templates/ja_teline_iv/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 




<link href="/templates/ja_teline_iv/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    
    <style type="text/css">
/*dynamic css*/

    body.bd .main {width: 980px;}
    body.bd #ja-wrapper {min-width: 980px;}
</style></head>

<body id="bd" class="bd fs5 com_content">
<a name="Top" id="Top"></a>
<div id="ja-wrapper">


                <div id="ja-header"
            	class="wrap ">
                   <div class="main clearfix">
           <h1 class="logo">
		<a href="/index.php" title="Marianas Variety"><span>Marianas Variety</span></a>
	</h1>
		
	<div class="ja-header-r">
		

<div class="custom"  >
	<script>
  (function() {
    var cx = '008021793823546679917:qjf4zowrlcs';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

	</div>

	<div class="ja-header-clock">
                
        </div>            </div>
                        </div>
            <div id="ja-topmegamenu"
            	class="wrap ">
                   <div class="main clearfix">
           <div id="ja-topnav" class="clearfix">
	<div class="ja-megamenu clearfix" id="ja-topmega">
<ul class="megamenu level0"><li  class="mega first haschild nav-facebook"><a href="#"  class="mega first haschild nav-facebook" id="menu351" title="Facebook Like"><span class="menu-title">Facebook Like</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 353px;">	<div class="ja-moduletable moduletable  clearfix" id="Mod318">
						<div class="ja-box-ct clearfix">
		<style>.fbInner{width:340px;}</style><div class="fbInner"><div class="textwidget"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:fan profile_id="266082993493810" width ="340" height="520" connections ="25" stream ="0" logobar="1" css="http://www.mvariety.com/modules/mod_myfanbox_facebook/myfanbox.php?fanBoxColor=%23FFFFFF&textColor=%23000000&countFansSize=21&imgWidth=45&betweenImg=2&textShadow=0&fanLinkColor=%23000000&fanBoxinternalColor=%23FFFFFF&borderColor=%23000000&rand=46"></fb:fan><div dir="ltr" style="text-align: left;" trbidi="on"><div style="text-align: center;">
<span style="font-family: Verdana, sans-serif; font-size: xx-small;"></span></div>
</div></div></div> <noscript>JavaScript must be enabled in order for you to use the facebook Like Box. However, it seems JavaScript is either disabled or not supported by your browser. To use the facebook Like Box, enable JavaScript by changing your browser options, then <a href="http://www.mvariety.com/cnmi/cnmi-news/local/98344-parade-of-cultures-start-at-4-30-p-m-on-sept-9">try again.</a></noscript>		</div>
    </div>
	</div>
</div></div></li><li  class="mega nav-feeds"><a href="/?format=feed&amp;type=rss" target="_blank"  class="mega nav-feeds" id="menu365" title="RSS"><span class="menu-title">RSS</span></a></li><li  class="mega last nav-youtube"><a href="http://www.youtube.com/mvariety" target="_blank"  class="mega last nav-youtube" id="menu249" title="Youtube"><span class="menu-title">Youtube</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-topmega', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            </div>
            </div>
                        </div>            <div id="ja-mainnav"
            	class="wrap ">
                   <div class="main clearfix">
           <div class="ja-megamenu clearfix" id="ja-megamenu">
<ul class="megamenu level0"><li  class="mega first haschild home"><a href="http://www.mvariety.com/"  class="mega first haschild home" id="menu137" title="Home"><span class="menu-title">Home</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/home-sp-445/about-us"  class="mega first" id="menu220" title="About Us"><span class="menu-title">About Us</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild active"><a href="/cnmi"  class="mega haschild active" id="menu138" title="CNMI"><span class="menu-title">CNMI</span></a><div class="childcontent cols3 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 900px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu211" title="CNMI News"><span class="menu-title">CNMI News</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first active"><a href="/cnmi/cnmi-news/local"  class="mega first active" id="menu107" title="Local"><span class="menu-title">Local</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/editorials"  class="mega" id="menu108" title="Editorials &amp; Columns"><span class="menu-title">Editorials &amp; Columns</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/letters-to-the-editor"  class="mega" id="menu112" title="Letters to the Editor"><span class="menu-title">Letters to the Editor</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/sports"  class="mega" id="menu109" title="Sports"><span class="menu-title">Sports</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/corrections"  class="mega" id="menu152" title="Corrections"><span class="menu-title">Corrections</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/obituaries"  class="mega" id="menu193" title="Obituaries"><span class="menu-title">Obituaries</span></a></li><li  class="mega last"><a href="/cnmi/cnmi-news/photo-gallery"  class="mega last" id="menu208" title="Photo Gallery"><span class="menu-title">Photo Gallery</span></a></li></ul></div></div></li></ul></div><div class="megacol column2" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu212" title="Latest News"><span class="menu-title">Latest News</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod210">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/98341-indigenous-affairs-office-wants-to-enhance-3-latte-sites-on-saipan" class="mostread-image">
						<img src="/images/resized/images/photos/misc/latteJaquesArago01L_30_30.jpg" alt="Indigenous Affairs Office wants to ‘enhance’ 3 latte sites on Saipan" title="Indigenous Affairs Office wants to ‘enhance’ 3 latte sites on Saipan" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/98341-indigenous-affairs-office-wants-to-enhance-3-latte-sites-on-saipan" class="mostread">Indigenous Affairs Office wants to ‘enhance’ 3 latte sites on Saipan</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/98352-fire-razes-chalan-laulau-house" class="mostread-image">
						<img src="/images/resized/images/photos/2017/09-Sep/07/p1pix_30_30.jpg" alt="Fire razes Chalan Laulau house" title="Fire razes Chalan Laulau house" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/98352-fire-razes-chalan-laulau-house" class="mostread">Fire razes Chalan Laulau house</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/98350-governor-appoints-birnbrich-as-legal-counsel" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/GilBirnbrich03_30_30.jpg" alt="Governor appoints Birnbrich as legal counsel" title="Governor appoints Birnbrich as legal counsel" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/98350-governor-appoints-birnbrich-as-legal-counsel" class="mostread">Governor appoints Birnbrich as legal counsel</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/98348-marines-saipan-young-professionals-chamber-of-commerce-launch-toys-for-tots-program" class="mostread-image">
						<img src="/images/resized/images/photos/2017/09-Sep/07/marine_30_30.jpg" alt="Marines, Saipan Young Professionals, chamber  of commerce launch Toys for Tots program" title="Marines, Saipan Young Professionals, chamber  of commerce launch Toys for Tots program" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/98348-marines-saipan-young-professionals-chamber-of-commerce-launch-toys-for-tots-program" class="mostread">Marines, Saipan Young Professionals, chamber  of commerce launch Toys for Tots program</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/98344-parade-of-cultures-start-at-4-30-p-m-on-sept-9" class="mostread-image">
						<img src="/images/resized/images/photos/2017/09-Sep/07/mva_30_30.jpg" alt="Parade of Cultures start at 4:30 p.m. on Sept. 9" title="Parade of Cultures start at 4:30 p.m. on Sept. 9" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/98344-parade-of-cultures-start-at-4-30-p-m-on-sept-9" class="mostread">Parade of Cultures start at 4:30 p.m. on Sept. 9</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  			//	var ul_wrapper = $('Mod210').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div><div class="megacol column3 last" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu229" title="Most Read This Week"><span class="menu-title">Most Read This Week</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod241">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/98288-bangladesh-central-bank-sends-team-to-manila-to-push-for-heist-money-recovery" class="mostread-image">
						<img src="/images/resized/images/photos/2017/09-Sep/06/bang_30_30.jpg" alt="Bangladesh central bank sends team to Manila to push for heist money recovery" title="Bangladesh central bank sends team to Manila to push for heist money recovery" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/98288-bangladesh-central-bank-sends-team-to-manila-to-push-for-heist-money-recovery" class="mostread">Bangladesh central bank sends team to Manila to push for heist money recovery</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/advertising/special-advertising-feature-2/98208-fall-season-at-hyatt-regency-saipan" class="mostread-image">
						<img src="/images/resized/images/photos/misc/hyattSpa01XL_30_30.jpg" alt="Fall season at Hyatt Regency Saipan" title="Fall season at Hyatt Regency Saipan" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/advertising/special-advertising-feature-2/98208-fall-season-at-hyatt-regency-saipan" class="mostread">Fall season at Hyatt Regency Saipan</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/98261-marshall-islands-judges-deliberate-on-domestic-violence-and-family-protection" class="mostread-image">
						<img src="/images/resized/images/photos/misc/marshallsFlag04XL_30_30.jpg" alt="Marshall Islands judges deliberate on domestic violence and family protection" title="Marshall Islands judges deliberate on domestic violence and family protection" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/98261-marshall-islands-judges-deliberate-on-domestic-violence-and-family-protection" class="mostread">Marshall Islands judges deliberate on domestic violence and family protection</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/98264-fishing-vessel-owner-convicted-for-oil-and-garbage-offenses-off-american-samoa" class="mostread-image">
						<img src="/images/resized/images/photos/misc/scales06XL_30_30.jpg" alt="Fishing vessel owner convicted for oil and garbage offenses off American Samoa" title="Fishing vessel owner convicted for oil and garbage offenses off American Samoa" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/98264-fishing-vessel-owner-convicted-for-oil-and-garbage-offenses-off-american-samoa" class="mostread">Fishing vessel owner convicted for oil and garbage offenses off American Samoa</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/98260-us-touts-strong-links-with-samoa" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/AntoneGreubel01_30_30.jpg" alt="US touts strong links with Samoa" title="US touts strong links with Samoa" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/98260-us-touts-strong-links-with-samoa" class="mostread">US touts strong links with Samoa</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  					setStyleLinkWithRTLDirection();
						//	var ul_wrapper = $('Mod241').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/regional-news"  class="mega" id="menu210" title="Regional News"><span class="menu-title">Regional News</span></a></li><li  class="mega"><a href="/community-bulletin-sp-595"  class="mega" id="menu123" title="Community Bulletins"><span class="menu-title">Community Bulletins</span></a></li><li  class="mega haschild"><a  class="mega haschild" id="menu158" title="Variety Features"><span class="menu-title">Variety Features</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/special-features/green-tips"  class="mega first" id="menu159" title="Green Tips"><span class="menu-title">Green Tips</span></a></li><li  class="mega"><a href="/special-features/health-matters"  class="mega" id="menu142" title="Health Matters"><span class="menu-title">Health Matters</span></a></li><li  class="mega"><a href="/special-features/my-marianas"  class="mega" id="menu241" title="My Marianas"><span class="menu-title">My Marianas</span></a></li><li  class="mega"><a href="/special-features/special-advertising-feature"  class="mega" id="menu202" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/special-features/special-events"  class="mega last" id="menu200" title="Special Events"><span class="menu-title">Special Events</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="#"  class="mega haschild" id="menu195" title="Advertising"><span class="menu-title">Advertising</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/advertising/ad-rates"  class="mega first" id="menu132" title="Ad Rates"><span class="menu-title">Ad Rates</span></a></li><li  class="mega"><a href="/advertising/classifieds"  class="mega" id="menu439" title="Classifieds"><span class="menu-title">Classifieds</span></a></li><li  class="mega"><a href="/advertising/rfp-ifb"  class="mega" id="menu446" title="RFP &amp; IFB"><span class="menu-title">RFP &amp; IFB</span></a></li><li  class="mega"><a href="/advertising/special-advertising-feature-2"  class="mega" id="menu451" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/advertising/subscription" target="_blank"  class="mega last" id="menu116" title="Subscription"><span class="menu-title">Subscription</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/contacts-sp-124"  class="mega" id="menu228" title="Contact Us"><span class="menu-title">Contact Us</span></a></li><li  class="mega last"><a href="http://www.postguam.com/"  class="mega last" id="menu453" title="Guahan News"><span class="menu-title">Guahan News</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-megamenu', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            <!-- jdoc:include type="menu" level="0" / -->


<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>            </div>
                        </div>
                        <div id="ja-topbar"
            	class="wrap ">
                   <div class="main clearfix">
           <!--
	<p class="ja-day clearfix">
	  <span class="day">Wed</span><span class="month">09</span><span class="date">06</span><span class="year">2017</span>	</p>-->
	 
	<p class="ja-updatetime"><span>Last update</span><em>Fri, 08 Sep 2017 12am</em></p>
	
			<div class="ja-healineswrap">
		
<div class="ja-headelines-buttons">
	<a class="ja-headelines-pre" onclick="return false;" href="/"><span>PREVIOUS</span></a>
    <a class="ja-headelines-next" onclick="return false;" href="/"><span>NEXT</span></a> 
</div>
	
	<em>Headlines:</em>
	<div   id="jalh-modid198" class="ja-headlines ">
		<div style="white-space:nowrap; " id="jahl-wapper-items-jalh-modid198">
		<!-- HEADLINE CONTENT -->
								<div class="ja-headlines-item jahl-horizontal" style="visibility:visible">
					<a  title="CONSUMERS with food safety questions may call the U.S. Department of Agriculture’s Meat and Poultry Hotline weekdays year round with questions on the safe handling of meat and poultry products. The staff is available from 10 a.m. to 4 p.m. Eastern Standard Time; recorded messages are available oth..."  href="/cnmi/cnmi-news/editorials/98318-the-consumer-caution-corner-usda-s-top-10-reasons-to-handle-your-food-safely"><span>The Consumer Caution Corner: USDA’s top 10 reasons to handle your food safely</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE final open water swim of the regular NMI Swim 2016-2017 season begins tonight."  href="/cnmi/cnmi-news/sports/98319-dolphin-hosts-harvest-moon-swim-tonight"><span>Dolphin hosts Harvest Moon Swim tonight</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="FIGHT night is less than two weeks away and Rites of Passage 22: Rampage has shaped up to be quite the event."  href="/cnmi/cnmi-news/sports/98320-rop-22-lineup-sees-more-changes"><span>ROP 22 lineup sees more changes</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HARRY Nakamura went into a triple tie with Tars Olopai and Louie Tilipao who both hold monthly ace title already."  href="/cnmi/cnmi-news/sports/98321-nakamura-s-73-is-rga-s-net-to-beat-for-august-ace"><span>Nakamura’s 73 is RGA’s net to beat for August Ace</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE CK Cubs whose looming loss to Falcons was delayed by heavy rains in the opening game last week, grabbed the debut win against the Pirates in the Saipan Baseball League’s 25U Summer/Fall League at the Francisco Tanko Palacios Baseball Field on Tuesday."  href="/cnmi/cnmi-news/sports/98322-cubs-win-debut-in-sbl-summer-fall-league"><span>Cubs win debut in SBL Summer/Fall league</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Ol’ Aces and Pacific Islands Club 1 now lead the Men’s Open division of the 3x3 Hoopfest Marianas after triumphing over their respective adversaries during last Tuesday’s debut matches at the Gilbert C. Ada Gym."  href="/cnmi/cnmi-news/sports/98323-ol-aces-rout-pic-2-20-14"><span>Ol’ Aces rout PIC 2, 20-14</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE 6JMS Xecutionerz still have strong grip of the second place in the Tuesday B Division of the 2017 SEDA Bud Light Dart League after giving the ChowTime Lupeyt Boyz a beating, 11-4 strengthening their record win number 180 during last Tuesday’s game at the ChowTime Restaurant."  href="/cnmi/cnmi-news/sports/98324-xecutionerz-pound-lupeyt-boyz-11-4"><span>Xecutionerz pound Lupeyt Boyz, 11-4</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="VENICE (Reuters) — The courtroom is not where you find the truth, Japanese director Hirokazu Kore-eda shows in his legal drama “The Third Murder,” which premiered at the Venice film festival on Tuesday."  href="/regional-news/98325-don-t-look-for-truth-in-the-courtroom-japanese-thriller-suggests"><span>Don’t look for truth in the courtroom, Japanese thriller suggests</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="GENEVA/SEOUL (Reuters) — A top North Korean diplomat on Tuesday warned that his country is ready to send “more gift packages” to the United States as world powers struggled for a response to Pyongyang’s latest nuclear weapons test."  href="/regional-news/98326-sanctions-doubts-grow-as-north-korea-warns-of-gift-packages-for-us"><span>Sanctions doubts grow as North Korea warns of ‘gift packages’ for US</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MANILA (AP) — The Philippine president ordered police on Tuesday to let journalists join raids in his crackdown on illegal drugs to disprove growing allegations of extrajudicial killings, but warned reporters they could get shot."  href="/regional-news/98327-duterte-to-allow-media-on-drug-raids-to-disprove-killings"><span>Duterte to allow media on drug raids to disprove killings</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) —&nbsp; On July 24 after 36 hours of traveling, Hubby and I returned home from Fr. Joel Delos Reyes’ 23-day Divine Mercy Pilgrimage."  href="/cnmi/cnmi-news/editorials/98328-mindful-musings-it-s-tough-to-forgive-and-forget"><span>Mindful Musings: It’s tough to forgive and forget</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THIS week, for the first time, Americans were able to read the Inauguration Day letter Barack Obama left for Donald Trump, imploring the new president to defend “democratic institutions and traditions — like rule of law, separation of powers, equal protection and civil liberties.” Presidents h..."  href="/cnmi/cnmi-news/editorials/98329-opinion-rescinding-daca-is-the-right-thing-to-do"><span>OPINION: Rescinding DACA is the right thing to do</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="ONCE the immediate danger of a natural disaster subsides, and the loss of life, property damage, cost of rebuilding, and degree of insurance coverage can be assessed, attention generally turns to the economic effect. How will Hurricane Harvey affect the nation’s gross domestic product?"  href="/cnmi/cnmi-news/editorials/98330-opinion-no-national-disasters-are-not-good-for-the-economy"><span>OPINION: No, national disasters are not good for the economy</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — A recording of Southern High School CHamoru teacher Gregorio Ecle cursing as he discussed — with passion — decolonization in Guam may have garnered admonishment, as well as acclaim, from the local community but the incident has also facilitated some discussion..."  href="/cnmi/cnmi-news/local/98331-guam-decolonization-lessons-in-classrooms-weighed"><span>Guam decolonization lessons in classrooms weighed</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — Among Texans displaced by Hurricane Harvey, which dumped 19 trillion gallons of water on devastated areas, are former Guam resident Jackie Peredo McDaniel Scarborough and her family."  href="/cnmi/cnmi-news/local/98332-harvey-survivor-from-guam-we-lost-everything"><span>Harvey survivor from Guam: ‘We lost everything’</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — Guam Police Department detectives, following up on a complaint filed with a rape counseling support group, arrested Police Officer II James Norbert Muna."  href="/cnmi/cnmi-news/local/98333-guam-police-officer-accused-of-sexually-abusing-minor"><span>Guam police officer accused of sexually abusing minor</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(BECQ) — The Bureau of Environmental and Coastal Quality analyzes water samples collected from Rota’s recreational beaches and storm water drainages this week as part of the regularly scheduled sampling."  href="/cnmi/cnmi-news/local/98334-green-flag-on-rota-red-flag-at-7-saipan-sites"><span>Green flag on Rota; red flag at 7 Saipan sites</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="KOROR (Palau government) — Invited by Japan High Priestess Morishita of Kurakara Temple, Palau President Tommy Remengesau held meetings with the leaders of the religious organization Kurakara that helped build two World War II monuments in Peleliu honoring those who lost their lives in the War and..."  href="/regional-news/98335-palau-president-visits-japan-city"><span>Palau president visits Japan city</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — There is no agreement yet in sight for the $7 million lawsuit filed by Education Superintendent Jon Fernandez against the Guam Education Board and certain board members."  href="/cnmi/cnmi-news/local/98336-no-deal-yet-on-guam-education-official-s-7m-lawsuit"><span>No deal yet on Guam education official’s $7M lawsuit</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — Ten police officers were promoted to the rank of lieutenant during a special pinning ceremony at Adelup."  href="/cnmi/cnmi-news/local/98337-11-lieutenant-promotions-at-guam-police-department"><span>11 lieutenant promotions at Guam Police Department</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SAIPAN Mayor David M. Apatang said House Local Bill 20-35 is important to ensure the continuity of the Saipan Higher Education Financial Assistance program."  href="/cnmi/cnmi-news/local/98338-saipan-mayor-weighs-in-on-shefa-funding-bill"><span>Saipan mayor weighs in on SHEFA funding bill</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Saipan Mighty Dolphins Leo Club recently donated school supplies to Marianas High School students, club adviser Mario Mayuga said."  href="/cnmi/cnmi-news/local/98339-saipan-mighty-dolphins-leo-club-donates-school-supplies"><span>Saipan Mighty Dolphins Leo Club donates school supplies</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(NMC) — Two more graduates from Northern Marianas College’s Class of 2017 recently passed the challenging National Council Licensure Examination for Registered Nurses or NCLEX-RN on their first attempt."  href="/cnmi/cnmi-news/local/98340-2-more-2017-nursing-graduates-pass-nclex-rn-exam"><span>2 more 2017 nursing graduates pass NCLEX-RN exam</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THREE sites on Saipan where latte stones are found should be designated to the Indigenous Affairs Office, its Resident Executive Roman Tudela Jr. said in a letter to Department of Public Lands Secretary Marianne Concepcion-Teregeyo."  href="/cnmi/cnmi-news/local/98341-indigenous-affairs-office-wants-to-enhance-3-latte-sites-on-saipan"><span>Indigenous Affairs Office wants to ‘enhance’ 3 latte sites on Saipan</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="INDIGENOUS Affairs Office Resident Executive Roman Tudela Jr. said the agency will address the seeming “absence” of local culture in CNMI tourism promotion that was noted by Japanese Consul Kinji Shinoda."  href="/cnmi/cnmi-news/local/98342-conference-to-discuss-promotion-of-local-culture"><span>Conference to discuss promotion of local culture</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MARIANAS Visitors Authority Managing Director Chris Concepcion said this year’s International Festival of Cultures will be more intimate."  href="/cnmi/cnmi-news/local/98343-mva-says-this-year-s-festival-will-be-more-intimate"><span>MVA says this year’s festival will be more intimate</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(MVA) — The opening of the 3rd Annual International Festival of Cultures, postponed from last Saturday, Sept. 2, will be held this Saturday, Sept. 9."  href="/cnmi/cnmi-news/local/98344-parade-of-cultures-start-at-4-30-p-m-on-sept-9"><span>Parade of Cultures start at 4:30 p.m. on Sept. 9</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SUPERIOR Court Judge Teresa Kim-Tenorio on Wednesday denied the motion for an order finding prosecutorial misconduct against Assistant Attorney General Elizabeth “Betsy” Weintraub who was accused by a defendant of making “false, improper and prejudicial statements on the record.”"  href="/cnmi/cnmi-news/local/98345-judge-denies-defense-motion-against-weintraub"><span>Judge denies defense motion against Weintraub</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="A 55-year-old woman accused of drug dealing on Tinian has been arrested by the CNMI Drug Enforcement Task Force."  href="/cnmi/cnmi-news/local/98346-suspected-drug-dealer-on-tinian-arrested"><span>Suspected drug dealer on Tinian arrested</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MAJURO — An outboard engine boat washed up on a remote Pacific island Friday with one body and three identification cards. The blue fiberglass boat with a 150hp engine at one time may have had at least three occupants — one from Mexico and two from Colombia based on the ID cards onboard the 20-f..."  href="/regional-news/98347-decomposed-body-floats-into-remote-pacific-island"><span>Decomposed body floats into remote Pacific island</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE U.S. Marine Corps has teamed up with the Saipan Young Professionals and the Saipan Chamber of Commerce in launching a Toys for Tots program for disadvantaged children during the Christmas season."  href="/cnmi/cnmi-news/local/98348-marines-saipan-young-professionals-chamber-of-commerce-launch-toys-for-tots-program"><span>Marines, Saipan Young Professionals, chamber  of commerce launch Toys for Tots program</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE president of the Saipan Chamber of Commerce said the prevailing wage survey is very important for employers seeking H-visas for eligible nonresident workers."  href="/cnmi/cnmi-news/local/98349-chamber-of-commerce-prevailing-wage-survey-important"><span>Chamber of Commerce: Prevailing wage survey important</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — Gov. Ralph D.L.G. Torres has appointed Gilbert J. Birnbrich, Esq. as legal counsel for the Office of the Governor."  href="/cnmi/cnmi-news/local/98350-governor-appoints-birnbrich-as-legal-counsel"><span>Governor appoints Birnbrich as legal counsel</span>
					</a> 
				</div>
						<!-- //HEADLINE CONTENT -->
		</div>	
	</div>
	
</div>
<script type="text/javascript">
// options setting
var options = { box:$('jalh-modid198'),
				items: $$('#jalh-modid198 .ja-headlines-item'),
				mode: 'horizontal',
				wrapper:$('jahl-wapper-items-jalh-modid198'),
				buttons:{next: $$('.ja-headelines-next'), previous: $$('.ja-headelines-pre')},
				interval:3000,
				fxOptions : { duration: 500,
							  transition: Fx.Transitions.linear ,
							  wait: false }	};

var jahl = new JANewSticker( options );
</script>

		
	
	         <div id="ja-headtools" class="ja-headtool">
  <ul>             
        <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html><span id="ty2udate287"><div style="margin:0px auto;width:auto;text-align:right;">Thursday, September 7, 2017-1:45:45P.M.</div></span><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html>
    </ul>
</div>            </div>
                        </div>
            
    <!-- MAIN CONTAINER -->
    <div id="ja-container" class="wrap ja-r1">
               <div class="main">
                           <div class="main-inner1 clearfix">
                        <div id="ja-mainbody" style="width:83%">
            <!-- CONTENT -->
            <div id="ja-main" style="width:100%">
            <div class="inner clearfix">

                
<div id="system-message-container">
</div>
                
                <div id="ja-contentwrap" class="clearfix ">
                    <div id="ja-content" class="column" style="width:100%">
                        <div id="ja-current-content" class="column" style="width:100%">
                            
                                                        <div id="ja-content-main" class="ja-content-main clearfix">
                                <div class="item-page">
	<h2 class="contentheading">
			<a href="/cnmi/cnmi-news/local/98344-parade-of-cultures-start-at-4-30-p-m-on-sept-9">
		Parade of Cultures start at 4:30 p.m. on Sept. 9</a>
		</h2>

	
<div class="article-tools clearfix">
	<ul class="actions">
						<li class="print-icon">
			<a href="/cnmi/cnmi-news/local/98344-parade-of-cultures-start-at-4-30-p-m-on-sept-9?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"  /></a>			</li>
		
					<li class="email-icon">
			<a href="/component/mailto/?tmpl=component&amp;template=ja_teline_iv&amp;link=a31e28680bae9c1bdd88246bf2405527a6114d1c" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/media/system/images/emailButton.png" alt="Email"  /></a>			</li>
				
				
		
	</ul>



	<dl class="article-info">
	<dt class="article-info-term"></dt>
	<dd class="create ja-blog-date">
			<div class="inner clearfix">
								<span class="date">07</span>
				<span class="month-year">
					<strong>Sep</strong>
					<strong>2017</strong>
				</span>
							</div>
	</dd>
	<dd class="createdby"> 
				 		</dd>
	
	</dl>
</div>
	<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><img class="fb-share" src="http://www.mvariety.com//plugins/content/bt_socialshare/assets/share.png" onClick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent('http://www.mvariety.com/cnmi/cnmi-news/local/98344-parade-of-cultures-start-at-4-30-p-m-on-sept-9')+'&t='+encodeURIComponent('Parade of Cultures start at 4:30 p.m. on Sept. 9'),'sharer','toolbar=0,status=0,left='+((screen.width/2)-300)+',top='+((screen.height/2)-200)+',width=600,height=360');" href="javascript: void(0)" /></div><div class="bt-social-share-button bt-facebook-like-button"><fb:like send="false" colorscheme="light" font="arial" href="http://www.mvariety.com/cnmi/cnmi-news/local/98344-parade-of-cultures-start-at-4-30-p-m-on-sept-9" layout="button_count" width="70" show_faces="true" action="like"></fb:like></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="Marianas Variety" 
						  data-url="http://www.mvariety.com/cnmi/cnmi-news/local/98344-parade-of-cultures-start-at-4-30-p-m-on-sept-9" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.mvariety.com/cnmi/cnmi-news/local/98344-parade-of-cultures-start-at-4-30-p-m-on-sept-9" annotation="bubble" height="20" ></g:plus></div></div>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) starts here -->

<span id="startOfPage"></span>


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p style="text-align: justify;"><strong>(MVA)</strong> — The opening of the 3rd Annual International Festival of Cultures, postponed from last Saturday, Sept. 2, will be held this Saturday, Sept. 9.</p>
 
<p style="text-align: justify;">The festival will kick off with the Parade of Cultures at a new time of 4:30 p.m. on Beach Road through downtown Garapan from American Memorial Park to the festival grounds, followed by an ethnic attire fashion show on stage.
<table align="right"><caption><span style="font-size: x-small;"><em><strong>Click to enlarge</strong></em></span></caption>
<tbody>
<tr>
<td><a rel="width[700];height[500]" class="jcepopup" target="_blank" title="In this file photo, Bangladesh and other ethnic cuisine is served at the International Festival of Cultures on Sept. 3, 2016.  The 3rd Annual International Festival of Cultures will begin on Sept. 9, 2017, at Garapan Fishing Base and continue every Saturday throughout the month.  MVA photo" href="/images/photos/2017/09-Sep/07/mva.jpg"><img src="/images/photos/2017/09-Sep/07/mva.jpg" alt="In this file photo, Bangladesh and other ethnic cuisine is served at the International Festival of Cultures on Sept. 3, 2016.  The 3rd Annual International Festival of Cultures will begin on Sept. 9, 2017, at Garapan Fishing Base and continue every Saturday throughout the month.  MVA photo" title="In this file photo, Bangladesh and other ethnic cuisine is served at the International Festival of Cultures on Sept. 3, 2016.  The 3rd Annual International Festival of Cultures will begin on Sept. 9, 2017, at Garapan Fishing Base and continue every Saturday throughout the month.  MVA photo" width="140" height="100" /></a></td>
</tr>
</tbody>
</table>
</p>
<p style="text-align: justify;">Entertainment will continue on-stage with: Chamorro community at 5:30 p.m., Chuukese and Pohnpeian Community at 6:30 p.m., Chinese Community at 6:45 p.m., Korean Community at 7 p.m., Palauan Community at 7:15 p.m., Bangladeshi Community at 7:45 p.m., Chamorro Community at 8 p.m., and Refaluwasch Community at 8:30 p.m.</p>
<p style="text-align: justify;">The festival, organized by the Marianas Visitors Authority, will have four remaining Saturdays during September and is scheduled from 5 to 9 p.m. at the Garapan Fishing Base. Festivities will include ethnic food, hands on cultural demonstrations, games, ethnic attire, arts and crafts, and more. This Saturday’s festivities will also include demonstrations of traditional uumw (ground oven).</p>
<p style="text-align: justify;">“We’re looking forward to finally opening up the International Festival of Cultures this weekend and look forward to welcoming both visitors and residents to this incredible event celebrating our cultural diversity here in the Marianas,” said MVA Managing Director Christopher A. Concepcion. “We plan to jazz up our venue this year with a photo worthy grand entrance, hanging light fixtures, decorations featuring natural materials, and much more. It will be a sight to see.”</p>
<p style="text-align: justify;">Slated to participate in the festival are the communities of Korea, China, Japan, Chamorro, Carolinian, Samoa, Fiji, Tonga, Hawaii, Marshall Is., Palau, Bangladesh, and the Philippines. For more information, contact MVA community projects coordinator Janerlinse Seman Sablan at <a href="mailto:jsablan@mymarianas.com"></a><a href="mailto:jsablan@mymarianas.com">jsablan@mymarianas.com</a> or 664-3210.</p>
</body>
</html>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
<hr />
<img src="/plugins/content/jw_disqus/jw_disqus/tmpl/images/addacomment.png">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'mvariety';
				var disqus_url = 'http://www.mvariety.com/cnmi/cnmi-news/local/98344-parade-of-cultures-start-at-4-30-p-m-on-sept-9';
				var disqus_identifier = 'd8d2d98882_id98344';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://mvariety.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="http://www.mvariety.com/cnmi/cnmi-news/local/98344-parade-of-cultures-start-at-4-30-p-m-on-sept-9#Top">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) ends here -->
<div class="fb-recommendations-bar" data-href="http://www.mvariety.com/cnmi/cnmi-news/local/98344-parade-of-cultures-start-at-4-30-p-m-on-sept-9" data-read-time="30" data-action="like" data-trigger="onvisible" data-side="right" data-num_recommendations="2"></div><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>	
	</div>                            </div>
                            
                                                    </div>

                                            </div>

                    
                </div>

                            </div>
            </div>
            <!-- //CONTENT -->
            
        </div>
                <!-- RIGHT COLUMN-->
        <div id="ja-right" class="column sidebar" style="width:17%">

            
                        <div class="ja-colswrap clearfix ja-r1">
                                <div id="ja-right1" class="ja-col  column" style="width:100%">
                    	<div class="ja-moduletable moduletable  clearfix" id="Mod253">
						<h3><span>More News</span></h3>
				<div class="ja-box-ct clearfix">
		<ul class="latestnews">
	<li>
		<a href="/cnmi/cnmi-news/local/98331-guam-decolonization-lessons-in-classrooms-weighed">
			Guam decolonization lessons in classrooms weighed</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98332-harvey-survivor-from-guam-we-lost-everything">
			Harvey survivor from Guam: ‘We lost everything’</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98333-guam-police-officer-accused-of-sexually-abusing-minor">
			Guam police officer accused of sexually abusing minor</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98334-green-flag-on-rota-red-flag-at-7-saipan-sites">
			Green flag on Rota; red flag at 7 Saipan sites</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98336-no-deal-yet-on-guam-education-official-s-7m-lawsuit">
			No deal yet on Guam education official’s $7M lawsuit</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98337-11-lieutenant-promotions-at-guam-police-department">
			11 lieutenant promotions at Guam Police Department</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98338-saipan-mayor-weighs-in-on-shefa-funding-bill">
			Saipan mayor weighs in on SHEFA funding bill</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98339-saipan-mighty-dolphins-leo-club-donates-school-supplies">
			Saipan Mighty Dolphins Leo Club donates school supplies</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98340-2-more-2017-nursing-graduates-pass-nclex-rn-exam">
			2 more 2017 nursing graduates pass NCLEX-RN exam</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98341-indigenous-affairs-office-wants-to-enhance-3-latte-sites-on-saipan">
			Indigenous Affairs Office wants to ‘enhance’ 3 latte sites on Saipan</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98342-conference-to-discuss-promotion-of-local-culture">
			Conference to discuss promotion of local culture</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98343-mva-says-this-year-s-festival-will-be-more-intimate">
			MVA says this year’s festival will be more intimate</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98344-parade-of-cultures-start-at-4-30-p-m-on-sept-9">
			Parade of Cultures start at 4:30 p.m. on Sept. 9</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98345-judge-denies-defense-motion-against-weintraub">
			Judge denies defense motion against Weintraub</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98346-suspected-drug-dealer-on-tinian-arrested">
			Suspected drug dealer on Tinian arrested</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98348-marines-saipan-young-professionals-chamber-of-commerce-launch-toys-for-tots-program">
			Marines, Saipan Young Professionals, chamber  of commerce launch Toys for Tots program</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98349-chamber-of-commerce-prevailing-wage-survey-important">
			Chamber of Commerce: Prevailing wage survey important</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98350-governor-appoints-birnbrich-as-legal-counsel">
			Governor appoints Birnbrich as legal counsel</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98351-dpl-has-concerns-with-some-provisions-of-blighted-property-measure">
			DPL has concerns with some provisions of blighted property measure</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98352-fire-razes-chalan-laulau-house">
			Fire razes Chalan Laulau house</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98353-resident-not-satisfied-with-peace-and-order-situation">
			Resident not satisfied with peace and order situation</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98354-trump-ends-dreamer-immigration-program-places-onus-on-congress">
			Trump ends ‘Dreamer’ immigration program, places onus on Congress</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/98355-potentially-catastrophic-irma-barrels-toward-virgin-islands-puerto-rico">
			‘Potentially catastrophic’ Irma barrels toward Virgin Islands, Puerto Rico</a>
	</li>
</ul>
		</div>
    </div>
	                </div>
                
                            </div>
                                </div>
        <!-- //RIGHT COLUMN-->
                            </div>
                            </div>
                </div>
        <!-- //MAIN CONTAINER -->

                <div id="ja-footer"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <div class="ja-footnav">
		
<ul class="menu-nav">
<li class="item-231"><a href="http://www.mvariety.com" >Home</a></li><li class="item-232"><a href="/cnmi-sp-769" >CNMI</a></li><li class="item-236"><a href="#" >Regional News</a></li><li class="item-230"><a href="/community-bulletin-sp-950" >Community Bulletin</a></li><li class="item-233"><a href="/special-features-sp-395" >Variety Features</a></li><li class="item-235"><a href="#" >Advertising</a></li><li class="item-204"><a href="/contact-us" >Contact Us</a></li><li class="item-203"><a href="/user-content-posting-rules" >User Content Posting Rules</a></li></ul>

				<ul class="ja-links">
						<li class="top"><a href="#Top" title="Back to Top">Top</a></li>
		</ul>
		
		<ul class="no-display">
			<li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
		</ul>
	</div>
		
	<div class="ja-copyright">
		

<div class="custom"  >
	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p><small>Copyright © 2013 Marianas Variety. All Rights Reserved. Published by Younis Art Studio Inc.</small></p>
</body>
</html></div>

	</div>                </div>
                            </div>
                        </div>
            
</div>



</body>

</html>