<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
    <script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_teline_iv/';
var isRTL = false;
</script>

  <base href="http://www.mvariety.com/cnmi/cnmi-news/local/99466-tropical-storm-watches-canceled" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Saipan, Marianas, marianas, saipan, CNMI, cnmi, Saipan News, CNMI News, Tinian, tinian, Rota, rota, Marianas Variety, marianas variety, Variety, variety, Northern Mariana Islands, Younis Arts Studio, Younis" />
  <meta name="rights" content="Content cannot be used unless given permission by Marianas Variety or Younis Arts Studios. " />
  <meta name="author" content="By Zaldy Dandan - Editor" />
  <meta name="description" content="Marianas Variety - Saipan News &amp; Views - Micronesia's Leading Newspaper Since 1972. Saipan's 1st Interactive News Website." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Marianas Variety - Tropical storm watches canceled</title>
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_732cf.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_e1e13.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets%2Fcss_aa30b.css" type="text/css" />
  <style type="text/css">
#ty2udate287 {}
  </style>
  <script src="/index.php?jat3action=gzip&amp;jat3type=js&amp;jat3file=t3-assets%2Fjs_05c29.js" type="text/javascript"></script>
  <script type="text/javascript">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</script>
  <meta property="fb:app_id" content="373788246027539" />
  <meta property="og:title" content="Tropical storm watches canceled" />
  <meta property="og:type" content="ogtypes" />
  <meta property="og:url" content="http://www.mvariety.com/cnmi/cnmi-news/local/99466-tropical-storm-watches-canceled" />
  <meta property="og:site_name" content="Marianas Variety" />

<!--[if ie]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie]><link href="/templates/ja_teline_iv/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/templates/ja_teline_iv/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 




<link href="/templates/ja_teline_iv/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    
    <style type="text/css">
/*dynamic css*/

    body.bd .main {width: 980px;}
    body.bd #ja-wrapper {min-width: 980px;}
</style></head>

<body id="bd" class="bd fs5 com_content">
<a name="Top" id="Top"></a>
<div id="ja-wrapper">


                <div id="ja-header"
            	class="wrap ">
                   <div class="main clearfix">
           <h1 class="logo">
		<a href="/index.php" title="Marianas Variety"><span>Marianas Variety</span></a>
	</h1>
		
	<div class="ja-header-r">
		

<div class="custom"  >
	<script>
  (function() {
    var cx = '008021793823546679917:qjf4zowrlcs';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>

	</div>

	<div class="ja-header-clock">
                
        </div>            </div>
                        </div>
            <div id="ja-topmegamenu"
            	class="wrap ">
                   <div class="main clearfix">
           <div id="ja-topnav" class="clearfix">
	<div class="ja-megamenu clearfix" id="ja-topmega">
<ul class="megamenu level0"><li  class="mega first haschild nav-facebook"><a href="#"  class="mega first haschild nav-facebook" id="menu351" title="Facebook Like"><span class="menu-title">Facebook Like</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 353px;">	<div class="ja-moduletable moduletable  clearfix" id="Mod318">
						<div class="ja-box-ct clearfix">
		<style>.fbInner{width:340px;}</style><div class="fbInner"><div class="textwidget"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:fan profile_id="266082993493810" width ="340" height="520" connections ="25" stream ="0" logobar="1" css="http://www.mvariety.com/modules/mod_myfanbox_facebook/myfanbox.php?fanBoxColor=%23FFFFFF&textColor=%23000000&countFansSize=21&imgWidth=45&betweenImg=2&textShadow=0&fanLinkColor=%23000000&fanBoxinternalColor=%23FFFFFF&borderColor=%23000000&rand=991"></fb:fan><div dir="ltr" style="text-align: left;" trbidi="on"><div style="text-align: center;">
<span style="font-family: Verdana, sans-serif; font-size: xx-small;"></span></div>
</div></div></div> <noscript>JavaScript must be enabled in order for you to use the facebook Like Box. However, it seems JavaScript is either disabled or not supported by your browser. To use the facebook Like Box, enable JavaScript by changing your browser options, then <a href="http://www.mvariety.com/cnmi/cnmi-news/local/99466-tropical-storm-watches-canceled">try again.</a></noscript>		</div>
    </div>
	</div>
</div></div></li><li  class="mega nav-feeds"><a href="/?format=feed&amp;type=rss" target="_blank"  class="mega nav-feeds" id="menu365" title="RSS"><span class="menu-title">RSS</span></a></li><li  class="mega last nav-youtube"><a href="http://www.youtube.com/mvariety" target="_blank"  class="mega last nav-youtube" id="menu249" title="Youtube"><span class="menu-title">Youtube</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-topmega', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            </div>
            </div>
                        </div>            <div id="ja-mainnav"
            	class="wrap ">
                   <div class="main clearfix">
           <div class="ja-megamenu clearfix" id="ja-megamenu">
<ul class="megamenu level0"><li  class="mega first haschild home"><a href="http://www.mvariety.com/"  class="mega first haschild home" id="menu137" title="Home"><span class="menu-title">Home</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/home-sp-445/about-us"  class="mega first" id="menu220" title="About Us"><span class="menu-title">About Us</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild active"><a href="/cnmi"  class="mega haschild active" id="menu138" title="CNMI"><span class="menu-title">CNMI</span></a><div class="childcontent cols3 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 900px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu211" title="CNMI News"><span class="menu-title">CNMI News</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first active"><a href="/cnmi/cnmi-news/local"  class="mega first active" id="menu107" title="Local"><span class="menu-title">Local</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/editorials"  class="mega" id="menu108" title="Editorials &amp; Columns"><span class="menu-title">Editorials &amp; Columns</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/letters-to-the-editor"  class="mega" id="menu112" title="Letters to the Editor"><span class="menu-title">Letters to the Editor</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/sports"  class="mega" id="menu109" title="Sports"><span class="menu-title">Sports</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/corrections"  class="mega" id="menu152" title="Corrections"><span class="menu-title">Corrections</span></a></li><li  class="mega"><a href="/cnmi/cnmi-news/obituaries"  class="mega" id="menu193" title="Obituaries"><span class="menu-title">Obituaries</span></a></li><li  class="mega last"><a href="/cnmi/cnmi-news/photo-gallery"  class="mega last" id="menu208" title="Photo Gallery"><span class="menu-title">Photo Gallery</span></a></li></ul></div></div></li></ul></div><div class="megacol column2" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu212" title="Latest News"><span class="menu-title">Latest News</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod210">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/99466-tropical-storm-watches-canceled" class="mostread">Tropical storm watches canceled</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/99458-tinian-stallion-battalion-s-october-pt-days-and-other-activities" class="mostread-image">
						<img src="/images/resized/images/photos/2017/10-Oct/20/batt1_30_30.jpg" alt="Tinian Stallion Battalion’s October PT days and other activities" title="Tinian Stallion Battalion’s October PT days and other activities" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/99458-tinian-stallion-battalion-s-october-pt-days-and-other-activities" class="mostread">Tinian Stallion Battalion’s October PT days and other activities</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/99463-150-high-school-students-participate-in-youth-takeover-day" class="mostread-image">
						<img src="/images/resized/images/photos/2017/10-Oct/20/p1pix_30_30.jpg" alt="150 high school students participate in Youth Takeover Day" title="150 high school students participate in Youth Takeover Day" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/99463-150-high-school-students-participate-in-youth-takeover-day" class="mostread">150 high school students participate in Youth Takeover Day</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/99455-indigenous-affairs-office-seeks-docomo-pacific-s-help" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/CrispinOgo01s_30_30.jpg" alt="Indigenous Affairs Office seeks Docomo Pacific’s help" title="Indigenous Affairs Office seeks Docomo Pacific’s help" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/99455-indigenous-affairs-office-seeks-docomo-pacific-s-help" class="mostread">Indigenous Affairs Office seeks Docomo Pacific’s help</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/99453-2-kagman-students-named-honorary-municipal-council-members" class="mostread-image">
						<img src="/images/resized/images/photos/2017/10-Oct/20/takeover_30_30.jpg" alt="2 Kagman students named honorary municipal council members" title="2 Kagman students named honorary municipal council members" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/99453-2-kagman-students-named-honorary-municipal-council-members" class="mostread">2 Kagman students named honorary municipal council members</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  			//	var ul_wrapper = $('Mod210').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div><div class="megacol column3 last" style="width: 350px;"><ul class="megamenu level1"><li  class="mega first group"><div class="group"><div class="group-title"><a href="#"  class="mega first group" id="menu229" title="Most Read This Week"><span class="menu-title">Most Read This Week</span></a></div><div class="group-content">	<div class="ja-moduletable moduletable_mega  clearfix" id="Mod241">
						<div class="ja-box-ct clearfix">
		<div class="ja-bulletin-wrap">
	<ul class="ja-bulletin_mega clearfix">
				<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/99310-marshall-islands-trust-fund-defrauded-of-1m" class="mostread-image">
						<img src="/images/resized/images/photos/misc/marshallsFlag19L_30_30.jpg" alt="Marshall Islands trust fund defrauded of $1M" title="Marshall Islands trust fund defrauded of $1M" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/99310-marshall-islands-trust-fund-defrauded-of-1m" class="mostread">Marshall Islands trust fund defrauded of $1M</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/99318-interior-transfers-payment-of-31m-to-compact-trust-fund-for-fsm" class="mostread-image">
						<img src="/images/resized/images/photos/misc/fsmFlag01_30_30.jpg" alt="Interior transfers payment of $31M to Compact Trust Fund for FSM" title="Interior transfers payment of $31M to Compact Trust Fund for FSM" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/99318-interior-transfers-payment-of-31m-to-compact-trust-fund-for-fsm" class="mostread">Interior transfers payment of $31M to Compact Trust Fund for FSM</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/99449-finance-over-10-1-million-taxes-issued-for-fy-2016" class="mostread-image">
						<img src="/images/resized/images/photos/misc/moneyHands01_30_30.jpg" alt="Finance: Over $10.1 million taxes issued for FY 2016" title="Finance: Over $10.1 million taxes issued for FY 2016" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/99449-finance-over-10-1-million-taxes-issued-for-fy-2016" class="mostread">Finance: Over $10.1 million taxes issued for FY 2016</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/regional-news/99343-interior-transfers-16-8m-to-compact-trust-fund-for-marshalls" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/DouglasDomenech02_30_30.jpg" alt="Interior transfers $16.8M to Compact Trust Fund for Marshalls" title="Interior transfers $16.8M to Compact Trust Fund for Marshalls" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/regional-news/99343-interior-transfers-16-8m-to-compact-trust-fund-for-marshalls" class="mostread">Interior transfers $16.8M to Compact Trust Fund for Marshalls</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			<li class="clearfix">
												<div class="box-left">
			
									<a href="/cnmi/cnmi-news/local/99462-palacios-office-of-planning-and-development-not-redundant" class="mostread-image">
						<img src="/images/resized/images/photos/Mugshots/ArnoldI_30_30.jpg" alt="Palacios: Office of Planning and Development not redundant" title="Palacios: Office of Planning and Development not redundant" />					</a>
								
				</div>
								<div style="padding-left:40px" class="box-right">
				<a href="/cnmi/cnmi-news/local/99462-palacios-office-of-planning-and-development-not-redundant" class="mostread">Palacios: Office of Planning and Development not redundant</a>
				<br/>
				
					<span class="post-date">	
										
				
								</span>
                        	
				</div>
		</li>
			</ul>
</div><script type="text/javascript">
  var Ja_direction = '';
  var cookie_path = '/';
  var cur_template_name = 'ja_teline_iv';
  window.addEvent('load', function(){

		   if(typeof(tmpl_name) =='undefined')
		   {
			  cookie_path = "ja_teline_iv_direction";
		   }
		   else
		   {
			  cookie_path = tmpl_name+"_direction";
		   }
		   Ja_direction = Cookie.read(cookie_path);
		   if(!Ja_direction)
		   {
				cookie_path = cookie_path.replace("_direction","_profile");
			   Ja_direction = Cookie.read(cookie_path);
		   }
		   var style_l_value = 'auto';
		   if(Ja_direction == 'rtl')
			{
			  					setStyleLinkWithRTLDirection();
						//	var ul_wrapper = $('Mod241').getElement("ul.ja-bulletin");
			//	ul_wrapper.getElements("li img").each();
			}
	});
</script>
<script type="text/javascript" language="javascript">
 function setStyleLinkWithRTLDirection()
 {
    var links = document.getElementsByTagName ('link');
		var script = document.createElement('link');
	script.setAttribute('type', 'text/css');
	script.setAttribute('rel', 'stylesheet');
	script.setAttribute('href', 'http://www.mvariety.com/modules/mod_jabulletin/assets/mod_jabuletin_rtl.css');
	document.getElementsByTagName("head")[0].appendChild(script);
 }
</script>		</div>
    </div>
	</div></div></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/regional-news"  class="mega" id="menu210" title="Regional News"><span class="menu-title">Regional News</span></a></li><li  class="mega"><a href="/community-bulletin-sp-595"  class="mega" id="menu123" title="Community Bulletins"><span class="menu-title">Community Bulletins</span></a></li><li  class="mega haschild"><a  class="mega haschild" id="menu158" title="Variety Features"><span class="menu-title">Variety Features</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/special-features/green-tips"  class="mega first" id="menu159" title="Green Tips"><span class="menu-title">Green Tips</span></a></li><li  class="mega"><a href="/special-features/health-matters"  class="mega" id="menu142" title="Health Matters"><span class="menu-title">Health Matters</span></a></li><li  class="mega"><a href="/special-features/my-marianas"  class="mega" id="menu241" title="My Marianas"><span class="menu-title">My Marianas</span></a></li><li  class="mega"><a href="/special-features/special-advertising-feature"  class="mega" id="menu202" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/special-features/special-events"  class="mega last" id="menu200" title="Special Events"><span class="menu-title">Special Events</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="#"  class="mega haschild" id="menu195" title="Advertising"><span class="menu-title">Advertising</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/advertising/ad-rates"  class="mega first" id="menu132" title="Ad Rates"><span class="menu-title">Ad Rates</span></a></li><li  class="mega"><a href="/advertising/classifieds"  class="mega" id="menu439" title="Classifieds"><span class="menu-title">Classifieds</span></a></li><li  class="mega"><a href="/advertising/rfp-ifb"  class="mega" id="menu446" title="RFP &amp; IFB"><span class="menu-title">RFP &amp; IFB</span></a></li><li  class="mega"><a href="/advertising/special-advertising-feature-2"  class="mega" id="menu451" title="Special Advertising Features"><span class="menu-title">Special Advertising Features</span></a></li><li  class="mega last"><a href="/advertising/subscription" target="_blank"  class="mega last" id="menu116" title="Subscription"><span class="menu-title">Subscription</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/contacts-sp-124"  class="mega" id="menu228" title="Contact Us"><span class="menu-title">Contact Us</span></a></li><li  class="mega last"><a href="http://www.postguam.com/"  class="mega last" id="menu453" title="Guahan News"><span class="menu-title">Guahan News</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-megamenu', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 1,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            <!-- jdoc:include type="menu" level="0" / -->


<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>            </div>
                        </div>
                        <div id="ja-topbar"
            	class="wrap ">
                   <div class="main clearfix">
           <!--
	<p class="ja-day clearfix">
	  <span class="day">Fri</span><span class="month">10</span><span class="date">20</span><span class="year">2017</span>	</p>-->
	 
	<p class="ja-updatetime"><span>Last update</span><em>Sat, 21 Oct 2017 10am</em></p>
	
			<div class="ja-healineswrap">
		
<div class="ja-headelines-buttons">
	<a class="ja-headelines-pre" onclick="return false;" href="/"><span>PREVIOUS</span></a>
    <a class="ja-headelines-next" onclick="return false;" href="/"><span>NEXT</span></a> 
</div>
	
	<em>Headlines:</em>
	<div   id="jalh-modid198" class="ja-headlines ">
		<div style="white-space:nowrap; " id="jahl-wapper-items-jalh-modid198">
		<!-- HEADLINE CONTENT -->
								<div class="ja-headlines-item jahl-horizontal" style="visibility:visible">
					<a  title="BASED on information received from the National Weather Service in Tiyan, Guam and compiled at the CNMI Emergency Operations Center-State Warning Point, Tropical Depression 27w is slowly heading west-northwest and all tropical storm watches have been canceled.
At 7 a.m., Saturday, the tropical depr..."  href="/cnmi/cnmi-news/local/99466-tropical-storm-watches-canceled"><span>Tropical storm watches canceled</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Ladies of Nipa Hut Exquisites claimed the 2017 SEDA Dart League Ladies Division Bud Light Cup championship title after outscoring VFW Bull-It II 8-5 during last Monday’s championship game held at the Nipa Hut Restaurant."  href="/cnmi/cnmi-news/sports/99431-exquisites-take-seda-ladies-bud-cup-title"><span>Exquisites take SEDA Ladies Bud Cup title</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="FRANK Castro shot a 1-under to win the Saipan Golfers Association’s September Ace of the Month Tournament at the , at the Coral Ocean Point Golf Course on Sept. 24."  href="/cnmi/cnmi-news/sports/99432-castro-takes-sga-september-ace-title"><span>Castro takes SGA September Ace title</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE tough game ended with relieve designated hitter Lorenzo Sebaklim’s two RBI single, his only base hit of the night and the Pirates cut the GSM Cubs’ winning streak in last Tuesday’s game of the Saipan Baseball’s U15 Summer/Fall League at the Francisco Tanko Palacios Baseball Field."  href="/cnmi/cnmi-news/sports/99433-pirates-snap-cubs-winning-streak-4-3"><span>Pirates snap Cubs’ winning streak, 4-3</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Press Release) — Golf season is here!!"  href="/cnmi/cnmi-news/sports/99434-3rd-annual-friends-of-the-joeten-kiyu-public-library-golf-tournament-set-for-nov-4"><span>3rd Annual Friends of the Joeten-Kiyu Public Library Golf Tournament set for Nov. 4</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="#TEAMSAWI fought until the last second in last Wednesday’s game of the second season Ali’i/BlueHaus Inter-color Basketball League fending off Green Archers during overtime to triumph against the Green Archers, 88-84 held at the Tan Siu Lin Sports Complex."  href="/cnmi/cnmi-news/sports/99435-teamsawi-slips-past-green-archers-in-ot-88-84"><span>#TeamSawi slips past Green Archers in OT, 88-84</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="BEIJING (Reuters) — Top Chinese officials have praised President Xi Jinping’s political ideology unveiled at a key Communist Party Congress, an indication that he could cement his power with his new slogan being incorporated into the party’s constitution."  href="/regional-news/99436-china-suggests-xi-s-political-ideology-to-be-elevated-in-party-constitution"><span>China suggests Xi’s political ideology to be elevated in party constitution</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="MANILA (AP) — Philippine authorities said Wednesday they have arrested a militant leader’s widow who recruited foreign fighters and spread extremist propaganda related to the siege of a southern city by fighters linked to the Islamic State group."  href="/regional-news/99437-philippines-says-militant-s-widow-recruited-foreign-fighters"><span>Philippines says militant’s widow recruited foreign fighters</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="HAGÅTÑA (The Guam Daily Post) — Military officials on Guam are continuing their efforts to dispel what they called “misconceptions” about the plan to build facilities for almost 5,000 Marines who are being moved to the island from Okinawa."  href="/cnmi/cnmi-news/local/99438-military-seeks-to-dispel-misconceptions"><span>Military seeks to dispel ‘misconceptions’</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="WASHINGTON (Press Release) — U.S. Interior Assistant Secretary for Insular Areas Doug Domenech on Wednesday hosted several presentations focused on economic performance, policies, and possibilities for the Freely Associated States of the Federated States of Micronesia, the Republic of the Marshall..."  href="/regional-news/99439-interior-hosts-fas-economic-forum"><span>Interior hosts FAS economic forum  </span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="JANESVILLE, Wisconsin (Press Release) — Robert Arthur Burke, age 91, of Janesville, Wisconsin passed peacefully early Wednesday morning, Sept. 27, 2017."  href="/cnmi/cnmi-news/local/99441-saipan-loses-wwii-veteran-robert-arthur-burke"><span>Saipan loses WWII veteran Robert Arthur Burke</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="Good job feds
FEDERAL prosecutors have secured the conviction of three individuals charged with, among other things, fraud in foreign labor contracting."  href="/cnmi/cnmi-news/editorials/99443-editorials-2017-october-20"><span>Editorials 2017-October-20</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="I’VE no doubt that the proposal to impose an additional tax on the Saipan casino is very popular.&nbsp; And I’m sure proponents have enough time to collect the necessary number of signatures and put the initiative on the Nov. 2018 ballot."  href="/cnmi/cnmi-news/editorials/99444-variations-government-policy-is-not-a-magic-wand"><span>Variations: Government policy is not a magic wand</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(CUC) — The Commonwealth Utilities Corp. would like to inform the general public that there will be a scheduled water service interruption for the Chalan Piao, San Antonio, Chalan Kanoa, Oleai, San Jose, Koblerville and Susupe areas on Saturday, Oct. 21, 2017 from 8 a.m. to 5 p.m. Customers in the..."  href="/cnmi/cnmi-news/local/99445-scheduled-water-service-interruption-2017-10-20"><span>Scheduled water service interruption</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(BECQ) — The Bureau of Environmental and Coastal Quality analyzed water samples collected from Rota’s recreational beaches and Saipan’s east and south recreational beaches this week."  href="/cnmi/cnmi-news/local/99446-red-flag-at-1-rota-4-saipan-sites-2017-10-20"><span>Red flag at 1 Rota, 4 Saipan sites</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="ACCORDING to stopbullying.gov, bullying is unwanted, aggressive behavior among school aged children. It involves a real or perceived power imbalance and the behavior is repeated, or has the potential to be repeated, over time. Bullying comes in many forms: verbal, social, physical, and cyber bullyin..."  href="/cnmi/cnmi-news/local/99447-october-is-national-bullying-prevention-awareness-month"><span>October is National Bullying Prevention Awareness Month</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Office of the Governor) — On Tuesday, Oct. 17, 2017, the governor’s Strategic Economic Development Council convened the first meeting of its Airport Revitalization Committee to address matters affecting the Francisco C. Ada/Saipan International Airport."  href="/cnmi/cnmi-news/local/99448-economic-council-convenes-airport-revitalization-task-force"><span>Economic council convenes airport revitalization task force</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(Office of the Governor) — With the opening of the new fiscal year, Secretary of Finance Larrisa Larson shares that over $10.1 million in taxes were paid for Fiscal year 2016."  href="/cnmi/cnmi-news/local/99449-finance-over-10-1-million-taxes-issued-for-fy-2016"><span>Finance: Over $10.1 million taxes issued for FY 2016</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Saipan Higher Education Financial Assistance office will distribute a total of $1,074,900 to 669 scholarship recipients for the fall semester this year, SHEFA Administrator Merissa Rasa said."  href="/cnmi/cnmi-news/local/99450-669-students-to-receive-1-07m-from-shefa"><span>669 students to receive $1.07M from SHEFA</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="SAIPAN Mayor David M. Apatang on Thursday canceled his off-island trip due to the bad weather."  href="/cnmi/cnmi-news/local/99451-mayor-apatang-cancels-trip-to-san-diego"><span>Mayor Apatang cancels trip to San Diego</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="EACH village on Saipan must have its “identity” so they can be easily located by visitors and even local residents, Saipan and Northern Islands Municipal Council Chairman Luis John Castro said."  href="/cnmi/cnmi-news/local/99452-saipan-municipal-council-pushes-village-identity-project-house-numbering"><span>Saipan municipal council pushes village identity project, house numbering</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="TWO Kagman High School students became honorary members of the Saipan and Northern Islands Municipal Council on Thursday."  href="/cnmi/cnmi-news/local/99453-2-kagman-students-named-honorary-municipal-council-members"><span>2 Kagman students named honorary municipal council members</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="A WOMAN who sued the Department of Public Lands and then-DPL Secretary Pedro A. Tenorio over a grazing permit in 2015 has filed a notice of dismissal of her lawsuit in federal court."  href="/cnmi/cnmi-news/local/99454-woman-files-notice-of-dismissal-of-lawsuit-against-dpl"><span>Woman files notice of dismissal of lawsuit against DPL</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Indigenous Affairs Office is asking Docomo Pacific to help promote indigenous identity by airing shows relating to Chamorro and Carolinian cultures."  href="/cnmi/cnmi-news/local/99455-indigenous-affairs-office-seeks-docomo-pacific-s-help"><span>Indigenous Affairs Office seeks Docomo Pacific’s help</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE federal court has approved a settlement conference between Imperial Pacific International and its former table and games supervisor, who sued the casino operator for disability discrimination."  href="/cnmi/cnmi-news/local/99456-judge-ok-s-settlement-conference-in-disability-lawsuit"><span>Judge OK’s settlement conference in disability lawsuit</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE federal court has denied a convicted money launderer’s request for a reduced sentence."  href="/cnmi/cnmi-news/local/99457-us-court-denies-motion-to-reduce-sentence"><span>US court denies motion to reduce sentence</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="TINIAN (Press Release) — The first Battalion Physical Training day for the month was on the 5th of October. The cadets participated in an activity known as “Card PT.”"  href="/cnmi/cnmi-news/local/99458-tinian-stallion-battalion-s-october-pt-days-and-other-activities"><span>Tinian Stallion Battalion’s October PT days and other activities</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="UNION Bank of California has asked the federal court to deny Derron Gerard Flores’s request for a prejudgment interest in a lawsuit that seeks to collect principal and interest on a 1993 certificate of deposit or CD."  href="/cnmi/cnmi-news/local/99459-union-bank-asks-court-to-deny-request-for-prejudgment-interest"><span>Union Bank asks court to deny request for prejudgment interest</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Commonwealth Ports Authority does not support a measure requiring tour companies and agents to register with CPA for permits, saying it would be a redundant process."  href="/cnmi/cnmi-news/local/99460-cpa-no-need-to-issue-permits-to-tour-companies"><span>CPA: No need to issue permits to tour companies</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="THE Commonwealth Healthcare Corp. has resumed providing health services to TakeCare members, one month after the hospital severed its ties with the carrier as a result of dispute over payment reimbursements, CHCC Chief Executive Muna said."  href="/cnmi/cnmi-news/local/99461-chcc-takecare-reach-agreement"><span>CHCC, TakeCare reach agreement</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="ACTING Gov. Arnold I. Palacios said the newly created Office of the Planning and Development is not a redundant government office."  href="/cnmi/cnmi-news/local/99462-palacios-office-of-planning-and-development-not-redundant"><span>Palacios: Office of Planning and Development not redundant</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="150 high school students participated in the first CNMI Youth Takeover Day, which provided an opportunity for the youth to explore careers in their potential field of interest."  href="/cnmi/cnmi-news/local/99463-150-high-school-students-participate-in-youth-takeover-day"><span>150 high school students participate in Youth Takeover Day</span>
					</a> 
				</div>
						<div class="ja-headlines-item jahl-horizontal" style="visibility:hidden">
					<a  title="(MCS) — Mount Carmel School students recently improved their performance on a national reading assessment designed to improve interdisciplinary literacy. From August 1 through September 30th, and so early in the school year, 65 percent of students are already approaching, meeting, or exceeding lit..."  href="/cnmi/cnmi-news/local/99464-mcs-knights-demonstrate-marked-improvement-in-national-reading-assessment"><span>MCS Knights demonstrate marked improvement in national reading assessment</span>
					</a> 
				</div>
						<!-- //HEADLINE CONTENT -->
		</div>	
	</div>
	
</div>
<script type="text/javascript">
// options setting
var options = { box:$('jalh-modid198'),
				items: $$('#jalh-modid198 .ja-headlines-item'),
				mode: 'horizontal',
				wrapper:$('jahl-wapper-items-jalh-modid198'),
				buttons:{next: $$('.ja-headelines-next'), previous: $$('.ja-headelines-pre')},
				interval:3000,
				fxOptions : { duration: 500,
							  transition: Fx.Transitions.linear ,
							  wait: false }	};

var jahl = new JANewSticker( options );
</script>

		
	
	         <div id="ja-headtools" class="ja-headtool">
  <ul>             
        <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html><span id="ty2udate287"><div style="margin:0px auto;width:auto;text-align:right;">Saturday, October 21, 2017-4:15:56P.M.</div></span><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html>
    </ul>
</div>            </div>
                        </div>
            
    <!-- MAIN CONTAINER -->
    <div id="ja-container" class="wrap ja-r1">
               <div class="main">
                           <div class="main-inner1 clearfix">
                        <div id="ja-mainbody" style="width:83%">
            <!-- CONTENT -->
            <div id="ja-main" style="width:100%">
            <div class="inner clearfix">

                
<div id="system-message-container">
</div>
                
                <div id="ja-contentwrap" class="clearfix ">
                    <div id="ja-content" class="column" style="width:100%">
                        <div id="ja-current-content" class="column" style="width:100%">
                            
                                                        <div id="ja-content-main" class="ja-content-main clearfix">
                                <div class="item-page">
	<h2 class="contentheading">
			<a href="/cnmi/cnmi-news/local/99466-tropical-storm-watches-canceled">
		Tropical storm watches canceled</a>
		</h2>

	
<div class="article-tools clearfix">
	<ul class="actions">
						<li class="print-icon">
			<a href="/cnmi/cnmi-news/local/99466-tropical-storm-watches-canceled?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"  /></a>			</li>
		
					<li class="email-icon">
			<a href="/component/mailto/?tmpl=component&amp;template=ja_teline_iv&amp;link=be4c9e1f0fc70bb022fe82f7d48ec923ae8a4849" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/media/system/images/emailButton.png" alt="Email"  /></a>			</li>
				
				
		
	</ul>



	<dl class="article-info">
	<dt class="article-info-term"></dt>
	<dd class="create ja-blog-date">
			<div class="inner clearfix">
								<span class="date">21</span>
				<span class="month-year">
					<strong>Oct</strong>
					<strong>2017</strong>
				</span>
							</div>
	</dd>
	<dd class="createdby"> 
				CNMI Homeland Security and Emergency Management Agency		</dd>
	
	</dl>
</div>
	<div class="bt-social-share bt-social-share-above"><div class="bt-social-share-button bt-facebook-share-button"><img class="fb-share" src="http://www.mvariety.com//plugins/content/bt_socialshare/assets/share.png" onClick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent('http://www.mvariety.com/cnmi/cnmi-news/local/99466-tropical-storm-watches-canceled')+'&t='+encodeURIComponent('Tropical storm watches canceled'),'sharer','toolbar=0,status=0,left='+((screen.width/2)-300)+',top='+((screen.height/2)-200)+',width=600,height=360');" href="javascript: void(0)" /></div><div class="bt-social-share-button bt-facebook-like-button"><fb:like send="false" colorscheme="light" font="arial" href="http://www.mvariety.com/cnmi/cnmi-news/local/99466-tropical-storm-watches-canceled" layout="button_count" width="70" show_faces="true" action="like"></fb:like></div><div class="bt-social-share-button bt-twitter-button" style="width:80px"><a href="http://twitter.com/share" class="twitter-share-button" 
						  data-via="Marianas Variety" 
						  data-url="http://www.mvariety.com/cnmi/cnmi-news/local/99466-tropical-storm-watches-canceled" 
						  data-size="medium"
						  data-lang="en"
						  data-count="horizontal" >Twitter</a></div><div class="bt-social-share-button bt-googleplus-button"><g:plus action="share" href="http://www.mvariety.com/cnmi/cnmi-news/local/99466-tropical-storm-watches-canceled" annotation="bubble" height="20" ></g:plus></div></div>

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) starts here -->

<span id="startOfPage"></span>


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p>BASED on information received from the National Weather Service in Tiyan, Guam and compiled at the CNMI Emergency Operations Center-State Warning Point, Tropical Depression 27w is slowly heading west-northwest and all tropical storm watches have been canceled.</p>
<p>At 7 a.m., Saturday, the tropical depression was</p>
<p>About 330 miles southeast of Saipan</p>
<p>About 330 miles southeast of Tinian</p>
<p>About 325 miles east-southeast of Rota</p>
<p>About 455 miles south-southeast of Alamagan</p>
<p>About 480 miles south-southeast of Pagan</p>
<p>About 525 miles south-southeast of Agrihan</p>
<p>About 340 miles east-southeast of Guam</p>
<p>About 360 miles north-northwest of Chuuk</p>
<p>Maximum sustained winds: 35 mph. Its present movement: west-northwest, 285 degrees at 9 mph.</p>
<p>Tropical Depression 27w is expected to continue along a westward heading with a slight decrease in forward speed through Monday. This forecast track has 27w passing south&nbsp;of Guam Monday and Monday night.</p>
<p>Tropical Depression 27w is not expected to significantly intensify through Monday as it nears Guam. However, because of its location and history of erratic movement, the system will need to be closely monitored for changes.</p>
<p>Because Tropical Depression 27w continues to shift west and is forecast to pass south of Guam, acting Gov. Victor B. Hocog is canceling tropical storm conditions for Saipan, Tinian, Agrihan, Alamagan and Pagan as of 8 a.m. Saturday morning.</p>
<p>All residents are encouraged to remain cautious due to possible strong, gusty winds and heavy rain showers.</p>
<p>For more information go to <a href="http://www.prh.noaa.gov/gua"></a><a href="http://www.prh.noaa.gov/gua">http://www.prh.noaa.gov/gua</a>m or call CNMI EOC State Warning Point at 237-8000 or 664-8000. Those in the Northern Islands can contact CNMI EOC State Warning Point at high frequency single side band radio on frequency 5.205.0.</p>
</body>
</html> 
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
<hr />
<img src="/plugins/content/jw_disqus/jw_disqus/tmpl/images/addacomment.png">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'mvariety';
				var disqus_url = 'http://www.mvariety.com/cnmi/cnmi-news/local/99466-tropical-storm-watches-canceled';
				var disqus_identifier = 'd8d2d98882_id99466';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://mvariety.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="http://www.mvariety.com/cnmi/cnmi-news/local/99466-tropical-storm-watches-canceled#Top">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) ends here -->
<div class="fb-recommendations-bar" data-href="http://www.mvariety.com/cnmi/cnmi-news/local/99466-tropical-storm-watches-canceled" data-read-time="30" data-action="like" data-trigger="onvisible" data-side="right" data-num_recommendations="2"></div><div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>	
	</div>                            </div>
                            
                                                    </div>

                                            </div>

                    
                </div>

                            </div>
            </div>
            <!-- //CONTENT -->
            
        </div>
                <!-- RIGHT COLUMN-->
        <div id="ja-right" class="column sidebar" style="width:17%">

            
                        <div class="ja-colswrap clearfix ja-r1">
                                <div id="ja-right1" class="ja-col  column" style="width:100%">
                    	<div class="ja-moduletable moduletable  clearfix" id="Mod253">
						<h3><span>More News</span></h3>
				<div class="ja-box-ct clearfix">
		<ul class="latestnews">
	<li>
		<a href="/cnmi/cnmi-news/local/99466-tropical-storm-watches-canceled">
			Tropical storm watches canceled</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99438-military-seeks-to-dispel-misconceptions">
			Military seeks to dispel ‘misconceptions’</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99441-saipan-loses-wwii-veteran-robert-arthur-burke">
			Saipan loses WWII veteran Robert Arthur Burke</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99445-scheduled-water-service-interruption-2017-10-20">
			Scheduled water service interruption</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99446-red-flag-at-1-rota-4-saipan-sites-2017-10-20">
			Red flag at 1 Rota, 4 Saipan sites</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99447-october-is-national-bullying-prevention-awareness-month">
			October is National Bullying Prevention Awareness Month</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99448-economic-council-convenes-airport-revitalization-task-force">
			Economic council convenes airport revitalization task force</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99449-finance-over-10-1-million-taxes-issued-for-fy-2016">
			Finance: Over $10.1 million taxes issued for FY 2016</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99450-669-students-to-receive-1-07m-from-shefa">
			669 students to receive $1.07M from SHEFA</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99451-mayor-apatang-cancels-trip-to-san-diego">
			Mayor Apatang cancels trip to San Diego</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99452-saipan-municipal-council-pushes-village-identity-project-house-numbering">
			Saipan municipal council pushes village identity project, house numbering</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99453-2-kagman-students-named-honorary-municipal-council-members">
			2 Kagman students named honorary municipal council members</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99454-woman-files-notice-of-dismissal-of-lawsuit-against-dpl">
			Woman files notice of dismissal of lawsuit against DPL</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99455-indigenous-affairs-office-seeks-docomo-pacific-s-help">
			Indigenous Affairs Office seeks Docomo Pacific’s help</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99456-judge-ok-s-settlement-conference-in-disability-lawsuit">
			Judge OK’s settlement conference in disability lawsuit</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99457-us-court-denies-motion-to-reduce-sentence">
			US court denies motion to reduce sentence</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99458-tinian-stallion-battalion-s-october-pt-days-and-other-activities">
			Tinian Stallion Battalion’s October PT days and other activities</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99459-union-bank-asks-court-to-deny-request-for-prejudgment-interest">
			Union Bank asks court to deny request for prejudgment interest</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99460-cpa-no-need-to-issue-permits-to-tour-companies">
			CPA: No need to issue permits to tour companies</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99461-chcc-takecare-reach-agreement">
			CHCC, TakeCare reach agreement</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99462-palacios-office-of-planning-and-development-not-redundant">
			Palacios: Office of Planning and Development not redundant</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99463-150-high-school-students-participate-in-youth-takeover-day">
			150 high school students participate in Youth Takeover Day</a>
	</li>
	<li>
		<a href="/cnmi/cnmi-news/local/99464-mcs-knights-demonstrate-marked-improvement-in-national-reading-assessment">
			MCS Knights demonstrate marked improvement in national reading assessment</a>
	</li>
</ul>
		</div>
    </div>
	                </div>
                
                            </div>
                                </div>
        <!-- //RIGHT COLUMN-->
                            </div>
                            </div>
                </div>
        <!-- //MAIN CONTAINER -->

                <div id="ja-footer"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <div class="ja-footnav">
		
<ul class="menu-nav">
<li class="item-231"><a href="http://www.mvariety.com" >Home</a></li><li class="item-232"><a href="/cnmi-sp-769" >CNMI</a></li><li class="item-236"><a href="#" >Regional News</a></li><li class="item-230"><a href="/community-bulletin-sp-950" >Community Bulletin</a></li><li class="item-233"><a href="/special-features-sp-395" >Variety Features</a></li><li class="item-235"><a href="#" >Advertising</a></li><li class="item-204"><a href="/contact-us" >Contact Us</a></li><li class="item-203"><a href="/user-content-posting-rules" >User Content Posting Rules</a></li></ul>

				<ul class="ja-links">
						<li class="top"><a href="#Top" title="Back to Top">Top</a></li>
		</ul>
		
		<ul class="no-display">
			<li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
		</ul>
	</div>
		
	<div class="ja-copyright">
		

<div class="custom"  >
	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
<head>
</head>
<body>
<p><small>Copyright © 2013 Marianas Variety. All Rights Reserved. Published by Younis Art Studio Inc.</small></p>
</body>
</html></div>

	</div>                </div>
                            </div>
                        </div>
            
</div>



</body>

</html>